Inserir números de página em planilhas

Observação:  Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Se desejar mostrar números nas páginas quando imprimir uma planilha do Microsoft Excel, você poderá inserir números de página nos cabeçalhos ou rodapés das páginas. Os números de página inseridos não aparecem no modo de exibição Normal da planilha — eles só serão mostrados no modo de exibição Layout de Página e nas páginas impressas.

Observação: As capturas de tela neste artigo foram tiradas no Excel 2016. Se você tiver uma versão diferente, seu modo de exibição pode ser ligeiramente diferente, salvo especificação em contrário, a funcionalidade é a mesma.

Adicionar números de página em uma única planilha

  1. Clique na planilha em que deseja inserir números de página.

  2. Na guia Inserir, no grupo Texto, clique em Cabeçalho e Rodapé.

    Opção de Cabeçalho e Rodapé na guia Inserir

    O Excel exibe a planilha no modo de exibição Layout de Página. Também é possível clicar em Layout de Página Imagem do botão na barra de status para mostrar esse modo de exibição.

  3. Na planilha, clique em Clique para adicionar cabeçalho ou Clique para adicionar rodapé.

    Isso exibe Ferramentas de Cabeçalho e Rodapé, adicionando a guia Design.

  4. Para especificar em que lugar do cabeçalho ou rodapé você deseja que o número da página apareça, clique dentro da caixa Seção da esquerda, Seção central ou Seção da direita do cabeçalho ou do rodapé.

  5. Na guia Design, no grupo Elementos de Cabeçalho e Rodapé, clique em Número de Página.

    No grupo Elementos de Cabeçalho e Rodapé, clique em Número de Página.

    O espaço reservado &[Página] é exibido na seção selecionada.

    Se desejar adicionar o número de páginas total, digite um espaço depois de &[Página], digite a palavra de seguida de um espaço e, no grupo Elementos de Cabeçalho e Rodapé, clique em Número de Páginas.

    O espaço reservado &[Página] de &[Páginas] é exibido na seção selecionada

  6. Clique em qualquer lugar fora da área de cabeçalho ou rodapé para exibir os números de página reais no modo de exibição Layout de Página.

  7. Depois de terminar de trabalhar no modo de exibição Layout de Página, na guia Exibir, no grupo Modos de Exibição de Pasta de Trabalho, clique em Normal.

    Na guia Exibição, clique em Normal.

    Também é possível clicar em Normal Imagem do botão na barra de status.

    Você pode inserir números de página em uma planilha no Modo de Exibição de Layout da Página, no local em que desejar visualizá-los, ou pode usar a caixa de diálogo Configurar Página, se desejar inserir números de página em mais de uma planilha ao mesmo tempo. Para outros tipos de planilha, como planilhas de gráfico, só é possível inseri-los usando a caixa de diálogo Configurar Página.

Adicionar números de página em várias planilhas

É possível inserir números de página em várias planilhas de sua pasta de trabalho usando a caixa de diálogo Configurar Página. Por exemplo, se a sua pasta de trabalho contiver duas planilhas e se ambas tiverem duas páginas, a primeira planilha conterá duas páginas numeradas de 1 a 2 e a segunda também conterá duas páginas numeradas de 1 a 2.

Dica: Para adicionar números de página a todas as planilhas de uma pasta de trabalho sequencialmente, altere o número inicial de cada planilha. Para obter mais informações, consulte Configurar um número diferente para a página inicial.

  1. Clique nas planilhas ou planilhas de gráfico às quais você deseja adicionar números de página.

Para selecionar

Faça isto

Uma única planilha

Clique na guia da planilha.

Clique na guia Planilha

Caso a guia desejada não esteja exibida, clique nos botões de rolagem de guias para exibi-la e, em seguida, clique na guia.

Clique nas setas de rolagem da guia

Duas ou mais planilhas adjacentes

Clique na guia da primeira planilha. Em seguida, mantenha pressionada a tecla Shift enquanto clica na guia da última planilha que deseja selecionar.

Duas ou mais planilhas não adjacentes

Clique na guia da primeira planilha. Mantenha pressionada a tecla Ctrl enquanto clica nas guias das outras planilhas que deseja selecionar.

Todas as planilhas de uma pasta de trabalho

Clique com o botão direito do mouse em uma guia da planilha e clique em Selecionar Todas as Planilhas no menu de atalho.

Dica: Quando várias planilhas são selecionadas, [Grupo] aparece na barra de título na parte superior da planilha. Para cancelar uma seleção de várias planilhas em uma pasta de trabalho, clique em alguma planilha não selecionada. Se nenhuma planilha não selecionada estiver visível, clique com o botão direito do mouse na guia da planilha selecionada e clique em Desagrupar Planilhas.

  1. Na guia Layout da Página, no grupo Configurar Página, clique no Iniciador de Caixa de Diálogo Imagem do botão , ao lado de Configurar Página.

    Clique na seta no canto inferior direito do grupo Configurar Página

  2. Na caixa de diálogo Configurar Página, na guia Cabeçalho/Rodapé, clique em Cabeçalho Personalizado ou Rodapé Personalizado.

  3. Para especificar em que lugar do cabeçalho ou rodapé você deseja que o número da página apareça, clique dentro da caixa Seção da esquerda, Seção central ou Seção da direita.

  4. Para inserir números, clique no botão Inserir Número da Página Imagem do botão .

    O espaço reservado &[Página] é exibido na seção selecionada.

    Observações: 

    • Se desejar adicionar o número de páginas total, digite um espaço depois de &[Página], digite a palavra de seguida de um espaço e clique no botão Inserir Número da Páginas Imagem do botão .

    • O espaço reservado &[Página] de &[Páginas] é exibido na seção selecionada.

Definir um número diferente para a página inicial

Para numerar todas as páginas da planilha de uma pasta de trabalho sequencialmente, primeiro adicione números de página a todas as planilhas da pasta de trabalho e use o procedimento a seguir para iniciar a numeração de páginas de cada planilha pelo número apropriado. Por exemplo, se a sua pasta de trabalho contiver duas planilhas a serem impressas com duas páginas, use este procedimento para iniciar a numeração das páginas da segunda planilha pelo número 3.

  1. Na guia Layout da Página, no grupo Configurar Página, clique no Iniciador de Caixa de Diálogo Imagem do botão , ao lado de Configurar Página.

    Clique na seta no canto inferior direito do grupo Configurar Página

  2. Na guia Página, na caixa Número da primeira página, digite o número que deseja usar na primeira página.

    Para usar o sistema de numeração padrão, digite Automático na caixa Número da primeira página.

Alterar a ordem na qual as páginas são numeradas

Por padrão, o Excel numera e imprime páginas de cima para baixo e da esquerda para a direita na planilha, mas você pode alterar a direção de modo a numerar e imprimir páginas da esquerda para a direita e de cima para baixo.

  1. Clique na planilha na qual deseja alterar a ordem de numeração.

  2. Na guia Layout da Página, no grupo Configurar Página, clique no Iniciador de Caixa de Diálogo Imagem do botão , ao lado de Configurar Página.

    Clique na seta no canto inferior direito do grupo Configurar Página

  3. Na guia Planilha, em Ordem da página, clique em Abaixo e acima ou em Acima e abaixo.

    A direção de cada opção é exibida na caixa de visualização.

Excluir números de página

  1. Clique nas planilhas ou planilhas de gráfico das quais deseja remover números de página.

Para selecionar

Faça isto

Uma única planilha

Clique na guia da planilha.

Clique na guia Planilha

Caso a guia desejada não esteja exibida, clique nos botões de rolagem de guias para exibi-la e, em seguida, clique na guia.

Clique nas setas de rolagem da guia

Duas ou mais planilhas adjacentes

Clique na guia da primeira planilha. Em seguida, mantenha pressionada a tecla Shift enquanto clica na guia da última planilha que deseja selecionar.

Duas ou mais planilhas não adjacentes

Clique na guia da primeira planilha. Mantenha pressionada a tecla Ctrl enquanto clica nas guias das outras planilhas que deseja selecionar.

Todas as planilhas de uma pasta de trabalho

Clique com o botão direito do mouse em uma guia da planilha e clique em Selecionar Todas as Planilhas no menu de atalho.

Dica: Quando várias planilhas são selecionadas, [Grupo] aparece na barra de título na parte superior da planilha. Para cancelar uma seleção de várias planilhas em uma pasta de trabalho, clique em alguma planilha não selecionada. Se nenhuma planilha não selecionada estiver visível, clique com o botão direito do mouse na guia da planilha selecionada e clique em Desagrupar Planilhas no menu de atalho.

  1. Na guia Layout da Página, no grupo Configurar Página, clique no Iniciador de Caixa de Diálogo Imagem do botão , ao lado de Configurar Página.

    Clique na seta no canto inferior direito do grupo Configurar Página

  2. Na guia Cabeçalho/Rodapé, na caixa suspensa Cabeçalho ou Rodapé, clique em (nenhum).

    Observação: Talvez seja necessário rolar a tela até o início da lista para clicar em (nenhum).

Adicionar números de página

  1. Na guia Inserir, clique em Cabeçalho e Rodapé.

    Excel alterará automaticamente para modo de exibição de Layout da página.

  2. Na guia cabeçalho / rodapé, clique em cabeçalho ou rodapé e selecione o formato de número de página desejado.

    Números de página de cabeçalho aparecem na parte superior da página impressa e números de página de rodapé aparecem na parte inferior.

  3. Quando terminar, você pode ambos permaneça no modo de exibição de Layout da página ou você pode alternar normal modo de exibição clicando em Normal na guia Exibir.

Definir um número diferente para a página inicial

Você pode fazer com que a primeira planilha impressa começar com um número de página diferente de 1. Isso é útil se houver outras páginas impressas que se torne antes da planilha. Por exemplo, você pode imprimir um documento do Word 2 páginas que representará páginas 1 e 2 e, em seguida, comece sua planilha do Excel na página 3.

  1. Na guia Layout da página, clique em Configurar página.

  2. Na guia página, na caixa número da primeira página, digite o número que você deseja para o primeiro número de página. Por exemplo, se quiser que o primeiro número de página para ser 3, você digitaria o número 3.

  3. Clique em OK.

Se você estiver usando um formato de número de página que calcula o total de páginas, por exemplo: página 3 de 7, você precisará fazer um ajuste o segundo número. Esse ajuste garante que você não terminar com algo parecido com isto: página 10 de 7.

  1. Em Configurar página, clique na guia Cabeçalho/rodapé e clique em Cabeçalho personalizado ou Rodapé personalizado.

  2. Após página & [página] de & [páginas], digite o sinal de adição (+) e digite o número de páginas que vêm antes do primeiro número de página.

    Por exemplo, se 3 é o primeiro número de página, você precisa incluir 2 páginas na contagem total de páginas. Para que você digitaria um + 2 no final: página & [página] de & [páginas] + 2 e clique em Okey.

  3. Clique em OK novamente.

Alterar a ordem que as páginas são numeradas

  1. Na guia Layout da página, clique em Configurar página e, em seguida, clique em planilha.

  2. Em ordem da página, selecione a ordem desejada de numeração de página.

Remover números de página

  1. Na guia Layout da página, clique em Configurar página e, em seguida, clique em Cabeçalho/rodapé.

  2. Em cabeçalho ou rodapé, selecione (nenhum).

    Talvez seja necessário rolar para encontrar (nenhum) na parte superior da lista.

Adicionar números de página

  1. Na guia Layout, em Configurar página, clique em cabeçalho e rodapé.

  2. No menu pop-up em cabeçalho ou rodapé, selecione o formato de número de página que você deseja adicionar.

    Formatos de cabeçalho aparecem na parte superior da página impressa e formatos de rodapé aparecem na parte inferior.

    Dicas: 

    • Você pode ver como seus números de página aparecerá exibindo sua planilha no modo de visualização. Na guia Layout, em Imprimir, clique em Visualizar.

    • Para adicionar números de página a várias planilhas na pasta de trabalho ao mesmo tempo, selecione as planilhas que você deseja antes de clicar em cabeçalho e rodapé. O formato de número de página que você escolher será aplicado às folhas de todas as selecionadas.

    • Você pode criar um completamente cabeçalho ou rodapé personalizado com números de página clicando em Personalizar o cabeçalho ou Rodapé personalizar e seguindo as instruções fornecidas.

Definir um número diferente para a página inicial

  1. Na guia Layout, em Configurar página, clique em cabeçalho e rodapé.

  2. Adicione números de página no formato desejado.

  3. Clique em Personalizar o cabeçalho ou Rodapé personalizar, dependendo de onde os números de página aparecem.

  4. Procure por página número code & [página]e clique imediatamente depois dela para mover o ponto de inserção para esse local.

  5. Digite um sinal de adição (+) e, em seguida, digite o número de páginas pelo qual você deseja Avançar a página inicial. Por exemplo, para iniciar na página 4, você está aumentando o número de página inicial em três páginas, para que você digite 3. O código agora aparece como & [página] + 3.

  6. Clique em OK.

    Na caixa cabeçalho ou rodapé, o primeiro novo cabeçalho ou rodapé página é mostrada.

    Observação: Se você quiser usar um formato de número de página que inclui o número total de páginas, como página 4 de 7, verifique se que você também adicionar o sinal de adição (+) e o aumento de número de página para o código de total de páginas, & [páginas].

Alterar a ordem que as páginas são numeradas

  1. Na guia Layout, em Configurar página, clique em cabeçalho e rodapé.

  2. Na guia da planilha, em ordem da página, selecione a ordem desejada de numeração de página.

Remover números de página

  1. Na guia Layout, em Configurar página, clique em cabeçalho e rodapé.

  2. No menu pop-up em cabeçalho ou rodapé, selecione (nenhum).

Precisa de mais ajuda?

Você pode sempre consultar um especialista na Excel Tech Community, obter suporte na Comunidade de respostas ou sugerir um novo recurso ou melhoria no User Voice do Excel.

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×