Inserir datas do calendário juliano

Observação:  Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Uma data do calendário juliano é às vezes usada para fazer referência a um formato de data que consiste em uma combinação do ano atual com o número de dias desde o início do ano. Por exemplo, 1º de janeiro de 2007 é representado como 2007001 e 31 de dezembro de 2007 é representado como 2007365. Observe que esse formato não é baseado no calendário juliano.

Existe também uma data do calendário juliano comumente usada na astronomia, que é um sistema serial de data que inicia em 1º de janeiro de 4713 a.C.

Há várias maneiras de inserir datas do calendário juliano.

O que você deseja fazer?

Insira hoje como uma data do calendário juliano

Detalhes da função

Converter uma data em uma data do calendário juliano

Detalhes da função

Converter uma data em uma data do calendário juliano usada em astronomia

Inserir a data de hoje como uma data do calendário juliano

Para fazer isso, use as funções TEXTO, HOJE e DATA.VALOR.

Exemplo

Talvez seja mais fácil de compreender o exemplo se você copiá-lo para uma planilha em branco.

Como copiar um exemplo

  1. Crie uma pasta de trabalho ou planilha em branco.

  2. Selecione o exemplo no tópico da Ajuda.

    Observação: Não selecione os cabeçalhos de linha ou de coluna.

    Selecionando um exemplo na Ajuda

    Selecionando um exemplo na Ajuda

  3. Pressione CTRL+C.

  4. Na planilha, selecione a célula A1 e pressione CTRL+V.

  5. Para alternar entre exibir os resultados e exibir as fórmulas que retornam os resultados, pressione CTRL+` (acento grave) ou, na guia Fórmulas, no grupo Auditoria de Fórmulas, clique no botão Mostrar Fórmulas.

1

2

3

A

B

Fórmula

Descrição (Resultado)

=TEXTO(HOJE() ;"aa")&TEXTO((HOJE() -DATA.VALOR("1/1/"&TEXTO(HOJE();"aa"))+1);"000")

O dia atual no formato juliano com ano de dois dígitos (variável)

=TEXTO(HOJE() ;"aaaa")&TEXTO((HOJE() -DATA.VALOR("1/1/"&TEXTO(HOJE();"aa"))+1);"000")

O dia atual no formato juliano com ano de quatro dígitos (variável)

Observação: 

  • A data atual usada é obtida do clock do sistema do computador.

  • Nas fórmulas acima, o ano inicia em 1º de janeiro (1/1). Para converter as fórmulas para que usem uma data inicial diferente, edite a parte "1/1/" inserindo a data desejada.

Detalhes da função

Função DATA.VALOR

Função TEXTO

Função HOJE

Início da página

Converter uma data em uma data do calendário juliano

Para fazer isso, use as funções TEXTO e DATA.VALOR.

Exemplo

Talvez seja mais fácil de compreender o exemplo se você copiá-lo para uma planilha em branco.

Como copiar um exemplo

  1. Crie uma pasta de trabalho ou planilha em branco.

  2. Selecione o exemplo no tópico da Ajuda.

    Observação: Não selecione os cabeçalhos de linha ou de coluna.

    Selecionando um exemplo na Ajuda

    Selecionando um exemplo na Ajuda

  3. Pressione CTRL+C.

  4. Na planilha, selecione a célula A1 e pressione CTRL+V.

  5. Para alternar entre exibir os resultados e exibir as fórmulas que retornam os resultados, pressione CTRL+` (acento grave) ou, na guia Fórmulas, no grupo Auditoria de Fórmulas, clique no botão Mostrar Fórmulas.

1

2

A

Data

23/6/2007

Fórmula

Descrição (Resultado)

=TEXTO(A2;"aa")&TEXTO((A2-DATA.VALOR("1/1/"&TEXTO(A2;"aa"))+1);"000")

A data acima no formato juliano, com ano de dois dígitos (07174)

=TEXTO(A2;"aaaa")&TEXTO((A2-DATA.VALOR("1/1/"&TEXTO(A2;"aa"))+1);"000")

A data acima no formato juliano, com um ano de quatro dígitos (2007174)

Observação: Na fórmula acima, o ano começa em 1º de janeiro (1/1). Para converter as fórmulas de modo a usar uma data inicial diferente, edite a parte "1/1/" inserindo a data desejada.

Detalhes da função

Função DATA.VALOR

Função TEXTO

Início da página

Converter uma data em uma data do calendário juliano usada em astronomia

Esta fórmula funciona somente para datas posteriores a 1/3/1901 e em pastas de trabalho que utilizam o sistema de datas 1900.

Exemplo

Talvez seja mais fácil de compreender o exemplo se você copiá-lo para uma planilha em branco.

Como copiar um exemplo

  1. Crie uma pasta de trabalho ou planilha em branco.

  2. Selecione o exemplo no tópico da Ajuda.

    Observação: Não selecione os cabeçalhos de linha ou de coluna.

    Selecionando um exemplo na Ajuda

    Selecionando um exemplo na Ajuda

  3. Pressione CTRL+C.

  4. Na planilha, selecione a célula A1 e pressione CTRL+V.

  5. Para alternar entre exibir os resultados e exibir as fórmulas que retornam os resultados, pressione CTRL+` (acento grave) ou, na guia Fórmulas, no grupo Auditoria de Fórmulas, clique no botão Mostrar Fórmulas.

1

2

A

Data

23/6/2007

Fórmula

Descrição (Resultado)

=A2+2415018,50

A primeira data acima no formato de data do calendário juliano usado na astronomia (7/28/8619)

Observação: É possível formatar as datas como números. Selecione a célula e, na guia Início, no grupo Número, clique na seta e, em seguida, clique em Número.

Início da página

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×