Início Rápido do Publisher

O Publisher é um aplicativo de publicação para área de trabalho que ajuda a criar publicações de aparência profissional e visualmente atraentes.

Com o Publisher em seu PC, é possível:

  • Planejar conteúdo para impressão ou publicação online a partir de vários modelos preconcebidos.

  • Criar itens simples, como cartões comemorativos e rótulos.

  • Criar projetos complexos, como anuários, catálogos e boletins informativos profissionais para envio por email.

Captura de tela de um boletim informativo criado de um modelo do Publisher.

Se você ainda não tem o Publisher e precisa instalá-lo, veja Baixar e instalar ou reinstalar o Office 365 ou o Office 2016 em seu PC ou Mac.

Baixar o Office 365

Entrar

Quando solicitado, entre no Publisher, Office ou Office 365 com sua conta da Microsoft ou conta corporativa ou de estudante.

Quando estiver conectado, será possível:

  • Salvar ou compartilhar arquivos usando o OneDrive.

  • Colaborar com amigos e colegas.

Para saber mais, veja Entrar no Office ou Onde entrar no Office 365.

Captura de tela da página de entrada da conta da Microsoft

Criar com um modelo

  1. Abra o Publisher.

    Se você já está no Publisher, selecione Arquivo > Novo.

  2. Selecione ou pesquise por um modelo:

    • Selecione um modelo DESTAQUE.

    • Selecione INTERNO e escolha um modelo.

    • Pesquise por um modelo usando:

      • A pesquisa de modelos online Botão Iniciar Pesquisa ou

      • Uma das Pesquisas sugeridas.

  3. Selecione Criar.

Captura de tela de modelos na tela Iniciar do Publisher.

Salvar suas informações comerciais para reutilizá-las

Salve suas informações comerciais para preencher campos, economizar tempo e garantir consistência.

  1. Selecione Inserir > Informações Comerciais

    > Editar Informações Comerciais.

  2. Selecione Novo e digite suas informações.

  3. Selecione Adicionar logotipo para adicionar um logotipo ou imagem. Navegue até o logotipo e selecione Abrir.

  4. Para o Nome definido de Informações Comerciais, digite um nome como Pessoal, Estudante ou Comercial.

  5. Escolha Salvar.

Informações Comerciais do Publisher

Captura de tela da caixa de diálogo Criar Novo Conjunto de Informações Comerciais.

Adicionar uma caixa de texto

  1. Selecione Início > Desenhar Caixa de Texto.

  2. Arraste o cursor em forma de cruz para desenhar uma caixa onde você deseja adicionar texto.

  3. Digite o texto na respectiva caixa.

    Se o texto que você digitar for longo demais para a caixa de texto, é possível fazer a caixa de texto ficar maior ou vinculá-la a outra caixa de texto.

Captura de tela de uma caixa de texto em uma página de um arquivo do Publisher.

Inserir uma imagem

Você pode inserir uma imagem de seu computador, uma imagem online do Facebook, do OneDrive ou da Web.

  1. Selecione Inserir > Imagens ou

    Inserir > Imagens Online.

  2. Encontre a imagem que deseja usar e selecione-a.

  3. Escolha Inserir.

Captura de tela da janela Inserir Imagens para imagens online.

Salvar o arquivo

Ao salvar seus arquivos na nuvem, você pode compartilhar e colaborar com outras pessoas e acessá-los no computador, tablet ou telefone.

  1. Escolha Arquivo > Salvar Como.

  2. Selecione OneDrive.

    Salve os arquivos pessoais no OneDrive – Pessoal e os arquivos de trabalho no OneDrive da empresa.

    Você também pode salvar em outro local na lista ou adicionar um local.

Captura de tela da página Salvar como do modo de exibição Backstage do Publisher.

Vincular caixas de texto

Se você tiver muito texto para caber em uma caixa de texto, selecione ou crie outra caixa de texto e vincule-as.

  1. Selecione o botão de estouro O botão de excedente da caixa de texto do Publisher .

    O cursor muda para um jarro Jarro de vinculação da caixa de texto, usado para vincular caixas de texto. .

  2. Selecione a caixa de texto na qual você deseja que o texto continue.

    Ou clique em qualquer lugar na página para criar uma nova caixa de texto para o texto excedente.

Captura de tela de uma caixa de texto com o texto excedente pronto para ser transferido para outra caixa de texto.

Trocar imagens

Arraste e troque imagens da área de rascunho para o layout até encontrar o layout que você gosta.

  1. Selecione uma imagem.

  2. Arraste a imagem pelo ícone de montanha para onde desejar.

  3. Quando o realce rosa aparecer ao redor da imagem, solte o botão do mouse.

Trocar Imagens

Recortar uma imagem

  1. Selecione a imagem.

  2. Selecione Ferramentas de Imagem > Formatar > Cortar.

  3. Use as alças de corte para dimensionar a imagem:

    • Arraste uma alça central para cortar o lado correspondente.

    • Mantenha a tecla Ctrl pressionada e arraste uma alça central para cortar igualmente os dois lados.

    • Mantenha as teclas Ctrl+Shift pressionadas e arraste uma alça de canto para cortar igualmente todos os quatro lados.

  4. Clique fora da imagem para cortar.

Captura de tela de uma imagem sendo cortada.

Adicionar efeitos ao texto

Você pode adicionar efeitos, como sombra, reflexo, brilho, bordas suaves, Bisel e rotação 3D a imagens.

  1. Selecione uma imagem.

  2. Selecione Ferramentas de Imagem > Formatar > Efeitos de Imagem.

  3. Selecione um efeito: Sombra, Reflexão, Brilho, Bordas Suaves, Bisel ou Rotação 3D.

  4. Selecione o efeito desejado.

Efeito de imagem

Adicionar efeitos ao texto

Você pode adicionar efeitos de sombra, reflexo, brilho e bisel ao texto.

  1. Selecione o texto a ser formatado.

  2. Selecione Ferramentas de Caixa de Texto > Formatar > Efeitos de Texto.

  3. Selecione o tipo do efeito: Sombra, Reflexão, Brilho ou Bisel.

  4. Selecione o efeito específico desejado.

Efeitos de texto

Adicionar um bloco de construção

O Publisher oferece centenas de blocos de construção para usar em suas publicações, como cabeçalhos, calendários, bordas e anúncios.

  1. Escolha a guia Inserir.

  2. Selecione um bloco de construção em:

    • Partes de Página

    • Calendários

    • Bordas e Ênfases ou

    • Anúncios.

Veja todos os blocos de construção

  • Selecione Mostrar Biblioteca de Blocos de Construção botão iniciador de caixa de diálogo na faixa de opções .

  • Escolha um bloco de construção na biblioteca e selecione Inserir.

Blocos de Construção do Publisher Captura de tela da janela parcial da Biblioteca do Bloco de Construção exibindo miniaturas na categoria Partes de Página.
Obter ajuda com o Publisher
  1. Selecione ? no canto superior direito.

  2. Siga um destes procedimentos:

    • Selecione uma categoria e um tópico na lista Principais categorias.

    • Selecione Pesquisar na ajuda, digite o assunto para o qual precisa de ajuda e selecione Pesquisar Painel de Ajuda do botão Pesquisar .

Captura de tela do painel de Ajuda do Publisher 2016 exibindo os resultados de uma pesquisa por Folheto de três dobras.

Ajuda e treinamento do Publisher

Treinamento do Publisher

Ajuda do Publisher

Foto de uma mulher trabalhando em um tablet no Surface.
Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×