Início Rápido do PowerPoint Online

Com o PowerPoint Online:

  • Crie apresentações que incluem imagens, vídeos, transições e animações.

  • Acesse suas apresentações no computador, tablet ou telefone.

  • Compartilhe e trabalhe com outras pessoas, onde quer que elas estejam.

Seu navegador não oferece suporte a vídeo. Instale o Microsoft Silverlight, o Adobe Flash Player ou o Internet Explorer 9.

Criar, abrir e nomear uma apresentação

  1. Entre no office.com/signin, selecione o Inicializador de Aplicativos do Office 365 Ícone do inicializador de aplicativos do Office 365 e o PowerPoint.

  2. Selecione Nova apresentação em branco, abra um arquivo Recente ou selecione um dos modelos.

  3. Para nomear a apresentação, selecione o título na parte superior e digite um nome.

    Suas alterações são salvas automaticamente no PowerPoint Online.

Criar uma apresentação

Arquivo de nome

Adicionar e formatar texto

  1. Selecione uma caixa de texto e digite algum texto.

  2. Selecione o texto e, depois, selecione uma opção de Formato para alterar:

    • Fonte -fonte, tamanho da fonte, negrito, itálico, sublinhado e cor

    • Parágrafo -marcadores, numeração, alinhamento e espaçamento

  3. Para criar listas numeradas ou com marcadores, selecione o texto e escolha Marcadores ou Numeração.

Clique para adicionar texto

Formatar texto

Inserir uma tabela, imagem, forma, caixa de texto ou vídeo

  1. Escolha a guia Inserir.

  2. Selecione o que você deseja inserir: Novo Slide, Tabela, Imagem, Imagem Online, Formas, SmartArt, Caixa de Texto, Comentário, Vídeo Online.

Guia Inserir

Adicionar, duplicar, excluir e mover os slides

  • Novo slide - na guia Página Inicial ou Inserir, selecione Novo Slide, selecione um formato e selecione Adicionar Slide.

    Ou, no painel esquerdo, clique com botão direito do slide e selecione Novo Slide.

  • Duplicar - clique com botão direito e selecione Duplicar Slide.

  • Excluir - clique com botão direito e selecione Excluir Slide.

  • Mover - clique com botão direito e selecione Mover Slide.

Adicionar slide

Menu do botão direito do mouse do slide

Adicionar transição entre slides

  1. Escolha o slide ao qual deseja adicionar uma transição.

  2. Selecione a guia Transições.

  3. Selecione Transição para este Slide e Opção de Efeito, se isso for aplicável.

Você também pode definir a Duração da transição e selecionar Aplicar a Todos para aplicar a transição a todos os slides.

Guia Transições

Com o PowerPoint Online, é possível criar, exibir e editar apresentações pelo navegador da Internet.

Design de slides

  1. Selecione a guia Design.

  2. Selecione um dos Temas.

  3. Selecione uma das Variantes.

Guia Design

Escolher uma variante

Exibir sua apresentação

Exiba sua apresentação em Apresentação de Slides, Modo de Exibição de Edição ou Modo de Exibição de Leitura.

Iniciar e parar a apresentação

  • Para iniciar no primeiro slide, selecione Exibir > Do Começo ou Apresentação de Slides na parte inferior da tela.

  • Para começar de onde você estiver, escolha Exibir > Do Slide Atual.

  • Para interromper a apresentação, pressione Esc.

Guia Exibir

Barra de ferramentas

Exibir, adicionar e ocultar Anotações

  • Selecione Anotações para mostrar as anotações.

  • Selecione Clique para adicionar anotações e adicione as anotações.

  • Selecione Anotações novamente para ocultar as anotações.

Observações

Barra de ferramentas

Editar um arquivo no PowerPoint 2016 para área de trabalho

Se precisar de um recurso avançado do PowerPoint que não esteja disponível no PowerPoint Online, abra o aplicativo para área de trabalho do PowerPoint 2016 de uma das seguintes maneiras:

  • Abra o PowerPoint 2016, selecione Arquivo > Abrir e selecione o arquivo desejado.

  • Acesse a pasta do OneDrive no seu computador e selecione o arquivo desejado.

  • No PowerPoint Online, selecione ABRIR NO POWERPOINT.

    No PowerPoint Online, as alterações são salvas automaticamente. No PowerPoint 2016, selecione Salvar para salvar as alterações.

Abrir o PowerPoint para área de trabalho

Editar um arquivo do PowerPoint em seu dispositivo móvel

Configure os aplicativos do Office no seu dispositivo móvel para acessar seus arquivos de praticamente qualquer lugar.

  • No aplicativo do OneDrive, selecione Arquivos ou Recente e selecione o arquivo que você quer abrir.

  • No aplicativo do PowerPoint, selecione Abrir, selecione o local e selecione o arquivo.

    Ou selecione Recente e selecione um arquivo aberto recentemente.

OneDrive móvel

Como o PowerPoint Online salva automaticamente no OneDrive, é possível compartilhar com outras pessoas e trabalhar no mesmo arquivo ao mesmo tempo.

Compartilhar sua apresentação

  1. Selecione Compartilhar.

  2. Escolha no menu suspenso com quem deseja compartilhar.

    Permitir edição é marcado automaticamente. Desmarque essa opção se você só quiser conceder permissão para exibição do arquivo, não para editá-lo.

    Selecione Aplicar.

  3. Insira os nomes ou endereços de email das pessoas com as quais deseja compartilhar.

  4. Adicione uma mensagem (opcional).

  5. Selecione Enviar.

Ou selecione Copiar o link para gerar um link para o arquivo.

Botão Compartilhar

Caixa de diálogo Compartilhar

Coeditar uma apresentação

Depois de compartilhar seu arquivo, você poderá trabalhar nele simultaneamente com outras pessoas.

  • Para ver as alterações em tempo real, trabalhe em conjunto no PowerPoint Online.

  • Em Compartilhar, você verá os nomes de quem também está editando o arquivo.

  • Os sinalizadores coloridos mostram exatamente o local em que cada pessoa está trabalhando no documento.

Sinalizador de cores no Word Online à medida que você coedita

Adicionar, responder, excluir e exibir comentários

  • Adicionar um comentário - na guia Inserir, selecione Comentário, digite o comentário e pressione Enter.

  • Responder- selecione Responder... e digite sua resposta.

  • Excluir - selecione o X no canto superior direito do comentário.

  • Exibir - selecione Exibir > Mostrar Comentários.

Comentários

Caixa de diálogo Comentários

Bater papo durante a edição

Se outra pessoa estiver editando o arquivo ao mesmo tempo, será possível conversar por chat com ela.

  1. Selecione Chat.

  2. Digite uma mensagem e pressione Enter.

A conversa não será salva ao fechar o arquivo. Para manter um registro das conversas, use o Microsoft Teams.

Chat em um documento

Chat em um documento - 3

Obtenha ajuda com o recurso Diga-me

  1. Selecione Diga-me o que você deseja fazer, na parte superior da tela.

  2. Digite o que você deseja fazer.

  3. Selecione um dos resultados da pesquisa.

Diga-me

Resultados da pesquisa Diga-me

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×