Importar texto de outro arquivo para uma publicação

Publisher para Office 365, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. No final da página, deixe sua opinião se estas informações foram úteis para você. Aqui está o artigo em inglês para facilitar a referência.

No Publisher, você tem opções diferentes para importar texto para uma publicação. A opção que você escolher depende da quantidade de texto que você deseja importar e do que você deseja fazer com o texto após a importação.

Para

Faça isto

Importar um texto ou um gráfico selecionado de um documento criado em outro programa

Copiar e colar o texto ou gráfico selecionado

Converter um documento do Microsoft Office Word em uma publicação do Publisher

Importar um documento do Word

Importar todo o texto de um arquivo que foi criado em outro programa

Inserir um arquivo

Criar um lote de etiquetas de endereçamento, cartões-postais ou publicações semelhantes

Usar mala direta para importar informações

Importar texto da tabela de um programa baseado no Microsoft Windows para uma tabela no Publisher

Copiar e colar texto da tabela

Copiar e colar o texto ou gráfico selecionado

  1. Abra o arquivo que contém o texto ou o gráfico que você deseja adicionar.

  2. Selecione o texto.

  3. Clique com o botão direito do mouse no texto ou no gráfico selecionado e, em seguida, clique em copiar.

  4. Abra a publicação na qual você deseja inserir o texto ou gráfico.

  5. Clique com o botão direito do mouse no local em que deseja inserir o texto e, em seguida, clique em colar.

    Uma nova caixa de texto que contém o texto que você colou aparece na publicação.

Dica: Você também pode colar o texto copiado em uma caixa de texto existente. Na caixa de texto, clique no local em que deseja colar o texto antes de clicar em colar.

  • Por padrão, o texto que você cola será formatado de acordo com o esquema de fontes da publicação. Se o botão Opções de colagem for exibido, o texto usará um estilo de fonte diferente. Se você quiser que o texto mantenha sua formatação original, clique no botão Opções de colagem e clique em manter formataçãooriginal.

    abrir definição de linha

  • Se você copiar um gráfico para um arquivo do Publisher, ele será copiado como um bitmap e não será possível editá-lo no Publisher.

Início da Página

Importar um documento do Word

Você tem um documento do Word, mas precisa adicionar elementos gráficos, e você quer aproveitar os recursos superiores de manipulação de elementos gráficos do Publisher. Ou você deseja converter um relatório digitado no Word em uma publicação para que ele possa ser da mesma forma que todas as suas outras publicações comerciais.

Felizmente, é fácil converter documentos do Word que foram criados no Microsoft Office Word em publicações do Publisher. Tudo o que você precisa fazer é escolher o design de publicação desejado e localizar o documento do Word que você deseja converter.

  1. Inicie o Publisher.

  2. Na lista tipos de publicação , clique em importar documentos do Word.

    Para encontrar essa opção:

    • No Publisher 2016 e no Publisher 2013, clique em interno.

    • No Publisher 2010, procure em mais modelos.

    • No Publisher 2007, procure em tipos de publicação populares.

  3. Clique no design desejado e, em seguida, clique em criar.

  4. Na caixa de diálogo importar documento do Word , localize e clique no arquivo que você deseja importar e, em seguida, clique em OK.

  5. Examine a publicação para verificar se tudo está com a aparência desejada e salve a publicação.

Início da Página

Inserir um arquivo

  1. Na publicação, crie uma caixa de texto (insira > caixa de texto desenhar) se ainda não tiver feito isso.

  2. Na caixa de texto, clique no local em que deseja colar o texto.

  3. No menu Inserir , clique em Inserir arquivo (no Publisher 2007, clique em arquivo de texto).

  4. Localize e clique no arquivo que você deseja importar.

  5. Clique em OK.

    Observação: Talvez seja necessário redimensionar a caixa de texto para que o texto se ajuste da maneira desejada.

Início da Página

Usar mala direta para importar informações

Se você tiver endereços de cliente ou outras informações armazenadas em um arquivo de dados, como uma planilha do Excel ou um arquivo de contatos do Outlook, poderá usar a mala direta para criar um conjunto de etiquetas de endereçamento endereçadas individualmente, cartões-postais ou outras publicações.

Usando a mala direta, você pode especificar quais linhas (registros) do arquivo de dados e qual texto de cada linha deseja mesclar em uma publicação.

Para saber como usar a mala direta, confira:

Início da Página

Copiar e colar texto da tabela

  1. Abra o programa da Microsoft que contém o texto de tabela desejado.

  2. Selecione o texto desejado.

  3. Clique com o botão direito do mouse no texto selecionado e, em seguida, clique em copiar.

    Observação: Se você copiou a tabela inteira, clique no local em que deseja inserir a tabela no arquivo do Publisher, clique com o botão direito do mouse e, em seguida, clique em colar.

  4. No Publisher, clique em inserir tabela> e selecione o número de linhas e colunas desejadas.

  5. Clique dentro da tabela em que você deseja que a célula superior esquerda do texto copiado apareça.

  6. Na guia página inicial , clique na seta em colare, em seguida, clique em colar especial.

  7. Na lista como , clique em células da tabela sem formatação de célulae, em seguida, clique em OK.

Início da Página

  1. Abra o programa da Microsoft que contém o texto de tabela desejado.

  2. Selecione o texto desejado.

  3. Clique com o botão direito do mouse no texto selecionado e, em seguida, clique em copiar.

    Observação: Se você copiou a tabela inteira, clique no local em que deseja inserir a tabela no arquivo do Publisher, clique com o botão direito do mouse e, em seguida, clique em colar.

  4. No Publisher, clique em Inserir Tabela na barra de ferramentas objetos , clique onde você deseja que a tabela apareça e, em seguida, selecione opções na caixa de diálogo criar tabela .

  5. Clique dentro da tabela em que você deseja que a célula superior esquerda do texto copiado apareça.

  6. No menu Editar, clique em Colar Especial.

  7. Na lista como , clique em células da tabela sem formatação de célulae, em seguida, clique em OK.

Início da Página

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×