Importar contatos para o Outlook

O Outlook tem um Assistente de Importação/Exportação que facilita a importação de contatos de um arquivo CSV.

  1. Na parte superior da faixa de opções do Outlook 2013 ou 2016, escolha Arquivo.

    Se a sua faixa de opções não tem uma opção Arquivo no canto superior esquerdo, você não está usando o Outlook 2016 ou 2013. Confira Qual é a minha versão do Outlook? para ver as instruções de importação da sua versão do Outlook.

    Essa é a aparência da faixa de opções no Outlook 2016.
  2. Escolha Abrir e Exportar > Importar/Exportar. Isso inicia o assistente.

    Para criar um arquivo .pst do Outlook clique em Arquivo, escolha Abrir e Exportar e clique em Importar/Exportar

  3. Escolha Importar de outro programa ou arquivo e depois clique em Avançar.

    assistente de importação e exportação: importar de outro programa ou arquivo

  4. Escolha Valores separados por vírgulas e escolha Avançar.

    Assistente de exportação do Outlook: escolher arquivo CSV

  5. Na caixa Importar um arquivo, procure o arquivo de contatos e clique duas vezes para selecioná-lo.

    Navegue até o arquivo csv de contatos e escolher como lidar com contatos duplicados

  6. Escolha uma das seguintes opções para especificar como deseja que o Outlook lide com os contatos duplicados:

    • Substituir duplicatas por itens importados   Se um contato já estiver no Outlook e no arquivo de contatos, Outlook descartará as informações que tem sobre esse contato e usará as informações do arquivo de contatos. Você deve escolher essa opção caso as informações de contato em seu arquivo de contatos sejam mais completas ou mais atualizadas do que as informações de contato em Outlook.

    • Permitir a criação de duplicatas   Se um contato estiver em Outlook e no arquivo de contato, Outlook criará contatos duplicados, um com as informações Outlook originais e outro com as informações importadas do arquivo de contatos. Você poderá combinar essas informações mais tarde para eliminar os contatos duplicados. Essa é a opção padrão.

    • Não importar itens duplicados    Se um contato estiver em Outlook e no arquivo de contatos, Outlook manterá as informações que tem desse contato e descartará as informações do arquivo de contatos. Você deve escolher essa opção caso as informações de contato em Outlook sejam mais completas ou mais atualizadas do que as informações de contato em seu arquivo de contatos.

  7. Clique em Avançar.

  8. Na caixa Selecionar uma pasta de destino, role até o início, se necessário, e escolha a pasta Contatos > Avançar. Se você tiver várias contas de email, escolha a pasta Contatos da conta de email que deseja associar aos contatos.

    Quando você importa contatos do Google Gmail para sua caixa de correio do Office 365, selecione Contatos como destino

  9. Escolha Concluir.

    Quando você importa contatos do Gmail para sua caixa de correio do Office 365, clicar no botão Concluir inicia a migração

    O Outlook começa a importar seus contatos imediatamente. Você saberá que ele terminou quando a caixa Progresso da Importação fechar.

  10. Para ver os seus contatos, na parte inferior do Outlook, escolha o ícone Pessoas.

    Escolha o ícone Pessoas na parte inferior da página.

  1. Na parte superior da sua faixa de opções do Outlook, escolha a guia Arquivo.

    Se a sua faixa de opções não tem uma opção Arquivo no canto superior esquerdo, você não está usando o Outlook 2010. Confira Qual é a minha versão do Outlook? para ver as instruções de importação para sua versão do Outlook.

    No Outlook 2010, escolha a guia Arquivo.

  2. Escolha Abrir > Importar. Isso inicia o assistente.

    Escolha Abrir e, em seguida, Importar.

  3. No Assistente para Importação e Exportação, clique em Importar de outro programa ou arquivo e, em seguida, em Avançar.

    Escolha importar de outro programa ou arquivo.

  4. Para importar um arquivo .csv, escolha Valores Separados por Vírgulas (Windows).

    Escolha Importar .pst

  5. Escolha Procurar, então escolha o arquivo .csv que você deseja importar e escolha Avançar.

    Observações: 

    • Em Opções, se você quiser que as informações importadas substituam os itens duplicados que já estejam no Outlook, escolha isso. Caso contrário, escolha Não importar itens duplicados.

    • Escolha o arquivo .pst que você deseja importar

  6. Defina as opções para a importação de itens. Escolha Filtro se você quiser importar apenas determinados emails. Escolha a guia Mais Opções se quiser importar apenas os emails lidos ou não lidos.

    As configurações padrão normalmente não precisam ser alteradas. A pasta superior, que geralmente é Pastas Particulares, Arquivo de Dados do Outlook ou seu endereço de email, é selecionada automaticamente.

    Escolha Filtro se quiser importar apenas determinados emails.

  7. Incluir subpastas é selecionada por padrão. Todas as pastas dentro da pasta selecionada serão importadas.

  8. A seleção padrão de Importar itens para a mesma pasta em coincide com as pastas do arquivo importado para as pastas no Outlook. Se uma pasta não existir no Outlook, será criada.

  9. Escolha Concluir. O Outlook inicia a importação dos dados imediatamente. Você saberá que ele terminou quando a caixa de progresso fechar.

  10. Para exibir os seus contatos, na parte inferior da barra de navegação do Outlook, escolha Contatos.

    Para ver seus contatos, escolha Contatos na parte inferior da barra de navegação do Outlook.

Use um arquivo de valores separados por vírgula (CSV) para importar seus contatos para sua conta do Outlook na Web.

Dica: Para obter os melhores resultados, verifique se o arquivo CSV tem codificação UTF-8. Essa codificação funciona para todos os idiomas e alfabetos.

  1. Na parte inferior da página, selecione Pessoas para ir até a página Pessoas.

  2. Na barra de ferramentas, selecione Gerenciar > Importar contatos.

    Selecione a importação de contatos no menu Gerenciar
  3. Selecione Procurar, escolha seu arquivo CSV e depois selecione Abrir.

  4. Selecione Importar.

Observação: Se o arquivo não tiver a codificação UTF-8, a ferramenta de importação poderá não reconhecer e exibir corretamente o texto todo. Em seguida, a ferramenta de importação mostra alguns contatos de exemplo do arquivo, e é possível verificar se o texto está legível e correto. Se o texto não for exibido corretamente, selecione Cancelar. Você precisa de um arquivo com a codificação UTF-8 para continuar. Converta seu arquivo CSV para usar a codificação UTF-8 e reinicie a importação. Para aprender mais sobre codificação UTF-8 encoding, leia Por que eu devo me importar com codificação UTF-8?

Por que a codificação UTF-8 é importante?

Normalmente, é possível importar contatos sem se preocupar com os detalhes subjacentes de como o texto está armazenado no arquivo CSV. No entanto, se as informações de contato incluem caracteres não encontrados no alfabeto inglês, como os caracteres árabes, cirílicos, gregos ou japoneses, isso pode causar problemas durante a importação de contatos. Portanto, você deve salvar o arquivo de contatos com codificação UTF-8, se houver essa opção durante a exportação.

Se não puder exportar seus contatos usando diretamente UTF-8, é possível converter o arquivo CSV exportado usando o Excel ou aplicativos de terceiros. A maneira de fazer isso é diferente entre aplicativos e as versões deles.

Como converter seu arquivo CSV para UTF-8 usando o Microsoft Excel 2016:

  1. No Excel, crie um novo documento em branco (pasta de trabalho).

  2. No menu Dados, selecione De texto/CSV. Navegue até o arquivo CSV exportado (talvez seja necessário exibir Arquivos de texto (...csv) para visualizá-lo). Selecione Importar.

  3. Na caixa de diálogo exibida, em Origem do arquivo, escolha a codificação que faz com que os caracteres do texto sejam exibidos corretamente, por exemplo, Cirílico Windows 1251, e selecione Carregar.

  4. Verifique se os caracteres são exibidos corretamente no Excel.

  5. Escolha Arquivo >Salvar Como. Insira um nome para o arquivo e selecione CSV UTF-8 (delimitado por vírgulas) (*.csv) como o tipo de arquivo.

  6. Selecione Salvar.

Não funcionou?

Veja Corrigir problemas de importação de contatos para o Outlook.

Consulte Também

Importar e exportar emails, contatos e calendário do Outlook

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×