Guia do iniciante para o Visio

Assinatura do Office 365, Office 2019, Office 2016, Office 2013, Office 2010

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. No final da página, deixe sua opinião se estas informações foram úteis para você. Aqui está o artigo em inglês para facilitar a referência.

Há muitos tipos de diagramas do Visio, incluindo organogramas, diagramas de rede, fluxos de trabalho e planos residenciais ou escritórios. Mas você usa as mesmas três etapas básicas para criar praticamente todas elas:

  1. Escolha e abra um modelo.

  2. Arraste e conecte formas.

  3. Adicione texto às formas.

Como exemplo, vamos criar um fluxograma.

Etapa 1: escolher e abrir um modelo

  1. Inicie o Visio.

  2. Clique na categoria fluxogramas.

  3. Clique em Fluxograma Básico e em Criar.

Selecione fluxograma básico e escolha o diagrama com o qual você deseja começar.

Cada modelo inclui formas relacionadas ao tipo de desenho em coleções chamadas estênceis. Os estênceis ficam na janela Formas ao lado da página de desenho. Por exemplo, um dos estênceis que se abre com o modelo Fluxograma Básico é chamado Formas de Fluxograma Básico.

Etapa 2: arrastar e conectar formas

Para criar seu diagrama, arraste as formas do estêncil até a página em branco e conecte-as umas às outras. Há várias maneiras de conectar formas, mas, por enquanto, use AutoConectar. Por exemplo, bastam alguns cliques para conectar uma forma Inicial/Final de fluxograma a uma nova forma de Processo.

  1. Arraste a forma Inicial/Final do estêncil Formas de Fluxograma Básico para a página de desenho e solte o botão do mouse.

  2. Mantenha o ponteiro sobre a forma para que as setas azuis de Conexão Automática sejam exibidas.

    Setas de Conexão Automática

  3. Mova o ponteiro na parte superior da seta azul que aponta para onde você deseja colocar a segunda forma.

    Uma minibarra de ferramentas aparece contendo as formas da parte superior do estêncil.

    Minibarra de ferramentas Conexão Automática

  4. Clique na forma quadrada Processo.

    A forma Processo é adicionada ao diagrama, conectada automaticamente à forma Início/Término.

Se a forma que você deseja adicionar não estiver na minibarra de ferramentas, você pode arrastar a forma desejada da janela Formas e soltá-la em uma seta azul. A nova forma é conectada à primeira forma como se você tivesse clicado na minibarra de ferramentas.

Use as setas de Conexão Automática também para conectar as duas formas que já estão no seu desenho. Arraste uma seta de Conexão Automática de uma forma e solte-a em outra forma. Você obtém uma seta da primeira forma para a segunda.

Etapa 3: adicionar texto às formas

  1. Clique na forma e comece a digitar. Não é necessário clicar duas vezes para adicionar texto a uma forma; quando você digita, o texto é adicionado a qualquer forma que estiver selecionada.

    Selecionar uma forma e digitar

  2. Quando terminar de digitar, clique em uma área em branco da página de desenho ou pressione ESC.

É possível adicionar texto a praticamente qualquer objeto – até conectores – selecionando-o e digitando.

O que são formas, estênceis e modelos do Visio?

Formas

As formas do Visio são objetos prontos que você arrasta para a página de desenho — elas são os blocos de construção do diagrama.

Quando você arrasta uma forma da janela Formas para a página de desenho, a forma original permanece no estêncil. Essa original é chamada de forma mestra. A forma que você coloca no desenho é uma cópia (também chamada de instância ) daquele mestre. Você pode arrastar quantas instâncias quiser da mesma forma para o desenho.

Girando e redimensionando formas

As coisas mais comuns que podem ser feitas com formas envolvem a criação de recursos diretamente nas formas. As dicas visuais ajudam você a encontrar e usar esses recursos rapidamente:

  • Alças de rotação

    A alça redonda Alça de rotação localizada acima de uma forma selecionada é chamada de alça de rotação. Arraste-a para a direita ou esquerda para girar a forma.

  • Setas de conexão para Conexão Automática

    As setas de conexão Imagem do botão ajudam você a conectar formas umas às outras com facilidade, como mostrado na seção anterior.

  • Alças de seleção para redimensionar formas

    Você pode usar as alças de seleção quadradas para alterar a altura e a largura da forma. Clique e arraste uma alça de seleção no canto de uma forma para ampliá-la sem alterar suas proporções ou clique e arraste uma alça de seleção ao lado de uma forma para tornar a forma mais alta ou mais larga.

Recursos especiais de formas do Visio

As formas do Visio são muito mais do que simples imagens ou símbolos.

As formas podem conter dados

É possível adicionar dados a cada forma, digitando-os na janela Dados da Forma – na guia Exibir, no grupo Mostrar, clique em Painéis de Tarefas e em Dados da Forma. Com a Edição Visio Professional, também é possível importar os dados de uma fonte de dados externa.

Os dados não são exibidos no desenho por padrão. Para vê-los os dados de uma forma individual, abra a janela Dados da Forma em Dados > Mostrar/Ocultar > Janela de Dados da Forma e selecione a forma.

Se quiser exibir dados de muitas formas ao mesmo tempo, você pode usar um recurso chamado gráficos de dados, também disponível na guia Dados. A ilustração a seguir mostra os dados para duas árvores de uma vez.

Os gráficos de dados mostram os dados de duas formas ao mesmo tempo.

Formas com comportamento especial

Muitas formas do Visio têm um comportamento especial que você pode encontrar alongando, clicando com o botão direito do mouse ou movendo a alça de controle amarela na forma.

Por exemplo, você pode alongar uma forma Pessoas para mostrar mais pessoas ou alongar a forma Flor em crescimento para indicar crescimento.

A forma Pessoas exibe até quatro pessoas se alongada horizontalmente   A forma Flor em crescimento fica mais comprida se alongada verticalmente

Dica: Uma maneira excelente de descobrir o que uma forma pode fazer é clicar com o botão direito do mouse nela para ver se há algum comando especial no seu menu de atalho.

Se você está criando um organograma, as formas podem criar a estrutura de subordinação automaticamente. Arraste a forma de cada pessoa para o gráfico e solte-a sobre a forma de seu gerente. As formas se conectam automaticamente para mostrar a hierarquia.

Estênceis

Os estênceis do Visio contêm coleções de formas. As formas em cada estêncil têm algo em comum. Elas podem ser uma coleção de formas que você precisa para criar um determinado tipo de diagrama ou várias versões diferentes da mesma forma.

Por exemplo, o estêncil Formas de Fluxograma Básico contém somente formas de fluxograma comuns. Formas de fluxograma mais especializadas estão em outros estênceis, como objetos de fluxo de trabalho e formas de Diagrama TQM.

Os estênceis são exibidos na janela Formas com as barras de título agrupadas no topo da janela. Para ver as formas de um determinado estêncil, clique na barra de título do estêncil. Se houver muitos estênceis no modelo, a área da barra de título terá uma barra de rolagem e algumas barras de título ficarão ocultas; role a barra para localizá-las. Você também pode expandir a área da barra de título arrastando a barra de divisão inferior para baixo, de modo que todas as barras fiquem visíveis.

Abrir qualquer estêncil do Visio

Cada modelo é aberto com os estênceis que você precisa para criar um determinado tipo de desenho, mas você pode abrir outros estênceis quando desejar.

  • Na janela Formas, clique em Mais Formas, aponte para a categoria desejada e clique no nome do estêncil que você deseja usar.

Modelos

Quando desejar criar um diagrama, inicie com um modelo para esse tipo de diagrama (ou o tipo mais próximo, se não houver uma correspondência exata; você sempre poderá alterar as definições para aquelas que deseja). Os modelos do Visio ajudam você a começar com as configurações corretas:

  • Estênceis cheios de formas que são necessárias para criar um tipo determinado de desenho

    Por exemplo, o modelo Planta Residencial é aberto com um estêncil cheio de formas como paredes, móveis, eletrodomésticos, armários etc.

    O modelo Organograma inclui formas distintas para executivos, gerentes, assistentes, cargos, consultores, posições vagas e muito mais.

  • Tamanho de grade apropriado e medidas de régua

    Alguns desenhos exigem uma escala especial. Por exemplo, o modelo Planta de Localização é aberto com uma escala de engenharia, onde 1 polegada é igual a dez pés. Os modelos vêm prontos com configurações apropriadas para o tipo de desenho.

  • Guias especiais

    Alguns modelos têm recursos exclusivos que podem ser localizados nas guias especiais da faixa de opções. Por exemplo, quando você abre o modelo Layout de Escritório, a guia Plano é exibida. Você pode usar a guia Plano para configurar as opções de exibição específicas para diagramas de layout de escritório.

  • Assistentes para ajudá-lo com tipos especiais de desenhos

    Em alguns casos, quando você abre um modelo do Visio, um assistente o ajuda a começar. Por exemplo, o modelo Planejamento de Espaço se abre com um assistente que ajuda você a configurar as suas informações de espaço.

Exibir exemplos de modelos

Para descobrir quais modelos estão disponíveis:

  1. Clique na guia Arquivo.

  2. Clique em Novo.

  3. Clique nas várias categorias de modelo e clique em miniaturas de modelo para ver descrições curtas dos modelos.

Início da Página

Etapa 1: escolher e abrir um modelo

  1. Inicie o Visio 2007.

  2. Na lista categorias de modelo , clique em fluxograma.

  3. Na janela fluxograma , em modelos em destaque, clique duas vezes em fluxograma básico.

Janela Ponto de Partida mostrando como abrir o modelo Fluxograma Básico

Quando você abre um modelo, as formas necessárias são abertas com ele, em coleções chamadas estênceis. Os estênceis que são abertos com o modelo fluxograma básico são chamados de formas de seta, planos de fundoe formas de fluxograma básico.

Estênceis abertos com o modelo Fluxograma Básico

Etapa 2: arrastar e conectar formas

Para criar seu desenho, tudo o que você precisa fazer é arrastar formas de estênceis para a página de desenho em branco e conectá-las umas às outras. Há muitas maneiras de conectar formas, mas, por enquanto, vamos usar o mais rápido, arrastar as formas por cima uma da outra para conectá-las automaticamente usando a conexãoautomática. Para obter mais informações, consulte Adicionar conectores entre formas no Visio.

  1. Arraste sua primeira forma do estêncil formas de fluxograma básico para a página de desenho e, em seguida, solte o botão do mouse.

    Arrastar a forma Decisão do estêncil Formas de Fluxograma Básico para a página de desenho

  2. Arraste a segunda forma acima da primeira para que as setas azuis sejam exibidas, mas não solte o botão do mouse ainda.

    Arrastar a forma Dados do estêncil Formas de Fluxograma Básico sobre a forma Decisão

  3. Enquanto mantém o botão do mouse, mova o ponteiro sobre a seta azul que aponta para onde você deseja colocar a segunda forma.

    O ponteiro realça a seta azul na direção em que ficará a forma Dados

  4. Agora solte o botão do mouse. As formas estão conectadas e a primeira forma aponta para a segunda forma.

    Forma Decisão conectada à forma Dados com seta apontando para a forma Dados

  5. Continue a criar seu desenho repetindo as etapas de 2-4.

Etapa 3: adicionar texto às formas

Embora alguns desenhos criem um ponto todos por conta própria, geralmente é útil e, às vezes, é necessário adicionar texto às formas. Há muitas maneiras de adicionar texto a formas, mas, por enquanto, vamos usar a maneira mais simples. 

Adicionar texto diretamente a uma forma

  1. Clique duas vezes na forma.

    Forma Decisão com caixa de texto ativa

  2. Comece a digitar.

    Digitando na caixa de texto

  3. Quando terminar de digitar, clique em uma área em branco da página de desenho.

    Texto mostrado na forma depois que ela não está mais selecionada

Exatamente o que são formas, estênceis e modelos do Visio?

Já falamos sobre isso um pouco, mas saber mais sobre formas, estênceis e modelos do Visio pode facilitar o uso do Visio.

Formas

As formas do Visio são imagens prontas que você arrasta para a página de desenho — elas são os blocos de construção do desenho.

Quando você arrasta uma forma de um estêncil para a página de desenho, a forma original permanece no estêncil. Esse original é chamado de forma mestra. A forma que você coloca em seu desenho é uma cópia — também chamada de instância — dessa forma mestra. Da maioria dos estênceis do Visio, você pode arrastar tantas instâncias da mesma forma para o desenho quanto desejar.

Forma Fabricação arrastada do estêncil Departamento para a página de desenho

Há muitas maneiras de usar e personalizar formas do Visio, mas você pode fazer muito com apenas os métodos mais populares e alguns recursos especiais.

Personalizar formas no local

Há milhares de formas do Visio e inúmeras maneiras de usar e personalizá-las. As coisas mais comuns que podem ser feitas com formas envolvem a criação de recursos diretamente nas formas. Dicas visuais ajudam a localizar e usar esses recursos rapidamente.

Forma com alças de rotação e seleção verdes e setas de conexão azuis

1. alças de rotação

Os pontos verdes claros localizados acima das formas são chamados de alças de rotação. Arraste uma alça de rotação para a direita ou esquerda para girar a forma.

2. setas de conexão azuis para conexão automática

As setas de conexão azul claro ajudam você a conectar formas umas às outras com facilidade, como vimos na seção anterior. No enTanto, há mais de uma maneira de usar a conexão automática, portanto, para obter mais informações, consulte Adicionar conectores entre formas no Visio.

3. alças de seleção para redimensionar formas

Você pode usar as alças de seleção verdes brilhantes para alterar a altura e a largura da forma. Clique e arraste uma alça de seleção no canto de uma forma para ampliá-la sem alterar suas proporções ou clique e arraste uma alça de seleção ao lado de uma forma para tornar a forma mais alta ou mais larga.

Recursos especiais de formas do Visio

As formas do Visio são muito mais do que simples imagens ou símbolos.

As formas podem conter dados

Cada forma pode ser associada a dados. Há várias maneiras de adicionar dados às formas. Por enquanto, vamos ver como exibir ou exibir os dados após serem adicionados.

Depois que os dados são adicionados a uma forma, eles não são exibidos no desenho por padrão. A maneira mais fácil de ver os dados é selecionar a forma e, em seguida, abrir a janela dados da forma , conforme mostrado na ilustração abaixo.

Janela Dados da Forma mostrando os dados da forma selecionada

Se quiser exibir os dados de muitas formas ao mesmo tempo, você pode usar um recurso chamado gráficos de dados. A ilustração a seguir mostra os dados para duas árvores de uma vez. 

Os gráficos de dados mostram os dados de duas formas ao mesmo tempo.

Observação: Gráficos de dados só está disponível no Microsoft Office Visio Professional 2007.

Formas com comportamento especial

Muitas formas do Visio têm um comportamento especial para listar todas elas, mas aqui estão alguns exemplos.

Por exemplo, você pode alongar uma forma Pessoas para mostrar mais pessoas ou alongar a forma Flor em crescimento para indicar crescimento.

A forma Pessoas exibe até quatro pessoas se alongada horizontalmente   A forma Flor em crescimento fica mais comprida se alongada verticalmente

A ilustração a seguir mostra como você pode medir o tamanho de uma forma na página usando uma forma de dimensão especial projetada para medir outras formas. (As formas de dimensão só estão disponíveis no Office Visio Professional 2007.)

Forma Horizontal do estêncil Dimensionamento mostrando o tamanho de uma forma na página de desenho

Veja a seguir uma forma de gráfico de pizza do estêncil formas de gráfico . Você pode clicar com o botão direito do mouse na forma para definir o número de fatias e a porcentagem que cada fatia representa.

Gráfico de pizza

Dica: Uma maneira excelente de descobrir o que uma forma pode fazer é clicar com o botão direito do mouse nela para ver se há algum comando especial no seu menu de atalho.

Estênceis

Os estênceis do Visio guardam coleções de formas. As formas em cada estêncil têm algo em comum. Elas podem ser uma coleção de formas que você precisa para criar um determinado tipo de diagrama ou várias versões diferentes da mesma forma.

Na ilustração a seguir, o estêncil formas de fluxograma básico contém formas de fluxograma comuns, e o estêncil planos de fundo contém vários planos de fundo. Você pode até mesmo criar seu próprio estêncil de formas favoritas. 

Estênceis empilhados na janela Formas podem ser reordenados para exibir cada estêncil alternadamente

1. os estênceis são exibidos na janela formas .

2. quando os estênceis são abertos, eles se encaixam automaticamente na janela formas , um por cima do outro.

3. Clique na barra de título de um estêncil para trazê-lo para a parte superior da pilha.

4. o estêncil que estava anteriormente na parte superior da pilha se move para a parte inferior da janela formas .

Abrir qualquer estêncil do Visio

Cada modelo é aberto com os estênceis que você precisa para criar um determinado tipo de desenho, mas é bom saber que você pode abrir outros estênceis sempre que desejar.

  1. No menu arquivo , aponte para formas, aponte para a categoria desejada e, em seguida, clique no nome do estêncil que você deseja usar.

  2. Repita a etapa 1 para outros estênceis que deseja abrir.

    Estênceis abertos a partir do menu Arquivo

Modelos

Os modelos do Visio são um pouco mais difíceis de descrever porque eles não são uma coisa única, pois são mais semelhantes a um conjunto de configurações. Um modelo do Visio combina uma página de desenho em branco com qualquer combinação dos seguintes:

Estênceis repletos das formas necessárias para criar um determinado tipo de desenho     O modelo gráficos e elementos gráficos , por exemplo, abre com um estêncil cheio de formas rápidas e fáceis para a criação de gráficos e elementos gráficos.

Estêncil Formas de Gráfico com formas para criar gráficos e diagramas simples

Tamanho de grade apropriado e medidas de régua    Alguns desenhos exigem uma escala especial. Por exemplo, o modelo plano do site é aberto com uma escala de engenharia, em que 1 polegada equivale a 1 pé.

Modelo Planta do Local com escala de engenharia

Menus especiais    Alguns modelos têm recursos exclusivos que você pode encontrar em menus especiais. Por exemplo, quando você abre o modelo de calendário , um menu de calendário é exibido na barra de menus principal. Você pode usar o menu calendário para configurar seu calendário ou importar dados do Microsoft Office Outlook para o seu calendário.

Modelo Calendário aberto com o menu Calendário

Assistentes para ajudá-lo com tipos especiais de desenhos    Em alguns casos, quando você abre um modelo do Visio, um assistente ajuda você a tirar o desenho para um bom início. Por exemplo, o modelo Planejamento de Espaço se abre com um assistente que ajuda você a configurar as suas informações de espaço.

Assistente para Inicialização do Planejamento de Espaço

O que vem em seguida?

Aqui estão algumas sugestões sobre como se familiarizar com o Visio.

Obter ajuda para criar um desenho mais complexo

Você pode usar as etapas básicas descritas acima para muitos dos modelos do Visio. Para os modelos mais complexos, é muito útil ler o artigo escrito para esse modelo específico.

  1. No menu ajuda do Visio, clique em ajuda do Microsoft Office Visio.

    Menu Ajuda do Visio

  2. Na janela da ajuda , clique no botão Mostrar Sumário.

    Botão Mostrar Sumário

  3. Na janela Sumário, clique na categoria do desenho que você deseja criar.

    Janela Sumário

    Dica: Você pode encontrar todos os tipos de informações na ajuda do Visio se levar alguns minutos para procurá-la.

Descubra a variedade de modelos do Visio

Dependendo da edição do Visio que você usa, você tem entre 25 (para Microsoft Office Visio Standard 2007 ) e 64 (para Office Visio Professional 2007 ) diferentes modelos com os quais trabalhar. Para saber mais sobre esses modelos, navegue pela tela introdução, que é aberta automaticamente quando você inicia o Visio. Clique nas várias categorias e, em seguida, clique nas miniaturas de modelo para ver versões maiores das miniaturas e descrições curtas dos modelos.

Tela Ponto de Partida

Navegar pelos estênceis

Levar um momento para abrir a lista de estênceis é uma ótima maneira de saber mais sobre a grande variedade de formas disponíveis, mas explorar alguns dos estênceis está ainda melhor.

Você nem mesmo precisa abrir um diagrama, basta clicar em formas no menu arquivo e navegar para baixo até o estêncil que deseja abrir.

Estênceis abertos a partir do menu Arquivo

Navegar pelos menus

A abertura de menus é outra maneira rápida de ter uma noção do que você pode fazer no Visio. Os menus Exibir, dadose forma são três dos menus mais populares.

Menus Exibir, Dados e Forma mostrando seus comandos

1. o menu Exibir lista todos os desenhos especiais do Windows para o Visio, bem como os comandos para ativar e desativar os guias visuais, como a grade de desenho.

2. o menu dados lista os comandos para recursos avançados, como importar e exibir dados. Estes são alguns dos recursos mais avançados disponíveis no Visio.

3. o menu forma lista os comandos que orientam as formas e os conectores da maneira desejada em seu desenho.

Início da Página

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×