Guia da interface de usuário do Access 2010

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Access 2010 apresenta uma interface de usuário com alterações significativas em relação a versões anteriores, especialmente versões anteriores ao Access 2007. Dois componentes principais da interface do usuário — a faixa de opções e o painel de navegação — foram introduzidas no Access 2007. Várias alterações foram feitas à faixa de opções e uma terceiro interface de usuário componente — o modo de exibição Backstage do Microsoft Office — são as novidades no Access 2010.

Este artigo descreve os elementos de interface de usuário do Access 2010 e fornece links para obter mais informações sobre esses elementos e como personalizar sua experiência.

Neste artigo

Visão geral

Modo de exibição Backstage

A faixa de opções

Painel de navegação

Documentos com guias

barra de status

A guia BÁSICO durante a configuração da consulta em uma Web Part de Pesquisa de Conteúdo

Obter ajuda

Visão geral

Os três componentes principais da interface de usuário do Access 2010 são:

  • A faixa de opções    é a faixa de guias na parte superior da janela do programa que contém grupos de comandos.

  • Modo de exibição Backstage do    é a coleção de comandos que você vê na guia arquivo na faixa de opções.

  • O painel de navegação    é o painel no lado esquerdo da janela de programa do Access que permite trabalhar com objetos de banco de dados. O painel de navegação substituído janela banco de dados no Access 2007.

Estes três elementos fornecem o ambiente no qual você pode criar e usar bancos de dados.

A faixa de opções

A faixa de opções é a substituta primária para menus e barras de ferramentas encontradas em versões anteriores ao Access 2007. Ele consiste principalmente de guias que têm grupos de botões.

A faixa de opções tem guias principais que agrupar comandos usadas relacionados, guias contextuais que aparecem somente quando você pode usá-los, e as ferramentas de acesso rápido, uma pequena barra de ferramentas que você pode personalizar com seus comandos Favoritos.

Nas guias da faixa de opções, alguns dos botões fornecem uma galeria de opções, enquanto outras pessoas iniciar um comando.

Modo de exibição Backstage

Modo de exibição Backstage é novo no Access 2010. Ele contém comandos e informações que se aplicam a um banco de dados inteiro, como Compactar e reparar, bem como comandos que estavam no menu arquivo, em versões anteriores, como Imprimir.

O Painel de Navegação

O painel de navegação ajuda você a organizar seus objetos de banco de dados e é o principal meio de abram ou alterem o design de um objeto de banco de dados. O painel de navegação substituído a janela de banco de dados que estava em versões do Access anteriores ao Access 2007.

O painel de navegação é organizado por categorias e grupos. Você pode escolher entre uma variedade de opções organizacionais e também pode criar seu próprio esquema de organização personalizados no painel de navegação. Por padrão, um novo banco de dados usa a categoria de tipo de objeto, que tem grupos que correspondem aos vários tipos de objeto de banco de dados. A categoria de tipo de objeto organiza o banco de dados exibem objetos de maneira semelhante ao padrão janela banco de dados de versões anteriores.

Você pode minimizar o painel de navegação e você pode ocultá-lo também, mas você não oculte o painel de navegação, abrindo objetos de banco de dados na frente-lo.

Modo de exibição Backstage

Modo de exibição Backstage ocupa na guia arquivo na faixa de opções e contém muitos comandos que estavam no menu arquivo, em versões anteriores do Access. Modo de exibição Backstage também contém outros comandos que se aplicam a um arquivo de banco de dados inteiro. Quando você abrir o acesso, mas não abra um banco de dados (por exemplo, que você abra o Access no menu Iniciar do Windows), consulte o modo de exibição Backstage.

A guia Novo no modo de exibição Backstage

No modo de exibição Backstage, você pode criar um novo banco de dados, abra o banco de dados existente, publicar um banco de dados na Web através do SharePoint Server e realizar várias tarefas de manutenção de banco de dados e o arquivo.

Criar um novo banco de dados em branco

  1. Inicie o Access no menu Iniciar ou de um atalho.

    Modo de exibição Backstage é exibida.

  2. Siga um destes procedimentos:

    • Criar um novo banco de dados da web

      1. Em modelos disponíveis, clique em banco de dados da web em branco.

      2. À direita, em banco de dados da web em branco, digite um nome para o arquivo de banco de dados na caixa Nome do arquivo ou use o que é fornecida para você.

      3. Clique em Criar.

        O novo banco de dados é criado, e uma nova tabela é aberta no modo folha de dados.

    • Criar um novo banco de dados da área de trabalho

      1. Em modelos disponíveis, clique em banco de dados em branco.

      2. À direita, em banco de dados em branco, digite um nome para o arquivo de banco de dados na caixa Nome do arquivo ou use o que é fornecida para você.

      3. Clique em Criar.

        O novo banco de dados é criado, e uma nova tabela é aberta no modo folha de dados.

Access 2010 fornece um número de modelos com o produto, e você pode baixar mais do Office.com. Um modelo do Access é um banco de dados predefinido completo com impressionante tabelas, formulários e relatórios. Modelos de dar um grande ponto de partida quando você cria um novo banco de dados.

Criar um novo banco de dados de um modelo de amostra

  1. Inicie o Access no menu Iniciar ou de um atalho.

    Modo de exibição Backstage é exibida.

  2. Clique em modelos de exemplo e navegue os modelos disponíveis.

  3. Quando você encontrar o modelo que você deseja usar, clique nesse modelo.

  4. À direita, na caixa Nome do arquivo, digite um nome de arquivo ou use o que é fornecida para você.

  5. Clique em Criar.

    O Access cria o novo banco de dados a partir do modelo e o abre.

Você pode baixar modelos adicionais de acesso do office.com diretamente do modo de exibição Backstage.

Criar um novo banco de dados a partir de um modelo do Office.com

  1. Inicie o Access no menu Iniciar ou de um atalho.

    Modo de exibição Backstage é exibida.

  2. Painel de Modelos do Office.com, clique em uma categoria e, em seguida, quando os modelos dessa categoria aparecem, clique em um modelo.

    Observação: Você também pode procurar um modelo usando a caixa de pesquisa fornecida.

  3. Na caixa Nome do arquivo, digite um nome de arquivo ou use o que é fornecida para você.

  4. Clique em Baixar.

    Acesso automaticamente downloads no modelo, cria um novo banco de dados com base nesse modelo, armazena em sua pasta de documentos (por exemplo, a pasta Meus documentos) e abre o banco de dados.

Quando você abre (ou cria e abre) um banco de dados, o Access adiciona o nome do arquivo e o local do banco de dados a uma lista interna dos documentos usados recentemente. Essa lista é exibida na guia recente do modo de exibição Backstage para que você possa abrir facilmente seus bancos de dados usados recentemente.

Abrir um banco de dados usado recentemente

  1. Inicie o Access.

  2. No modo de exibição Backstage, clique em recentes e clique em banco de dados que você deseja abrir.

    O Access abre o banco de dados.

Abrir um banco de dados do modo de exibição Backstage

  1. Inicie o Access.

  2. Clique na guia arquivo e clique em Abrir. Quando for exibida a caixa de diálogo Abrir, navegue e selecione um arquivo e clique em Abrir.

    Abre o banco de dados.

Início da Página

A faixa de opções

A faixa de opções é a substituição primária para menus e barras de ferramentas e fornece a interface de comando principal no Access 2010. Uma das principais vantagens da faixa de opções é que consolida, em um só lugar, essas tarefas ou pontos de entrada que costumava exigir menus, barras de ferramentas, painéis de tarefas e outros componentes de IU para exibir. Dessa forma, você tem um lugar no qual procurar comandos, em vez de uma infinidade de locais.

Quando você abre um banco de dados, a faixa de opções é exibida na parte superior da janela principal do Access onde ele exibe os comandos na guia de comando ativo.

Faixa de Opções do Access

A faixa de opções contém uma série de guias de comando que contêm comandos. No Access 2010, as guias de comando principal são arquivo, página inicial, criar, Dados externos e Ferramentas de banco de dados. Cada guia contém grupos de comandos relacionados e esses grupos conter alguns dos novos elementos de interface do usuário adicionais, como a Galeria, que é um novo tipo de controle que apresenta opções visualmente.

Os comandos que estão disponíveis na faixa de opções também refletem o objeto atualmente ativo. Por exemplo, se você tiver uma tabela aberta no modo folha de dados e clique em formulário na guia criar, no grupo formulários, o Access cria o formulário, com base na tabela ativa. Isto é, o nome da tabela ativa é inserido na propriedade RecordSource do formulário novo. Além disso, algumas guias da faixa de opções aparecem somente em determinados contextos. Por exemplo, na guia Design aparece apenas quando um objeto aberto no modo Design.

Você pode usar atalhos de teclado com a faixa de opções. Todos os atalhos de teclado de uma versão anterior do Access continuam a trabalhar. O sistema de acesso do teclado substitui os aceleradores de menu de versões anteriores do Access. Este sistema usa indicadores pequenas com uma única letra ou uma combinação de letras que aparecem na faixa de opções quando você pressiona a tecla ALT. Esses indicadores mostram quais teclado ativará atalho o controle abaixo.

Quando você tiver selecionado uma guia de comando, você pode procurar os comandos disponíveis nessa guia.

Selecione uma guia de comando

  1. Inicie o Access.

  2. Clique na guia desejada.

–ou–

  1. Inicie o Access.

  2. Pressione e libere a tecla Alt.

    As dicas de teclado aparecem.

  3. Pressione a tecla ou teclas mostradas na dica de teclado em ou mais próxima à guia de comando desejado.

Você pode executar um comando de um número de maneiras diferentes. A rota mais rápida e mais direta é usar o atalho de teclado associado ao comando. Se você souber o atalho de teclado usado em versões anteriores do Access, ele também deverá trabalhar no Access 2010.

Para obter mais informações sobre atalhos de teclado, consulte atalhos de teclado do Access.

Executar um comando

  1. Inicie o Access.

  2. Clique na guia apropriada para o comando. A tabela a seguir mostra uma amostra representante as guias e os comandos disponíveis em cada guia. Alterar as guias e os comandos disponíveis dependendo do que você está fazendo.

Guia de comando

Comuns que você pode fazer

Home

Selecione uma exibição diferente.

Copiar e colar da área de transferência.

Defina as características da fonte atual.

Defina o alinhamento de fonte atual.

Aplica formatação a um campo Memorando rich text.

Trabalhar com registros (atualizar, novo, salvar, excluir, totais, ortografia, mais).

Classificar e filtrar registros.

Localize registros.

Criar

Crie uma nova tabela em branco.

Crie uma nova tabela usando um modelo de tabela.

Crie uma lista em um site do SharePoint e uma tabela do banco de dados atual que está vinculado à lista recém-criado.

Crie uma nova tabela em branco no modo Design.

Crie um novo formulário baseado na tabela ativa ou consulta.

Crie uma nova tabela dinâmica ou gráfico.

Crie um novo relatório baseado na tabela ativa ou consulta.

Crie uma nova consulta, macro, módulo ou módulo de classe.

Dados Externos

Importar ou vincular a dados externos.

Exporte dados.

Coletar e atualizar dados via email.

Crie salvas importações e exportações.

Execute o Gerenciador de tabelas vinculadas.

Ferramentas de banco de dados

Mova algumas ou todas as partes de um banco de dados para um site do SharePoint novo ou existente.

Iniciar o editor do Visual Basic ou executar uma macro.

Crie e exiba as relações da tabela.

Mostrar/ocultar dependências entre objetos.

Executar o Documentador do banco de dados ou analisar o desempenho.

Mova dados para o Microsoft SQL Server ou um banco de dados do Access (tabelas).

Gerencie Suplementos do Access.

Criar ou editar um módulo Visual Basic for Applications (VBA).

  1. Clique no controle que representa o comando. Como alternativa, se você souber o atalho de teclado para o comando de uma versão anterior do Access, insira o atalho de teclado usando o teclado.

    –ou–

    Pressione e libere a tecla Alt.

    As teclas de acesso são exibidos.

    Pressione a tecla ou teclas mostradas na dica teclado associada com o comando desejado.

Guias de comando contextual

Além das guias de comando padrão, o Access 2010 também possui guias de comando contextual. Dependendo de seu contexto (ou seja, o objeto ao qual que você está trabalhando com e que você está fazendo), uma ou mais guias de comando contextual podem aparecer ao lado de guias de comando padrão.

Guias contextuais

Ativar uma guia contextual de comando

  • Clique na guia de comando contextual.

–ou–

  1. Pressione e libere a tecla Alt.

    As teclas de acesso são exibidos.

  2. Pressione a tecla ou teclas mostrado na tecla de acesso que aparece em ou mais próxima à guia contextual de comando.

As guias de comando contextual conter comandos e recursos que você precisa trabalhar em um contexto específico. Por exemplo, quando você abre uma tabela no modo Design, as guias contextuais contêm comandos que se aplicam somente quando você estiver trabalhando com uma tabela no modo de exibição. Como outro exemplo, quando você abre uma tabela no modo Design, uma guia de comando contextual denominada Design aparece ao lado da guia Ferramentas avançadas. Quando você clica na guia Design, a faixa de opções mostra os comandos disponíveis para você somente quando o objeto está no modo Design.

Galerias   

A faixa de opções também usa um tipo de controle chamado uma galeria. O controle da Galeria destina-se ao focalizar obter os resultados que você deseja. Em vez de simplesmente Mostrar comandos, controle de galeria mostra o resultado de usar esses comandos. A ideia é fornecer uma maneira visual para navegar e ver o Access 2010 pode fazer, com foco nos resultados, ao invés de enfocar somente os comandos próprios.

Galeria da margem

Galerias vêm em tamanhos e formas diferentes. Não há um layout de grade, uma representação de semelhante menu suspenso e até mesmo um layout na faixa de opções que coloca o conteúdo da própria galeria na faixa de opções.

Ocultar a faixa de opções

Às vezes, talvez seja necessário um pouco mais espaço para destinar à sua área de trabalho. Por que motivo, a faixa de opções pode ser recolhida para que apenas a barra com o comando guias permanece. Para ocultar a faixa de opções, clique duas vezes na guia de comando ativo. Para mostrá-la novamente, clique duas vezes na guia de comando ativo novamente.

Ocultar e restaurar a faixa de opções

  1. Clique duas vezes na guia de comando ativo (a guia ativa é a guia realçada).

  2. Clique duas vezes na guia de comando ativo novamente para restaurar a faixa de opções.

Ferramentas de acesso rápido (ferramentas de acesso rápido)

As ferramentas de acesso rápido é uma barra de ferramentas adjacente à faixa de opções que permite que um único clique acessem comandos. O conjunto padrão de comandos incluem Salvar, Desfazer e Refazer, e você pode personalizar as ferramentas de acesso rápido para incluir outros comandos usados com frequência. Você também pode modificar o posicionamento da barra de ferramentas e altere-a partir do tamanho pequeno padrão para tamanho grande. Barra de ferramentas small aparece ao lado das guias de comando na faixa de opções. Quando você alterna para o tamanho grande, a barra de ferramentas aparece abaixo da faixa de opções e estende sua largura inteira.

Barra de Ferramentas de Acesso Rápido

Personalizar Barra de Ferramentas de Acesso Rápido

  1. Clique na seta suspensa à direita da barra de ferramentas.

  2. Em Personalizar ferramentas de acesso rápido, clique no comando que você deseja adicionar e terminar.

    Ou, se o comando não estiver listado, clique em Mais comandos e prossiga para a próxima etapa deste procedimento.

  3. Na caixa de diálogo Opções do Access, selecione o comando ou comandos que você deseja adicionar e clique em Adicionar.

  4. Para remover um comando, realçá-la na lista à direita e clique em Remover. Como alternativa, clique duas vezes no comando na lista.

  5. Clique em OK quando terminar.

Início da Página

Painel de Navegação

Quando você abre um banco de dados ou cria um novo, os nomes dos seus objetos de banco de dados aparecem no painel de navegação. Os objetos de banco de dados incluem suas tabelas, formulários, relatórios, páginas, macros e módulos. O painel de navegação substitui a janela de banco de dados usada por versões anteriores do Access — — se você usou a janela banco de dados para executar uma tarefa em uma versão anterior, você agora executa essa tarefa usando o painel de navegação. Por exemplo, se você quiser adicionar uma linha a uma tabela no modo folha de dados, você abre a tabela no painel de navegação.

Observação: O painel de navegação não está disponível em um navegador da web. Para usar o painel de navegação com um banco de dados da web, você deve primeiro abrir o banco de dados usando o Access.

Painel de navegação do Northwind 2007

Para abrir um objeto de banco de dados ou aplicar um comando a um objeto de banco de dados, clique no objeto e selecione um item de menu no menu de contexto. Os comandos no menu de contexto variam dependendo do tipo de objeto.

Abrir um objeto de banco de dados, como uma tabela, formulário ou relatório

  • No painel de navegação, clique duas vezes no objeto.

    –ou–

    No painel de navegação, selecione o objeto e pressione ENTER.

    –ou–

  • No painel de navegação, clique com botão direito um objeto e clique em Abrir.

Observe que você pode definir uma opção para abrir objetos com um único clique na caixa de diálogo Opções de navegação.

O painel de navegação divide os objetos de banco de dados em categorias e essas categorias contêm grupos. Algumas categorias predefinidas para você, e você também pode criar seus próprios grupos personalizados.

Por padrão, o painel de navegação aparece quando você abre um banco de dados, incluindo bancos de dados criados em versões anteriores do Access. Você pode impedir que o painel de navegação que aparecem por padrão, definindo uma opção de programa. O conjunto de etapas a seguir explicam como executar cada ação.

Para mostrar ou ocultar o painel de navegação   

  • Clique no botão no canto superior direito do painel de navegação ( Botão abrir/fechar da barra de redimensionamento do Painel de Navegação no Access ) ou pressione F11.

Impedir que o painel de navegação apareça por padrão

  1. Clique na guia Arquivo e em Opções.

    A caixa de diálogo Opções do Access será exibida.

  2. No painel esquerdo, clique em Banco de dados atual.

  3. Em navegação, desmarque a caixa de seleção Exibir Painel de navegação e clique em Okey.

Para obter mais informações sobre o painel de navegação, consulte o artigo Exibir e gerenciar objetos usando o painel de navegação.

Início da Página

Documentos com guias

Começando com Office Access 2007, você pode exibir os objetos de banco de dados em documentos com guias em vez de janelas sobrepostas. Para uso interativo diário, talvez você prefira a interface de documento com guias. Você pode habilitar ou desabilitar documentos com guias, definindo as opções de acesso (consulte Mostrar ou ocultar guias de documentos, mais adiante neste artigo). No entanto, se você alterar as configurações de documento com guias, feche e reabra o banco de dados para as novas configurações serão efetivadas.

Objeto com guias no Access 2007

Mostrar ou ocultar guias de documento

  1. Clique na guia Arquivo e em Opções.

    A caixa de diálogo Opções do Access será exibida.

  2. No painel esquerdo, clique em Banco de dados atual.

  3. Na seção Opções do aplicativo, em Opções de janela do documento, selecione Documentos com guias.

  4. Marque ou desmarque a caixa de seleção Exibir guias de documento. Limpando a caixa de seleção desativa as guias do documento.

  5. Clique em OK.

    Observações: 

    • A configuração de Exibir guias de documento é um por banco de dados. Você deve configurar isso independentemente para cada banco de dados.

    • Depois de alterar a configuração de Exibir guias de documento, você deve fechar e reabrir o banco de dados para ver a alteração tenha efeito.

    • Por padrão, os novos bancos de dados criados usando o Access 2007 ou 2010 do Access exibem guias do documento.

    • Bancos de dados criados usando uma versão anterior do Access usam janelas sobrepostas por padrão.

Início da Página

barra de status

Como com versões anteriores do Access, no Access 2010, você pode exibir uma barra de status na parte inferior da janela. Este elemento de interface do usuário padrão continua a ser o local para procurar mensagens de status, dicas de propriedade, indicadores de andamento e assim por diante. Com o Access 2010, a barra de status também assume duas funções padrão que você também verá na barra de status de outros programas do Office 2010: Migrando/janela de exibição e Zoom.

Você pode alternar rapidamente a janela ativa entre um dos modos de exibição disponíveis por meio de controles disponíveis na barra de status. Se você estiver exibindo um objeto que suporta variável zoom, você pode ajustar o nível de zoom para ampliar ou reduzir usando o controle deslizante na barra de status.

Na barra de status pode ser habilitada ou desabilitada na caixa de diálogo Opções do Access.

Mostrar ou ocultar a barra de status

  1. Clique na guia Arquivo e em Opções.

    A caixa de diálogo Opções do Access será exibida.

  2. No painel esquerdo, clique em Banco de dados atual.

  3. Em Opções do aplicativo, marque ou desmarque a caixa de seleção Exibir barra de Status. Limpando a caixa de seleção desativa a exibição da barra de status.

  4. Clique em OK.

Início da Página

A guia BÁSICO durante a configuração da consulta em uma Web Part de Pesquisa de Conteúdo

Em versões do Access anteriores ao Access 2007, a formatação de texto com frequência necessário utilizando um menu ou exibindo a barra de ferramentas formatação. Usando o Access 2010 que você pode formatar texto com mais facilidade usando a Minibarra de ferramentas. Quando você seleciona texto para a formatação, a Minibarra de ferramentas aparece automaticamente acima do texto selecionado. Se você mover o ponteiro do mouse próximo a Minibarra de ferramentas, a Minibarra de ferramentas fade in e você pode usá-lo para aplicar negrito, itálico, tamanho da fonte, cor e assim por diante. Conforme você move o ponteiro longe Minibarra de ferramentas, a Minibarra de ferramentas desaparece. Se você não quiser usar a Minibarra de ferramentas para aplicar formatação a uma seleção de texto, basta mover o ponteiro alguns pixels ausente e Minibarra de ferramentas desaparece.

A guia BÁSICO durante a configuração da consulta em uma Web Part de Pesquisa de Conteúdo

Formatar texto usando a Minibarra de ferramentas

  1. Selecione o texto para formatar.

    A Minibarra de ferramentas transparente aparece acima do texto.

  2. Aplica formatação usando a Minibarra de ferramentas.

Início da página

Obter ajuda

Quando você tem uma pergunta, você pode obter Ajuda pressionando F1, clicando no ícone de ponto de interrogação no lado direito da faixa de opções.

Ponto de entrada da Ajuda

Você também pode encontrar ajuda no modo de exibição Backstage:

  • Clique na guia arquivo e, em seguida, clique em Ajuda.

    Uma lista de recursos de Ajuda é exibida no modo de exibição Backstage.

Início da Página

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×