Guia da interface de usuário do Access 2007

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Este artigo discute a nova interface de usuário de Microsoft Office Access 2007 (UI). A nova interface de usuário é o resultado da pesquisa considerável e testes de usabilidade e ele foi projetado para tornar mais fácil encontrar os comandos que você precisa.

Você aprenderá sobre os novos elementos de interface do usuário — o que são e como trabalhar com eles. Você também aprenderá como habilitar documentos com guias em um banco de dados e como navegar os novos objetos de interface.

Neste artigo

Visão geral

Introdução ao Microsoft Office Access

A faixa de opções

Painel de navegação

Documentos com guias

barra de status

A guia BÁSICO durante a configuração da consulta em uma Web Part de Pesquisa de Conteúdo

Obter ajuda

Visão geral

Nova interface do usuário em Office Access 2007 consiste em um número de elementos que definem como você interage com o produto. Esses novos elementos foram escolhidos para ajudar a você acesso mestre e para ajudá-lo a encontrar os comandos que você precisa com mais rapidez. Novo design também torna mais fácil de descobrir recursos que caso contrário, talvez permaneceram ocultos abaixo camadas de barras de ferramentas e menus. E você obterá para cima e executado mais rápido, graças à nova página de Introdução ao Microsoft Office Access, que fornece acesso rápido aos nosso novo Obtendo a experiência, incluindo um conjunto de modelos com design profissional.

O novo elemento de interface mais significativo é chamado de faixa de opções, que faz parte do Interface de usuário do Microsoft Office Fluent. A faixa de opções é a faixa na parte superior da janela do programa que contém grupos de comandos. A faixa de opções do Office Fluent fornece uma única casa para comandos e é o substituto principal para menus e barras de ferramentas. Na faixa de opções são guias que combinam comandos de maneiras que fazem sentido. No Office Access 2007, as guias da faixa de opções principais são Home, criar, Dados externos e Ferramentas de banco de dados. Cada guia contém grupos de comandos relacionados e esses grupos conter alguns dos novos elementos de interface do usuário adicionais, como a Galeria, que é um novo tipo de controle que apresenta opções visualmente.

Os principais elementos da interface nova no Office Access 2007 são:

  • Introdução ao Microsoft Office Access    A página que é exibida quando você inicia o acesso do botão Iniciar do Windows ou de um atalho da área de trabalho.

  • A faixa de opções do Office Fluent    A área na parte superior da janela do programa, onde você pode escolher comandos.

    • Guia de comando    Comandos combinado de maneiras que fazem sentido.

    • Guia de comando contextuais    Uma guia de comando que aparece dependendo do seu contexto — o objeto que você está trabalhando ou a tarefa que você está executando.

    • Galeria    Um controle que exibe uma opção visualmente para que você possa ver os resultados que você obterá.

    • Barra de ferramentas de acesso rápido    Uma barra de ferramentas de único padrão que aparece na faixa de opções e oferece acesso de único clique para comandos mais necessários, como Salvar e Desfazer.

  • Painel de navegação    A área no lado esquerdo da janela que exibe os objetos de banco de dados. O painel de navegação substitui a janela banco de dados de versões anteriores do Access.

  • Documentos com guias    Suas tabelas, consultas, formulários, relatórios, páginas e macros são exibidas como documentos com guias.

  • Barra de status    A barra na parte inferior da janela do programa que exibe informações de status e inclui botões que permitem que você altere seu modo de exibição.

  • Minibarra de ferramentas    Um elemento no objeto que transparente aparece acima do texto que você selecionou, para que você possa facilmente aplicar formatação ao texto.

    Dica: No Access 2010, a nova interface de usuário foi refinado e feitas mais personalizáveis.

Início da Página

Introdução ao Microsoft Office Access

Quando você começa Office Access 2007 clicando no botão Iniciar do Windows ou um atalho da área de trabalho (mas não quando você clica em um banco de dados), a página Introdução ao Microsoft Office Access será exibida. Esta página mostra que você pode fazer para começar a usar Office Access 2007.

Página Introdução ao Microsoft Office Access

Por exemplo, você pode criar um novo banco de dados em branco, criar um banco de dados de um modelo ou abrir um banco de dados recente (se você tiver aberto alguns bancos de dados antes). Você também pode ir diretamente para o Microsoft Office Online para saber mais sobre 2007 Microsoft Office system e Office Access 2007, ou pode clicar o Botão Microsoft Office Imagem do botão Office e use o menu para abrir um banco de dados existente.

Abra um novo banco de dados em branco

  1. Inicie o Access no menu Iniciar ou de um atalho.

    Na página Introdução ao Microsoft Office Access será exibida.

  2. Na página Introdução ao Microsoft Office Access, em Novo banco de dados em branco, clique em Banco de dados em branco.

  3. No painel de Banco de dados em branco, na caixa Nome do arquivo, digite um nome de arquivo ou use o que é fornecida para você.

  4. Clique em Criar.

    O novo banco de dados é criado, e uma nova tabela é aberta no modo folha de dados.

Office Access 2007 fornece um número de modelos com o produto, e você pode baixar mais do Microsoft Office Online. O que é um modelo? No contexto de Office Access 2007, é um banco de dados predefinido completo com impressionante tabelas, formulários e relatórios. Modelos de dar um grande ponto de partida quando você cria um novo banco de dados.

Criar um novo banco de dados de um modelo em destaque

  1. Inicie o Access no menu Iniciar ou de um atalho.

    Na página Introdução ao Microsoft Office Access será exibida.

  2. Na página Introdução ao Microsoft Office Access, em Modelos Online em destaque, clique em um modelo.

  3. Na caixa Nome do arquivo, digite um nome de arquivo ou use um é fornecido para você.

  4. Opcionalmente, marque o criar e vincular seu banco de dados a um site do Windows SharePoint Services se você quiser vincular a um site do Windows SharePoint Services.

  5. Clique em criar
    - ou -
    clique em Download

    O Access cria o novo banco de dados a partir do modelo e o abre.

Você pode baixar modelos adicionais do Office Online diretamente de dentro da interface de usuário Office Access 2007.

Criar um novo banco de dados a partir de um modelo do Microsoft Office Online

  1. Inicie o Access no menu Iniciar ou de um atalho.

    Na página Introdução ao Microsoft Office Access será exibida.

  2. Na página Introdução ao Microsoft Office Access, no painel Categorias de modelo, clique em uma categoria e, em seguida, quando os modelos dessa categoria aparecem, clique em um modelo.

  3. Na caixa Nome do arquivo, digite um nome de arquivo ou use um é fornecido para você.

  4. Clique em Baixar.

    Acesso automaticamente downloads no modelo, cria um novo banco de dados com base nesse modelo, armazena em sua pasta de documentos (por exemplo, a pasta Meus documentos) e abre o banco de dados.

Quando você abre (ou cria e abre) um banco de dados, o Access adiciona o nome do arquivo e o local do banco de dados a uma lista interna dos documentos usados recentemente. Essa lista é exibida na página Introdução ao Microsoft Office Access, para que você possa abrir facilmente seus bancos de dados usados recentemente.

Abrir um banco de dados usado recentemente

  1. Inicie o Access.

  2. Na página Introdução ao Microsoft Office Access, em Abrir bancos de dados recentes, clique em banco de dados que você deseja abrir.

    O Access abre o banco de dados.

Abrir um banco de dados usando o botão do Microsoft Office Access

  1. Inicie o Access.

  2. Clique o Botão Microsoft Office Imagem do botão Office e clique em banco de dados que você deseja abrir, se ele aparece no painel à direita do menu.
    - ou -
    clique do Botão Microsoft Office Imagem do botão Office e clique em Abrir. Quando for exibida a caixa de diálogo Abrir, digite um nome de arquivo e clique em Abrir.

    Abre o banco de dados.

Início da Página

A Faixa de Opções

A faixa de opções do Office Fluent é o substituto principal para menus e barras de ferramentas e fornece a interface de comando principal no Office Access 2007. Uma das principais vantagens da faixa de opções é que consolida, em um só lugar, essas tarefas ou pontos de entrada que costumava exigir menus, barras de ferramentas, painéis de tarefas e outros componentes de IU para exibir. Dessa forma, você tem apenas um lugar no qual procurar comandos, em vez de uma infinidade de locais.

Quando você abre um banco de dados, a faixa de opções aparece na parte superior da janela principal Office Access 2007, onde ele exibe os comandos na guia de comando ativo.

Faixa de Opções do Access

A faixa de opções contém uma série de guias de comando que contêm comandos. No Office Access 2007, as guias de comando principal são Home, criar, Dados externos e Ferramentas de banco de dados. Cada guia contém grupos de comandos relacionados e esses grupos conter alguns dos novos elementos de interface do usuário adicionais, como a Galeria, que é um novo tipo de controle que apresenta opções visualmente.

Os comandos da faixa de opções levam em consideração o objeto atualmente ativo. Por exemplo, se você tiver uma tabela aberta no modo folha de dados e clique em formulário na guia criar, no grupo formulários, Office Access 2007 cria o formulário, com base na tabela ativa. Isto é, o nome da tabela ativa é inserido na propriedade RecordSource do formulário.

Você pode usar atalhos de teclado com a faixa de opções. Todos os atalhos de teclado de uma versão anterior do Access continuam a trabalhar. O sistema de acesso do teclado substitui os aceleradores de menu de versões anteriores do Access. Este sistema usa indicadores pequenas com uma única letra ou uma combinação de letras que aparecem na faixa de opções e indicam quais teclado ativará atalho o controle abaixo.

Quando você tiver selecionado uma guia de comando, você pode procurar os comandos disponíveis nessa guia.

Selecione uma guia de comando

  1. Inicie o Access.

  2. Clique na guia desejada.

–ou–

  1. Inicie o Access.

  2. Pressione e libere a tecla Alt.

    As dicas de teclado aparecem.

  3. Pressione a tecla ou teclas mostradas na dica de teclado em ou mais próxima à guia de comando desejado.

Você pode executar um comando de um número de maneiras diferentes. A rota mais rápida e mais direta é usar o atalho de teclado associado ao comando. Se você souber o atalho de teclado usado em versões anteriores do Access, ele também deverá trabalhar em Office Access 2007.

Para obter mais informações sobre atalhos de teclado, consulte atalhos de teclado do Access.

Executar um comando

  1. Inicie o Access.

  2. Clique na guia apropriada para o comando. A tabela a seguir mostra uma amostra representante as guias e os comandos disponíveis em cada guia. Alterar as guias e os comandos disponíveis dependendo do que você está fazendo.

Guia de comando

Comuns que você pode fazer

Home

Selecione uma exibição diferente.

Copiar e colar da área de transferência.

Defina as características da fonte atual.

Defina o alinhamento de fonte atual.

Aplica formatação a um campo Memorando rich text.

Trabalhar com registros (atualizar, novo, salvar, excluir, totais, ortografia, mais).

Classificar e filtrar registros.

Localize registros.

Criar

Crie uma nova tabela em branco.

Crie uma nova tabela usando um modelo de tabela.

Crie uma lista em um site do SharePoint e uma tabela do banco de dados atual que está vinculado à lista recém-criado.

Crie uma nova tabela em branco no modo Design.

Crie um novo formulário baseado na tabela ativa ou consulta.

Crie uma nova tabela dinâmica ou gráfico.

Crie um novo relatório baseado na tabela ativa ou consulta.

Crie uma nova consulta, macro, módulo ou módulo de classe.

Dados Externos

Importar ou vincular a dados externos.

Exporte dados.

Coletar e atualizar dados via email.

Trabalhar com listas de SharePoint offline.

Crie salvas importações e exportações.

Mova algumas ou todas as partes de um banco de dados para um site do SharePoint novo ou existente.

Ferramentas de banco de dados

Iniciar o editor do Visual Basic ou executar uma macro.

Crie e exiba as relações da tabela.

Mostrar/ocultar dependências entre objetos ou folha de propriedades

Executar o Documentador do banco de dados ou analisar o desempenho.

Mova dados para o Microsoft SQL Server ou um banco de dados do Access (tabelas).

Execute o Gerenciador de tabelas vinculadas.

Gerencie Suplementos do Access.

Criar ou editar um módulo Visual Basic for Applications (VBA).

  1. Clique no controle que representa o comando. Como alternativa, se você souber o atalho de teclado para o comando de uma versão anterior do Access, insira o atalho de teclado usando o teclado.

    –ou–

    Pressione e libere a tecla Alt.

    As teclas de acesso são exibidos.

    Pressione a tecla ou teclas mostradas na dica teclado associada com o comando desejado.

Guias de comando contextual

Além das guias de comando padrão, Office Access 2007 utiliza um novo elemento de interface do usuário em Office Professional 2007 chamado guia contextual comando, dependendo de seu contexto (ou seja, o objeto ao qual que você está trabalhando com e que você está fazendo), uma ou mais guias de comando contextual podem aparecer ao lado de guias de comando padrão.

Guias contextuais

Ativar uma guia contextual de comando

  • Clique na guia de comando contextual.

–ou–

  1. Pressione e libere a tecla Alt.

    As teclas de acesso são exibidos.

  2. Pressione a tecla ou teclas mostrado na tecla de acesso que aparece em ou mais próxima à guia contextual de comando.

As guias de comando contextual conter comandos e recursos que você precisa trabalhar em um contexto específico. Por exemplo, quando você abre uma tabela no modo Design, as guias contextuais contêm comandos que se aplicam somente quando você estiver trabalhando com uma tabela no modo de exibição. Como outro exemplo, quando você abre uma tabela no modo Design, uma guia de comando contextual denominada Design aparece ao lado da guia Ferramentas avançadas. Quando você clica na guia Design, a faixa de opções mostra os comandos disponíveis para você somente quando o objeto está no modo Design.

Galerias   

Outra inovações que faz parte da nova interface do usuário Office Access 2007 é um novo controle chamado uma galeria. O controle da Galeria destina-se para trabalhar com a faixa de opções e focalizar obter os resultados que você deseja. Em vez de simplesmente Mostrar comandos, controle de galeria mostra o resultado de usar esses comandos. A ideia é fornecer uma maneira visual para navegar e ver quais Office Access 2007 pode fazer, com foco nos resultados, ao invés de enfocar somente os comandos próprios.

Galeria da margem

Galerias vêm em tamanhos e formas diferentes. Não há um layout de grade, uma representação de semelhante menu suspenso e até mesmo um layout na faixa de opções que coloca o conteúdo da própria galeria na faixa de opções.

Ocultar a faixa de opções

Às vezes, talvez seja necessário um pouco mais espaço para destinar à sua área de trabalho. Por que motivo, a faixa de opções pode ser recolhida para que apenas a barra com o comando guias permanece. Para fechar a faixa de opções, clique duas vezes na guia de comando ativo. Para abri-lo novamente, clique duas vezes na guia de comando ativo novamente.

Ocultar e restaurar a faixa de opções

  1. Clique duas vezes na guia de comando ativo (a guia ativa é a guia realçada).

    Guia Criar

  2. Clique duas vezes na guia de comando ativo novamente para restaurar a faixa de opções.

Barra de Ferramentas de Acesso Rápido   

As ferramentas de acesso rápido é, por padrão, uma pequena área adjacente à faixa de opções que permite que um único clique acessem comandos. O conjunto de comandos padrão são aquelas que contam com frequência, como Salvar, Desfazer e Refazer. No entanto, você pode personalizar as ferramentas de acesso rápido para incluir os comandos que você usa com mais frequência. Você também pode modificar o posicionamento da barra de ferramentas e altere-a partir do tamanho pequeno padrão para tamanho grande. Barra de ferramentas small aparece ao lado das guias de comando na faixa de opções. Quando você alterna para o tamanho grande, a barra de ferramentas aparece abaixo da faixa de opções e estende sua largura inteira.

Barra de Ferramentas de Acesso Rápido

Personalizar Barra de Ferramentas de Acesso Rápido

  1. Clique na seta suspensa à direita da barra de ferramentas.

  2. Clique em Personalizar ferramentas de acesso rápido e, em seguida, clique em Mais comandos.

  3. Na caixa de diálogo Opções do Access, selecione o comando ou comandos que você deseja adicionar e clique em Adicionar.

  4. Para remover um comando, realçá-la na lista à direita e clique em Remover. Como alternativa, clique duas vezes no comando na lista.

  5. Clique em OK quando terminar.

Início da Página

Painel de Navegação

Quando você abre um banco de dados ou cria um novo, os nomes dos seus objetos de banco de dados aparecem no painel de navegação. Os objetos de banco de dados incluem suas tabelas, formulários, relatórios, páginas, macros e módulos. O painel de navegação substitui a janela de banco de dados usada por versões anteriores do Access — — se você usou a janela banco de dados para executar uma tarefa em uma versão anterior, você agora executa essa tarefa usando o painel de navegação no Office Access 2007. Por exemplo, se você quiser adicionar uma linha a uma tabela no modo folha de dados, você abre a tabela no painel de navegação.

Painel de navegação do Northwind 2007

Para abrir um objeto de banco de dados ou aplicar um comando a um objeto de banco de dados, clique no objeto e selecione um item de menu no menu de contexto. Os comandos no menu de contexto variam dependendo do tipo de objeto.

Abrir um objeto de banco de dados, como uma tabela, formulário ou relatório

  • No painel de navegação, clique duas vezes no objeto.

    –ou–

    No painel de navegação, selecione o objeto e pressione ENTER.

    –ou–

  • No painel de navegação, clique com botão direito a um objeto.

  • No menu de contexto, clique em um item de menu.

Observe que você pode definir uma opção para abrir objetos com um único clique na caixa de diálogo Opções de navegação.

O painel de navegação divide os objetos de banco de dados em categorias e essas categorias contêm grupos. Algumas categorias predefinidas para você, e você também pode criar seus próprios grupos personalizados.

Por padrão, o painel de navegação aparece quando você abre um banco de dados no Office Access 2007, incluindo bancos de dados criados em versões anteriores do Access. Você pode impedir que o painel de navegação que aparecem por padrão, definindo uma opção de programa. O conjunto de etapas a seguir explicam como executar cada ação.

Para mostrar ou ocultar o painel de navegação   

  • Clique no botão no canto superior direito do painel de navegação ( Botão abrir/fechar da barra de redimensionamento do Painel de Navegação no Access ) ou pressione F11.

Impedir que o painel de navegação apareça por padrão

  • Clique no Botão do Microsoft Office Imagem do botão Office e em Opções do Access.

    A caixa de diálogo Opções do Access será exibida.

  • No painel esquerdo, clique em Banco de dados atual.

  • Em navegação, desmarque a caixa de seleção Exibir Painel de navegação e clique em Okey.

Para obter mais informações sobre o painel de navegação, consulte o artigo guia para o painel de navegação.

Início da Página

Documentos com guias

Começando com Office Access 2007, você pode exibir os objetos de banco de dados em documentos com guias em vez de janelas sobrepostas. Para uso interativo diário, talvez você prefira a interface de documento com guias. Você pode habilitar ou desabilitar documentos com guias, definindo as opções de acesso (consulte Mostrar ou ocultar guias de documentos, mais adiante neste artigo). No entanto, se você alterar as configurações de documento com guias, feche e reabra o banco de dados para as novas configurações serão efetivadas.

Objeto com guias no Access 2007

Mostrar ou ocultar guias de documento

  • Clique no Botão do Microsoft Office Imagem do botão Office e em Opções do Access.

    A caixa de diálogo Opções do Access será exibida.

  • No painel esquerdo, clique em Banco de dados atual.

  • Na seção Opções do aplicativo, em Opções de janela do documento, selecione Documentos com guias.

  • Marque ou desmarque a caixa de seleção Exibir guias de documento. Limpando a caixa de seleção desativa as guias do documento.

  • Clique em OK.

    Observações: 

    • A configuração de Exibir guias de documento é um por banco de dados. Você deve configurar isso independentemente para cada banco de dados.

    • Depois de alterar a configuração de Exibir guias de documento, você deve fechar e reabrir o banco de dados para ver a alteração tenha efeito.

    • Por padrão, os novos bancos de dados criados usando o Office Access 2007 exibem guias do documento.

    • Bancos de dados criados usando uma versão anterior do Access usam janelas sobrepostas por padrão.

Início da Página

barra de status

Como com versões anteriores do Access, em Office Access 2007, você pode exibir uma barra de status na parte inferior da janela. Este elemento de interface do usuário padrão continua a ser o local para procurar mensagens de status, dicas de propriedade, indicadores de andamento e assim por diante. Com Office Access 2007, a barra de status também assume duas funções padrão que você também verá na barra de status de outros programas de Office Professional 2007: Migrando/janela de exibição e Zoom.

Você pode alternar rapidamente a janela ativa entre um dos modos de exibição disponíveis por meio de controles disponíveis na barra de status. Se você estiver exibindo um objeto que suporta variável zoom, você pode ajustar o nível de zoom para ampliar ou reduzir usando o controle deslizante na barra de status.

Na barra de status pode ser habilitada ou desabilitada na caixa de diálogo Opções do Access.

Mostrar ou ocultar a barra de status

  • Clique no Botão do Microsoft Office Imagem do botão Office e em Opções do Access.

    A caixa de diálogo Opções do Access será exibida.

  • No painel esquerdo, clique em Banco de dados atual.

  • Em Opções do aplicativo, marque ou desmarque a caixa de seleção Exibir barra de Status. Limpando a caixa de seleção desativa a exibição da barra de status.

  • Clique em OK.

Início da Página

A guia BÁSICO durante a configuração da consulta em uma Web Part de Pesquisa de Conteúdo

Uma das operações mais comuns realizadas em qualquer programa Office Professional 2007 é a formatação do texto. Em versões anteriores do Access, a formatação de texto com frequência necessário utilizando um menu ou exibindo a barra de ferramentas formatação. Usando o Office Access 2007 você pode formatar texto com mais facilidade usando a Minibarra de ferramentas. Quando você seleciona texto para a formatação, a Minibarra de ferramentas aparece automaticamente acima do texto selecionado. Se você mover o ponteiro do mouse próximo a Minibarra de ferramentas, a Minibarra de ferramentas fade in e você pode usá-lo para aplicar negrito, itálico, tamanho da fonte, cor e assim por diante. Conforme você move o ponteiro longe Minibarra de ferramentas, a Minibarra de ferramentas desaparece. Se você não quiser usar a Minibarra de ferramentas para aplicar formatação a uma seleção de texto, basta mover o ponteiro alguns pixels ausente e Minibarra de ferramentas desaparece.

A guia BÁSICO durante a configuração da consulta em uma Web Part de Pesquisa de Conteúdo

Formatar texto usando a Minibarra de ferramentas

  1. Selecione o texto para formatar.

    A Minibarra de ferramentas transparente aparece acima do texto.

  2. Aplica formatação usando a Minibarra de ferramentas.

Início da página

Obter ajuda

Quando você tem uma pergunta, você pode obter Ajuda pressionando F1 ou clicando no ícone de ponto de interrogação no lado direito da faixa de opções.

Ponto de entrada da Ajuda

Início da Página

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×