Fazer anotações vinculadas no OneNote

Observação:  Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Importante: 


Com anotações vinculadas, você pode encaixar o OneNote em um lado da tela do computador para que você pode examinar sites e aplicativos no outro lado. É mais fácil de fazer anotações dessa forma, e você terá a vantagem de ter suas anotações automaticamente vinculadas a qualquer coisa que você está pesquisando.

Você pode criar anotações vinculadas com o Internet Explorer, Word, PowerPoint e até mesmo outras páginas do OneNote.

  1. Abra o aplicativo do qual você quer tirar anotações:

    No Internet Explorer:

    • Verifique se que a Barra de comandos está visível. Se não estiver, clique com botão direito na barra de título e, em seguida, escolha Barra de Comandos.

    • Na barra de menus exibida, escolha Anotações Vinculadas do OneNote. Se você não vir esse comando, clique no pequeno símbolo » na extremidade direita da barra de comandos para exibir os comandos ocultos.

    No Word, PowerPoint ou OneNote:

    • Escolha Revisão > Anotações Vinculadas.

  2. Na caixa de diálogo Selecionar Local, escolha um local para a nova página de anotações e clique em OK.

    Se você escolher uma seção, uma nova página será criada nela. Se você escolher uma página existente, as anotações vinculadas serão adicionadas a essa página.

  3. Na janela à direita no OneNote, coloque o cursor onde você quer começar a criar notas vinculadas.

Faça as anotações da sua maneira. Durante uma sessão de Anotações Vinculadas, o OneNote guarda uma imagem em miniatura da página, um excerto do texto e um link para os documentos ou páginas da Web que você usou para pesquisar, assim você pode retornar ao conteúdo original.

Observação:  Você pode parar de criar anotações vinculadas a qualquer momento. No canto superior direito da janela do OneNote clique no ícone de corrente e escolha Parar de Fazer Anotações Vinculadas.

Ao colocar o ponteiro do mouse sobre anotações individuais, é possível ver os detalhes do arquivo vinculado. Clique em uma imagem em miniatura para abrir o arquivo associado a ela.

Para ver uma lista de todos os documentos vinculados a partir da página atual ou para remover links indesejados ou desnecessários, clique no ícone de corrente no canto superior da página.

Neste artigo

Sobre anotações vinculadas

Iniciar uma sessão de anotações vinculadas

Encerrar uma sessão de anotações vinculadas

Exibir ou remover links de anotações

Desabilitar anotações vinculadas

Reabilitar anotações vinculadas

Sobre Anotações Vinculadas

Fazer anotações vinculadas no Microsoft OneNote 2010 facilita a fazer uma pesquisa em seu computador, permitindo que você faça anotações em uma janela encaixada do OneNote na área de trabalho enquanto você trabalha lado a lado em outros programas ou no navegador da Web.

As anotações feitas nesse modo são vinculadas automaticamente pelo OneNote ao que você estiver examinando no Internet Explorer, em documentos do Word, em apresentações do PowerPoint ou em outra página do OneNote em um dos seus blocos de anotações.

Durante uma sessão de anotações vinculadas, o OneNote armazena um link para documentos ou páginas da Web que você usou, para que você possa clique nesse link e retornar facilmente a esse conteúdo novamente no futuro com cada parágrafo das anotações. O OneNote também armazena uma imagem em miniatura da página e um fragmento de texto de qualquer arquivo do Word 2010 ou no PowerPoint 2010 que você procurou, para que você possa facilmente localizar e reconhecer a página correta ou o slide novamente.

Usar esse recurso exige que o seu bloco de anotações está salvo no formato de bloco de anotações do OneNote 2010. Para verificar qual formato de arquivo um bloco de anotações está salvo, siga um destes procedimentos:

  • Abra o bloco de anotações que você deseja usar para anotações vinculadas e, em seguida, examine a barra de título da janela do aplicativo OneNote 2010. Se [Modo de compatibilidade] é exibido ao lado do nome do bloco de anotações, o bloco de anotações atual foi salvo o formato mais antigo do OneNote 2007 e o recurso de anotações vinculadas não estarão disponível.

  • Ícone do bloco de anotações na barra de navegação de atalho e, em seguida, clique em Propriedades. Na caixa de diálogo Propriedades do bloco de anotações, observe o Formato padrão para ver em qual formato o bloco de anotações foi salvo. Se o formato atual é o formato de bloco de anotações do OneNote 2010, você pode usar o recurso de anotações vinculadas neste bloco de anotações.

Iniciar uma sessão de Anotações Vinculadas

Você pode começar a fazer anotações vinculadas sobre a página da Web, o documento do Word, a apresentação do PowerPoint ou a página do OneNote que está examinando. Para isso, faça o seguinte:

  1. Na faixa de opções no Word, PowerPoint ou OneNote, clique na guia revisão.

  2. O grupo de anotações, clique no botão Anotações vinculadas.

  3. Na caixa de diálogo Selecionar Local no OneNote, navegue até o bloco de anotações, a seção e a página em que deseja fazer anotações sobre o documento ou a página que você está examinando e clique em OK.

  4. Faça anotações como faria normalmente. Você pode exibir outras páginas do OneNote na janela principal do programa, ativar o Internet Explorer ou abrir outros documentos do Word ou do PowerPoint. O OneNote se vincula automaticamente ao que você está examinando para facilitar a referência ao material de origem no futuro.

Observação: Outra maneira de fazer anotações vinculadas é clicar em Encaixar na área de trabalho, na guia Exibir, no OneNote 2010. A página atual do OneNote irá ser encaixada ao lado da área de trabalho do Windows, onde ela permanecerá visível enquanto você usar outros programas. Todas as anotações que você executar na janela ancorada do OneNote serão vinculadas ao seu contexto.

Encerrar uma sessão de Anotações Vinculadas

Você pode encerrar uma sessão de anotações vinculadas, seguindo um destes procedimentos:

  • Clique no botão Encaixar na área de trabalho na barra de ferramentas de acesso rápido para desencaixar o modo de anotações vinculadas janela e alternância desativado (ou simplesmente pressione CTRL + ALT + D).

  • Clique no botão Modo de exibição Normal, na guia Exibir.

Exibir ou remover links de anotações

No modo de anotações vinculadas, um botão com um ícone de corrente é exibido no canto superior esquerdo da página de anotações encaixada. Enquanto estiver em uma sessão de anotações vinculadas, você pode focalizar o ponteiro do mouse anotações individuais na página para ver quais anotações vinculadas a algo mais.

Posicionar o ponteiro do mouse sobre qualquer um dos ícones de aplicativo que podem aparecer na página exibirá imagens em miniatura de quaisquer documentos do Word, apresentações do PowerPoint, páginas de anotações do OneNote ou páginas da Web do Internet Explorer as anotações vinculadas. Você pode clicar em qualquer uma dessas imagens em miniatura para abrir seus arquivos associados.

Para ver uma lista de todos os documentos vinculados a partir da página atual ou para remover links indesejados ou desnecessários, clique no ícone de corrente no canto superior da página.

Desabilitar Anotações Vinculadas

O modo Anotações Vinculadas é habilitado automaticamente sempre que você faz anotações em uma janela do OneNote ancorada. Caso prefira desativar esse recurso, execute estas etapas:

  1. No menu Arquivo, clique em Opções.

  2. No lado esquerdo da caixa de diálogo Opções do OneNote, clique na categoria Avançado.

  3. No lado direito, em Anotações Vinculadas, desmarque a caixa de seleção Permitir criação de novas Anotações Vinculadas.

Dica: Caso queira limpar anotações vinculadas que já tenham sido associadas a documentos e páginas da Web, clique no botão Remover Links de Anotações Vinculadas na caixa de diálogo Opções do OneNote.

Reabilitar Anotações Vinculadas

Se você desativou anteriormente o modo automático Anotações Vinculadas na janela ancorada, pode habilitá-lo seguindo estas etapas:

  1. No menu Arquivo, clique em Opções.

  2. No lado esquerdo da caixa de diálogo Opções do OneNote, clique na categoria Avançado.

  3. No lado direito, em Anotações Vinculadas, marque a caixa de seleção Permitir criação de novas Anotações Vinculadas.

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×