Exportar itens para um arquivo morto no Outlook para Mac

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Uma maneira fácil de reduzir o tamanho da sua caixa de entrada é exportar — arquivar manualmente a um Arquivo de Dados do Outlook para Mac (. olm) no seu Mac — suas mensagens de email, contatos e outros itens. Você pode salvar um arquivo. olm em qualquer local no seu Mac ou em outro computador para fins de proteção.

  1. Na guia Ferramentas, selecione Exportar.

    Na guia Ferramentas, clique em Exportar.

    Observação : Não vejo o botão Exportar ? Verifique se que você tem a versão mais recente do Outlook. No menu Ajuda do Outlook, clique em Verificar se há atualizações. Se todas as atualizações do Outlook são aplicadas e você não vir o botão Exportar, procure Exportar no menu arquivo do Outlook.

  2. Na caixa Exportar para Arquivo Morto (.olm), selecione os itens que deseja exportar e clique em Continuar.

    Marque os itens que você deseja exportar.

  3. Na caixa Salvar como, em Favoritos, selecione a pasta Downloads e clique em Salvar.

    Salve o arquivo morto como um .olm.

  4. Depois que seus dados foram exportados, você receberá uma notificação e poderá clicar em Concluir.

Para obter informações sobre como acessar os dados que você salvou em um arquivo do Outlook para Mac dados (. olm), consulte Importar mensagens de email, contatos e outros itens para o Outlook 2016 para Mac.

Quero exportar para o iCloud ou para outro tipo de arquivo morto

A única opção de exportação disponível neste momento é o arquivo. olm. A solicitação de outra opções de exportação, visite a Caixa de sugestão de Outlook para deixar seus comentários. A equipe do Outlook está monitorando ativamente este fórum.

Confira também

Importar um arquivo. pst para o Outlook 2016 para Mac do Outlook para Windows

Usar o Time Machine para arquivar automaticamente ou fazer backup de itens no Outlook 2016 para Mac

Observação : No Outlook para Windows, os itens mais antigos do Outlook são arquivados automaticamente em um intervalo regular, também conhecido como AutoArquivar. Isso não está disponível no Outlook 2011 para Mac, mas você pode arquivar dados automaticamente, configurando máquina do tempo.

Siga um destes procedimentos:

Exportar para um Arquivo de Dados do Outlook para Mac

Quando você exporta para um Arquivo de Dados do Outlook para Mac, é possível optar por filtrar informações por categoria ou por tipo de item. Por exemplo, caso você queira transferir informações de rede do seu computador de trabalho para o seu computador de casa, será possível exportar somente os itens que você atribuiu a uma categoria de rede. Da mesma forma, talvez você queira exportar todos os seus contatos de seu computador de casa e, em seguida, importá-los para seu computador do trabalho. Durante o processo de exportação, você poderá optar por manter os itens exportados no Outlook ou excluí-los depois que eles tiverem sido exportados.

  1. No menu Arquivo, clique em Exportar.

  2. Clique em Arquivo de Dados do Outlook para Mac.

  3. Selecione uma opção para filtrar por categoria ou tipo de item.

    Para exportar todos os itens no Outlook, clique em Itens dos seguintes tipos e, em seguida, marque todas as caixas de seleção.

  4. Clique na seta para a direita para continuar e siga as instruções.

    O Arquivo de Dados do Outlook para Mac usa a extensão .olm.

    Observações : 

    • Se você tiver uma Conta do Microsoft Exchange ou uma conta de serviços de diretório, os contatos do diretório não serão exportados. Da mesma forma, os itens que estão armazenados no pastas públicas não serão exportados.

    • Um Arquivo de Dados do Outlook para Mac não contém configurações de conta ou suas preferências do Outlook.

Exportar contatos em um arquivo de texto delimitado por tabulação

Para transferir um conjunto de contatos para outro computador ou aplicativo, você poderá exportar contatos como um arquivo de texto delimitado por tabulação, que pode ser aberto por muitos outros aplicativos de email, planilha e banco de dados.

  1. No menu Arquivo, clique em Exportar.

  2. No Assistente de Exportação, clique em Contatos para uma lista e, em seguida, siga as instruções.

    Os arquivos delimitados por tabulação são salvos com uma extensão .txt.

    Observações : 

    • Se você tiver uma Conta do Microsoft Exchange ou uma conta de serviços de diretório, os contatos do diretório não serão exportados.

    • Quando você exporta um contato, todas as informações no Outlook relacionadas a esse contato, como endereços, aniversário e anotações, são incluídas. No entanto, alguns aplicativos de email podem ser incapazes de exibir o conteúdo de determinados campos como "Cônjuge" e "Interesses".

    • Os certificados de criptografia não são exportados.

Exportar itens individuais

Você também pode exportar itens únicos como arquivos individuais, para ter como um backup ou usar em outros aplicativos.

  1. No lista de itens, selecione o item que deseja exportar.

    Para selecionar vários itens, mantenha pressionada a tecla COMANDO enquanto clica nos itens.

  2. Arraste a seleção para a área de trabalho ou uma pasta no Localizador.

    Observações : 

    • Mensagens de email são exportadas como arquivos. eml.

    • Os contatos são exportados como arquivos vCard (.vcf).

    • As tarefas e os eventos do calendário são exportados como arquivos .ics.

    • As anotações são exportadas como arquivos .html.

Para obter informações sobre como acessar os dados que você salvou em um arquivo do Outlook para Mac dados (. olm), consulte Importar informações para o Outlook.

Confira também

Importar um arquivo .pst do Outlook para Windows

Arquivar automaticamente ou fazer backup de itens do Outlook

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×