Exibir minhas opções de privacidade do Microsoft Office

Observação:  Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Este artigo descreve as opções de privacidade dos recursos que talvez você queira usar. Algumas opções de privacidade afetam quais informações e arquivos são baixados da ou enviados à Microsoft. Outras opções descritas neste artigo podem ajudá-lo a proteger sua privacidade ao compartilhar arquivos com outras pessoas.

Clientes à procura de informações de chave do produto podem ir para: Insira a chave do produto para o seu programa do Office

As guias abaixo têm informações sobre cada uma das versões diferentes do Microsoft Office.

Para exibir a privacidade opções em um Office 2016 para aplicativo Windows siga estas etapas simples:

  1. Clique em Arquivo > Opções.

  2. Clique em Central de Confiabilidade > Configurações da Central de Confiabilidade > Opções de Privacidade.

Opções de Privacidade

  • Enviar informações pessoais à Microsoft para melhorar o Office.

    Ao marcar esta caixa, você ajuda a melhorar a qualidade, a confiabilidade e o desempenho da Microsoft. A Microsoft passa a coletar automaticamente informações do computador, como mensagens de erro e informações sobre hardware e software. Todas as informações enviadas à Microsoft são anônimas. E não são usadas para publicidade ou promoções de forma alguma.

  • Deixar o Office se conectar aos serviços online da Microsoft para fornecer funcionalidade que seja relevante a sua localização e suas preferências.

    Ao marcar esta caixa, você permite que a Microsoft colete informações sobre o uso dos serviços online e sites fornecidos pela Microsoft e seus parceiros. Esta configuração permite o uso das opções de tradução disponíveis nas seções Pesquisa e Referência.

Configurações específicas do documento

  • Remover informações pessoais das propriedades do arquivo ao Salvar

    Esta opção está desativada no Excel, PowerPoint e Word e ativada no Publisher e no SharePoint Designer.

    Para os programas com a opção desligada, ela estará disponível somente se você estiver trabalhando com um documento criado em uma versão anterior do Office e tiver usado essa opção nessa versão para remover informações pessoais. Para remover informações pessoais desse documento, clique em Inspecionar Documento.

Pesquisa e Referência

  • Opções de Tradução

    Use as Opções de Tradução para escolher as configurações de dicionários bilíngues e tradução automática online. As opções na caixa de diálogo estão disponíveis apenas quando você marca a caixa Deixar o Office se conectar aos serviços online da Microsoft para fornecer funcionalidade que seja relevante a sua localização e suas preferências em Opções de Privacidade.

  • Opções de Pesquisa

    Use as Opções de Pesquisa para ativar os serviços multilíngues de livro de referência e site de pesquisa.

Para exibir a privacidade opções em um Office 2010 ou 2013 do aplicativo Windows siga estas etapas simples:

  1. Clique em Arquivo > Opções.

  2. Clique em Central de Confiabilidade > Configurações da Central de Confiabilidade > Opções de Privacidade.

Descrição de cada opção de privacidade

Permitir que o Office se conecte à Internet

Aplica-se ao Office 2013

Ao marcar a caixa de seleção Permitir que o Office se conecte à Internet, quando você estiver na Internet, o Office poderá usar os serviços online e localizar o conteúdo mais recente online.

Conectar ao Office.com para obter conteúdo atualizado quando eu estiver conectado à Internet

Aplica-se ao Office 2010

Quando você marca a caixa de seleção Conectar ao Office.com para obter conteúdo atualizado quando eu estiver conectado à Internet, o conteúdo de Ajuda mais atualizado é baixado do site do Office.com para o seu computador. Você precisa estar conectado à Internet para receber os downloads. Não é possível baixar todo o sistema da Ajuda, apenas o artigo de Ajuda clicado na caixa Resultados da pesquisa.

Baixar periodicamente um arquivo que ajudará a determinar problemas do sistema

Quando você marca a caixa de seleção Baixar periodicamente um arquivo que ajudará a determinar problemas do sistema:

  • Você permite que um arquivo seja baixado do Office.com para o seu computador, de modo que, se o computador ficar instável ou falhar, a ferramenta Diagnóstico do Microsoft Office será executada automaticamente, ajudando-o a diagnosticar e corrigir o problema.

  • Você permite que a Microsoft solicite o envio de relatórios de erros para determinados tipos de mensagens de erro que possam ser recebidas. Os dados enviados em um relatório poderão ajudá-la a compreender o problema e tentar corrigi-lo.

  • Você permite que a Microsoft forneça um conteúdo da Ajuda atualizado que o ajude a solucionar o problema no computador.

Para saber mais, consulte Alterar as configurações do Diagnóstico do Office.

Inscrever-se no Programa de Aperfeiçoamento da Experiência do Usuário

Ao marcar a caixa de seleção Inscrever-se no Programa de Aperfeiçoamento da Experiência do Usuário, você ajuda a melhorar a qualidade, a confiabilidade e o desempenho do Microsoft Office.

  • Se desejar participar, você não precisará executar nenhum procedimento adicional. Não será preciso preencher formulários, responder a pesquisas nem atender telefonemas.

  • A Microsoft coleta as informações automaticamente do seu computador, incluindo as mensagens de erro recebidas e quando elas foram visualizadas, o tipo de computador utilizado, se o computador está tendo alguma dificuldade em executar o software da Microsoft e se o hardware e o software respondem bem e apresentam desempenho rápido. Em geral, essas informações são coletadas uma vez ao dia.

  • Todas as informações enviadas à Microsoft são anônimas e não são usadas para propaganda nem venda.

Detectar automaticamente os aplicativos do Office instalados para melhorar os resultados da pesquisa do Office.com

Aplica-se ao Office 2010

Quando você marca a caixa de seleção Detectar automaticamente os aplicativos do Office instalados para melhorar os resultados da pesquisa do Office.com, isso ajuda a pesquisa no escopo do Office.com dos resultados dos programas do Office instalados.

Verificar documentos do Microsoft Office que contêm links para ou são provenientes de sites suspeitos

Aplica-se aos seguintes programas Office 2010: Access, Excel, InfoPath, OneNote, PowerPoint, Project, Publisher, Visio, Word, Excel Starter e Word Starter.

Quando você marcar a caixa de documentos do Microsoft Office verificar que links ou são provenientes de sites suspeitos, ative a detecção de site falso para ajudar a proteger você contra esquemas de phishing. Quando o Office detecta um link para um site com um nome de domínio falso, você será notificado em uma alerta de segurança. A verificação de detecção de site falso é executada localmente em seu computador. Este recurso não envia nenhuma informação à Microsoft. Para obter mais informações, consulte Habilitar ou desabilitar alertas de segurança sobre links e arquivos de sites suspeitos.

Permitir que o painel de tarefas Pesquisa verifique e instale novos serviços

Ao marcar a caixa de seleção Permitir que o painel de tarefas Pesquisa verifique e instale novos serviços, você permite que o programa do Office verifique e instale automaticamente novos serviços de pesquisa.

Permitir envio de arquivos para melhorar a validação de arquivos

Se aplica ao Word e ao Word Starter somente.

Ao marcar a caixa de seleção Permitir envio de arquivos para melhorar a validação de arquivos, você permite que a Microsoft colete informações sobre arquivos que falham na validação de arquivo. Por padrão, a caixa de diálogo periodicamente solicita que você envie seus arquivos para a Microsoft.

Permitir personalização de anúncios no Microsoft Office Starter

Aplica-se ao Excel Starter e Word Starter somente

Ao marcar a caixa de seleção Permitir personalização de anúncios no Microsoft Office Starter, você permite que a Microsoft colete informações sobre o seu uso de serviços online e sites fornecidos pela Microsoft e seus parceiros. Essas informações são usadas para prever os anúncios de seu interesse.

Avisar antes de imprimir, salvar ou enviar um arquivo que contenha comentários ou alterações controladas

Se aplica ao Word e ao Word Starter somente.

Ao marcar a caixa de seleção Avisar antes de imprimir, salvar ou enviar um arquivo que contenha comentários ou alterações controladas, você recebe uma mensagem de aviso se tentar imprimir, salvar ou enviar um documento que contém alterações controladas.

Armazenar números aleatórios para melhorar a precisão da combinação

Aplica-se ao Word somente.

Ao marcar a caixa de seleção Armazenar número aleatório para aprimorar a precisão da mesclagem, você aumenta as chances de obter os melhores resultados na mesclagem das alterações controladas de vários revisores.

Tornar marcação oculta visível ao abrir ou salvar

Se aplica ao Word e ao Word Starter somente.

Ao marcar a caixa de seleção Tornar as marcações ocultas visíveis ao abrir ou salvar, você verá todas as alterações controladas ainda existentes em um documento ao abrir ou salvar o documento. Dessa forma você pode remover todas as alterações controladas indesejadas antes de enviar o documento para revisão.

Remover informações pessoais das propriedades de arquivo durante o salvamento

Aplica-se aos seguintes programas do Office: Excel, PowerPoint, Publisher, SharePoint Designer, Word, Excel Starter e Word Starter.

A opção Remover informações pessoais das propriedades de arquivo durante o salvamento é desligada no Excel, PowerPoint e Word, e ligada no Publisher e SharePoint Designer.

Para os programas com a opção desligada, ela estará disponível somente se você estiver trabalhando com um documento criado em uma versão anterior do Office e tiver usado essa opção nessa versão para remover informações pessoais. Para remover informações pessoais desse documento, clique em Inspecionar Documento.

Inspetor de Documentos

Para remover informações pessoais e outros dados ocultos dos arquivos criados no Excel, no PowerPoint e no Word, clique em Inspecionar Documento. Para obter mais informações sobre o Inspetor de Documento, consulte estes artigos:

O método para acessar as opções de privacidade varia um pouco, dependendo do produto que você está usando. Selecione o produto que você deseja saber sobre na lista suspensa de controle, em seguida, role para baixo até leia as descrições de opção de privacidade específicas.

Access, Excel, PowerPoint ou Word

  1. Clique o Botão Microsoft Office Imagem do botão Office e selecione o item de Opções do programa (ex: Opções do Word.)

  2. Clique em Central de Confiabilidade, clique em Configurações da Central de Confiabilidade e clique em Opções de Privacidade.

Media Gallery, OneNote, o SharePoint Designer ou projeto

No menu Ajuda, clique em Opções de privacidade.

InfoPath, Outlook, Publisher ou Visio

No menu Ferramentas, clique Em Central de confiabilidade e, em seguida, clique em Opções de privacidade.

Ler uma descrição de cada opção de privacidade

Procurar no Microsoft Office Online para o conteúdo da Ajuda quando eu estiver conectado à Internet

Se aplica a todos os programas de versão do Office 2007.

Quando você selecionar a caixa de seleção Procurar no Microsoft Office Online para o conteúdo da Ajuda quando eu estiver conectado à Internet, você pode obter o conteúdo mais atualizado de ajuda baixado para o computador do site do Microsoft Office Online. Você deve estar conectado à Internet para receber os downloads. Todo o sistema de Ajuda não foi baixado, caixa de resultados de apenas o artigo da Ajuda que você clique em Pesquisar.

Mostrar que links de destaque Microsoft Office Online

Aplica-se a esses programas versão do Office 2007: Access, Excel, PowerPoint, Word e Visio.

Quando você selecionar a caixa de seleção Mostrar o Microsoft Office Online links de destaque, você obtém o mais notícias atualizadas e modelos em destaque baixados para o computador do site do Microsoft Office Online. Você deve estar conectado à Internet para receber os downloads.

Baixar periodicamente um arquivo que ajudará a determinar problemas do sistema

Se aplica a todos os programas de versão do Office 2007.

Quando você seleciona a caixa de seleção Baixar periodicamente um arquivo que ajudará a determinar problemas do sistema:

  • Permitir que um arquivo seja baixado do Office Online no seu computador, para que se seu computador torna-se instável ou falha, a ferramenta de diagnóstico do Microsoft Office é executado automaticamente para ajudar a diagnosticar e corrigir o problema para você.

  • Permitir que a Microsoft solicitar que você enviar relatórios de erros para determinados tipos de mensagens de erro que você pode receber. Quando você envia um relatório, os dados podem ajudar a Microsoft a compreender e tentar corrigir o problema.

  • Você permite que a Microsoft forneça um conteúdo da Ajuda atualizado que o ajude a solucionar o problema no computador.

Para obter mais informações sobre esse recurso, consulte diagnosticar e reparar está travando programas do Office usando o diagnóstico do Office.

Inscrever-se no Programa de Aperfeiçoamento da Experiência do Usuário

Se aplica a todos os programas de versão do Office 2007.

Quando você selecionar a caixa de seleção inscrever-se no programa de Aperfeiçoamento da experiência, você ajuda a melhorar a qualidade, a confiabilidade e o desempenho do Microsoft Office.

  • Se desejar participar, você não precisará executar outros procedimentos. Não será preciso preencher formulários, responder a pesquisas nem atender telefonemas.

  • Microsoft automaticamente coletará informações do seu computador, incluindo as mensagens de erro que são geradas pelo software e quando eles são gerados, o tipo de equipamento de computador que você está usando, se seu computador estiver tendo dificuldade alguma em execução Software da Microsoft, e se o hardware e software respondem bem e executam rapidamente. Em geral, essas informações são coletadas uma vez por dia.

  • Qualquer informação que é enviada à Microsoft é anônima. Essas informações não são usadas em anúncios ou vendas de nenhuma forma.

Avisar antes de imprimir, salvar ou enviar um arquivo que contenha comentários ou alterações controladas

Aplica-se ao Office Word 2007 somente.

Quando você clica na opção Avisar antes de imprimir, salvar ou enviar um arquivo que contenha comentários ou alterações controladas, você recebe uma mensagem de aviso se tentar imprimir, salvar ou enviar um documento que contém alterações controladas. Para obter mais informações sobre as alterações controladas, consulte eliminar as alterações controladas.

Armazenar número aleatório para melhorar a precisão da mesclagem

Aplica-se ao Office Word 2007 somente.

Quando você clica na opção Armazenar número aleatório para melhorar a precisão da mesclagem, você pode aumentar as chances de obter os melhores resultados quando você mescla as alterações controladas de vários revisores. Para obter mais informações, consulte Mesclar comentários e alterações de vários revisores em um documento.

Tornar marcação oculta visível ao abrir ou salvar

Aplica-se ao Office Word 2007 somente.

Quando você clica a opção tornar marcação oculta visível ao abrir ou salvar, você garantir que você vê as alterações controladas todos os que ainda permanecem em um documento quando você abrir ou salva o documento. Isso permite que você remover alterações controladas indesejadas antes de você envia o documento para revisão. Para obter mais informações sobre as alterações controladas, consulte eliminar as alterações controladas.

Remover informações pessoais das propriedades do arquivo em Salvar (desabilitado)

Aplica-se ao Office Word 2007 somente.

A opção Remover informações pessoais do arquivo propriedades em Salvar (desativado) está disponível somente se você estiver trabalhando com um documento que foi criado em uma versão anterior do Office e tiver usado esta opção nessa versão para remover informações pessoais. Para remover informações pessoais deste documento, clique em Inspecionar documento.

Inspetor de Documentos

Aplica-se ao Office Word 2007 somente.

Para remover outros dados ocultos e informações pessoais de documentos criados em Office Word 2007 e em versões anteriores, clique em Inspecionar documento. Para saber mais sobre o Inspetor de documento, consulte Remover dados ocultos e informações pessoais de documentos do Office.

Verificar documentos do Office que são de ou vincular a sites suspeitos

Aplica-se aos seguintes programas versão do Office 2007: Access, Excel, InfoPath, PowerPoint, Visio e Word.

Quando você selecionar a caixa de seleção de documentos do Office verificar que são de ou vincular a sites suspeitos, ative a detecção de site falso para ajudar a proteger você contra esquemas de phishing. Quando versão do Office 2007 detecta um link para um site com um nome de domínio falso, você será notificado em uma alerta de segurança. A verificação de detecção de site falso é executada localmente em seu computador. Este recurso não enviar qualquer informação à Microsoft. Para obter mais informações, consulte Habilitar ou desabilitar avisos sobre links e arquivos de sites suspeitos.

A declaração de privacidade da Microsoft

Para ler a privacidade instrução visite a Declaração de privacidade do Microsoft

Estamos ouvindo

Este artigo foi atualizado por Manuel em 20 de junho de 2017 como resultado de seus comentários. Se você encontrou as informações úteis e especialmente se você não tiver, use os controles de comentários abaixo para nos informar como podemos fazê-lo melhor.

Consulte Também

Exibir minhas opções e configurações na Central de Confiabilidade

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×