Encontre ajuda sobre como usar o Editor do Visual Basic

No Visual Basic for Applications (VBA) da Microsoft, não programadores podem gravar, criar e editar macros que automatizam tarefas em aplicativos do Office. Este artigo explica onde você encontra ajuda ao usar o Editor do Visual Basic fornecido no aplicativo do Office.

  1. Na guia Criar, no grupo Macros e Código, clique em Visual Basic.

  2. No Editor do Visual Basic, no menu Ajuda, clique em Ajuda do Microsoft Visual Basic for Applications.

  3. Se você nunca usou a Ajuda do VBA do Access, deve escolher o navegador no qual prefere que ela seja exibida.

  4. No navegador, no painel esquerdo, em Access, expanda a Referência do VBA do Access.

  5. No painel esquerdo, procure o conceito, procedimento ou objeto para o qual você quer encontrar ajuda ou digite uma consulta na caixa Pesquisa no canto superior direito da sua tela.

  1. Na guia Desenvolvedor, clique em Visual Basic.

    Se a guia Desenvolvedor não aparecer:

    1. Clique em Arquivo > Opções.

    2. Clique em Personalizar Faixa de Opções e, em Guias Principais, marque a caixa de seleção Desenvolvedor.

    3. Clique em OK.

  2. No Editor do Visual Basic, no menu Ajuda, clique em Ajuda do Microsoft Visual Basic for Applications.

  3. Se você nunca usou a Ajuda do VBA do Excel, deve escolher o navegador no qual prefere que ela seja exibida.

  4. No navegador, no painel esquerdo, em Excel, expanda a Referência do VBA do Excel.

  5. No painel esquerdo, procure o conceito, procedimento ou objeto para o qual você quer encontrar ajuda ou digite uma consulta na caixa Pesquisa no canto superior direito da sua tela.

  1. Na guia Desenvolvedor, clique em Visual Basic.

    Se a guia Desenvolvedor não aparecer:

    1. Clique em Arquivo > Opções.

    2. Clique em Personalizar Faixa de Opções e, em Guias Principais, marque a caixa de seleção Desenvolvedor.

    3. Clique em OK.

  2. No Editor do Visual Basic, no menu Ajuda, clique em Ajuda do Microsoft Visual Basic for Applications.

  3. Se você nunca usou a Ajuda do VBA do Outlook, deve escolher o navegador no qual prefere que ela seja exibida.

  4. No navegador, no painel esquerdo, em Outlook, expanda a Referência do VBA do Outlook.

  5. No painel esquerdo, procure o conceito, procedimento ou objeto para o qual você quer encontrar ajuda ou digite uma consulta na caixa Pesquisa no canto superior direito da sua tela.

  1. Na guia Desenvolvedor, clique em Visual Basic.

    Se a guia Desenvolvedor não aparecer:

    1. Clique em Arquivo > Opções.

    2. Clique em Personalizar Faixa de Opções e, em Guias Principais, marque a caixa de seleção Desenvolvedor.

    3. Clique em OK.

  2. No Editor do Visual Basic, no menu Ajuda, clique em Ajuda do Microsoft Visual Basic for Applications.

  3. Se você nunca usou a Ajuda do VBA do PowerPoint, deve escolher o navegador no qual prefere que ela seja exibida.

  4. No navegador, no painel esquerdo, em PowerPoint, expanda a Referência do VBA do PowerPoint.

  5. No painel esquerdo, procure o conceito, procedimento ou objeto para o qual você quer encontrar ajuda ou digite uma consulta na caixa Pesquisa no canto superior direito da sua tela.

  1. Na guia Desenvolvedor, clique em Visual Basic.

    Se a guia Desenvolvedor não aparecer:

    1. Clique em Arquivo > Opções.

    2. Clique em Personalizar Faixa de Opções e, em Guias Principais, marque a caixa de seleção Desenvolvedor.

    3. Clique em OK.

  2. No Editor do Visual Basic, no menu Ajuda, clique em Ajuda do Microsoft Visual Basic for Applications.

  3. Se você nunca usou a Ajuda do VBA do Visio, deve escolher o navegador no qual prefere que ela seja exibida.

  4. No navegador, no painel esquerdo, em Visio, expanda a Referência do VBA do Visio.

  5. No painel esquerdo, procure o conceito, procedimento ou objeto para o qual você quer encontrar ajuda ou digite uma consulta na caixa Pesquisa no canto superior direito da sua tela.

  1. Na guia Desenvolvedor, clique em Visual Basic.

    Se a guia Desenvolvedor não aparecer:

    1. Clique em Arquivo > Opções.

    2. Clique em Personalizar Faixa de Opções e, em Guias Principais, marque a caixa de seleção Desenvolvedor.

    3. Clique em OK.

  2. No Editor do Visual Basic, no menu Ajuda, clique em Ajuda do Microsoft Visual Basic for Applications.

  3. Se você nunca usou a Ajuda do VBA do Word, deve escolher o navegador no qual prefere que ela seja exibida.

  4. No navegador, no painel esquerdo, em Word, expanda a Referência do VBA do Word.

  5. No painel esquerdo, procure o conceito, procedimento ou objeto para o qual você quer encontrar ajuda ou digite uma consulta na caixa Pesquisa no canto superior direito da sua tela.

  1. Na guia Ferramentas de Banco de Dados no grupo Macro, clique em Visual Basic.

  2. No Editor do Visual Basic, no menu Ajuda, clique em Ajuda do Microsoft Visual Basic for Applications.

  3. Se você nunca usou a Ajuda do VBA do Access, deve escolher o navegador no qual prefere que ela seja exibida.

  4. No navegador, no painel esquerdo, em Access, expanda a Referência do VBA do Access.

  5. No painel esquerdo, procure o conceito, procedimento ou objeto para o qual você quer encontrar ajuda ou digite uma consulta na caixa Pesquisa no canto superior direito da sua tela.

  1. Na guia Desenvolvedor, clique em Visual Basic.

    Se a guia Desenvolvedor não aparecer:

    1. Clique em Arquivo > Opções.

    2. Clique em Personalizar Faixa de Opções e, em Guias Principais, marque a caixa de seleção Desenvolvedor.

    3. Clique em OK.

  2. No Editor do Visual Basic, no menu Ajuda, clique em Ajuda do Microsoft Visual Basic for Applications.

  3. Se você nunca usou a Ajuda do VBA do Excel, deve escolher o navegador no qual prefere que ela seja exibida.

  4. No navegador, no painel esquerdo, em Excel, expanda a Referência do VBA do Excel.

  5. No painel esquerdo, procure o conceito, procedimento ou objeto para o qual você quer encontrar ajuda ou digite uma consulta na caixa Pesquisa no canto superior direito da sua tela.

  1. Na guia Desenvolvedor, clique em Visual Basic.

    Se a guia Desenvolvedor não aparecer:

    1. Clique em Arquivo > Opções.

    2. Clique em Personalizar Faixa de Opções e, em Guias Principais, marque a caixa de seleção Desenvolvedor.

    3. Clique em OK.

  2. No Editor do Visual Basic, no menu Ajuda, clique em Ajuda do Microsoft Visual Basic for Applications.

  3. Se você nunca usou a Ajuda do VBA do Outlook, deve escolher o navegador no qual prefere que ela seja exibida.

  4. No navegador, no painel esquerdo, em Outlook, expanda a Referência do VBA do Outlook.

  5. No painel esquerdo, procure o conceito, procedimento ou objeto para o qual você quer encontrar ajuda ou digite uma consulta na caixa Pesquisa no canto superior direito da sua tela.

  1. Na guia Desenvolvedor, clique em Visual Basic.

    Se a guia Desenvolvedor não aparecer:

    1. Clique em Arquivo > Opções.

    2. Clique em Personalizar Faixa de Opções e, em Guias Principais, marque a caixa de seleção Desenvolvedor.

    3. Clique em OK.

  2. No Editor do Visual Basic, no menu Ajuda, clique em Ajuda do Microsoft Visual Basic for Applications.

  3. Se você nunca usou a Ajuda do VBA do PowerPoint, deve escolher o navegador no qual prefere que ela seja exibida.

  4. No navegador, no painel esquerdo, em PowerPoint, expanda a Referência do VBA do PowerPoint.

  5. No painel esquerdo, procure o conceito, procedimento ou objeto para o qual você quer encontrar ajuda ou digite uma consulta na caixa Pesquisa no canto superior direito da sua tela.

  1. Na guia Desenvolvedor, clique em Visual Basic.

    Se a guia Desenvolvedor não aparecer:

    1. Clique em Arquivo > Opções.

    2. Clique em Personalizar Faixa de Opções e, em Guias Principais, marque a caixa de seleção Desenvolvedor.

    3. Clique em OK.

  2. No Editor do Visual Basic, no menu Ajuda, clique em Ajuda do Microsoft Visual Basic for Applications.

  3. Se você nunca usou a Ajuda do VBA do Visio, deve escolher o navegador no qual prefere que ela seja exibida.

  4. No navegador, no painel esquerdo, em Visio, expanda a Referência do VBA do Visio.

  5. No painel esquerdo, procure o conceito, procedimento ou objeto para o qual você quer encontrar ajuda ou digite uma consulta na caixa Pesquisa no canto superior direito da sua tela.

  1. Na guia Desenvolvedor, clique em Visual Basic.

    Se a guia Desenvolvedor não aparecer:

    1. Clique em Arquivo > Opções.

    2. Clique em Personalizar Faixa de Opções e, em Guias Principais, marque a caixa de seleção Desenvolvedor.

    3. Clique em OK.

  2. No Editor do Visual Basic, no menu Ajuda, clique em Ajuda do Microsoft Visual Basic for Applications.

  3. Se você nunca usou a Ajuda do VBA do Word, deve escolher o navegador no qual prefere que ela seja exibida.

  4. No navegador, no painel esquerdo, em Word, expanda a Referência do VBA do Word.

  5. No painel esquerdo, procure o conceito, procedimento ou objeto para o qual você quer encontrar ajuda ou digite uma consulta na caixa Pesquisa no canto superior direito da sua tela.

  1. Na guia Ferramentas de Banco de Dados no grupo Macro, clique em Visual Basic.

  2. No Editor do Visual Basic, no menu Ajuda, clique em Ajuda do Microsoft Visual Basic for Applications.

  3. Na caixa Pesquisa, digite o método, a propriedade, a função, a política ou o objeto para o qual você quer encontrar ajuda ou digite uma consulta.

  1. Na guia Desenvolvedor, clique em Visual Basic.

    Se a guia Desenvolvedor não aparecer:

    1. Clique em Arquivo > Opções.

    2. Clique em Personalizar Faixa de Opções e, em Guias Principais, marque a caixa de seleção Desenvolvedor.

    3. Clique em OK.

  2. No Editor do Visual Basic, no menu Ajuda, clique em Ajuda do Microsoft Visual Basic for Applications.

  3. Na caixa Pesquisa, digite o método, a propriedade, a função, a política ou o objeto para o qual você quer encontrar ajuda ou digite uma consulta.

  1. Na guia Desenvolvedor, clique em Visual Basic.

    Se a guia Desenvolvedor não aparecer:

    1. Clique em Arquivo > Opções.

    2. Clique em Personalizar Faixa de Opções e, em Guias Principais, marque a caixa de seleção Desenvolvedor.

    3. Clique em OK.

  2. No Editor do Visual Basic, no menu Ajuda, clique em Ajuda do Microsoft Visual Basic.

  3. Na caixa Pesquisa, digite o método, a propriedade, a função, a política ou o objeto para o qual você quer encontrar ajuda ou digite uma consulta.

  1. Na guia Desenvolvedor, clique em Visual Basic.

    Se a guia Desenvolvedor não aparecer:

    1. Clique em Arquivo > Opções.

    2. Clique em Personalizar Faixa de Opções e, em Guias Principais, marque a caixa de seleção Desenvolvedor.

    3. Clique em OK.

  2. No Editor do Visual Basic, no menu Ajuda, clique em Ajuda do Microsoft Visual Basic for Applications.

  3. Na caixa Pesquisa, digite o método, a propriedade, a função, a política ou o objeto para o qual você quer encontrar ajuda ou digite uma consulta.

  1. Na guia Desenvolvedor, clique em Visual Basic.

    Se a guia Desenvolvedor não aparecer:

    1. Clique em Arquivo > Opções.

    2. Clique em Personalizar Faixa de Opções e, em Guias Principais, marque a caixa de seleção Desenvolvedor.

    3. Clique em OK.

  2. No Editor do Visual Basic, no menu Ajuda, clique em Ajuda do Microsoft Visual Basic for Applications.

  3. Na caixa Pesquisa, digite o método, a propriedade, a função, a política ou o objeto para o qual você quer encontrar ajuda ou digite uma consulta.

  1. Na guia Desenvolvedor, clique em Visual Basic.

    Se a guia Desenvolvedor não aparecer:

    1. Clique em Arquivo > Opções.

    2. Clique em Personalizar Faixa de Opções e, em Guias Principais, marque a caixa de seleção Desenvolvedor.

    3. Clique em OK.

  2. No Editor do Visual Basic, no menu Ajuda, clique em Ajuda do Microsoft Visual Basic for Applications.

  3. Na caixa Pesquisa, digite o método, a propriedade, a função, a política ou o objeto para o qual você quer encontrar ajuda ou digite uma consulta.

  1. Na guia Ferramentas de Banco de Dados no grupo Macro, clique em Visual Basic.

  2. No Editor do Visual Basic, no menu Ajuda, clique em Ajuda do Microsoft Visual Basic.

  3. Na janela Ajuda, clique em Referência do VBA do Access.

  4. Na caixa Digitar palavras para pesquisar, digite o método, a propriedade, a função, a política ou o objeto para o qual você quer encontrar ajuda ou digite uma consulta.

  1. Na guia Desenvolvedor, clique em Visual Basic.

    Não encontro a guia Desenvolvedor

    1. Clique no Botão do Microsoft Office imagem do botão office e clique em Opções do Excel.

    2. Clique em Preencher e marque a caixa de seleção Mostrar guia Desenvolvedor na Faixa de Opções.

      Observação : A Faixa de Opções faz parte da Interface de usuário do Microsoft Office Fluent

  2. No menu Ajuda, clique em Ajuda do Microsoft Visual Basic.

  3. Na caixa Digitar palavras para pesquisar, digite o método, a propriedade, a função, a política ou o objeto para o qual você quer encontrar ajuda ou digite uma consulta.

  1. Na guia Desenvolvedor, clique em Visual Basic.

    Não encontro a guia Desenvolvedor

    1. No menu Ferramentas, clique em Opções.

    2. Na guia Outros, clique em Opções Avançadas e marque a caixa de seleção Mostrar guia Desenvolvedor na Faixa de Opções.

  2. No menu Ajuda, clique em Ajuda do Microsoft Visual Basic.

  3. Na caixa Digitar palavras para pesquisar, digite o método, a propriedade, a função, a política ou o objeto para o qual você quer encontrar ajuda ou digite uma consulta.

  1. Na guia Desenvolvedor, clique em Visual Basic.

    Não encontro a guia Desenvolvedor

    1. Clique no Botão do Microsoft Office imagem do botão office e em Opções do PowerPoint.

    2. Clique em Preencher e marque a caixa de seleção Mostrar guia Desenvolvedor na Faixa de Opções.

      Observação : A Faixa de Opções faz parte da Interface de usuário do Microsoft Office Fluent

  2. No menu Ajuda, clique em Ajuda do Microsoft Visual Basic.

  3. Na caixa Digitar palavras para pesquisar, digite o método, a propriedade, a função, a política ou o objeto para o qual você quer encontrar ajuda ou digite uma consulta.

  1. No menu Ajuda, clique em Referência do Desenvolvedor.

    Como faço para executar no modo de administrador?

    1. No menu Ferramentas, clique em Opções.

    2. Na guia Avançada, em Opções Avançadas, marque a caixa de seleção Executar no modo do desenvolvedor.

  2. Na janela Ajuda, clique em Referência de Linguagem do Visual Basic for Applications.

  3. Na caixa Digitar palavras para pesquisar, digite o método, a propriedade, a função, a política ou o objeto para o qual você quer encontrar ajuda ou digite uma consulta.

  1. Na guia Desenvolvedor, clique em Visual Basic.

    Não encontro a guia Desenvolvedor

    1. Clique no Botão do Microsoft Office imagem do botão office e em Opções do Word.

    2. Clique em Preencher e marque a caixa de seleção Mostrar guia Desenvolvedor na Faixa de Opções.

      Observação : A Faixa de Opções faz parte da Interface de usuário do Microsoft Office Fluent

  2. No menu Ajuda, clique em Ajuda do Microsoft Visual Basic.

  3. Na caixa Digitar palavras para pesquisar, digite o método, a propriedade, a função, a política ou o objeto para o qual você quer encontrar ajuda ou digite uma consulta.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×