Desativar o controle de alterações

A remoção de todas as alterações controladas do documento é um processo de duas etapas: primeiro, desative o Controle de Alterações, em seguida, aceite ou rejeite as alterações no documento. Depois disso, você terá um documento limpo e pronto para compartilhar com outras pessoas.

Desativar o controle de alterações

O procedimento para ativar e desativar o recurso Controlar Alterações é o mesmo:

Clique em Revisar > Controlar Alterações.

A opção Controlar Alterações é realçada na guia Revisão.

Remover alterações controladas

Em seguida, remova permanentemente qualquer marcação no documento. A única maneira de fazer isso é aceitar ou rejeitar as alterações e excluir os comentários.

Importante: As alterações controladas são exibidas ao abrir o documento. Você pode escolher a opção Sem Marcação para ver a aparência do documento final na guia Revisão, clicando em Toda a Marcação > Sem Marcação. Esse recurso vai apenas ocultar temporariamente as alterações controladas. As alterações não são excluídas e serão exibidas novamente, da próxima vez que abrir o documento. Para excluir permanentemente as alterações controladas, aceite-as ou rejeite-as.

Clique em Revisar > Próxima > Aceitar ou Rejeitar.

As opções Aceitar e Rejeitar estão realçadas na guia Revisão.

O Word mantém ou remove a alteração e passa para a alteração seguinte. Para aceitar todas as alterações ao mesmo tempo, clique na seta abaixo de Aceitar e clique em Aceitar Todas as Alterações.

Remover comentários

Para remover comentários de seu documento, exclua-os.

Ou clique no comentário e em Revisão > Excluir.

A opção Excluir é realçada na guia Revisão.

Para remover todos os comentários de uma só vez, clique em um comentário e, na guia Revisão, clique na seta abaixo de Excluir e clique em Excluir Todos os Comentários do Documento.

Dica:  Antes de compartilhar a versão final do seu documento, é uma boa ideia executar o Inspetor de Documento. Essa ferramenta verifica comentários e alterações controladas, além de texto oculto, nomes pessoais em propriedades e outras informações que talvez você não queria compartilhar amplamente. Para executar o Inspetor de Documento, clique em Arquivo > Informações > Verificar Problemas > Inspecionar Documento.

Confira também

Controlar alterações no Word

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×