Definir uma pasta de trabalho padrão

Observação:  Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

A pasta Documentos é a pasta de trabalho padrão de todos os arquivos criados nos programas do Microsoft Office. Você pode escolher outra pasta de trabalho padrão.

Local da pasta Documentos padrão

Observação: No Office 2007, a pasta Documentos é chamada de Meus Documentos.

Definir outra pasta de trabalho padrão

Observação: A pasta selecionada aplica-se somente ao programa usado no momento. Por exemplo, se você alterar a pasta de trabalho padrão do Word, a pasta de trabalho padrão do PowerPoint ainda será Documentos.

  1. Clique na guia Arquivo e em Opções.

  2. Clique em Geral.

  3. Em Criando bancos de dados, na caixa Pasta do banco de dados padrão, clique em Procurar e navegue para a pasta de banco de dados padrão desejada ou digite o caminho da pasta na qual deseja armazenar arquivos de banco de dados do Access.

  1. Clique na guia Arquivo e em Opções.

  2. Clique em Salvar.

  3. Na primeira seção, digite o caminho na caixa Local padrão do arquivo local ou

    As opções de salvamento no Word, mostrando a configuração de pasta de trabalho padrão

Observação: No Word, você também pode clicar em Procurar para navegar até a pasta que você deseja usar.

  1. Clique na guia Arquivo e em Opções.

  2. Clique em Geral, e, em Opções do InfoPath, clique em Mais Opções.

  3. Clique na guia Design.

  4. No campo Local do projeto para código do Visual Basic e C#: , use Procurar para localizar a nova pasta padrão e clique em Abrir.

  5. Clique em OK para salvar suas alterações.

Quando você define uma pasta de trabalho padrão no Visio, a pasta designada para um tipo específico de arquivo é o primeiro local em que o Visio procura por qualquer arquivo desse tipo. Se o Visio não conseguir localizar um arquivo específico na pasta designada, ele examinará a pasta Meus Documentos para procurar desenhos e modelos e verificará a pasta Meus Documentos\Minhas Formas para procurar estênceis. Ele também pesquisará a pasta Documents and Settings\nome de usuário em busca de suplementos.

  1. Clique na guia Arquivo e em Opções.

  2. Clique em Avançado e, em Geral, clique em Locais dos Arquivos…

  3. Clique no botão Procurar  Imagem do botão apropriado para cada tipo de arquivo para o qual deseja definir uma pasta padrão e, em seguida, vá para a pasta na qual deseja armazenar esse tipo de arquivo. É possível ter pastas de armazenamento separadas para cada um destes tipos de arquivos:

    • Minhas Formas

    • Desenhos

    • Modelos

    • Estênceis

    • Ajuda

    • Complementos

    • Inicialização

  4. Clique em OK duas vezes.

Observação: Você pode adicionar mais de uma pasta para cada tipo de arquivo. Nesse caso, a primeira pasta será a pasta de trabalho padrão. Se a primeira pasta não estiver disponível (por exemplo, um compartilhamento de rede pode estar temporariamente indisponível), o Visio utilizará a próxima pasta da lista. As definições dos relatórios de propriedade que são salvas nesses locais estão disponíveis na caixa de diálogo Relatórios. Os links para informações adicionais sobre relatórios de propriedade estão disponíveis na seção Consulte Também.

Pode ser que parte do conteúdo deste tópico não seja aplicável a alguns idiomas.

A pasta Meus Documentos, que está localizada por padrão no diretório raiz da unidade C, é a pasta de trabalho padrão para todos os documentos e outros arquivos que você cria nos programas do Microsoft Office 2007. É possível alterar o nome da pasta Meus Documentos e também escolher outra pasta de trabalho padrão.

Alterar o nome da pasta Meus Documentos

  1. Siga este procedimento nestes programas do 2007 Microsoft Office system:

    Word, Excel, PowerPoint ou Access

    • Clique no Botão do Microsoft Office imagem do botão do Office e clique em Salvar como.

      InfoPath, Project, Publisher ou Visio

    • No menu Arquivo, clique em Salvar como.

  2. Na lista Salvar em, clique em Meus Documentos.

  3. Clique em Um Nível Acima  Imagem do botão .

  4. Na lista de pastas, clique com o botão direito do mouse na pasta Meus Documentos e clique em Renomear no menu de atalho.

  5. Digite um novo nome de pasta e pressione ENTER.

Observação: Talvez você precise fechar a caixa de diálogo Salvar como e abri-la novamente para que a alteração fique visível na barra Meus Lugares na lista Salvar em.

Definir outra pasta de trabalho padrão

Observação: A pasta selecionada aplica-se somente ao programa usado no momento. Por exemplo, se você alterar a pasta de trabalho padrão do Word, a pasta de trabalho padrão do PowerPoint continuará sendo Meus Documentos.

  1. Clique no Botão do Microsoft Office imagem do botão do Office e em Opções do Access.

  2. Clique em Popular.

  3. Em Criando bancos de dados, na caixa Pasta do banco de dados padrão, digite o caminho da pasta na qual deseja armazenar arquivos de banco de dados do Access.

  1. Clique no Botão do Microsoft Office imagem do botão do Office e clique em Opções do Excel.

  2. Clique em Salvar.

  3. Em Salvar pastas de trabalho, digite o caminho na caixa Local padrão do arquivo.

  1. No menu Ferramentas, clique em Opções e na guia Design.

  2. No campo Local do projeto para código do Visual Basic e C#: , use Procurar para localizar a nova pasta padrão e clique em Abrir.

  3. Clique em OK para salvar suas alterações.

  1. Clique no Botão do Microsoft Office imagem do botão do Office e em Opções do PowerPoint.

  2. Clique em Salvar.

  3. Em Salvar apresentações, digite o caminho na caixa Local padrão do arquivo.

  1. No menu Ferramentas, clique em Opções e na guia Salvar.

  2. Na lista Tipos de arquivo, clique duas vezes em Projetos.

  3. Vá para a nova pasta de trabalho padrão e clique duas vezes nela.

    Se quiser criar uma nova pasta de trabalho, clique em Criar Nova Pasta  Imagem do botão  e, na caixa de diálogo Nova Pasta, na caixa Nome, digite um nome para a nova pasta e clique em OK.

  4. Na caixa de diálogo Modificar Local, clique em OK.

  1. No menu Arquivo, clique em Salvar como.

  2. Navegue até a nova pasta e clique duas vezes para abrir ou clique em Abrir.

  3. Clique em OK para salvar as alterações da nova pasta.

    Observação: Você não pode alterar a pasta padrão no Publisher.

Quando você define uma pasta de trabalho padrão no Visio, a pasta designada para um tipo específico de arquivo é o primeiro local em que o Visio procura por qualquer arquivo desse tipo. Se o Visio não conseguir localizar um arquivo específico na pasta designada, ele examinará a pasta Meus Documentos para procurar desenhos e modelos e verificará a pasta Meus Documentos\Minhas Formas para procurar estênceis. Ele também pesquisará a pasta Documents and Settings\nome de usuário em busca de suplementos.

  1. No menu Ferramentas, clique em Opções.

  2. Na guia Avançado, clique em Caminhos de Arquivo.

  3. Clique no botão Procurar  Imagem do botão apropriado para cada tipo de arquivo para o qual deseja definir uma pasta padrão e, em seguida, vá para a pasta na qual deseja armazenar esse tipo de arquivo. É possível ter pastas de armazenamento separadas para cada um destes tipos de arquivos:

    • Minhas Formas

    • Desenhos

    • Modelos

    • Estênceis

    • Ajuda

    • Complementos

    • Inicialização

  4. Clique em OK duas vezes.

Observação: Você pode adicionar mais de uma pasta para cada tipo de arquivo. Nesse caso, a primeira pasta será a pasta de trabalho padrão. Se a primeira pasta não estiver disponível (por exemplo, um compartilhamento de rede pode estar temporariamente indisponível), o Visio utilizará a próxima pasta da lista. As definições dos relatórios de propriedade que são salvas nesses locais estão disponíveis na caixa de diálogo Relatórios. Os links para informações adicionais sobre relatórios de propriedade estão disponíveis na seção Consulte Também.

  1. Clique no botão Microsoft Office imagem do botão do Office e em Opções do Word.

  2. Clique em Salvar.

  3. Em Salvar documentos, ao lado da caixa Local padrão do arquivo, clique em Procurar.

  4. Vá para a nova pasta de trabalho padrão e clique em OK.

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×