Criar uma mesclagem de catálogo

Observação:  Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

O Publisher apresenta a capacidade de se conectar a uma fonte de dados, como um banco de dados, uma planilha ou até mesmo um arquivo de texto e usar os dados para criar facilmente um catálogo de produtos ou serviços. Você também pode usar a mesclagem de catálogo para criar diretórios, álbuns de fotos ou qualquer outro tipo de publicação que exibe um ou mais itens em cada página.

Como funciona a mesclagem de catálogo

Planejar seu catálogo

Criar uma publicação de modelo

Conectar à fonte de dados

Inserir campos de mesclagem

Concluir, imprimir e salvar sua publicação de catálogo

Como funciona a mesclagem de catálogo

Mesclagem de catálogo é semelhante a mala direta. Quando você usa a mesclagem de catálogo, você criar uma publicação de modelo de mesclagem de catálogo e, em seguida, você combina o modelo com informações de uma fonte de dados para gerar páginas mescladas.

A fonte de dados combinada ao modelo de mesclagem gera páginas de catálogo

1 fonte de dados com informações de registros, como nomes de itens e descrições.

Catálogo de 2 mesclar a publicação de modelo com a área de mesclagem de catálogo e Mesclar campos que são espaços reservados para informações de registro.

3 resultante mescladas páginas exibem vários registros por página.

Você pode salvar a mesclagem de catálogo como uma nova publicação ou você pode adicioná-lo para o final de uma publicação existente. Você também pode salvar o modelo de mesclagem de catálogo e usá-lo novamente, sempre que atualizar as informações na sua fonte de dados, para criar conjuntos adicionais de páginas mescladas.

Antes de começar

As dicas a seguir ajudarão você a criar uma mesclagem de catálogo bem-sucedida:

  • Inicie a mesclagem de catálogo em uma nova publicação.

  • Além das páginas como uma folha de rosto, sumário e formulários de pedido, dê a mesmo uma página para os campos de mesclagem, mesmo por meio de seu catálogo provavelmente terá várias páginas depois de criar o documento mesclado.

  • Configure o modelo de mesclagem de catálogo com as dimensões de página desejadas para as páginas mescladas finais.

  • Se você planeja adicionar as páginas mescladas que você cria para o final de uma publicação existente, certifique-se de que o seu modelo de mesclagem de catálogo corresponde à publicação existente das seguintes maneiras:

    • Tamanho de página (altura e largura)

    • Modo de exibição de página (visualização de uma página ou duas páginas)

    • Tipo de publicação (Web ou impressão)

    • Ordem da página (esquerda para a direita ou direita para a esquerda)

Início da página

Planejar seu catálogo

Antes de começar a mesclagem de catálogo, pense sobre que tipo de informações que você deseja listar nas páginas mescladas finais.

  • Você deseja preços e nomes de itens de lista?

  • Você deseja incluir uma descrição de cada item?

  • Você deseja incluir uma imagem de cada item?

Planejar sua fonte de dados

Depois que decidir o tipo de informação que você deseja incluir no seu catálogo, você pode criar a fonte de dados que você usará para a mesclagem de catálogo. Se você já tiver uma fonte de dados, você pode garantir que ele contém todas as informações que você deseja incluir na mesclagem.

Mesclagem de catálogo do Publisher pode usar uma variedade de formatos de fonte de dados. Se você ainda não tiver uma fonte de dados para usar para a mesclagem, você pode gerar um no Publisher. Você também pode criar uma fonte de dados em uma planilha do Microsoft Office Excel ou em uma tabela do Microsoft Office Word.

Os campos de dados que você incluir em sua fonte de dados correspondem aos campos de mesclagem que você inserir no seu modelo de mesclagem de catálogo.

Ao configurar sua fonte de dados, crie uma coluna para cada tipo de informação, como o nome do item, o número de estoque e o preço. Cada linha ou registro, corresponde às informações de um item.

Importante  Certifique-se de que sua fonte de dados inclui um campo de dados, ou uma coluna, para cada tipo de informação que você irá inserir. Dependendo do tipo de sua fonte de dados, você poderá fazer algumas alterações nos dados após você conectá-lo no Publisher, mas é melhor para finalizar as informações antes de começar.

Se você planeja mesclar fotos em suas páginas de catálogo, você precisa incluir uma coluna para a caminho de cada arquivo de imagem que você planeja usar. Não inclua as imagens reais ou as imagens na sua fonte de dados.

Se você planeja criar sua fonte de dados no Publisher, você pode fazer isso depois de criar a publicação de modelo.

Início da página

Criar uma publicação de modelo

Agora você pode criar sua publicação de modelo de mesclagem de catálogo, onde você cria o layout das páginas mescladas finais. Quando você concluir a mesclagem, você usa este modelo de mesclagem de catálogo para gerar páginas mescladas, que você pode salvar como uma nova publicação ou adicione ao final de uma publicação existente.

O modelo de mesclagem de catálogo deve ter o mesmo layout (tamanho de página e orientação) desejado para as páginas mescladas finais. Além disso, ele deve conter qualquer texto ou elementos gráficos que você deseja que apareça em cada página de sua publicação final, por exemplo, uma imagem de plano de fundo ou o nome e número de telefone da sua empresa. Essa é a melhor concluído usando uma página mestra para esses elementos do modelo de mala direta.

Se você planeja adicionar as páginas mescladas ao final de uma publicação existente, certifique-se de que o seu modelo de mesclagem de catálogo corresponde à publicação existente das seguintes maneiras:

  • Tamanho de página (altura e largura)

  • Modo de exibição de página (visualização de uma página ou duas páginas)

  • Tipo de publicação (Web ou impressão)

  • Ordem da página (esquerda para a direita ou direita para a esquerda)

Criar o modelo de mesclagem de catálogo

  1. Escolha um modelo de publicação apropriado para o catálogo.

  2. Na guia Inserir, clique em páginas de catálogo.
    Iniciar a mesclagem da página de catálogo

  3. Páginas de catálogo serão criadas com uma área de mesclagem de catálogo padrão e a guia Ferramentas de catálogo aparecerá na faixa de opções. Neste momento, você pode posicionar a Área de mesclagem de catálogoconforme desejado na página e adicionar qualquer texto ou imagens que você deseja que apareça em cada página de seu catálogo. Menor área de mesclagem, o catálogo mais itens podem ser mescladas para a página. Por exemplo, uma área de mesclagem de "x 2" 2 vai se repetir mais vezes que uma área de mesclagem de "x4" 4. Não se preocupe muito acertar exatamente como você pode voltar e editar esses itens a qualquer momento.

    Dica  Não configure a área de mesclagem de catálogo no momento, aguarde até o momento para inserir campos de mesclagem e usar um dos designs preexistente da Galeria de Layout.

Início da página

Conectar à fonte de dados

Após a formatação da sua página de modelo de mesclagem de catálogo, a próxima etapa é criar ou localizar e se conectar à fonte de dados. A opção que você escolha Avançar depende de se você já tem uma fonte de dados ou se você deseja criar uma nova lista no Publisher.

  1. Na guia Ferramentas de catálogo, clique em Adicionar à lista e siga um destes procedimentos:

    • Selecione o tipo de uma nova lista se você precisar criar a fonte de dados para a mesclagem.

    • Clique em usar uma lista existente, se você já tiver uma fonte de dados que você deseja usar.

    • Se você quiser criar um diretório de seus contatos, clique em Selecionar nos contatos do Outlook.

Digitar uma nova lista

  1. Na caixa de diálogo nova lista de produtos, digite as informações para o primeiro item ou o registro que você deseja incluir no seu catálogo.

    Se você quiser adicionar ou remover colunas — por exemplo, se você não está incluindo imagens — clique em Personalizar colunas e faça as alterações desejadas.

  2. Após digitar todas as informações para o primeiro registro, clique em nova entrada e digite as informações para o próximo registro. Continue até que você digitou informações para todos os registros que você deseja incluir.

  3. Quando a nova lista estiver concluída, clique em Okey.

  4. Na caixa de diálogo Salvar lista de endereços, digite um nome para a nova lista e clique em Salvar.

Usar uma lista existente

  1. Na caixa de diálogo Selecionar fonte de dados, localize e clique na fonte de dados desejado.

    Por padrão, o Publisher salva fontes de dados na pasta Minhas fontes de dados. Talvez você precise navegue até a pasta Minhas fontes de dados para localizar sua fonte de dados.

  2. Clique em Abrir.

    Dependendo do tipo de fonte de dados selecionada, outras caixas de diálogo podem aparecer solicitando informações específicas. Por exemplo, se sua fonte de dados for uma planilha do Excel que tem informações sobre várias guias, você deve selecionar a guia que contém as informações desejadas e clique em Okey.

Selecionar nos contatos do Outlook

  1. Siga um destes procedimentos:

    • Na caixa de diálogo Selecionar contatos, clique na lista de contatos que você deseja usar.

    • Na caixa de diálogo Escolher perfil, selecione o perfil correto para os contatos que você deseja usar.

  2. Clique em OK.

Adicionar mais listas

Se você quiser usar mais de uma lista em sua mesclagem de catálogo, você pode adicionar listas.

  1. Clique em Editar lista e na lista de produtos de mesclagem de catálogo, em Adicionar à lista de produtos, clique em selecionar uma lista existente, Selecione nos contatos do Outlook ou digitar uma nova lista.
    Publisher solicitará que você corrija incompatibilidades entre campos nas várias listas de origem, abrindo a adicionar à caixa de diálogo lista de produtos.

  2. Em Adicionar a caixa de diálogo lista de produtos, selecione um campo que não está marcado na coluna Matched, selecione o campo ao qual você deseja correspondem em campos de lista do produto com a lista de campos coincidentes e clique em coincidir.

  3. Na caixa de diálogo Coincidir campos, verifique se o campo que você selecionou é listado em correspondência para um campo de lista de produtos ou selecionar outro e, em seguida, clique em Okey.

  4. Se você precisar adicionar um novo campo à sua lista de destinatários para fazer uma correspondência, selecione o campo que você deseja adicionar na nova lista (a lista à esquerda na adicionar a caixa de diálogo lista de destinatários), clique em Adicionar e clique em Okey.
    Adicionado campos são mostrados em novos campos a serem adicionados à lista de destinatários

Selecione os registros que você deseja incluir

  1. Clique em Editar lista.

  2. Na caixa de diálogo lista de produtos de mesclagem de catálogo, siga um destes procedimentos:

    • Selecione as caixas de seleção ao lado dos registros que você deseja incluir e desmarque as caixas de seleção ao lado dos registros que você deseja excluir.

      Dica  Se desejar incluir apenas alguns registros na lista, clique em Limpar tudo e, em seguida, selecione o registro desejado.

    • Filtre a lista por um critério específico clicando na seta ao lado do título da coluna do item que você deseja filtrar por e, em seguida, clicando no valor que você deseja usar como filtro.

      • (Em branco) exibe todos os registros em que o campo correspondente está em branco.

      • (Preenchido) exibe todos os registros nos quais o campo correspondente contém informações.

        Observação  Se sua fonte de dados contiver registros que compartilham as mesmas informações e há dez ou menos valores exclusivos na coluna, você pode filtrar por informações específicas. Por exemplo, se sua fonte de dados é uma lista de propriedades para venda e há vários registros de propriedade que listam Buffalo como a cidade, você pode filtrar no Rio de janeiro.

        A caixa de diálogo lista de produtos de mesclagem de catálogo exibe somente os registros designados. Para exibir todos os registros novamente, clique em (todos).

    • Classificar itens na lista clicando no título da coluna do item que você deseja classificar. Por exemplo, se você quiser exibir a lista em ordem alfabética por cidade/localização, clique no título da coluna cidade/localização.

  3. Clique em OK.

Início da página

Inserir campos de mesclagem

Agora é hora para organizar as informações que você deseja exibir na publicação. Para formatar a página, você pode adicionar campos de mala direta para a área de mesclagem de catálogo. Cada campo de mesclagem representa uma coluna em sua fonte de dados, e a área de mesclagem de catálogo exibe como as informações em um registro serão exibidas.

Você organiza a área de mesclagem de catálogo da maneira desejada e, em seguida, especificar quantas vezes a área de mesclagem repete em cada página. Por exemplo, talvez você queira mostrar quatro itens em cada página. Cada item será exibido da mesma maneira, com base em como você organizar a área de mesclagem de catálogo. Você pode ajustar o tamanho de cada item e você pode alterar o tamanho da área de mesclagem de catálogo.

Importante   Se você inserir campos de mesclagem fora da área de mesclagem de catálogo, eles não serão repetidos quando você concluir a mesclagem.

Selecione o layout da área de mesclagem

  1. No grupo Layout, siga um destes procedimentos:

    • Selecione uma das galerias design preexistente.
      Opções de layout da mesclagem de catálogo

    • Selecione o número de linhas e colunas em cada página em linhas e colunas suspensa.
      Linhas e colunas do layout da página de catálogo

Inserir campos de mesclagem de texto para a área de mesclagem de catálogo

  1. Clique no botão de campo de texto e clique no primeiro campo de mesclagem que você deseja inserir.
    Inserir campos de texto em uma mesclagem de catálogo

  2. Na área de mesclagem de catálogo, selecione o campo de mesclagem e, em seguida, mover e redimensionar o campo de mesclagem, fazendo o seguinte:

    • Para mover o campo de mesclagem, posicione o ponteiro do mouse sobre o campo de mesclagem até o ponteiro muda para o ponteiro de movimentação Ponteiro Mover e, em seguida, arraste o campo de mesclagem para uma nova posição.

    • Para redimensionar o campo de mesclagem, posicione o ponteiro do mouse sobre uma das alças de dimensionamento no quadro de imagem ou de caixa de texto até o ponteiro muda para o ponteiro de redimensionamento Mover ponteiros de régua e, em seguida, arraste o mouse até que o texto caixa ou quadro de imagem é o tamanho desejado.

  3. Clique fora do campo de mesclagem para que ele não está mais selecionado.

  4. Repita as etapas 1 a 3 até que você tiver inserido todos os campos que você deseja da fonte de dados.

Importante   Os campos são inseridos no ponto de inserção atual (cursor piscando ponto de inserção). Se não houver nenhum ponto de inserção, será criada uma nova caixa de texto e o campo de mesclagem colocado na nova caixa de texto.

Formatar os campos de mesclagem de texto

Você pode formatar os dados do catálogo mesclados formatando os campos de mesclagem no seu modelo de mesclagem de catálogo. Esses campos podem ser tratados como qualquer caixa de texto e você pode incluir texto não mescladas e formatação bem como os itens mesclados.

  1. No modelo de mesclagem de catálogo, selecione o campo que contém as informações que você deseja formatar, incluindo os caracteres ao redor de campo de mesclagem (««»»).

  2. Na guia Ferramentas de caixa de texto, selecione as opções desejadas.

Inserir campos de mesclagem de imagem para a área de mesclagem de catálogo

  1. Clique no botão de campo de imagem e clique no primeiro campo de mesclagem que você deseja inserir.

  2. Na área de mesclagem de catálogo, selecione o campo de mesclagem e, em seguida, mover e redimensionar o campo de mesclagem, fazendo o seguinte:

    • Para mover o campo de mesclagem, posicione o ponteiro do mouse sobre o campo de mesclagem até o ponteiro muda para o ponteiro de movimentação Cursor Mover e, em seguida, arraste o campo de mesclagem para uma nova posição.

    • Para redimensionar o campo de mesclagem, posicione o ponteiro do mouse sobre uma das alças de no quadro de imagem ou de caixa de texto até o ponteiro muda para o ponteiro de redimensionamento Cursor Redimensionar e, em seguida, arraste o mouse até que o texto caixa ou quadro de imagem é o tamanho desejado.

  3. Clique fora do campo de mesclagem para que ele não está mais selecionado.

  4. Repita as etapas 1 a 3 até que você tiver inserido todos os campos que você deseja da fonte de dados.

Importante   Os campos são inseridos no ponto de inserção atual (cursor piscando ponto de inserção). Se não houver nenhum ponto de inserção, será criada uma nova caixa de texto e o campo de mesclagem colocado na nova caixa de texto.

Mover ou redimensionar a área de mesclagem de catálogo

Se os campos de mesclagem formatado já não couber na área de mesclagem de catálogo, você pode redimensioná-lo.

Observação  Se você aumentar o tamanho, talvez você precise ajustar menos itens, ou registros, em cada página.

  1. Clique em área de mesclagem de catálogo para selecioná-lo.

  2. Posicione o ponteiro do mouse sobre uma das alças na área de mesclagem de catálogo e, em seguida, arraste o mouse.

  3. Especifica quantos itens devem aparecer em cada página digitando os números que você deseja para itens a página para baixo e por toda a página na barra de ferramentas Layout de mesclagem de catálogo.

Concluir e visualizar o modelo

  1. Clique em visualizar resultados.

  2. Clique nas setas para visualizar cada página dos dados mesclados.
    Grupo de visualização de catálogo

    Se você decidir não incluir um item, clique no item visualizado e clique em Excluir entrada no grupo página de visualização.

Início da página

Concluir, imprimir e salvar sua publicação de catálogo

Para concluir a mesclagem, você tem três opções:

  • Você pode imprimir sua publicação mesclada diretamente.

  • Você pode criar e imprimir uma nova publicação que contém o conteúdo mesclado. Você pode fazer alterações ao conteúdo desta publicação exatamente como você faria alterar qualquer outra publicação no Publisher.

Dica  Se você quiser incluir várias mesclagens de catálogo em uma publicação, você precisará criar uma nova publicação para as páginas mescladas como só pode haver um conjunto de páginas de catálogo por publicação.

  • Você pode adicionar conteúdo mesclado a uma publicação existente.

Se você deseja adicionar um frente e folha de rosto de volta à sua publicação ou se você quiser adicionar quaisquer outras páginas, você precisa criar uma nova publicação ou adicionar conteúdo a uma publicação existente.

Mesclar para uma nova publicação

Se você quiser editar as páginas mescladas, salvá-los para uso posterior ou imprimi-las mais tarde, você pode coletar e salvar todas as páginas mescladas como uma única mesclados nova publicação que contém os dados reais — por exemplo, nomes de produtos e preços — em vez de campos de mesclagem .

  1. No grupo mesclar, clique em Mesclar para novo.
    Mesclagem de catálogo à nova publicação
    publisher cria uma nova publicação que você pode salvar e editar. Você pode até mesmo adicionar frente e verso folhas de rosto.
    Nota se você planeja imprimir seu catálogo como livreto, certifique-se de que o número total de páginas é um múltiplo de quatro.

  2. No painel de tarefas mesclagem de catálogo, clique em Salvar esta publicação.

  3. Na caixa Nome do arquivo, digite um nome para a nova publicação e clique em Salvar.

  4. Se necessário, também salve as alterações feitas em seu modelo de mesclagem de catálogo. Você pode usar este modelo de mesclagem de catálogo novamente para criar mais páginas mescladas sempre que atualizar as informações na sua fonte de dados.

Adicionar a uma publicação existente

Se você já tiver seu capas configuradas em uma publicação separada ou se quiser que o catálogo colocado no final de uma publicação mais tempo, você pode adicionar seu conteúdo mesclado diretamente.

Antes de adicionar as páginas mescladas ao final de uma publicação existente, certifique-se de que o seu modelo de mesclagem de catálogo corresponde à publicação existente das seguintes maneiras:

  • Tamanho de página (altura e largura)

  • Modo de exibição de página (visualização de uma página ou duas páginas)

  • Tipo de publicação (Web ou impressão)

  • Ordem da página (esquerda para a direita ou direita para a esquerda)

Observação  O Publisher não pode adicionar páginas mescladas a uma publicação aberta. Se você estiver trabalhando na publicação à qual você deseja mesclar, verifique se que você salve e feche-a antes de concluir a mesclagem.

  1. No grupo mesclar, clique em Adicionar a existente.
    Mesclagem de catálogo à publicação existente

  2. Na caixa de diálogo Abrir publicação, localize e selecione a publicação à qual você deseja adicionar páginas mescladas e clique em Abrir.

    O Publisher adiciona as páginas mescladas ao final da publicação existente.

    Dica  Para reorganizar as páginas da publicação atualizada, clique em qualquer página que você deseja mover o painel de navegação de página e arraste-o para o local desejado.

  3. Na publicação existente, clique em Salvar para salvar as atualizações.

  4. Se necessário, também salve as alterações feitas em seu modelo de mesclagem de catálogo. Você pode usar este modelo de mesclagem de catálogo novamente para criar mais páginas mescladas sempre que atualizar as informações na sua fonte de dados.

Imprimir sua publicação mesclada

  • No grupo mesclar, clique em Imprimir.
    Mesclagem de catálogo para impressora

    O Publisher abre a página de impressão no modo de exibição BackStage.

Início da página

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×