Criar uma fonte de dados para uma mala direta

O Word pode extrair dados de uma variedade de fontes de dados para realizar uma mala direta. Como faz parte do pacote do Microsoft Office, o Word aceita facilmente os dados dos aplicativos Access, Excel e Outlook. Ele pode aceitar dados de outras fontes, inclusive páginas da Web, abrir arquivos de texto de documentos e arquivos de dados delimitados armazenados como texto sem formatação. Além disso, é muito fácil criar uma fonte de dados no Word, caso você não tenha uma.

Fontes de dados para mala direta

Aqui estão alguns exemplos de fontes de dados que estão disponíveis para usar em malas diretas no Word.

  • Planilha do Excel

    Uma planilha do Excel funciona bem como uma fonte de dados de mala direta, quando todos os dados estão devidamente formatados em uma planilha, para que possam ser lidos pelo Word. Para saber mais, confira Preparar a fonte de dados do Excel para mala direta.

  • Lista de Contatos do Outlook

    Para recuperar informações de contatos diretamente da Lista de Contatos do Outlook para o Word, confira Exportar itens do Outlook.

  • Lista de Contatos da Apple

    Exporte contatos da Apple para uma planilha do Excel e use-a como uma lista de endereçamento para mala direta.

  • Arquivos de texto

    Você pode usar todos os arquivos de texto que incluam campos de dados separados (ou delimitados) por caracteres de tabulação ou por vírgulas e registros de dados separados por marcas de parágrafo.

É possível criar uma lista de endereçamento no Word para enviar emails em massa durante o processamento da mala direta.

  1. No menu Exibir, escolha Layout de Impressão.

  2. Na barra de ferramentas Padrão, escolha Novo Botão Novo documento .

    Use este documento em branco para criar uma fonte de dados.

  3. No menu Ferramentas, escolha Gerenciador de Mala Direta.

  4. Em 1. Selecionar o tipo de documento, escolha Criar novo e selecione Cartas modelo.

  5. Em 2. Selecionar Lista de Destinatários, escolha Obter Lista e selecione Nova Fonte de Dados.

  6. Na caixa de diálogo Nomes de campo na linha de cabeçalho, clique em qualquer nome de campo que você não queira incluir na fonte de dados, escolha Remover nome de campo e selecione OK.

  7. Digite um nome, escolha um local para a fonte de dados e escolha Salvar.

    Lembre-se do local onde salvou a fonte de dados. Você precisará saber o local mais tarde.

  8. Na caixa de dados Formulário de Dados, digite os dados de um registro de dados (por exemplo, primeiro nome de um destinatário em Nome, sobrenome em Sobrenome, endereço em Endereço 1, etc.).

    Observação: Não digite espaços nas caixas que você deseja deixar em branco.

  9. Quando concluir o preenchimento das caixas de um registro, escolha Adicionar Novo.

  10. Repita as etapas 8 e 9 para cada registro que você deseja inserir.

  11. Depois de adicionar todos os registros desejados, escolha OK.

    Dica: Posteriormente, para voltar à caixa de diálogo Formulário de dados, no Gerenciador de Mala Direta, em 2. Selecionar Lista de Destinatários, selecione Editar Fonte de Dados Botão Editar Fonte de Dados .

  12. No menu Arquivo, escolha Fechar.

  13. Para salvar a fonte de dados, escolha Salvar.

  14. Para descartar o documento em branco aberto, escolha Não salvar.

Cada coluna na sua planilha do Excel contém uma categoria de informações, ou campo de dados — por exemplo, nome, endereço, cidade, estado e CEP. A primeira linha de células, chamada de registro de cabeçalho, contém os nomes dos campos de dados. Cada linha subsequente contém um registro, como o nome e o endereço de uma pessoa.

Observação: Posteriormente, durante a criação dos rótulos, use os campos no registro de cabeçalho para especificar o local dos dados.

  1. Abra o Excel.

  2. Na primeira linha da planilha, digite um registro de cabeçalho para seus endereços.

    Por exemplo, na primeira coluna da primeira linha, digite Nome; na segunda coluna, digite Endereço; na terceira coluna, digite Cidade; na quarta coluna, digite Estado; e na quinta coluna, digite CEP, para que sua planilha do Excel tenha a seguinte aparência:

    Planilha do Excel que contém registros de cabeçalho

  3. Na segunda linha, digite as informações de nome e endereço de um destinatário.

    Acrescente quantas linhas adicionais de endereços você desejar. Agora, sua planilha do Excel deverá ter uma aparência semelhante à seguinte:

    Planilha de Excel que contém endereços para correspondência

  4. Escolha Salvar Botão Salvar .

  5. Digite um nome para a pasta de trabalho, por exemplo, endereços.

    Lembre-se do local onde salvou a planilha. Você precisará saber o local mais tarde.

  6. Feche a pasta de trabalho do Excel que contém a lista de destinatários.

    Se você não fechar a pasta de trabalho do Excel que contém a lista, ou se você reabri-la antes de concluir a mala direta, não será possível concluir a mala direta.

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×