Criar uma fórmula usando uma função

Observação:  Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Você pode criar uma fórmula para calcular valores na planilha usando uma função. Por exemplo, as fórmulas =SOMA(A1:A2) e SOMA(A1,A2) usam ambas a função SOMA para adicionar os valores nas células A1 e A2. As fórmulas sempre começam com um sinal de igual (=)

  1. Clique na célula onde você deseja inserir a fórmula.

  2. Para iniciar a fórmula com a função, clique na barra Imagem do botão ou início digitando a fórmula na célula de fórmulas.

    Dica: Para obter uma lista das funções disponíveis, consulte funções (ordem alfabéticos) ou funções (por categoria).

  3. Depois de concluir os argumentos para a fórmula, pressione Enter para ver o resultado a fórmula na célula.

Dica:  Se você usar funções frequentemente, poderá inserir suas fórmulas diretamente na planilha. Depois de digitar o sinal de igual (=) e o nome da função, poderá ver informações sobre a sintaxe da fórmula e os argumentos da função.

Exemplos

Use os dados aqui para trabalhar com exemplos de fórmulas usando uma função. Você pode ver e alterar fórmulas e inserir suas próprias fórmulas.

Copie a tabela para a célula A1 em uma planilha em branco para trabalhar com esses exemplos de fórmulas que usam funções.

Dados

5

4

2

6

3

8

7

1

Fórmula

Descrição

Resultado

'=SOMA(A:A)

Adiciona todos os números na coluna A

=SOMA(A:A)

'=MÉDIA(A1:B4)

Calcula a média de todos os números no intervalo A1:B4

=MÉDIA(A1:B4)

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×