Criar um histograma

Um histograma é um gráfico de colunas que mostra dados de frequência.

Observação: Este tópico fala apenas sobre a criação de um histograma. Para obter informações sobre gráficos Pareto (histograma classificados), consulte criar um gráfico Pareto.

  1. Escolha os dados.

    (Esse é um exemplo típico de dados para um histograma.)

    Dados usados para criar o histograma de exemplo acima
  2. Clique em Inserir > Inserir Gráfico de Estatística > Histograma.

    Comando Histograma atingido do botão Inserir Gráfico de Estatística

    Também é possível criar um histograma na guia Todos os Gráficos em Gráficos Recomendados.

Dicas: 

  • Use as guias design e formato para personalizar a aparência do seu gráfico.

  • Caso não veja essas guias, clique em qualquer lugar no histograma para adicionar as Ferramentas de Gráfico à faixa de opções.

Guias Design e Formato para as Ferramentas de Gráfico

  1. Clique com botão direito do mouse no eixo horizontal do gráfico, clique em Formatar Eixo e clique em Opções de Eixo.

    Comando Formatar Eixo no menu de atalho
  2. Use as informações da tabela a seguir para decidir quais opções você quer definir no painel de tarefas Formatar Eixo.

    Opção

    Descrição

    Por categoria

    Escolha essa opção quando as categorias (eixo horizontal) forem baseadas em texto, em vez de numéricas. O histograma vai agrupar as mesmas categorias e somar os valores no eixo de valor.

    Dica: Para contar o número de aparições das cadeias de texto, adicione uma coluna e preencha-a com o valor "1"; em seguida, plote o histograma e defina os compartimentos Por Categoria.

    Automático

    Esta é a configuração padrão para histogramas. A largura do compartimento é calculada usando a regra de referência normal do Scott.

    Largura do compartimento

    Insira um número decimal positivo para o número de pontos de dados em cada intervalo.

    Número de compartimentos

    Insira o número de compartimentos para o histograma (incluindo os compartimentos excedentes e de estouro negativo).

    Compartimento excedente

    Marque esta caixa de seleção para criar uma Lixeira para todos os valores acima do valor na caixa à direita. Para alterar o valor, insira um número decimal diferente na caixa.

    Compartimento de estouro negativo

    Marque esta caixa de seleção para criar um compartimento para todos os valores menores ou iguais ao valor na caixa à direita. Para alterar o valor, insira um número decimal diferente na caixa.

    Painel de tarefas Formatar Eixo

Dica: Para ler mais sobre o gráfico de histograma e como ele ajuda você a Visualizar dados estatísticos, Confira esta postagem de blog no histograma, Pareto, e gráfico de caixa e caixa estreita da equipe do Excel. Você também pode estar interessado em saber mais sobre os outros novos tipos de gráfico descritos nesta postagem de blog.

Opção automática (regra normal de referência de Scott)   

Fórmula para a opção automática

A regra normal de referência de Scott tenta reduzir a inclinação de variação do histograma em comparação com o conjunto de dados, supondo que os dados são normalmente distribuídos.

Opção de compartimento excedente   

Fórmula para opção binária Estouro

Opção de compartimento de estouro negativo   

Fórmula para opção binária Estouro Negativo
  1. Verifique se você carregou as ferramentas de análise. Para obter mais informações, consulte carregar as ferramentas de análise no Excel.

  2. Em uma planilha, digite os dados de entrada em uma coluna, adicionando um rótulo na primeira célula se quiser.

    Use sempre dados numéricos quantitativos, como valores de itens ou pontuações de testes. A ferramenta Histograma não funciona com dados numéricos qualitativos, como números de identificação inseridos como texto.

  3. Na próxima coluna, digite os intervalos em ordem crescente. Se quiser, adicione um rótulo na primeira célula.

    É uma boa ideia usar seus próprios intervalos, pois eles podem ser mais úteis na sua análise. Se você não inserir intervalos, a ferramenta Histograma vai criar intervalos distribuídos de forma uniforme usando os valores mínimo e máximo do intervalo de entrada como pontos inicial e final.

  4. Clique em Dados > Análise de Dados.

    Botão Análise de Dados no grupo Análise de Dados

  5. Clique em Histograma > OK.

    Caixa de diálogo Análise de Dados

  6. Em Entrada, faça o seguinte:

    1. Na caixa Intervalo de Entrada, insira a referência de célula do intervalo de dados que contém os números de entrada.

    2. Na caixa Intervalo, insira a referência de célula do intervalo que contém os números dos intervalos.

      Se você usou rótulos de coluna na planilha, pode incluí-las nas referências de células.

      Dica: Em vez de inserir as referências manualmente, você pode clicar em Imagem do botão para recolher temporariamente a caixa de diálogo e selecionar os intervalos na planilha. Clicar no botão novamente expande a caixa de diálogo.

  7. Se você incluiu rótulos de coluna nas referências de células, marque a caixa Rótulos.

  8. Em Opções de saída, escolha o local de saída.

    Você pode colocar o histograma na mesma planilha, em uma nova planilha na pasta de trabalho atual ou em uma nova pasta de trabalho.

  9. Marque uma ou mais destas caixas:

    Pareto (histograma classificado) Mostra os dados em ordem decrescente de frequência.

    Porcentagem Acumulada     Mostra as porcentagens acumuladas e adiciona uma linha de porcentagem acumulada ao histograma.

    Saída do Gráfico     Mostra um histograma inserido.

  10. Clique em OK.

    Se quiser personalizar o histograma, você pode alterar os rótulos de texto e clicar em qualquer lugar no gráfico de histograma para usar os botões elementos do gráfico, estilos de gráficoe filtros de gráfico à direita do gráfico.

  1. Escolha os dados.

    (Esse é um exemplo típico de dados para um histograma.)

    Dados usados para criar o histograma de exemplo acima
  2. Clique em Inserir > Gráfico.

    Botão Gráfico no grupo Ilustrações da guia Inserir no Word
  3. Na caixa de diálogo Inserir gráfico , em todos os gráficos, clique em histograma e, em seguida, clique em OK.

Dicas: 

  • Use as guias design e formato na faixa de opções para personalizar a aparência do seu gráfico.

  • Caso não veja essas guias, clique em qualquer lugar no histograma para adicionar as Ferramentas de Gráfico à faixa de opções.

Guias Design e Formato para as Ferramentas de Gráfico

  1. Clique com botão direito do mouse no eixo horizontal do gráfico, clique em Formatar Eixo e clique em Opções de Eixo.

    Comando Formatar Eixo no menu de atalho
  2. Use as informações da tabela a seguir para decidir quais opções você quer definir no painel de tarefas Formatar Eixo.

    Opção

    Descrição

    Por categoria

    Escolha essa opção quando as categorias (eixo horizontal) forem baseadas em texto, em vez de numéricas. O histograma vai agrupar as mesmas categorias e somar os valores no eixo de valor.

    Dica: Para contar o número de aparições das cadeias de texto, adicione uma coluna e preencha-a com o valor "1"; em seguida, plote o histograma e defina os compartimentos Por Categoria.

    Automático

    Esta é a configuração padrão para histogramas.

    Largura do compartimento

    Insira um número decimal positivo para o número de pontos de dados em cada intervalo.

    Número de compartimentos

    Insira o número de compartimentos para o histograma (incluindo os compartimentos excedentes e de estouro negativo).

    Compartimento excedente

    Marque esta caixa de seleção para criar uma Lixeira para todos os valores acima do valor na caixa à direita. Para alterar o valor, insira um número decimal diferente na caixa.

    Compartimento de estouro negativo

    Marque esta caixa de seleção para criar um compartimento para todos os valores menores ou iguais ao valor na caixa à direita. Para alterar o valor, insira um número decimal diferente na caixa.

    Painel de tarefas Formatar Eixo

Dica: Para ler mais sobre o gráfico de histograma e como ele ajuda você a Visualizar dados estatísticos, Confira esta postagem de blog no histograma, Pareto, e gráfico de caixa e caixa estreita da equipe do Excel. Você também pode estar interessado em saber mais sobre os outros novos tipos de gráfico descritos nesta postagem de blog.

Siga estas etapas para criar um histograma no Excel para Mac:

  1. Selecione os dados.

    (Esse é um exemplo típico de dados para um histograma.)

    Dados usados para criar o histograma de exemplo acima
  2. Na faixa de opções, clique na guia Inserir e, em seguida, clique em Ícone de gráfico estatístico (íconeestatística ) e em histograma, selecione histograma.

Dicas: 

  • Use as guias design do gráfico e Formatar para personalizar a aparência do seu gráfico.

  • Se você não vir as guias design e formato do gráfico , clique em qualquer lugar no histograma para adicioná-los à faixa de opções.

Para criar um histograma no Excel 2011 para Mac, você precisará baixar um suplemento de terceiros. Consulte: não consigo encontrar as ferramentas de análise no Excel 2011 para Mac para obter mais detalhes.

Em Excel Online, você pode exibir um histograma (um gráfico de colunas que mostra dados de frequência), mas não pode criá-lo porque requer as ferramentas de análise, um suplemento de Excel que não tem suporte no Excel para a Web.

Se você tiver o aplicativo da área de trabalho Excel, poderá usar o botão Editar no Excel para abrir o Excel na área de trabalho e criar o histograma.

Botão para Editar no Excel

  1. Toque para selecionar seus dados.

    Dados usados para criar o histograma de exemplo acima
  2. Se você estiver em um telefone, toque no ícone de edição Ícone Editar para mostrar a faixa de opções. e, em seguida, toque em página inicial.

  3. Toque em inserir gráficos de > > histograma.

    Se necessário, você pode personalizar os elementos do gráfico.

    Observação: Este recurso estará disponível apenas se você tiver uma assinatura do Office 365. Se for assinante do Office 365, verifique se tem a versão mais recente do Office.

    Experimente o Office 365 ou a versão mais recente do Excel

  1. Toque para selecionar seus dados.

    Dados usados para criar o histograma de exemplo acima
  2. Se você estiver em um telefone, toque no ícone de edição Ícone Editar para mostrar a faixa de opções e, em seguida, toque em página inicial.

  3. Toque em inserir gráficos de > > histograma.

Para criar um histograma no Excel, você fornece dois tipos de dados — os dados que você deseja analisar e os números dos compartimentos que representam os intervalos pelos quais você deseja medir a frequência. Você deve organizar os dados em duas colunas na planilha. Essas colunas devem conter os seguintes dados:

  • Dados de entrada    Estes são os dados que você deseja analisar usando a ferramenta histograma.

  • Números de compartimento    Esses números representam os intervalos que você deseja que a ferramenta histograma use para medir os dados de entrada na análise de dados.

Quando você usa a ferramenta histograma, o Excel conta o número de pontos de dados em cada compartimento de dados. Um ponto de dados será incluído em um bin específico se o número for maior do que o limite mais baixo e igual a ou menor que o maior associado à lixeira de dados. Se você omitir o intervalo binário, o Excel criará um conjunto de escaninhos uniformemente distribuídos entre os valores mínimo e máximo dos dados de entrada.

A saída da análise do histograma é exibida em uma nova planilha (ou em uma nova pasta de trabalho) e mostra uma tabela de histograma e um gráfico de colunas que reflete os dados na tabela de histograma.

Precisa de mais ajuda?

Você pode sempre consultar um especialista na Excel Tech Community, obter suporte na Comunidade de respostas ou sugerir um novo recurso ou melhoria no User Voice do Excel.

Observação:  Esta página foi traduzida automaticamente e pode apresentar erros gramaticais ou imprecisões. Nosso objetivo é que este conteúdo seja útil para você. Você pode nos dizer se as informações foram úteis? Use o artigo em inglês como referência.​

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×