Criar um filtro personalizado

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Com o Project, você pode filtrar seu modo de exibição para ver apenas as tarefas críticas, Marcos e outras informações que são mais importantes para você. Há três maneiras de filtrar as tarefas ou os recursos em seu projeto fornece filtros predefinidos para exibir aspectos específicos das tarefas e do recursos. Se nenhum desses filtros atender às suas necessidades, você poderá criar um novo filtro ou modificar um filtro existente.

  • Filtros    predefinidos Estes são filtros fornecidos com o Project. Elas são usadas para filtrar rapidamente tarefas ou recursos, como tarefas incompletas ou recursos superalocados.

  • Filtros personalizados    Esses são filtros que você cria para atender às necessidades do projeto.

  • Filtros automáticos    Quando estiverem ativados, eles aparecerão como setas na parte superior de cada coluna em um modo de exibição de planilha. Use estas para filtrar rapidamente os itens em uma coluna.

Neste artigo

Filtrar tarefas ou recursos

Usar autoFiltros

Filtrar tarefas ou recursos

Há momentos em que você deseja exibir apenas um tipo específico de informação em seu projeto. Por exemplo, talvez você queira exibir apenas as etapas do projeto ou ver as tarefas que ainda não começaram. Se o seu projeto tiver muitas tarefas e envolver muitos recursos, os filtros podem ser muito úteis para exibir um intervalo específico de informações. Os filtros permitem que você exiba apenas as informações nas quais está interessado e oculte o restante.

Você pode filtrar dados de tarefas ou recursos usando filtros de projetos predefinidos. Se nenhum dos filtros atender às suas necessidades, você poderá criar um novo filtro ou modificar um filtro existente.

Aplicar ou remover um filtro

  1. Na guia Exibir , no grupo dados, escolha um filtro na lista de filtros.

    Para aplicar um filtro que não esteja na lista, escolha mais filtros e siga um destes procedimentos:

    • Para selecionar um filtro de tarefa, escolha tarefa, escolha um nome de filtro na lista filtros e escolha aplicar.

    • Para selecionar um filtro de recurso, escolha recurso, escolha um nome de filtro na lista filtros e escolha aplicar.

      Observação: Não é possível aplicar filtros de tarefa a modos de exibição de recursos ou filtros de recursos a modos de exibição de tarefa.

  2. Se você aplicar um filtro interativo, digite os valores solicitados e escolha OK.

  3. Para desativar um filtro, escolha sem filtro na lista de filtros.

Aplicar uma cor às tarefas filtradas usando um realce

Ao filtrar tarefas ou recursos, você pode aplicar um realce. Tarefas ou recursos reAlçados aparecem com tarefas não filtradas, mas com uma cor diferente.

  1. Na guia Exibir , no grupo dados, selecione um filtro na lista filtro. e, em seguida, escolha mais filtros.

  2. Selecione um filtro na lista de filtros e escolha reAlçar.

Dica: Para aplicar uma cor diferente às tarefas realçadas, use um estilo de texto diferente. Escolha a guia Formatar e, em seguida, escolha estilos de texto. Na lista item para alterar, selecione tarefas realçadas e, em seguida, selecione as opções de formatação.

Criar um filtro personalizado

  1. Na guia Exibir, no grupo dados, escolha a seta ao lado de filtro e, em seguida, escolha mais filtros.

    A faixa de opções do Project mostrando como criar um filtro personalizado.

  2. Selecione tarefa ou recurso (dependendo do tipo de filtro que você deseja criar) e escolha novo.

  3. Digite um nome para o novo campo. Selecione Mostrar no menu se quiser incluir esse filtro na lista de grupos Dados.

  4. Na coluna E/Ou, escolha E para mostrar resultados que atendam a mais de um de seus critérios de filtro. Escolha Ou para mostrar linhas que atendam a um ou a outro.

    Escolha E ou Ou, dependendo do tipo de resultados que você deseja filtrar.

  5. Na coluna Nome do Campo, escolha que campo você deseja filtrar.

  6. Na coluna Testar, decida como deseja fazer a correspondência do que escolheu para a coluna Nome do Campo e para a coluna Valor(es) na próxima etapa.

  7. Na coluna Valor(es), escolha o valor desejado ou digite um novo.

    Se você escolheu igual ou não for igual na coluna de teste , é possível digitar um caractere curinga na coluna valores (em vez de escolher uma opção na lista). Por exemplo, digitar um ponto de interrogação (?) encontraria caracteres únicos. Digitar um asterisco (*) encontra qualquer número de caracteres. Se você usar caracteres curinga, certifique-se de que sua escolha para a coluna nome do campo envolva texto (como nome), em vez de números (como duração).

  8. Para adicionar outra linha ao seu filtro (e escolher outro nome de campo para filtrar), escolha Inserir linha. Você pode agrupar linhas adicionando uma linha em branco. Adicione um e ou ou na linha em branco para filtrar um grupo contra outro.

  9. Quando terminar, escolha salvar.

Dica: Para remover rapidamente todos os seus filtros, use a tecla F3. Lembre-se de que os filtros de tarefa só funcionam com exibições de tarefas, e os filtros de recursos só funcionam com os modos de exibição de recursos.

Modificar um filtro existente

  1. Na guia Exibir , no grupo dados, selecione a lista de filtros e, em seguida, escolha mais filtros.

  2. Siga um destes procedimentos:

    • Para modificar um filtro de tarefa, escolha tarefa, escolha o filtro que você deseja modificar e, em seguida, escolha Editar.

    • Para modificar um filtro de recurso, escolha recurso, escolha o filtro que você deseja modificar e, em seguida, escolha Editar.

  3. Modifique as configurações para o filtro usando os controles na caixa de diálogo definição de filtro.

Usar autoFiltros

Você pode aplicar um autoFiltro a campos em qualquer modo de exibição de planilha. Além dos filtros padrão, o Project fornece autoFiltros, visíveis na parte superior de cada coluna em modos de exibição de planilha.

Aplicar e remover autoFiltros

  1. Na guia Exibir , no grupo dados, escolha a seta da lista de filtros e escolha Exibir filtro automático.

  2. Escolha a seta de filtro automático ao lado do título da coluna que contém as informações que você deseja exibir e, em seguida, escolha um valor para filtrar a tabela.
    A seta do filtro automático e o título do campo ficam azuis.

  3. Para aplicar uma condição adicional com base em um valor em outra coluna, repita a etapa 2 para a outra coluna.

  4. Para remover a filtragem em uma linha específica, escolha limpar todos os filtros na lista de filtro automático desse campo.

  5. Para desativar os autoFiltros, escolha Exibir o filtro automático novamente.

    Observação: Se as informações forem alteradas em uma das linhas em seu modo de exibição, você poderá atualizar as configurações do filtro automático escolhendo a seta e selecionando novamente os valores de filtragem.

Criar um filtro automático personalizado

  1. Exibir autoFiltros.

  2. Escolha uma seta de filtro automático, aponte para Filtrar e escolha personalizado.

  3. Escolha o operador que você deseja usar na primeira caixa e, em seguida, digite ou selecione o valor que você deseja corresponder na segunda caixa.

    Por exemplo, para comparar uma data específica em um campo de data, escolha o operador de Equals na primeira caixa e selecione a data que você deseja corresponder na segunda caixa.

  4. Para aplicar duas condições ao filtro automático, siga um destes procedimentos:

    • Para exibir linhas no modo de exibição que atendam a ambas as condições, escolha o operador e o valor desejados na segunda linha de caixas e escolha e.

    • Para exibir linhas no modo de exibição que atendam a uma condição ou outra condição, escolha o operador e o valor desejados na segunda linha de caixas e escolha ou.

  5. Para salvar as configurações do seu filtro automático, escolha salvar.

    Se o modo de exibição já tiver um filtro predefinido aplicado, as condições definidas para o filtro automático serão incluídas como condições adicionais para o filtro atual. Quando você salva uma configuração de autoFiltro, o filtro é salvo com outros filtros em seu arquivo e está disponível apenas na caixa de diálogo mais filtros.

Ativar automaticamente os filtros para novos projetos

  1. Na guia Arquivo, escolha Opções.

  2. Escolha avançado e, em seguida, na seção geral, marque a caixa de seleção definir filtro automático para novos projetos.

Início da Página

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×