Criar um campo personalizado

Observação:  Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Microsoft Office Project 2007 fornece vários campos personalizados que você pode definir para atender às necessidades da sua organização. Você pode personalizar um campo e, em seguida, inseri-lo em seu projeto. Se não precisar de um campo personalizado inteiramente novo, você pode renomear também simplesmente campos existentes para personalizá-los.

O que você deseja fazer?

Personalizar um campo

Importar um campo personalizado

Inserir um campo personalizado

Renomear um campo

Personalizar um campo

  1. No menu Ferramentas, aponte para Personalizar e clique em campos.

  2. Se quiser que o campo estará disponível em modos de exibição de tarefa ou recurso se você deseja que o campo esteja disponível nos modos de exibição de recurso, clique em tarefa.

  3. Selecione o tipo de campo que você estiver personalizando na lista tipo.

  4. Clique em Renomear para renomear permanentemente o campo neste projeto. Digite o novo nome na caixa de diálogo que aparece e clique em Okey.

  5. Em Atributos personalizados, escolha como deseja que os dados no campo a ser inserido.

    • Se deseja que o campo personalizado para usar uma lista — por exemplo, para criar uma lista de centros de custo diferente na sua organização, clique em pesquisa. Na caixa de diálogo exibida, digite cada item de lista na coluna valor, decida se deseja que um dos itens da lista apareça por padrão e, em seguida, clique em Fechar.

    • Se desejar que o campo personalizado a ser preenchido usando uma fórmula, clique em fórmula. Na caixa de diálogo que aparece, use as caixas de campo e função para criar uma fórmula e clique em Okey.

  6. Em cálculo para linhas de resumo de tarefa e de grupo, escolha como deseja que os valores em seu campo personalizado acumular. Isto é, como os valores são resumidos nos níveis de resumo tarefa e de grupo para este campo personalizado.

    Observação: Campos de código e texto de estrutura de tópicos não serão acumuladas. Além disso, a opção Usar fórmula só está disponível se você tiver definido uma fórmula para o campo, em Atributos personalizados.

  7. Em cálculo das linhas de atribuição, escolha como deseja que os valores do campo personalizado a ser distribuído.

    • Clique em Nenhum se o conteúdo do campo personalizado não devem ser distribuídas atribuições.

    • Clique em Rolar para baixo, a menos que inseridos manualmente, se o conteúdo do campo personalizado devem ser distribuídas atribuições, por exemplo, no modo de exibição Uso da tarefa ou modo de exibição Uso de recursos. Nesse caso, os dados são divididos entre as atribuições, a menos que os dados são inseridos manualmente em uma linha de atribuição.

  8. Em valores a serem exibidos, escolha como deseja que os dados do campo personalizado a ser exibido.

    • Clique em dados para exibir os dados reais no conteúdo do campo em todos os modos de exibição em que o campo é exibido.

    • Clique em Indicadores gráficos para especificar os critérios e imagens de indicador associado a ser exibido no campo no lugar de dados.

      Observação: Se você estiver atualizando os campos Microsoft Office Project Server 2007 com o novo campo personalizado que exibe um indicador, você talvez precise atualizar informações [isto é "alterar"] na coluna uma vez para ver o indicador de novo em uma exibição em Microsoft Office Project Web Access Project Web Access.

Depois que o campo é personalizado, você pode inserir-nos modos de exibição de tarefa ou recurso apropriados no seu projeto.

Início da página

Importar um campo personalizado

Se outro projeto ou modelo tem um campo personalizado que talvez você ache útil em seu projeto, você pode importá-lo para economizar o tempo que levaria para criar um novo campo personalizado idêntico.

  1. No menu Ferramentas, aponte para Personalizar e clique em campos.

  2. Clique em Importar campo.

  3. Selecione o projeto que contém o campo que você está importando na lista de projeto.

  4. Na área de tipo de campo, selecione a tarefa, recurso ou projeto.

  5. Selecione o nome do campo que você está importando na lista de campos.

  6. Clique em Okey e o nome do campo, lista de valores, fórmulas e indicadores gráficos são importados ao seu projeto. Você pode modificar esses valores conforme apropriado e insira o campo nos modos de exibição do seu projeto.

Início da página

Inserir um campo personalizado

Depois que você personalizou um campo, a próxima etapa é inseri-lo em um modo de exibição.

  1. Clique no cabeçalho de coluna para a coluna que você deseja exibir para a direita do campo personalizado.

  2. No menu Inserir, clique em coluna.

  3. Clique no nome do campo personalizado na lista nome do campo. Se você permanentemente renomeado o campo quando você personalizou-lo, ele estará listado em seu novo nome.

  4. Se você não quiser usar o nome permanente de seu campo personalizado, digite um novo nome na caixa título.

  5. Selecione como deseja que a coluna alinhada, usando o Alinhar título e Alinhar dados listas.

  6. Digite uma largura para a coluna na caixa largura. Você também pode ajustar a largura da coluna no modo de exibição em si, arrastando a borda da coluna para torná-la mais larga ou mais estreita.

  7. Se desejar que o texto de cabeçalho de coluna para quebrado em várias linhas, se a coluna é muito estreita para exibi-la em uma linha, marque a caixa de seleção Quebra de texto de cabeçalho. Desmarque essa caixa de seleção se quiser que o cabeçalho somente sejam exibidos em uma linha.

  8. Clique em Okey para inserir a coluna no modo de exibição exibida.

Início da página

Renomear um campo

Se um campo em seu projeto captura os dados corretos, mas um título diferente com mais precisão seria descrevem o que está sendo capturado, você pode simplesmente renomear o campo. Renomear o campo envolve primeiro ocultar a coluna e mostrá-lo novamente com o novo nome de campo.

  1. Anote o nome do campo que você está renomeando atual.

  2. Clique com botão direito no cabeçalho da coluna do campo que você está renomeando e clique em Ocultar coluna. A coluna desaparecerá da exibição atual, mas os dados contidos na coluna ainda com segurança são armazenados no banco de dados.

  3. Clique no cabeçalho de coluna para a coluna que você deseja exibir para a direita do campo que você está renomeando.

  4. No menu Inserir, clique em coluna.

  5. Clique no nome original do campo, que você anotou anteriormente, na lista nome do campo.

  6. Digite o novo nome para o campo na caixa título.

  7. Clique em Okey para renomear o campo.

    Observação: O novo nome será usado para o modo somente de exibição atual. Se você tiver este campo seja exibido em vários modos de exibição, você talvez queira renomear o campo usando estas etapas em outros modos de exibição, também.

Início da página

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×