Criar quebras de página manuais em uma planilha com o Excel para Mac

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Quando você imprime, quebras de página aparecem automaticamente onde conteúdo em um planilha "quebras" ou continua na próxima página. No modo de exibição Normal , eles aparecem como linhas tracejadas horizontais e verticais; no modo de Visualização de quebra de página , eles aparecem como linhas sólidas em negrito entre as páginas com o número de página sobrepostos no centro. Você pode ajustar onde quebras de página automáticas ocorrem e adicionar suas próprias quebras de página manualmente. Você pode remover quebras de página manuais, mas não é possível remover quebras de página automáticas. No entanto, você pode ajustar as larguras de coluna ou margens ou dimensionar o tamanho da planilha para caber o conteúdo em menos páginas.

Quebras de página conforme exibidas no modo de Visualização de quebra de página :

Mostrando 8 páginas a visualização de quebra de página

Ver quebras de página

Clique na guia Exibir na faixa de opções e escolha A visualização de quebra de página.

ou

Clique em arquivo > Imprimir ( COMMAND P).

  1. Na caixa de diálogo Imprimir , você pode exibir uma visualização rápida de como as páginas serão imprimir e use os botões de esquerda/direita para ver cada página.

  2. Clique em Cancelar para fechar a caixa de diálogo Imprimir.

    Depois que você fechar a caixa de diálogo Imprimir, linhas tracejadas aparecem em sua planilha que indicam onde quebras de página.

    Observação: Para ocultar as linhas tracejadas, clique em Excel > Preferências > modo de exibiçãoe, em seguida, em Mostrar na pasta de trabalho, desmarque a caixa de seleção quebras de página .

Inserir uma quebra de página manual horizontal ou vertical

  1. Siga um destes procedimentos:

    Para inserir um

    Faça isto

    Quebra de página horizontal

    Selecione a linha abaixo da linha onde você deseja que a quebra de página.

    Quebra de página vertical

    Selecione a coluna à direita da coluna onde você deseja que a quebra de página.

  2. Na guia Layout da página , clique em quebrase clique em Inserir quebra de página.

    Na guia Layout de Página, selecione Quebras

Mover uma quebra de página

  1. Na guia Exibir , clique em Visualização de quebra de página.

  2. Coloque o ponteiro sobre a linha da quebra de página até que o ponteiro se transforme em um Alça de quebra de página horizontal e, em seguida, arraste a linha da quebra de página para um novo local.

    Observação: Quando você uma quebra de página automática, ela se transforma em uma quebra de página manual. Quebras de página manuais não são ajustadas automaticamente.

Remover uma quebra de página manual

  1. Siga um destes procedimentos:

    Para remover uma

    Faça isto

    Quebra de página horizontal

    Selecione a linha abaixo da quebra de página.

    Quebra de página vertical

    Selecione a coluna à direita da quebra de página.

  2. Na guia Layout de Página, clique em Quebras e, em seguida, clique em Remover Quebra de Página.

    Na guia Layout de Página, selecione Quebras

Remover todas as quebras de página manuais

  • Na guia Layout de Página, clique em Quebras e, em seguida, clique em Redefinir todas as Quebras de Página.

    Na guia Layout de Página, selecione Quebras

Tópicos Relacionados

Dimensionar o tamanho da planilha para impressão

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×