Criar ou editar arquivos .csv para importação para o Outlook

Criar ou editar arquivos .csv para importação para o Outlook

Um arquivo CSV (Valores Separados por Vírgula) é um tipo especial de arquivo que você pode criar ou editar no Excel. Em vez de armazenar informações em colunas, os arquivos CSV armazenam informações separadas por vírgulas. Quando o texto e os números são salvos em um arquivo CSV, é fácil movê-los de um programa para outro. Por exemplo, você pode exportar seus contatos do Google para um arquivo CSV e importá-los para o Outlook.

Você encontra ajuda para importar uma lista de entradas de calendário no Outlook em Importar e exportar email, contatos e calendário do Outlook

Criar um arquivo .csv de outro programa ou provedor de email

Quando você exporta seus contatos de outro programa, por exemplo, do Gmail, geralmente é possível selecionar um dos vários formatos. O Gmail oferece a você a opção de um arquivo CSV do Google, um arquivo CSV do Outlook ou vCards. Ao exportar de um perfil do Outlook para importar para outro perfil, você pode optar por exportar para um arquivo Valores Separados por Vírgula ou um Arquivo de Dados do Outlook (.pst).

Baixar e abrir um exemplo de arquivo .csv para importar contatos para o Outlook

Para criar um arquivo CSV para seus contatos manualmente, é possível fazer isso de duas maneiras.

Criar um arquivo do Excel e salvá-lo como um arquivo CSV

Se você tiver informações de contato em um programa que não permite exportá-las, digite-as manualmente.

  1. Crie um novo documento no Excel.

  2. Adicione um título de coluna para cada informação que você deseja registrar (por exemplo, nome, sobrenome, endereço de email, número de telefone e aniversário) e digite as informações nas colunas apropriadas.

  3. Quando terminar, o arquivo do Excel deverá ter a seguinte aparência.

    Esta é a aparência do exemplo de arquivo .csv no Excel.

  4. Escolha Arquivo > Salvar Como.

  5. Use a caixa suspensa para selecionar CSV (delimitado por vírgulas) (*.csv), dê um nome ao arquivo e selecione Salvar.

    Salve seu arquivo do Excel como um arquivo CSV.

  6. Agora você pode usar esse novo arquivo CSV para importar seus contatos para o Outlook.

Baixar um arquivo CSV de modelo

Para começar com um arquivo CSV em branco, baixe o arquivo de modelo abaixo.

  1. Baixe este exemplo de arquivo .csv no seu computador. Quando solicitado, opte por Salvar o arquivo no seu computador como um arquivo CSV. Se você o salvar como um arquivo do Excel (.xls ou .xlsm), todos os dados serão incluídos em uma só coluna!

    Ao baixar o exemplo de arquivo .csv, salve-o no seu computador como o tipo .csv.

  2. No seu computador, abra o Excel.

  3. No Excel, vá para Arquivo > Abrir > e, em seguida, navegue até o arquivo .csv que você acabou de baixar no seu computador. Para encontrar o arquivo .csv, pesquise em Todos os Arquivos. Clique no arquivo .csv para abri-lo.

    Para localizar o arquivo .csv, pesquise em Todos os Arquivos.

Ao trabalhar com este exemplo de arquivo CSV, lembre-se do seguinte:

  • O Outlook requer títulos de coluna na primeira linha, portanto não os substitua por outra coisa.

    Esta é a aparência do exemplo de arquivo .csv no Excel.

  • Você pode excluir os dados nas linhas de 2 a 6 (exemplos de nomes, números de telefone, endereços de email etc).

  • Não é necessário inserir valores para todas as colunas. Insira apenas as informações desejadas.

  • Salve o arquivo com o novo nome como um arquivo do tipo CSV (.csv). Caso use o Excel para trabalhar no arquivo, quando salvar o arquivo, o Excel perguntará algumas vezes "Tem certeza de que deseja salvar no formato CSV?" Escolha sempre Sim. Se você escolher Não, o arquivo será salvo no formato nativo do Excel (.xlsx) e o Outlook não poderá usá-lo para importar dados.

  • Pratique a importação do seu arquivo CSV com alguns contatos para garantir que gosta do resultado. Posteriormente, você pode excluir os contatos importados, adicionar mais contatos ao seu arquivo CSV e importá-lo novamente.

    Se você fosse importar os dados do exemplo de arquivo CSV, a aparência deles no Outlook na Web do Office 365 seria:

    Após importar os contatos, é assim que eles aparecem no Outlook na Web.

Editar um arquivo .csv de contatos que você deseja importar para o Outlook

Digamos que você queira editar um arquivo .csv exportado do Outlook e, em seguida, importá-lo novamente para o Outlook ou outro provedor de email. O uso do Excel facilita a edição do arquivo .csv.

Ao editar um arquivo .csv, lembre-se do seguinte:

  • Mantenha os títulos de colunas na primeira linha.

  • Quando você salva o arquivo, o Excel pergunta algumas vezes: "Tem certeza de que deseja salvar no formato CSV?" Escolha sempre Sim. Se você escolher Não, o arquivo será salvo no formato nativo do Excel (.xlsx) e não funcionará para importação no Outlook.

Problema: Todos os meus dados aparecem na primeira coluna

Um exemplo de arquivo .csv salvo no formato .xls.

Veja a seguir alguns motivos para esse problema e as soluções que você pode experimentar para corrigi-lo

  • Se você salvar o arquivo CSV em outro formato, como .xls, .xlsx ou .xlm, todos os dados serão exibidos na primeira coluna. Volte para o arquivo CSV original e salve-o como o tipo .csv.

  • É possível que o programa de criação do arquivo CSV esteja colocando aspas extras nos dados. Como resultado, o Excel trata os dados como uma única unidade. Por exemplo, digamos que seus dados tenham a seguinte aparência:

    a, b, c, d – O Excel coloca cada letra em sua própria coluna.

    "a, b, c, d", e – O Excel coloca a, b, c, d na mesma coluna e coloca e em outra coluna.

    Para ver se esse é o problema com seu arquivo, abra-o no Bloco de Notas: Clique com o botão direito do mouse no arquivo CSV no Windows, escolha Abrir com > Bloco de Notas. Procure as aspas extras.

    Se você encontrar aspas extras, veja aqui como corrigir seu arquivo:

    1. Use o Excel para abrir o arquivo CSV. Todos os dados estarão na coluna A, e as aspas não estarão visíveis.

    2. Agora, use o assistente de conversão de Texto em Colunas para separar os dados da coluna A em colunas individuais: na barra de menus, escolha Dados > Texto em Colunas.

      Escolha Dados > Texto em Colunas.

    3. Escolha Delimitado > Avançar. Em seguida, escolha Vírgulas > Concluir.

    4. Salve o arquivo como o tipo .cvs, para que você ainda possa importá-lo para o Outlook.

Confira também

Importar contatos para o Outlook

Exportar contatos do Outlook

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×