Converter um boletim informativo de impressão para uso na Web

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Observação: Este artigo já cumpriu o seu papel, por isso o retiraremos em breve. Para evitar problemas de "Página não encontrada", removemos links que já sabemos que podem causar esse problema. Se você criou links para esta página, remova-os e juntos manteremos a Web conectada.

Criar um boletim informativo para impressão no Publisher para sua empresa. Agora, como você pode usar a mesma publicação na Internet? Você tem duas opções:

  • Você pode criar um site do boletim informativo para impressão.

  • Você pode alterar o arquivo de boletim informativo de impressão para um PDF ou um arquivo XPS e depois publicá-lo em um site que você criar no Publisher.

Enviando uma mensagem de email que contenha um link a um boletim informativo da Web, você pode salvar os custos de endereçamento e alcançar um público maior.

O que você deseja fazer?

Criar um site da Web a partir de um boletim informativo para impressão

Converter publicações impressas em arquivos PDF ou XPS para publicar na Web

Publicar arquivos na Web

Criar um site da Web a partir de um boletim informativo para impressão

Antes de começar a converter seu boletim informativo

Importante: Faça as alterações que desejar no seu boletim informativo para impressão antes de convertê-la em uma publicação da Web. Depois que você começar a conversão, algumas opções de edição não estão mais disponíveis. (Por exemplo, depois de usar o Assistente para Converter em publicação da Web para converter seu boletim informativo para impressão em uma publicação da Web, a opção colunas não está mais disponível no painel de tarefas Opções de página.)

É recomendável fazer as seguintes modificações seu boletim informativo para impressão antes de convertê-la em uma publicação da Web:

  • Se o texto completo de um artigo abrange várias páginas, considere mover o artigo em uma única página para facilitar a leitura. Como alternativa, depois de converter a publicação, você pode usar hiperlinks para conectar seções de artigo uns aos outros.

  • Se a última página do boletim informativo para impressão contiver texto de espaço reservado para um endereço do cliente e informações de contato da empresa, talvez você queira excluir a página, altere as informações ou mover as informações de contato para outras páginas.

  • Como uma coluna é mais fácil de ler na Web de várias colunas, considere usar as opções em colunas no painel de tarefas Opções de página para alterar um boletim informativo de impressão de várias colunas em uma publicação da Web de coluna única.

    Observação: Você deve alterar a seleção de coluna para cada página da publicação individualmente.

  • Um boletim informativo para impressão possui recursos de design específicos para impressão que não são necessários para a Web. Números de página, na tabela de conteúdo e em cada página da publicação, são um exemplo de itens específicos para impressão que talvez você queira remover. Informações de endereçamento do cliente é outra.

Criar uma publicação da Web a partir de um boletim informativo para impressão

Depois de identificar e faça todas as alterações desejadas na publicação para impressão, você pode continuar à conversão.

Converter um boletim informativo para impressão em um boletim informativo da Web

  1. Inicie o Publisher.

  2. Na lista de Publicações recentes, clique no arquivo de boletim informativo para impressão. (Como alternativa, clique em Do arquivo, procure e selecione seu arquivo existente do boletim informativo e abra o arquivo.)

  3. Faça as alterações no conteúdo ou o layout do boletim informativo (como a alteração de um artigo de várias páginas em uma única página, alterar um layout de várias colunas em uma publicação de coluna única, removendo uma área do endereço do cliente ou removendo design específicos para impressão recursos).

  4. No menu arquivo, clique em Converter em publicação da Web.

  5. Em Salvar sua publicação para impressão atual, siga um destes procedimentos:

    • Para salvar suas modificações no arquivo original do boletim informativo para impressão antes de continuar a conversão, clique em Sim.

      Como alternativa, após concluir o assistente, você pode salvar sua publicação modificada com um novo nome de arquivo clicando em Salvar como no menu arquivo e, em seguida, digitando um novo nome de arquivo.

      Observação: Se você salvar usando o mesmo nome de arquivo que você usou para a publicação original, você substituirá a publicação original.

    • Para converter o boletim informativo sem salvar as modificações no arquivo original do boletim informativo de impressão, clique em não.

  6. Clique em Avançar.

  7. Em Adicionar uma barra de navegação, siga um destes procedimentos:

    • Para adicionar uma barra de navegação à publicação da Web convertida, clique em Sim.

    • Para converter sua publicação da Web sem adicionar uma barra de navegação, clique em não.

      Importante: Sem uma barra de navegação, os visitantes do seu site não tem nenhuma maneira de acessar outras páginas da publicação da Web. No entanto, você ainda pode adicionar uma barra de navegação, mesmo depois de converter seu boletim informativo.

  8. Clique em Concluir.

  9. Se você optar por salvar a versão modificada do boletim informativo para impressão na etapa 5, a caixa de diálogo Salvar como exibe um novo nome de arquivo sugerido para a versão modificada. Salvar a publicação para impressão modificada com um novo nome de arquivo descritivo (como July2008Modified), alterando o nome sugerido na caixa nome do arquivo e, em seguida, na lista Salvar como tipo, selecione a página da Web de arquivo único ou página da Web, Filtrado.

    Importante: Se você usar o nome padrão, você substituirá sua publicação para impressão.

    Observação: Usando um nome de arquivo diferente daquela usada para a publicação original para impressão, você garantirá que a publicação de boletim informativo para impressão original permanece inalterada.

  10. Na publicação da Web convertida, faça as alterações de formatação desejadas. (Por exemplo, você talvez queira reposicionar na barra de navegação.)

  11. Salve a nova publicação digitando um nome de arquivo descritivo (como July2008Web).

Ajustar a barra de navegação

Se você adicionar uma barra de navegação ao converter sua publicação, em seguida, convém ajustar a posição da barra de navegação para que fique no mesmo local em cada página. Margem superior de cada página geralmente é uma boa opção, especialmente se você fizer a barra de navegação horizontal para que caiba melhor o espaço.

Adicionar uma nova barra de navegação

Se você escolher não adicionar uma barra de navegação durante a conversão do seu boletim informativo, você pode adicionar um posteriormente usando o procedimento a seguir:

  1. No menu Inserir, aponte para Barra de navegação e, em seguida, clique em novo.

  2. Na caixa de diálogo Galeria de Design, clique em Painel de navegação da barra design e opções desejadas.

    Observação: Para criar links que possuem um estado desmarcado (mostrando uma cor padrão) e um estado selecionado (mostrando uma cor diferente quando você clica no link para selecioná-lo), clique em Mostrar estado selecionado.

  3. Em atualizações automáticas, siga um destes procedimentos:

    • Para atualizar a barra de navegação, incluindo um link para cada uma das páginas existentes na publicação, marque a caixa de seleção atualizar esta barra de navegação com links para páginas existentes nesta publicação.

    • Para especificar manualmente quais páginas estão vinculadas da barra de navegação, desmarque a caixa de seleção atualizar esta barra de navegação com links para páginas existentes nesta publicação e, em seguida, especifique quais páginas você deseja vincular usando opções no barra de navegação Propriedades caixa de diálogo.

  4. Clique em Inserir objeto.

Alterar o texto na barra de navegação

  1. Selecione a barra de navegação em qualquer página.

  2. Selecione o texto que você deseja alterar e, em seguida, digite o novo texto que você deseja substituir.

    As alterações de texto alterado na barra de navegação em cada página.

Adicionar automaticamente os links na barra de navegação

Se você adicionar páginas ao boletim informativo da Web, links para essas páginas podem ser adicionados automaticamente para uma barra de navegação existente.

  1. Selecione a barra de navegação em qualquer página.

  2. No menu Formatar, clique em Propriedades da barra de navegação.

  3. Na caixa de diálogo Propriedades da barra de navegação, marque a caixa de seleção atualizar esta barra de navegação com links para novas páginas adicionadas a esta publicação.

Adicionar manualmente os links na barra de navegação

  1. Na publicação convertida, clique na barra de navegação e clique no botão do assistente Botão do assistente .

  2. Na caixa de diálogo Propriedades da barra de navegação, clique em Adicionar Link.

  3. Na caixa de diálogo Adicionar Link, em vincular a, clique em Colocar neste documento.

  4. Em Selecione um local neste documento, clique na página que você deseja vincular a partir da barra de navegação.

  5. Na caixa de texto para exibição, digite o texto do link que você deseja que apareça na barra de navegação e clique em Okey.

  6. Na caixa de diálogo Propriedades da barra de navegação, clique em Okey.

Converter um sumário para uma lista do conteúdo da Web

Se seu boletim informativo para impressão tinha um sumário listando todos os artigos e seus números de página correspondente, que sumário pode se tornar sua barra de navegação, fornecer links para todas as páginas da publicação da Web.

Na primeira página da publicação, você pode incluir um menor sumário que fornece links para artigos específicos. Exclua os números de página e formatar os títulos de artigo como hiperlinks que vão para seus respectivos artigos.

Formatar um título de artigo como um hiperlink

  1. No sumário, selecione o título do artigo.

  2. No menu Inserir, clique em Hiperlink.

  3. Em Vincular a, clique em Colocar neste Documento.

  4. Em Selecione um local neste documento, clique na página que deseja inserir o título para vincular e clique em Okey.

Outros ajustes para a Web

Recursos de formatação de impressão que não são bem exibidos no navegadores da Web não estão disponíveis no modo da Web. Depois que o Publisher converte sua publicação para impressão em uma publicação da Web, você precisará fazer alguns ajustes adicionais para a formatação da publicação para torná-lo pronto para Web a exibir.

Após a conversão, o texto não está mais automaticamente disposto ao redor de molduras. Se não for um quadro de imagem na parte superior de um quadro de texto, o texto está oculta. Você pode mover ou redimensionar o quadro de texto ou mover o quadro de imagem para que não haja sobreposição.

Não há geralmente mais espaço entre os quadros de texto e as bordas da publicação que é necessária em um site. Você pode ajustar qualquer um dos quadros texto ou imagem para preencher melhor o espaço vazio.

Esquemas de fontes disponíveis para publicações da Web diferem daqueles disponíveis para publicações impressas. As fontes que foram usadas no seu boletim informativo para impressão não são convertidas automaticamente em fontes que são melhores para a Web. É uma boa ideia para alterar todas as fontes do boletim convertido para fontes da Web para facilitar a leitura na Web.

Para selecionar um esquema de fontes da Web

  1. Selecione algum texto em sua publicação.

  2. No menu Formatar, clique em Fonte.

  3. Na caixa de diálogo fonte, em Geral, verifique se que a caixa de seleção Mostrar apenas fontes da Web está marcada.

  4. No menu Formatar, clique em Esquemas de fontes.

  5. Escolha uma das fontes na lista em Aplicar um esquema de fontes.

    O esquema de fontes da publicação inteira é convertido em fontes apropriadas para visualização na Web.

Alteração de tamanho de página durante a conversão

Você notará depois de converter uma publicação para impressão em uma publicação da Web que foi alterada, o tamanho da página. O espaço adicional na parte inferior da página permite mover quadros de texto e imagens de outras páginas em uma única página para simplificar o site.

Verificar os elementos gráficos

Examine o formato de arquivo de cada um das imagens gráficas do seu boletim informativo. Se o original continha ilustrações ou fotografias de alta resolução, use uma imagem editando programa como o Microsoft Picture It! ou Microsoft Digital Image Pro para redimensionar e salvá-los em um formato amigável da Web. Isso irá acelerar os tempos de download de arquivo.

No menu Ferramentas, clique em Gerenciador de elementos gráficos, para analisar rapidamente todos os elementos gráficos da publicação.

Voltar à publicação original

Observação: Se você converteu um boletim informativo em uma publicação da Web e deseja retornar ao boletim original, não escolha Converter em publicação para impressão no menu arquivo. Isso irá converter um arquivo já convertido e resultará em alterações na publicação original. Em vez disso, no menu arquivo, clique em Abrir e localize a publicação original do boletim informativo.

Para visualizar seu site da Web

  1. No menu arquivo, clique em Visualização de página da Web.

  2. O site é aberto em uma janela do navegador. Você pode navegar de uma página para outra, clicando em hiperlinks na publicação e links nas barras de navegação da Web.

Publicar seu boletim informativo como um site na Web

Quando a edição estiver concluída, você estará pronto para criar os arquivos da Web reais. Siga as instruções fornecidas pelo seu provedor de serviços de Internet (ISP) para publicar seu site ou leia a seção Publicar arquivos na Web deste artigo.

Localize uma breve visão geral de como publicar seus arquivos na Web abaixo em arquivos de publicação na Web.

Início da Página

Converter publicações impressas em arquivos PDF ou XPS para publicar na Web

Antes de publicar os arquivos do Publisher na Web, você deve convertê-los em arquivos PDF ou XPS.

Observação: Você poderá exportar para um arquivo PDF ou XPS de um programa 2007 Microsoft Office system apenas depois de instalar um suplemento. Saiba mais em Habilitar o suporte para outros formatos de arquivo, como PDF e XPS.

Encontre links para obter informações sobre como salvar os arquivos do Publisher em formatos que outras pessoas possam ver na seção Consulte também.

Salvar arquivos do Publisher como arquivos PDF ou XPS

Para salvar sua publicação em formato PDF

Use esta opção se você quiser salvar sua publicação em um formato que é comum, pode ser facilmente compartilhado e é um formato que usam muitas gráficas.

  1. No Publisher, abra a publicação que deseja que as pessoas vejam.

  2. No menu Arquivo, clique em Publicar como PDF ou XPS.

  3. Na lista Salvar como tipo na caixa de diálogo Publicar como PDF ou XPS, clique em PDF e clique em Salvar.

    Por padrão, a publicação é salva como publicação nome. PDF na pasta Meus documentos no seu computador. Clicando em Alterar e, em seguida, clique em tamanho padrão ou mínimo na caixa de diálogo Opções de publicação. Essas configurações foram projetadas para exibição online.

Você também pode salvar o arquivo como um PDF, usando a caixa de diálogo Salvar como.

Para salvar sua publicação no formato XPS

Use esta opção se você quiser salvar sua publicação com compactação ainda maior de formato PDF durante o restante de um arquivo para impressão de alta qualidade ideal para impressão desktop.

  1. No Publisher, abra a publicação que deseja que as pessoas vejam.

  2. No menu Arquivo, clique em Publicar como PDF ou XPS.

  3. Na lista Salvar como tipo na caixa de diálogo Publicar como PDF ou XPS, clique em XPS e clique em Salvar.

    Por padrão, a publicação é salva como publicação nome. XPS na pasta Meus documentos no seu computador. A publicação será otimizada para impressão de alta qualidade, mas você poderá mudar para uma configuração mais baixa clicando em Alterar.

Você também pode salvar o arquivo como um arquivo XPS usando a caixa de diálogo Salvar como.

Início da Página

Publicar arquivos na Web

Você pode publicar um site da Web para um servidor Web, um servidor de rede, um servidor de protocolo de transferência de arquivo (FTP), ou para uma pasta em seu próprio computador.

Publicar um site em um local na Internet ou em uma rede

Para publicar seu site na World Wide Web (WWW), você deve assinar um serviço de hospedagem da Web. Um serviço de hospedagem da Web fornece Internet acesso e espaço de armazenamento em servidores Web. Antes de publicar seu site da Web, entre em contato com seu provedor de serviços de Internet (ISP) ou administrador do sistema para obter as informações que você precisa publicar e o localizador de recursos uniforme (URL) do site da Web onde você pode salvar arquivos.

  1. No menu arquivo, clique em Publicar na Web.

  2. Na caixa nome do arquivo na caixa de diálogo Publicar na Web, digite a URL do servidor Web ou na rede onde você deseja salvar o seu site — por exemplo, http://www.northwindtraders.com — e, em seguida, clique em Salvar.

  3. Se solicitado, digite seu nome de usuário e senha e clique em Okey.

    O diretório associado ao URL aparecerá na caixa de diálogo Publicar na Web.

  4. Clique duas vezes na pasta onde você deseja salvar seu site.

  5. Na caixa nome do arquivo, selecione índice como o nome padrão para sua página inicial e, em seguida, clique em Salvar.

  6. Quando solicitado, clique em OK.

Publicar um site usando FTP

Antes de seguir este procedimento, contate seu provedor de serviços de Internet ou o administrador do sistema para obter as informações que você precisa publicar em um site de FTP. Você também precisa criar um site FTP em Locais FTP.

Como?

  1. No menu arquivo, clique em Publicar na Web.

  2. Na caixa Salvar em, clique em Locais FTP.

  3. Clique duas vezes em Adicionar/modificar locais FTP.

  4. Insira as informações recebidas do provedor de serviços de Internet e clique em Okey.

  5. Clique em Cancelar.

  1. No menu arquivo, clique em Publicar na Web.

  2. Na caixa Salvar em, clique em Locais FTP.

  3. Na lista de sites FTP, clique duas vezes no site desejado e a pasta onde você deseja publicar o seu site.

    Observação: Se o seu provedor de serviços de Internet (ISP) exige que você use um programa específico para carregar o site ou se você estiver publicando seu site da Web em uma intranet corporativa, talvez seja necessário salvar uma versão do seu site em um formato de arquivo específico HTML e acompanhar uma diffe Aluga procedimento para publicar seu site. Peça seu ISP ou administrador do sistema para obter informações sobre como salvar e publicar seu site.

Salvar um site da Web em uma pasta em seu computador

  1. No menu arquivo, clique em Publicar na Web.

  2. Na lista Salvar em, na caixa de diálogo Publicar na Web, clique na unidade ou a pasta onde você deseja publicar o seu site, como sua pasta Meus documentos.

    Se você quiser adicionar seu site para uma nova pasta, clique com botão direito onde você deseja adicionar uma nova pasta, selecione novo , clique em pasta para criar uma nova pasta e, em seguida, digite um nome para a nova pasta na caixa nome.

  3. Na caixa nome do arquivo, digite um nome de arquivo para a home page.

  4. Clique em Salvar.

Início da Página

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×