Compartilhamento e co-autoria de uma apresentação no PowerPoint para Mac

PowerPoint para Office 365 para Mac, PowerPoint 2019 para Mac, PowerPoint 2016 para Mac

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Você pode compartilhar ou trabalhar em coautoria em uma apresentação no PowerPoint para Mac. Se você permitir que outras pessoas editem sua apresentação, as alterações feitas serão mescladas na apresentação original. Se quiser compartilhar sua apresentação, você pode:

  • Convidar pessoas para exibir ou editar o arquivo localizado na nuvem, como, por exemplo, o OneDrive.

  • Enviar um link para o arquivo salvo na nuvem.

  • Enviar uma cópia do arquivo como um anexo de email.

Observação: Se você estiver procurando informações sobre como salvar uma apresentação no formato JPEG ou PDF, consulte formatos de arquivo com suporte no PowerPoint.

Importante: Você pode editar apresentações simultaneamente no formato de arquivo. pptx ou. ppsx localizado no OneDrive ou em um servidor que tenha pelo menos o Microsoft SharePoint Server 2010 instalado. Para trabalhar com o SharePoint no Office para Mac, você precisa ter pelo menos o Microsoft Office para Mac Home and Business 2011, o Microsoft Office for Mac Academic 2011 ou o Microsoft Office para Mac Standard 2011.

Convidar pessoas para exibir ou editar a sua apresentação.

Salve o seu arquivo na nuvem e convide outras pessoas para visualizá-lo ou editá-lo. Dessa forma, sempre que você atualizar seu arquivo, todos com quem você o compartilha terão a versão mais recente.

  1. No canto superior direito, clique no ícone Compartilhar e em Convidar Pessoas.

    Compartilhar do PPT para Mac

    Se o arquivo estiver no seu dispositivo, você será solicitado a carregá-lo para a nuvem primeiro.

    Salvar na Nuvem do PPT para Mac

  2. Convide usuários adicionando seus endereços de email ao campo de convite. Ao adicionar nomes pela primeira vez, o PowerPoint solicitará acesso aos seus Contatos.

  3. Para permitir que os usuários editem o arquivo, clique na caixa de seleção Pode Editar. Adicione comentários no campo de comentários e clique em Compartilhar.

    Compartilhar Convite do PPT para Mac

    Os destinatários recebem um email com um link para o arquivo compartilhado.

Você pode copiar o link para a sua apresentação e colá-lo em outro arquivo compartilhado ou email para os destinatários.

  1. No canto superior direito, clique no ícone Compartilhar e clique em Copiar Link.

    Compartilhar Ícone de Cópia do PPT para Mac

    Se o arquivo estiver no seu dispositivo, você será solicitado a carregá-lo para a nuvem primeiro.

    Salvar na Nuvem do PPT para Mac

  2. Cole o link onde precisar.

Se não quiser salvar seu arquivo na nuvem, você poderá compartilhá-lo como um anexo de email.

  1. No canto superior direito, clique no ícone Compartilhar e clique em Enviar Anexo.

    Enviar Anexo do PPT para Mac

  2. Clique em apresentação ou PDF.

    Opções de Compartilhar Email do PPT para Mac

  3. O PowerPoint abrirá o aplicativo de email e anexará o arquivo a uma nova mensagem. Basta preencher os detalhes, como endereços de email e uma mensagem curta e clicar em Enviar.

Editar ou coautor simultaneamente uma apresentação com outras pessoas no PowerPoint 2011

Com a apresentação aberta no seu computador, você pode ver quem mais está editando a apresentação, quem está editando um slide específico e quando as atualizações de outros autores estão disponíveis no servidor.

Editar um arquivo simultaneamente

Texto explicativo 1 Outros autores estão editando o slide no momento

Texto explicativo 2 Todos os autores que estão editando a apresentação

Texto explicativo 3  Alterações de outros autores disponíveis no servidor

Quando você salva as alterações no servidor, todas as atualizações de outros autores são atualizadas automaticamente na apresentação à sua frente. As atualizações de outros autores só serão atualizadas automaticamente se não entrarem em conflito com as alterações feitas. Se você e outro autor alterarem o mesmo item, um conflito poderá ocorrer. Se ocorrer um conflito, você será solicitado a revisar o conflito e aceitar ou rejeitar a alteração. Ou você pode definir uma preferência para sempre ser perguntado se deseja revisar todas as alterações.

Abrir uma apresentação localizada em um site do SharePoint

  1. No menu Arquivo, clique em Abrir URL.

  2. Na caixa URL, digite a URL para o documento que está localizado no SharePoint, como http://fabrikam/shared%documents/DocumentName.docx.

    Dica: É preciso usar uma URL para um documento em uma biblioteca do SharePoint. Não é possível usar uma URL para outras áreas de um site do SharePoint, como Lista do SharePoint ou sites de nível superior.

  3. Clique em Abrir.

    Observações: 

    • Você também pode abrir uma apresentação localizada no SharePoint a partir do seu navegador.

    • Se preferir editar o arquivo separadamente, sem outros autores editando ao mesmo tempo, você pode fazer check-out do arquivo. No menu Arquivo, clique em Fazer Check-Out. Quando você faz check-out de um arquivo, os outros autores são "bloqueados" e podem apenas ler o arquivo.

  1. Abra o navegador e entre no OneDrive.

  2. Localize e clique na apresentação e, em seguida, clique em abrir no PowerPoint.

  1. No menu Exibir, clique em Normal.

  2. Siga um destes procedimentos:

Para

Faça isto

Veja quem está editando em qualquer lugar da apresentação

Na barra de status na parte inferior da janela, clique no ícone numerado Ícone Presença de Barra de colaboração .

Para enviar uma comunicação para alguém, clique na pessoa na lista e clique em um método de comunicação, por exemplo, enviar uma mensagem instantânea.

Veja quem está editando um slide específico

No painel de navegação, clique no ícone Presença de slide de colaboração ao lado do slide.

Para enviar uma comunicação para alguém, clique na pessoa na lista e clique em um método de comunicação, por exemplo, enviar uma mensagem instantânea.

Quando você salva as alterações no servidor, os outros autores são notificados de que as atualizações estão disponíveis. Cada autor pode optar por atualizar automaticamente a apresentação na qual ele está trabalhando com as alterações mais recentes. Ou o autor pode revisar as atualizações para decidir quais alterações aceitar ou rejeitar.

  • Na barra de status na parte inferior da janela, clique em atualizações disponíveis e siga um destes procedimentos:

Para

Clique em

Resultados

Atualizar a apresentação com as alterações

Salvar no menu de atalho

Dica: Você também pode clicar em salvar   Botão Salvar e atualizar na barra de ferramentas padrão.

Suas alterações são salvas no servidor e as atualizações dos outros autores aparecem em sua apresentação.

Observação: As atualizações de outros autores só serão atualizadas automaticamente se não entrarem em conflito com suas alterações. Se houver alguma atualização em conflito com suas alterações, você poderá revisar as alterações conflitantes antes de salvá-las e decidir quais alterações aceitar ou rejeitar.

ReVisar as alterações para decidir quais alterações aceitar ou rejeitar

Salvar e revisar no menu de atalho

As atualizações de outros autores aparecem em sua apresentação. UMA lista das alterações é exibida para que você possa decidir quais alterações serão aceitas ou rejeitadas.

Você pode ver quando outros autores salvam alterações no servidor porque um menu atualizações disponíveis aparece na barra de status na parte inferior da janela. Você pode revisar as atualizações de outros autores para decidir quais alterações deseja aceitar ou rejeitar.

  1. Na barra de status, clique em atualizações disponíveis e, em seguida, clique em salvar e em revisar.

    UMA lista de alterações será exibida para revisão. Se houver alterações conflitantes, você será perguntado se deseja revisar somente os conflitos ou revisar todas as alterações.

  2. No painel comparar alterações, em lista de alterações, clique em um item.

    Dicas: 

    • O slide abaixo da lista de alterações exibe uma visualização da aparência da alteração se você aceitar a alteração e adicioná-la à sua apresentação.

    • Para alterar o tamanho do painel comparar alterações, arraste o canto inferior direito.

  3. Siga um destes procedimentos:

Para

Faça isto

Adicionar a alteração à apresentação na qual você está trabalhando

Clique em aceitarBotão Aceitar Revisão

Se aceitar   Botão Aceitar Revisão não estiver disponível, a alteração já estará incluída na apresentação e você não precisará realizar qualquer ação.

Não adicionar a alteração à apresentação na qual você está trabalhando

Clique em rejeitarBotão Rejeitar Revisão

Se rejeitar   Botão Rejeitar Revisão não estiver disponível, a alteração já será excluída da apresentação. Não é necessário realizar qualquer ação.

Observação: Quando você finalizar a comparação, todas as alterações rejeitadas serão descartadas e não serão salvas no servidor na próxima vez que você salvar a apresentação.

  1. Quando terminar de revisar as alterações, na guia revisão, em comparar, clique em finalizar.

    Guia Revisão, grupo Comparar

    A apresentação é salva no servidor, e outros autores que estão editando a apresentação são notificados de que as atualizações estão disponíveis.

    Dica: Você também pode clicar no botão fechar no painel comparar alterações para encerrar a comparação.

Sempre ser notificado quando outros autores fizerem alterações

Quando você salva uma apresentação, suas alterações são salvas no servidor. Todas as atualizações de outros autores serão atualizadas automaticamente na apresentação naquele momento, se não entrarem em conflito com as alterações. Se você quiser sempre a opção de revisar as alterações de outros autores, se elas entram em conflito com as alterações ou não, você pode alterar a configuração nas preferências do PowerPoint.

  1. No menu PowerPoint, clique em Preferências.

  2. Clique em salvar   Botão Salvar Preferências do PowerPoint .

  3. Em salvar opções, clique em perguntar se você deseja revisar as alterações.

    Sempre que você salvar uma apresentação quando as atualizações estiverem disponíveis, o PowerPoint perguntará se você deseja revisar as alterações de outros autores.

Confira também

Colabore com outras pessoas para criar uma apresentação

Formatos de arquivo com suporte no PowerPoint

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×