Carregar um arquivo em uma página

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Em SharePoint Foundation 2010, você pode carregar um arquivo a uma página. O arquivo é carregado para a biblioteca do site ou o local de sua escolha. Os usuários podem abrir o arquivo diretamente a partir de um link que é exibido na página onde você adicionou o arquivo.

O que você deseja fazer?

Carregar um arquivo em uma página

Excluir um arquivo de uma página

Carregar um arquivo em uma página

  1. Na página em que você deseja carregar o arquivo, na faixa de opções, clique na guia Página e clique no comando Editar.

    Comando Editar da guia Editar

    Observação : Se o comando Editar estiver desabilitado, talvez você não tenha permissões para editar a página. Entre em contato com o administrador.

  2. Clique na página em que você deseja carregar o arquivo, clique na guia Inserir e clique em Carregar Arquivo.

ferramentas de edditing

  1. Na caixa de diálogo Carregar documento, digite o nome do arquivo que você deseja carregar ou clique em Procurar para navegar até o arquivo.
    tópicos concluídos

  2. Clique na seta para baixo o carregamento: caixa de texto, selecione o local onde deseja armazenar o arquivo e, em seguida, clique em OK.

  3. No Formulário exibido, digite as propriedades necessárias para o arquivo e clique em Salvar. Um link para o arquivo será exibido na página. Entretanto, você precisa sair do modo de Edição antes de abrir o arquivo.

adicionar uma web part

  1. Para sair do modo de Edição, clique na guia Página e clique em Salvar.

Início da página

Excluir um arquivo de uma página

  1. Na página da qual você deseja excluir o arquivo, na faixa de opções, clique na guia Página e clique no comando Editar.

  2. Clique no arquivo que você deseja excluir e, na faixa de opções, em Ferramentas de Link, clique em Formatar.
    formatar texto

  1. Na guia Formatar, clique em Remover Link e, em seguida, clique no nome do arquivo e pressione EXCLUIR.
    ferramentas de link

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×