Calcular a média de um grupo de números

Calcular a média de um grupo de números

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Digamos que você deseja localizar o número médio de dias para concluir tarefas por funcionários diferentes. Ou, se deseja calcular a temperatura média de um determinado dia ao longo de um período de 10 anos. Há várias maneiras de calcular a média de um grupo de números.

A média função medidas tendência central, que é o local do Centro de um grupo de números em uma distribuição estatística. Os três a maioria das medidas comum de tendência central são:

  • Média    Esta é a média aritmética e é calculada pela adição de um grupo de números e dividindo por contagem desses números. Por exemplo, a média de 2, 3, 3, 5, 7 e 10 é 30 dividido por 6, que é 5.

  • Mediana     O número no meio de um grupo de números. Metade dos números possui valores maiores que a mediana e metade dos números possui valores que são menores que a mediana. Por exemplo, a mediana de 2, 3, 3, 5, 7 e 10 é 4.

  • Modo    O número que ocorre com mais frequência em um grupo de números. Por exemplo, o modo de 2, 3, 3, 5, 7 e 10 é 3.

Para uma distribuição simétrica de um grupo de números, estas três medidas de tendência central são todos os mesmos. Em uma distribuição inclinada de um grupo de números, eles podem ser diferentes.

Siga este procedimento:

  1. Clique em uma célula abaixo ou à direita, dos números para o qual você deseja encontrar a média.

  2. Na guia página inicial, no grupo edição, clique na seta ao lado de Imagem do botão AutoSoma, clique em média e pressione Enter.

Para executar essa tarefa, use a função média . Copie a tabela a seguir para uma planilha em branco.

Fórmula

Descrição (Resultado)

=MÉDIA(A2:A7)

Calcula a média de todos os números na lista acima (9,5)

=MÉDIA(A2:A4;A7)

Calcula a média do primeiro, segundo, terceiro e do último números na lista (7,5)

=MÉDIASE(A2:A7, "<>0")

Calcula a média dos números na lista, exceto daqueles que contêm zero, como a célula A6 (11,4)

Para executar essa tarefa, use as funções SOMARPRODUTO e soma . exemplo de vThis calcula o preço médio pagado por uma unidade em três aquisições, onde cada compra é para um número diferente de unidades a um diferente preço unitário.

Copie a tabela a seguir para uma planilha em branco.

1

2

3

4

A

B

Preço por unidade

Número de unidades

20

500

25

750

35

200

Fórmula

Descrição (Resultado)

=SOMARPRODUTO(A2:A4;B2:B4)/SOMA(B2:B4)

Divide o custo total de todos os três pedidos pelo número total de unidades pedidas (24,66)

Para executar essa tarefa, use as funções média e Se . Copie a tabela abaixo e tenha em mente que esse exemplo pode ser mais fácil de compreender se você copiá-lo para uma planilha em branco.

Fórmula

Descrição (Resultado)

=MÉDIASE(A2:A7, "<>0")

Calcula a média dos números na lista, exceto daqueles que contêm zero, como a célula A6 (11,4)

Precisa de mais ajuda?

Você pode sempre consultar um especialista na Excel Tech Community, obter suporte na Comunidade de respostas ou sugerir um novo recurso ou melhoria no User Voice do Excel.

Veja também

MÉDIA

MÉDIASE

SOMA

SOMARPRODUTO

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×