Alterar o idioma usado pelo Office nos menus e nas ferramentas de revisão de texto

Na economia global e multicultural de hoje, frequentemente vemos usuários que querem trabalhar em outros idiomas. Neste artigo, mostraremos como fazer o Microsoft Word, PowerPoint ou outros aplicativos do Office trabalhar nos idiomas que você desejar.

Há três áreas básicas do Microsoft Office cujo idioma você queira alterar.

  • Edição é o idioma no qual você digita e edita conteúdo. Basicamente isso controla o idioma com que seu teclado está configurado.

  • Revisores de texto verificam a ortografia e a gramática. Geralmente, esse idioma é definido como o mesmo idioma de edição.

  • Interface do Usuário ou "IU", que inclui todos os botões, menus e controles do Office. Isso às vezes é conhecido como o "idioma de exibição".

Você pode definir o mesmo idioma para edição e para a interface do usuário, ou definir um idioma para cada área, se preferir. Talvez você queira seus botões e controles em francês, mas precise digitar documentos em alemão, por exemplo.

Observação: Para alterar o idioma do Office permanentemente, você conseguirá os melhores resultados se definir primeiro o idioma desejado como idioma de exibição padrão no Windows. Para saber mais sobre como fazer isso, confira este artigo para Windows 10 ou este artigo para Windows 7 ou 8.

No Office, as opções de idioma estão na caixa de diálogo Configurar as Preferências de Idioma do Office. Os idiomas de exibição e de Ajuda podem ser definidos separadamente. Por exemplo, você pode definir o idioma para todo o sistema operacional ou usar uma combinação de idiomas para sistema operacional, edição, exibição e Ajuda.

Edição e Revisão de Texto

  1. Em qualquer aplicativo do Office, selecione Arquivo > Opções > Idioma.

    A caixa de diálogo onde você pode adicionar, selecionar ou remover o idioma que o Office usa para edição e revisão de texto.
  2. Se o idioma já estiver sendo exibido entre os idiomas de edição, clique em Definir como Padrão. Caso contrário, na lista Adicionar mais idiomas de edição selecione o idioma desejado e clique no botão Adicionar. O novo idioma aparecerá na lista de escolha de idiomas.

Se o Layout de Teclado é exibido como Habilitado, você está pronto para edição. Se ele informar Não habilitado na coluna de Layout de Teclado, siga estas etapas para ativá-lo:

  1. Clique no link Não habilitado.

  2. Na caixa de diálogo Adicionar Idiomas, clique em Adicionar um idioma, escolha seu idioma na lista e clique em Adicionar.

  3. Feche a caixa de diálogo Adicionar Idiomas. O idioma deverá ser exibido como Habilitado em Layout de Teclado na seção Escolher Idiomas de Edição.

Em Revisão de Texto, se o idioma for exibido como Instalado, está tudo certo. Caso contrário, clique em Não instalado e o Office deverá direcioná-lo para uma página onde você poderá baixar o Pacote Acessório de Idiomas necessário para esse idioma. Siga as instruções na página para baixar e instalar o pacote e volte à caixa de diálogo Preferências de Idioma do Office para confirmar que a instalação foi feita.

Observação: Se você estiver usando o Office na Microsoft Store, clique em Não instalado para ser direcionado para as Configurações de Idioma do Windows, onde você poderá selecionar o idioma desejado e ele será baixado, se necessário, automaticamente.

Idiomas de Exibição e Ajuda

Em qualquer aplicativo do Office, selecione Arquivo > Opções > Idioma.

A caixa de diálogo que permite selecionar o idioma que o Office usará para os botões, menus e ajuda.

Se você já definiu o idioma de exibição do Microsoft Windows como o idioma de exibição desejado para o Office, deixe esta configuração como Coincidir com o Microsoft Windows. Caso contrário, selecione o idioma e clique em Definir como Padrão para mover esse idioma para a parte superior da lista. O idioma que está listado primeiro é o que o Office usa para os botões e menus.

Observação: Se estiver usando o Office na Microsoft Store e quiser alterar o idioma padrão, vá até as configurações de Região e Idioma no Windows 10. Clique no idioma que pretende definir como padrão e escolha Definir como padrão.

Repita para definir o idioma de ajuda, se você quiser.

Se o idioma desejado não estiver disponível...

Baixe o Pacote Acessório de Idiomas adequado para o idioma desejado nesta página: Pacote Acessório de Idiomas para o Office. O Pacote Acessório de Idiomas contém as ferramentas de exibição e de revisão de texto para a maioria dos idiomas, mas você ainda pode ter a exibição em um idioma e a edição em outro.

O Microsoft Office para Mac inclui todos os idiomas disponíveis, portanto não é necessário baixar nada. Para configurar o Office a fim de usar esses idiomas, faça o seguinte:

linha cinza

Interface do Usuário: o idioma de exibição do Office para Mac segue o idioma definido para o sistema operacional.

Você pode configurar isso no OS X no menu Apple, escolhendo Preferências do Sistema > Idioma e Região e definindo o idioma desejado como o principal, arrastando-o para o topo da lista Idiomas preferenciais.

Se o idioma desejado não for exibido, basta clicar no sinal + e adicioná-lo.

Provavelmente, será necessário reiniciar o aplicativo do Office para que as alterações entrem em vigor.

linha cinza

Edição: para alterar o idioma de edição desse arquivo no Office para Mac, vá para Ferramentas > Idioma, selecione o idioma e clique em OK.

Idioma padrão do Office para Mac

Para torná-la padrão para todos os documentos novos, clique em Padrão.

linha cinza

Interface do Usuário e Edição: os idiomas de exibição e do teclado do Office para Android seguem o idioma definido para o seu dispositivo. Você pode defini-los acessando Configurações > Idioma e Entrada.

linha cinza

Revisão de Texto: no Android, você pode alterar o idioma de revisão de texto no Word.

No Word em seu telefone Android, toque no ícone Editar Ícone Editar na parte superior da tela e em Revisão de Texto e Idioma na guia Revisão.

No Word, no seu tablet Android, acesse a guia Revisão e selecione seu idioma de revisão de texto na faixa de opções.

linha cinza

Interface do Usuário e Edição: os idiomas de exibição e do teclado do Office para iOS seguem o idioma definido para o seu dispositivo. Confira as instruções em Alterar o idioma do seu iPhone ou iPad.

linha cinza

Revisão de Texto: no iOS, você pode alterar o idioma de revisão de texto no Word.

No Word em seu iPhone, toque no ícone Editar Ícone Editar , em Página Inicial > Revisão > Revisores de Texto e, em seguida, toque em Idioma de Revisão.

No seu documento, na guia Revisão, toque no ícone de Verificação Ortográfica Verificação ortográfica e, em seguida, toque em Idioma de Revisão.

Ativar a verificação ortográfica

linha cinza

Interface de Usuário e Edição: os idiomas de exibição e do teclado do Office para Windows Mobile seguem o idioma definido para o seu Windows.

linha cinza

Revisão de Texto: no Windows Mobile, você pode alterar o idioma de revisão de texto no Word.

No seu documento, na guia Revisão, você pode selecionar o idioma de revisão na faixa de opções.

linha cinza

Interface do Usuário: a melhor maneira de definir o idioma de exibição no Office Online é configurando o idioma no host onde os documentos residem. Normalmente, esse host é o OneDrive, SharePoint, Dropbox etc. Ao abrir um documento em um desses sites, o Office Online usará o idioma de exibição definido para esse serviço.

linha cinza

Para definir o idioma dos revisores de texto no seu aplicativo, vá para a guia Revisão > Ortografia e Gramática > Definir idioma de revisão. No OneNote Online, isso é encontrado na guia Página Inicial.

Na guia Revisão, clique em Ortografia > Definir Idioma de Revisão de Texto

Importante

  • Essa alteração só terá efeito a partir deste ponto no documento e adiante.

  • Para aplicar essa alteração a qualquer texto existente no documento, pressione CTRL+A para selecionar todo o texto existente e, em seguida, defina o idioma de revisão com as etapas acima.

  • Essa alteração afeta apenas o documento atual. Para documentos subsequentes, você precisará repetir essas etapas.

Confira também

Verificar a ortografia e a gramática em um idioma diferente

Quais são os idiomas com suporte do Office?

Traduzir texto em um idioma diferente

Remover idiomas e fontes não utilizadas

Recursos de idiomas da direita para a esquerda

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×