Alterar as barras de tarefas no modo de exibição Calendário

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

O modo de exibição de calendário é como o calendário em seu escritório; Não há dois semelhantes. Você pode reorganizar as tarefas como aparecem no modo de exibição calendário para ajudar a realçar tarefas específicas ou para reduzir a aglomeração.

Observação: Este tópico discute como alterar as barras de tarefas no modo de exibição de calendário. Ele não aborda como alterar os calendários de recursos ou tarefas usados para agendar o trabalho do projeto.

Neste artigo

Alterar o tipo de barra, o padrão ou a cor de todas as barras no modo de exibição de calendário

Exibir barras de tarefas específicas no modo de exibição de calendário

Organizar barras de tarefas no modo de exibição calendário

Alterar o tipo de barra, o padrão ou a cor de todas as barras no modo de exibição de calendário

Para chamar a atenção de todas as tarefas de um determinado tipo, você pode alterar o formato das barras que representam esse tipo de tarefa no modo de exibição de calendário. Você também pode adicionar informações específicas do projeto, como nomes de tarefas, nomes de recursos, porcentagens de conclusão e durações, às barras de tarefas.

  1. Escolha Exibir > calendário.

  2. Na guia Formatar, escolha estilos de barra.

    (No Project 2007, no menu Formatar, escolha estilos de barra.)

  3. Na lista tipo de tarefa, selecione o tipo de barra de tarefas para o qual você deseja alterar a formatação.

  4. Em forma de barra, escolha um tipo de barra, padrão, cor e padrão de divisão para o tipo de tarefa.

    • Se você quiser adicionar um efeito de sombra atrás da barra, marque a caixa de seleção sombra.

    • Se você quiser estender (ou arredondar) a barra de tarefas para o dia inteiro mais próximo, marque a caixa de seleção arredondamento de barra.

  5. Na caixa campo (s), digite ou selecione o campo que você deseja exibir na barra.

    Se você quiser que mais de um campo apareça em uma posição na barra de tarefas, digite uma vírgula (,) após um nome de campo e, em seguida, digite ou selecione outro nome de campo.

  6. Na caixa alinhar, selecione no alinhamento que você deseja usar para posicionar o texto.

  7. Para ver o texto continuar em outra linha, marque a caixa de seleção quebrar texto automaticamente nas barras.

Dica: Em exemplo, você pode revisar as alterações feitas no tipo de barra, padrão, cor e sombra.

Exibir barras de tarefas específicas no modo de exibição de calendário

Apenas um número limitado de barras de tarefas pode ser exibido ou impresso em um único dia no modo de exibição de calendário (o número de tarefas exibidas depende da altura da linha). Uma maneira de controlar quais tarefas são exibidas filtrando tarefas específicas.

  1. Escolha Exibir > calendário.

  2. Na guia Exibir, no grupo dados, selecione a lista de filtros e escolha o filtro que você deseja aplicar.

    (No Project 2007, no menu projeto, aponte para filtro para e escolha o filtro que você deseja aplicar.)

    Se você quiser ver o trabalho de um determinado recurso no modo de exibição calendário, escolha usar recursos e, na lista Mostrar tarefas usando, selecione o recurso cujas tarefas você deseja ver no modo de exibição calendário.

Você também pode priorizar os tipos de tarefas exibidas excluindo categorias de tarefas específicas.

  1. Escolha Exibir > calendário.

  2. Na guia Formatar, escolha estilos de barra.

    (No Project 2007, no menu Formatar, escolha estilos de barra.)

  3. Na lista tipo de tarefa, selecione a categoria de tarefa que você não deseja exibir e, em seguida, selecione nenhuma na lista tipo de barra.

    Repita esta etapa para cada categoria de tarefa que você não deseja exibir.

    Observações: 

    • Você pode ocultar barras de tarefas individuais selecionando a barra de tarefas que deseja ocultar, escolhendo informações na guia Formatar (informaçõesde tarefa Imagem do botão no Project 2007), selecionando a guia geral e selecionando a caixa de seleção ocultar barra.

    • Você pode exibir mais linhas de calendário (ou semanas) em um formato menor para ver uma visão geral do seu projeto ou para exibir menos linhas em um formato maior, focalizando em uma parte específica do seu projeto. Arraste a linha horizontal entre duas linhas para cima ou para baixo para diminuir ou aumentar a altura das linhas. Para ajustar a altura de acordo com o número máximo de tarefas agendadas em um único dia, clique duas vezes na linha horizontal separando uma linha de outra.

Organizar barras de tarefas no modo de exibição calendário

Você pode alterar a ordem vertical na qual as tarefas aparecem em uma linha por semana, no modo de exibição de calendário.

  1. Escolha Exibir > calendário.

  2. Na guia Formatar, no grupo layout, selecione o iniciador de caixa de diálogo Botão de caixa de diálogo .

    (No Project 2007, no menu Formatar, escolha layout.)

  3. Para organizar tarefas na ordem de classificação atual, em método, selecione usar a ordem de classificação atual.

    Se você quiser exibir o máximo de tarefas possível em uma linha sem barras de tarefas sobrepostas, em método, escolha tentar ajustar quantas tarefas forem possíveis.

  4. Para mostrar tarefas divididas nas barras de tarefas, marque a caixa de seleção Mostrar divisões de barra.

  5. Para ajustar automaticamente o layout da tarefa ao adicionar ou excluir tarefas, marque a caixa de seleção layout automático.

    Se você não tiver selecionado a caixa de seleção layout automático, escolha layout agora na guia Formatar (menuFormatar no Project 2007) para reorganizar as barras de tarefas.

Observação: Você pode especificar quais tarefas aparecem próximas à parte superior e inferior de cada semana classificando as tarefas. Na guia Exibir, no grupo dados, escolha classificar (no Project 2007, escolha projeto > classificar ) e, em seguida, escolha um comando classificar ou escolha classificar por para mais opções.

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×