Alterar a exibição de um gráfico 3D

Para fazer com que um gráfico 3D, como uma coluna 3D, uma linha 3D ou um gráfico de superfície 3D) fique mais fácil de ler, você pode alterar o formato, a rotação e a escala 3D do gráfico.

Para gráficos que exibem elementos de gráfico em 3D sem usar um terceiro eixo de profundidade (como uma pizza em 3-D, barras 3D ou áreas empilhadas em um gráfico 3D), você pode alterar o formato 3D dos elementos do gráfico 3-D. No entanto, as opções de rotação e escala 3D não estão disponíveis para os elementos do gráfico individual — você pode alterar a rotação 3D e o dimensionamento somente para o gráfico inteiro.

3-D chart that displays a horizontal, vertical, and depth axis

Se marcadores de dados menores estiverem ocultos atrás de maiores em um gráfico 3D, você poderá inverter a ordem das série de dados que são plotadas no gráfico ou pode usar a transparência para melhorar a visibilidade de todos os marcadores de dados.

Observações: 

  • Os exemplos aqui são do Excel, embora os gráficos estejam disponíveis no Word, PowerPoint e Outlook também. Se você estiver usando um desses programas, os recursos são os mesmos, mas pode haver pequenas diferenças para chegar aos gráficos iniciais.

  • Os procedimentos a seguir se aplicam ao Office 2013 e às versões mais recentes. Etapas do Office 2010?

Criar um gráfico 3D

  1. Na planilha, selecione as células que contêm os dados que você deseja usar para o gráfico.

  2. Na guia Inserir , clique em gráficos se você simplesmente ver o ícone ou clicar em um gráfico que você deseja usar.

    Botões de gráficos do Excel

Você também pode clicar no ícone ver todos os gráficos no canto inferior direito da seção gráficos. Isso abre a caixa de diálogo gráfico, onde você pode escolher qualquer tipo de gráfico. Cada categoria geralmente mostra 2D e 3D. Escolha uma.

Alterar o formato de elementos 3D dos elementos do gráfico

  1. Em um gráfico 3D, clique no elemento do gráfico, como barras ou linhas, para o qual você deseja alterar o formato 3D ou siga este procedimento para selecioná-lo em uma lista de elementos do gráfico.

    1. Clique em um gráfico.
      Isso exibe as ferramentas de gráfico, adicionando as guias design e formato .

    2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos de Gráfico e selecione o elemento de gráfico desejado para usar.

      Área de seleção atual com seleção de elementos realçada

  2. Atalho de teclado você pode, em vez disso, clicar no elemento do gráfico para o qual você deseja alterar o formato 3D e, em seguida, pressionar CTRL + 1. Vá para a etapa 3.

  3. No grupo seleção atual , clique em Formatar seleção.

  4. Clique em efeitos, clique em formato 3De selecione uma ou mais das opções a seguir.

    Botão efeitos do gráfico

    1. Clique em bisel superior ou bisel inferior e, em seguida, clique no formato de bisel que você deseja usar.

      Nas caixas largura e altura , selecione o tamanho do ponto que você deseja usar.

    2. Clique em materiale, em seguida, clique no efeito que você deseja usar.

    configurações de formato 3D

    Observação: A disponibilidade dessas opções depende do elemento de gráfico selecionado. Algumas opções apresentadas nesta caixa de diálogo não estão disponíveis para todos os gráficos.

    As configurações nesta caixa de diálogo funcionam no elemento de gráfico que você selecionar. Se você escolher o gráfico inteiro, ele criará quadros, enquanto se você escolher uma série de dados, ele funcionará somente nos elementos dessa série.

Alterar a profundidade e o espaçamento em um gráfico 3D

Você pode alterar a profundidade do gráfico em gráficos 3D que têm eixos, a profundidade da lacuna em gráficos de perspectiva 3D e a largura do espaçamento em gráficos de barras 3D ou colunas.

  1. Clique no gráfico 3D que você deseja alterar.

  2. No menu Formatar , clique em série de dados selecionada.

  3. Na guia Formatar série de dados , clique em Opções de sériee, em seguida, selecione as opções de profundidade e largura que você deseja usar.

    Definindo as propriedades de profundidade e largura da lacuna da série de dados

Observação: A disponibilidade dessas opções depende do elemento de gráfico selecionado. Algumas opções apresentadas nesta caixa de diálogo não estão disponíveis para gráficos.

Alterar a rotação de um gráfico 3D

  1. Clique na área do gráfico do gráfico 3D que você deseja girar ou selecione área do gráfico na lista de elementos do gráfico em seleção atual, na guia Formatar.

  2. Atalho de teclado você pode, em vez disso, clicar na área do gráfico e, em seguida, pressionar CTRL + 1. Vá para a etapa 3.

  3. Na guia Formatar área do gráfico , clique em efeitos e, em seguida, clique em rotação 3D.

    Botão efeitos do gráfico

  4. Siga um ou mais dos procedimentos a seguir:

    Propriedades de rotação 3D

    1. Para alterar a rotação, clique no grau de rotação desejado nas caixas rotação X e Y rotação .

      Observação: Os gráficos podem ser girados ao lado dos eixos horizontal e vertical, mas nunca ao lado do eixo de profundidade. Portanto, você não pode especificar um grau de rotação na caixa Z .

    2. Para alterar o campo de exibição no gráfico, clique no grau de perspectiva desejado na caixa perspectiva , ou clique no campo estreito do campo de exibição ou ampliação dos botões de exibição até atingir o resultado desejado.

      Botões de campo de exibição

      Observação: Algumas opções apresentadas nesta caixa de diálogo não estão disponíveis para gráficos. Não é possível redefinir as opções que você alterou para as configurações anteriores.

Alterar a escala de um gráfico 3D

Você pode alterar a escala de um gráfico 3D especificando a altura e a profundidade como uma porcentagem da base do gráfico.

  1. Clique na área do gráfico do gráfico 3D que você deseja alterar ou selecione área do gráfico na lista elementos do gráfico em seleção atual, na guia Formatar.

  2. Atalho de teclado você pode, em vez disso, clicar na área do gráfico e, em seguida, pressionar CTRL + 1. Vá para a etapa 3.

  3. Na caixa de diálogo Formatar área do gráfico , clique em rotação 3D.

    Propriedades de rotação 3D

  4. Nas propriedades de rotação 3-D , siga um destes procedimentos:

    1. Para alterar a profundidade do gráfico, especifique a porcentagem de profundidade na caixa profundidade (% da base) .

    2. Para alterar a profundidade e a altura do gráfico, desmarque a caixa de seleção autoescala e especifique a porcentagem de profundidade e a altura que você deseja nas caixas profundidade (% da base) e altura (% da base) .

    3. Para usar um modo de exibição eixos retos, marque a caixa de seleção eixos retos retos e especifique a porcentagem de profundidade desejada na caixa profundidade (% da base) .

Inverter a ordem da série de dados em um gráfico 3D

Você pode alterar a ordem de plotagem da série de dados para que os marcadores de dados 3-D grandes não bloqueiem os menores.

Gráfico 3D exibido em ordem inversa

  1. Em um gráfico, clique no eixo de profundidade ou selecione eixo de profundidade na lista elementos do gráfico, em seleção atual, na guia Formatar.

  2. Na guia Formatar, no grupo Seleção Atual, clique em Seleção de Formato.

  3. Na categoria Opções de eixo , em Opções de eixo, marque a caixa de seleção série em ordem inversa .

    opção ordem inversa da série 3D

Usar transparência em um gráfico 3D

Embora a transparência possa ser usada em gráficos 3D e 2D, ela é especialmente útil em gráficos 3D onde os marcadores de dados maiores podem obscurecer os menores.

  1. Em um gráfico 3D, clique na série de dados ou no ponto de dados que você deseja deixar transparente ou selecione uma série de dados na lista elementos do gráfico em seleção atual, na guia Formatar.

  2. Atalho de teclado você pode, em vez disso, clicar no elemento do gráfico para o qual você deseja alterar o formato 3D e, em seguida, pressionar CTRL + 1. Vá para a etapa 3.

  3. Na guia Formatar, no grupo Seleção Atual, clique em Seleção de Formato.

  4. Clique em preencher & linha, clique em preenchere, em seguida, clique em preenchimento sólido, preenchimento gradualou preenchimento com imagem ou textura.

    Propriedades de linha e preenchimento

  5. Clique e escolha uma cor se desejar alterar as cores do elemento.

  6. Clique na alça na barra de transparência e deslize-a a porcentagem de transparência que você deseja usar.

Criar um gráfico de dispersão ou de linhas no Office 2010

  1. Na planilha, selecione as células que contêm os dados que você deseja usar para o gráfico.

  2. Na guia Inserir, no grupo Gráficos, siga um destes procedimentos:

    Imagem da Faixa de Opções do Excel

    • Para criar um gráfico de colunas 3D, clique em colunae, em seguida, em coluna 3D, clique em coluna 3D.

    • Para criar um gráfico de cilindro 3D, clique em colunae, em cilindro, clique em cilindro 3D.

    • Para criar um gráfico de cone 3D, clique em colunae, em cone, clique em cone 3D.

    • Para criar um gráfico de pirâmide 3D, clique em colunae, em pirâmide, clique em Pirâmide 3D.

    • Para criar um gráfico de linhas 3-D, clique em linhae, em seguida, em linha 3D, clique em linha 3D.

    • Para criar um gráfico de área 3D, clique em áreae, em seguida, em área 3D, clique em área 3-d.

    • Para criar um gráfico de superfície 3D, clique em outros gráficose, em superfície, clique em superfície 3D ou em superfície 3D delineada.

      Dica: Uma Dica de tela que contém o nome do tipo do gráfico é exibida quando você posiciona o ponteiro do mouse sobre um tipo ou subtipo de gráfico. Para saber mais sobre os tipos de gráficos que podem ser usados, consulte Tipos de gráficos disponíveis.

  1. Em um gráfico 3D, clique no elemento de gráfico do qual você deseja alterar o formato 3D ou siga este procedimento para selecioná-lo em uma lista de elementos do gráfico.

    1. Clique em um gráfico.
      Isso exibe as ferramentas de gráfico, adicionando as guias design, layoute Formatar .

    2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos de Gráfico e selecione o elemento de gráfico desejado para usar.

      Imagem de livro

  2. Atalho de teclado você pode, em vez disso, clicar no elemento do gráfico para o qual você deseja alterar o formato 3D e, em seguida, pressionar CTRL + 1. Vá para a etapa 3.

  3. Na guia layout , no grupo seleção atual , clique em Formatar seleção.

  4. Clique em formato 3De selecione uma ou mais das opções a seguir.

    1. Em bisel, clique em superior e inferiore, em seguida, clique no formato de bisel que você deseja usar. Nas caixas largura e altura , selecione o tamanho do ponto que você deseja usar.

    2. Em superfície, clique em materiale, em seguida, clique no efeito que você deseja usar.

      Observação: A disponibilidade dessas opções depende do elemento de gráfico selecionado. Algumas opções apresentadas nesta caixa de diálogo não estão disponíveis para gráficos.

Dica: Você também pode usar esse procedimento para alterar o formato 3D dos elementos do gráfico em um gráfico 2D.

Você pode alterar a profundidade do gráfico em gráficos 3D que têm eixos, a profundidade da lacuna em gráficos de perspectiva 3D e a largura do espaçamento em gráficos de barras 3D ou colunas.

  1. Clique no gráfico 3D que você deseja alterar.

  2. No menu Formatar , clique em série de dados selecionada.

  3. Na guia Opções , selecione as opções de profundidade e largura que você deseja usar.

  1. Clique na área do gráfico do gráfico 3D que você deseja girar ou faça o seguinte para selecionar a área do gráfico em uma lista de elementos do gráfico:

    1. Clique em um gráfico.
      Isso exibe as ferramentas de gráfico, adicionando as guias design, layoute Formatar .

    2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos de Gráfico e selecione o elemento de gráfico desejado para usar.

      Imagem de livro

  2. Atalho de teclado você pode, em vez disso, clicar na área do gráfico e, em seguida, pressionar CTRL + 1. Vá para a etapa 3.

  3. Na guia layout , no grupo plano de fundo , clique em rotação 3D.

    Imagem da Faixa de Opções do Excel

  4. Na categoria rotação 3D , em rotação, siga um ou mais destes procedimentos:

    1. Para alterar a rotação, clique no grau de rotação desejado nas caixas X e Y .

      Observação: Os gráficos podem ser girados ao lado dos eixos horizontal e vertical, mas nunca ao lado do eixo de profundidade. Portanto, você não pode especificar um grau de rotação na caixa Z .

    2. Para alterar o campo de exibição no gráfico, clique no grau de perspectiva desejado na caixa perspectiva , ou clique no campo estreito do campo de exibição ou ampliação dos botões de exibição até atingir o resultado desejado.

      Observação: Algumas opções apresentadas nesta caixa de diálogo não estão disponíveis para gráficos. Não é possível redefinir as opções que você alterou para as configurações anteriores.

Você pode alterar a escala de um gráfico 3D especificando a altura e a profundidade como uma porcentagem da base do gráfico.

  1. Clique na área do gráfico do gráfico 3D que você deseja alterar ou siga este procedimento para selecioná-lo em uma lista de elementos do gráfico:

    1. Clique em um gráfico.
      Isso exibe as ferramentas de gráfico, adicionando as guias design, layoute Formatar .

    2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos de Gráfico e selecione o elemento de gráfico desejado para usar.

      Imagem de livro

  2. Atalho de teclado você pode, em vez disso, clicar na área do gráfico e, em seguida, pressionar CTRL + 1. Vá para a etapa 3.

  3. Na guia layout , no grupo plano de fundo , clique em rotação 3D.

    Imagem da Faixa de Opções do Excel

  4. Na categoria rotação 3D , em escala do gráfico, siga um destes procedimentos:

    1. Para alterar a profundidade do gráfico, especifique a porcentagem de profundidade na caixa profundidade (% da base) .

    2. Para alterar a profundidade e a altura do gráfico, desmarque a caixa de seleção autoescala e especifique a porcentagem de profundidade e a altura que você deseja nas caixas profundidade (% da base) e altura (% da base) .

    3. Para usar um modo de exibição eixos retos, marque a caixa de seleção eixos retos retos e especifique a porcentagem de profundidade desejada na caixa profundidade (% da base) .

Você pode alterar a ordem de plotagem da série de dados para que os marcadores de dados 3-D grandes não bloqueiem os menores.

Gráfico 3D exibido em ordem inversa

  1. Em um gráfico, clique no eixo de profundidade ou siga este procedimento para selecioná-lo em uma lista de elementos do gráfico:

    1. Clique em um gráfico.
      Isso exibe as ferramentas de gráfico, adicionando as guias design, layoute Formatar .

    2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos de Gráfico e selecione o elemento de gráfico desejado para usar.

      Imagem de livro

  2. Na guia Formatar, no grupo Seleção Atual, clique em Seleção de Formato.

  3. Na categoria Opções de eixo , em Opções de eixo, marque a caixa de seleção série em ordem inversa .

Embora a transparência possa ser usada em gráficos 3D e 2D, ela é especialmente útil em gráficos 3D onde os marcadores de dados maiores podem obscurecer os menores.

  1. Em um gráfico 3D, clique na série de dados ou ponto de dados que você deseja deixar transparente ou siga este procedimento para selecioná-lo em uma lista de elementos do gráfico:

    1. Clique em um gráfico.
      Isso exibe as ferramentas de gráfico, adicionando as guias design, layoute Formatar .

    2. Na guia Formatar, no grupo Seleção Atual, clique na seta ao lado da caixa Elementos de Gráfico e selecione o elemento de gráfico desejado para usar.

      Imagem de livro

  2. Atalho de teclado você pode, em vez disso, clicar no elemento do gráfico para o qual você deseja alterar o formato 3D e, em seguida, pressionar CTRL + 1. Vá para a etapa 3.

  3. Na guia layout , no grupo seleção atual , clique em Formatar seleção.

  4. Clique em preenchere, em seguida, clique em preenchimento sólido, preenchimento gradienteou preenchimento com imagem ou textura.

  5. Clique na alça na barra de transparência e deslize a alça para a porcentagem de transparência que você deseja usar.

Saiba como você pode alterar a rotação ou uma perspectiva de um gráfico 3D no Word para Mac, no PowerPoint para Mac e no Excel para Mac.

Observação: As capturas de tela do procedimento a seguir foram tiradas no Excel, embora a funcionalidade seja a mesma do Word e do PowerPoint.

  1. Clique no gráfico e, em seguida, clique na guia Formatar na faixa de opções.

  2. Clique em efeitos de forma, em rotação 3De, em seguida, clique em Opções de rotação 3D.

    Opções de rotação 3-D
  3. No painel Formatar área do gráfico , na seção rotação 3D , faça o seguinte:

    Painel Formatar área do gráfico
    1. Para alterar a rotação, nas caixas rotação X e rotação Y , insira o grau de rotação.

    2. Para alterar a perspectiva, na caixa perspectiva , insira o grau de perspectiva desejado. Você também pode usar as setas Ícone de campo estreito do modo de exibição e Ícone ampliar campo do modo de exibição para restringir ou ampliar o campo de modo de exibição.

Observação:  Esta página foi traduzida automaticamente e pode apresentar erros gramaticais ou imprecisões. Nosso objetivo é que este conteúdo seja útil para você. Você pode nos dizer se as informações foram úteis? Use o artigo em inglês como referência.​

Consulte Também

Atualizar os dados de um gráfico existente

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×