Alterar a escala de tempo em um modo de exibição do Project

Alterar a escala de tempo em um modo de exibição do Project

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

A maioria dos modos de exibição no Project apresenta uma escala de tempo que, obviamente, mostra o tempo. Você pode ajustar a escala para mostrar unidades menores ou maiores, desde horas até anos. Por exemplo, talvez você queira mostrar o tempo em anos fiscais, não anos civis, ou queira mostrar barras de Gantt estendendo-se por meses, não dias.

Alterar as unidades mostradas na escala de fim

  1. Exibir um modo de exibição com uma escala de fim, como o gráfico de Gantt.

  2. Clique em Exibir > seta da caixa escala de temporal.

    Entrar no Office com uma conta Microsoft

  3. Escolha as unidades de tempo que você deseja mostrar na camada inferior da escala de tempo. O Project ajusta automaticamente as camadas superior e intermediária.

    Botão

Personalizar a escala de tempo

Você pode exibir até três camadas de escala de temporal em cada modo de exibição de escala de temporal e formatar cada camada individualmente. Veja como:

  1. Exibir um modo de exibição com uma escala de fim, como o gráfico de Gantt.

  2. Clique em Exibir > seta da caixa escala de temporal.

    Entrar no Office com uma conta Microsoft

  3. Clique em escala de fim.

    Timescale

  4. Na caixa escala de caixa, escolha as opções desejadas e exiba as alterações feitas na caixa Visualização.

    Pesquisar variável do ID do item de tarefa

    • Na lista Mostrar, escolha o número de níveis que você deseja que a escala de tempo mostre.

    • Na caixa unidades, selecione a unidade de tempo para a camada de escala de tempo da guia selecionada na caixa escala de tempo.

    • Na lista rótulo, escolha o formato de etiqueta das unidades de tempo selecionadas.

    • Na caixa contagem, especifique um número para indicar a frequência dos rótulos de unidade na camada de escala de tempo.

      Por exemplo, se a unidade for semanas e você inserir 2, a camada da escala de horas mostrará segmentos de 2 semanas.

    • Na lista alinhar, escolha esquerda, Centro ou direita para alinhar o rótulo.

    • Marque ou desmarque a caixa linhas de tique para mostrar ou ocultar linhas verticais entre os rótulos de unidade.

    • Marque ou desmarque a caixa usar ano fiscal para basear a escala de dados em anos fiscais ou de calendário.

    • Na caixa tamanho, insira uma porcentagem para reduzir ou aumentar o espaçamento entre as unidades na camada da escala de valor.

    • Marque ou desmarque a caixa separador de escala para mostrar ou ocultar linhas horizontais entre as camadas de escala de caixa.

Maneiras rápidas de ampliar a escala de opções

Tente fazer isto

Onde fica isso?

Controle deslizante de zoom

O controle deslizante de zoom aparece bem embaixo na janela Projeto.
Controle deslizante de zoom

Atalho de teclado

Pressione CTRL + / (barra no teclado numérico) para exibir unidades de tempo menores e CTRL + * (asterisco no teclado numérico) para exibir unidades de tempo maiores.

Início da Página

Essas instruções são específicas para Microsoft Project 2007.

Alterar a escala de longo em qualquer modo de exibição dividido em fases

  1. No menu Exibir, selecione um modo de exibição que use uma escala de trabalho, como o gráfico de Gantt, o uso da tarefa ou o modo de exibição gráfico de recursos.

  2. No menu Formatar, clique em escala de resultados e, em seguida, clique na guia camada superior, camada intermediária ou camada inferior.

  3. Na lista Mostrar, selecione o número de níveis que você deseja exibir na escala de tempo. Por padrão, são exibidas duas camadas.

  4. Na guia da camada de escala de tempo exibida, na caixa unidades, selecione a unidade de tempo que você deseja usar. Os tipos de unidades variam de anos a minutos.

  5. Na lista rótulo, selecione o formato de etiqueta que você deseja usar para exibir a unidade de tempo.

  6. Na caixa contagem, digite ou selecione um número para especificar a frequência dos rótulos de unidade na camada de escala de tempo.

    Por exemplo, se a unidade for semanas e você digitar 2, a camada de escala de valores será separada em segmentos de 2 semanas.

  7. Na lista alinhar, selecione esquerda, Centro ou direita para alinhar a etiqueta.

  8. Para exibir ou ocultar linhas verticais entre os rótulos de unidade, marque ou desmarque a caixa de seleção linhas de tique.

  9. Para basear os rótulos da camada de escala de caixa em suas configurações de ano fiscal, marque a caixa de seleção usar ano fiscal ou desmarque a caixa de seleção para basear os rótulos da camada de escala de períodos no ano do calendário.

  10. Para exibir uma linha horizontal entre as camadas de escala de tempo, marque a caixa de seleção separador de escala.

  11. Para condensar ou espalhar as colunas da camada de escala de texto, digite ou selecione a porcentagem desejada na caixa tamanho.

  • Para se concentrar em um período de tempo ou grupo de tarefas específico, ou para exibir toda a duração do projeto, clique em zoom no menu Exibir e selecione uma opção de exibição.

  • Para ampliar ou reduzir rapidamente um modo de exibição, clique em ampliar Imagem do botão ou reduzir Clique em Novo Grupo de Contatos na guia Início . Você também pode pressionar CTRL +/(barra no teclado numérico) para mostrar unidades de tempo menores e CTRL + * (asterisco no teclado numérico) para mostrar unidades de tempo maiores.

  • Para exibir rapidamente uma tarefa selecionada na parte dividida em fases de um modo de exibição, clique em ir para a tarefa selecionada Imagem do botão .

Alterar a escala de opções no modo de exibição de calendário

  1. No menu Exibir, clique em calendário.

  2. No menu Formatar, clique em escala de custos e, em seguida, clique na guia títulos de semanas.

  3. Nas caixas títulos mensais, títulos diários e títulos semanais, clique nos formatos de data que você deseja usar para o modo de exibição de calendário.

  4. Em Exibir, clique em 7 dias para exibir uma semana de 7 dias ou clique em 5 dias para exibir uma semana de 5 dias.

  5. Para adicionar calendários em miniatura para os meses seguintes e anteriores, marque a caixa de seleção exibir painel mês.

  6. Para mostrar as datas de início e de término do intervalo de tempo que você escolheu para exibir, selecione a data de início e de término dos títulos mensais.

  7. Clique na guia caixas de data.

  8. Em linha superior e linha inferior, selecione as informações que você deseja exibir nas partes esquerda e direita de cada linha e, em seguida, selecione os padrões e as cores desejados.

  • Para alterar a aparência dos dias úteis e não úteis, clique em escala de tempo no menu Formatar, clique na guia sombreamento de Data e, em seguida, clique no nome do calendário que você deseja alterar na caixa Mostrar período de trabalho. Na lista tipo de exceção, clique no tipo de caixa de data que você deseja alterar e selecione um padrão e uma cor.

  • Para alterar a largura da coluna, arraste qualquer linha vertical entre duas caixas de data à esquerda para diminuir a largura da coluna ou para a direita para aumentar a largura da coluna. Para ajustar as colunas exibidas exatamente à largura da área do calendário, clique duas vezes em qualquer linha vertical entre duas caixas de data.

Início da Página

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×