Alterar a escala de tempo em um modo de exibição

Observação:  Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Alguns modos de exibição, como gráfico de Gantt e modos de exibição Uso, têm um escala de tempo que aparece acima a parte de modo de exibição gráfico ou divisão em fases. Você pode exibir até três níveis de escala de tempo em cada modo de exibição e você pode formatar cada camada individualmente. Você também pode personalizar a escala de tempo no modo de exibição calendário para atender às suas necessidades.

Observação: Este tópico descreve como alterar a escala de tempo para modos de exibição. Não confunda a escala de tempo com o cronograma, que você pode adicionar a um modo de exibição para exibir o projeto inteiro em um relance.

Neste artigo

Alterar a escala de tempo em qualquer modo de exibição dividido em fases

Alterar a escala de tempo no modo de exibição calendário

Alterar a escala de tempo em qualquer modo de exibição dividido em fases

  1. Na guia exibição, selecione um modo de exibição que usa uma escala de tempo do grupo Modos de exibição de tarefa ou Modos de exibição de recurso. Alguns exemplos incluem os modos de exibição gráfico de Gantt, uso da tarefa e uso de recursos.

  2. Na guia Exibir, no grupo Zoom, clique na lista de escala de tempo e clique em escala de tempo.

  3. Na caixa de diálogo escala de tempo, clique na guia Camada superior, Camada intermediária ou Camada inferior.

  4. Na lista Mostrar, selecione o número de níveis que você deseja exibir na escala de tempo. Por padrão, são exibidas duas camadas.

  5. Siga este procedimento para cada nível de escala de tempo:

    • Na caixa unidades, selecione a unidade de tempo que você deseja usar.

    • Na lista de etiqueta, selecione o formato de rótulo que você deseja usar para exibir a unidade de tempo.

    • Na caixa contagem, digite ou selecione um número para especificar a frequência de rótulos de unidade na camada de escala de tempo.

      Por exemplo, se a unidade for semanas e você digita 2, a camada de escala de tempo é separada em segmentos de 2 semanas.

    • Na lista Alinhar, selecione esquerda, Centro ou direita para alinhar o rótulo.

    • Para exibir ou ocultar as linhas verticais entre os rótulos de unidade, marque ou desmarque a caixa de seleção linhas de escala.

    • Para basear os rótulos de nível de escala de tempo em suas configurações de ano fiscal, marque a caixa de seleção Usar ano fiscal ou desmarque a caixa de seleção para basear suas etiquetas de nível de escala de tempo no ano civil.

    • Para exibir uma linha horizontal entre as camadas de escala de tempo, marque a caixa de seleção separador de escala.

    • Para condensar ou expandir as colunas da camada de escala de tempo, digite ou selecione a porcentagem desejada na caixa tamanho.

Atalhos de escala de tempo

  • Para se concentrar em um período de tempo específico ou um grupo de tarefas, use o controle deslizante de zoom na barra de status na parte inferior da tela. Mova o controle deslizante para a direita para aumentar o zoom e ver incrementos de tempo menores. Mova o controle deslizante para a esquerda para diminuir o zoom e ver incrementos de tempo maiores.

    Controle Deslizante de Zoom

  • Você também pode pressionar CTRL + / (barra no teclado numérico) para mostrar unidades de tempo menores e CTRL + * (asterisco no teclado numérico) para exibir unidades de tempo maiores.

Início da página

Alterar a escala de tempo no modo de exibição calendário

  1. Na guia Exibir, no grupo Modos de exibição de tarefa, clique em calendário.

    Imagem do grupo Modos de Exibição de Tarefa

  2. Clique com botão direito no modo de exibição calendário e, em seguida, clique em escala de tempo no menu que aparece.

  3. Na caixa de diálogo escala de tempo, clique na guia Títulos da semana.

  4. Na Títulos mensais, títulos diários e caixas de Títulos semanais, clique nos formatos de data que você deseja usar para o modo de exibição de calendário.

  5. Em Exibir, clique em 7 dias para exibir uma semana de 7 dias ou clique em 5 dias para exibir uma semana de 5 dias.

  6. Para adicionar miniaturas dos calendários dos meses anteriores e seguintes, marque a caixa de seleção Exibir Painel de mês.

  7. Para mostrar as datas de início e término para o intervalo de tempo que você escolheu para exibir, selecione o Exibir títulos mensais início e datas de término.

  8. Clique na guia de Caixas de data.

  9. Em linha superior e a linha inferior, selecione as informações que você deseja exibir nas partes esquerdas e direita de cada linha e selecione padrões e cores desejada.

Observação: 

  • Para alterar a aparência de dias de trabalho e de folga no modo de exibição calendário, clique com botão direito em qualquer lugar no modo de exibição calendário e, em seguida, clique em escala de tempo no menu que aparece. Na caixa de diálogo escala de tempo, clique na guia Sombreamento de data e clique no nome do calendário que você deseja alterar na caixa Mostrar período de trabalho para. Na lista tipo de exceção, clique no tipo de caixa de data que você deseja alterar e, em seguida, selecione um padrão e uma cor.

  • Para alterar a largura da coluna, arraste qualquer linha vertical entre duas caixas de data para a esquerda para diminuir a largura da coluna ou para a direita para aumentar a largura da coluna. Para ajustar as colunas exibidas exatamente à largura da área do calendário, clique duas vezes em qualquer linha vertical entre duas caixas de data.

Início da página

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×