Alterar a aparência da planilha

Para alterar as fontes de texto, as cores ou a aparência geral dos objetos em todas as planilhas da pasta de trabalho rapidamente, tente alternar para outro tema ou personalizar um tema para atender às suas necessidades. Se você gostar de um tema específico, poderá torná-lo o padrão para todas as novas pastas de trabalho.

Para alternar para outro tema, clique em layout de página > temase escolha o único que você deseja.

Galeria de temas na guia Layout da Página

Para personalizar esse tema, você pode alterar as cores, as fontes e os efeitos conforme o necessário, salvá-los com o tema atual e torná-lo o tema padrão para todas as novas pastas de trabalho, se desejar.

Alterar cores do tema

Selecionar uma paleta de cores de tema diferente ou alterar suas cores afetará as cores disponíveis no seletor de cores e as cores que você usou na pasta de trabalho.

  1. Clique em layout de página > corese escolha o conjunto de cores desejado.

    O primeiro conjunto de cores é usado no tema atual.

    Galeria de cores de temas através do botão Cores na guia Formatar Página

  2. Para criar o seu próprio conjunto de cores, clique em Personalizar cores.

  3. Para cada cor de tema que você deseja alterar, clique no botão ao lado da cor e escolha uma cor em cores do tema.

    Alterar a cor de um tema

    Para adicionar sua própria cor, clique em mais corese escolha uma cor na guia padrão ou digite números na guia personalizado .

    Dica: Na caixa exemplo , você obtém uma visualização das alterações feitas.

  4. Na caixa nome , digite um nome para o novo conjunto de cores e clique em salvar.

    Dica: Você pode clicar em Redefinir antes de clicar em salvar se desejar retornar às cores originais.

  5. Para salvar essas novas cores do tema com o tema atual, clique em layout de página > temas > salvar tema atual.

Alterar fontes de tema

Escolher uma fonte de tema diferente permite alterar o texto de uma vez. Para que isso funcione, verifique se as fontes do corpo e do título são usadas para formatar o texto.

  1. Clique em layout de página > fontese escolha o conjunto de fontes desejadas.

    O primeiro conjunto de fontes é usado no tema atual.

    O grupo Temas na guia Layout de Página.

  2. Para criar seu próprio conjunto de fontes, clique em Personalizar fontes.

  3. Na caixa criar novas fontes de tema , nas caixas fonte do título e fonte do corpo , escolha as fontes desejadas.

    Criar novas fontes de temas

  4. Na caixa nome , digite um nome para o novo conjunto de fontes e clique em salvar.

  5. Para salvar essas novas fontes de tema com o tema atual, clique em layout de página > temas > salvar tema atual.

Alterar os efeitos do tema

A seleção de um conjunto diferente de efeitos altera a aparência dos objetos que você usou em sua planilha aplicando diferentes tipos de bordas e efeitos visuais, como sombreamento e sombras.

  1. Clique em layout de página > efeitose escolha o conjunto de efeitos desejado.

    O primeiro conjunto de efeitos é usado no tema atual.

    Efeitos de tema na guia Layout da Página

    Observação: Você não pode personalizar um conjunto de efeitos.

  2. Para salvar os efeitos selecionados com o tema atual, clique em layout de página > temas > salvar tema atual.

Salvar um tema de documento

Depois de fazer alterações no seu tema, você pode salvá-lo para usá-lo novamente.

  1. Clique em layout de página > temas > salvar tema atual.

    Galeria de Temas acessada do botão Temas

  2. Na caixa nome do arquivo , digite um nome para o tema e clique em salvar.

    Observação: O tema é salvo como um arquivo de tema (. thmx) na pasta de temas do documento em sua unidade local e é automaticamente adicionado à lista de temas personalizados que são exibidos quando você clica em temas.

    <imagem do tema personalizado vai>

Usar um tema personalizado como padrão para novas pastas de trabalho

Para usar seu tema personalizado para todas as novas pastas de trabalho, aplique-a a uma pasta de trabalho em branco e, em seguida, salve-a como um modelo chamado Book. xltx na pasta XLInicio (geralmente c: anonovonome de usuário\AppData\Local\Microsoft\Excel\XLStart).

Para configurar o Excel para que ele abra automaticamente uma nova pasta de trabalho que use book. xltx:

  1. Clique em arquivo>Opções.

  2. Na guia geral , em Opções de inicialização, desmarque a caixa mostrar a tela inicial quando este aplicativo for iniciado .

    Opções de inicialização na caixa de diálogo Opções do Excel

    Na próxima vez que você iniciar o Excel, ele abrirá uma pasta de trabalho que usa book. xltx.

Dica: Pressionar Ctrl + N também criará uma nova pasta de trabalho que usa book. xltx.

Observação:  Esta página foi traduzida automaticamente e pode apresentar erros gramaticais ou imprecisões. Nosso objetivo é que este conteúdo seja útil para você. Você pode nos dizer se as informações foram úteis? Use o artigo em inglês como referência.​

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×