Adicionar um GIF animado a um slide

Adicionar um GIF animado a um slide

É possível adicionar GIFs animados a slides do PowerPoint da mesma maneira que faria com outros arquivos de imagem. É possível adicionar arquivos de GIF armazenados no disco rígido do computador ou no OneDrive.

Botão Imagens na guia Inserir
  1. Selecione o slide que você deseja adicionar ao GIF animado.

  2. Na guia Inserir da faixa de opções, clique em Imagens.

  3. Na caixa de diálogo Inserir Imagem, navegue até o local do GIF animado que você quer adicionar.

  4. Escolha o arquivo e clique em Inserir ou Abrir.

  5. Para reproduzir a animação, selecione a guia Apresentação de Slides na Faixa de Opções, vá até o grupo Iniciar Apresentação de Slides e selecione Do Slide Atual Iniciar a apresentação de slides no slide atual .

Procure GIFs animados na Web

É possível também pesquisar GIFs na Web usando o recurso Inserir Imagens Online ou Inserir Clip-art, dependendo da versão do PowerPoint. Na guia Inserir da Faixa de Opções, escolha Inserir Imagens Online ou Inserir Clip-art. Digite "gif animado" na caixa de pesquisa.

Determine quantas vezes a animação é executada

GIFs animados geralmente são executados repetidamente sem parar. Mas você pode alterar isso ao editar o GIF antes de adicioná-lo ao seu slide do PowerPoint.

Quando você tiver o arquivo GIF salvo no seu computador, uma maneira relativamente fácil para editar o GIF é com o editor online chamado ezgif.com.

  1. Acesse o GIF frame extractor (ou "Splitter") em ezgif.com.

    Carregar seu GIF no site EZGIF.com
  2. Em Carregar imagem do computador, clique no botão Procurar para localizar o arquivo GIF no computador. Selecione o arquivo e, em seguida, selecione o botão Abrir.

  3. Clique em Carregar!.

    O GIF animado aparece na página da web, seguido por informações sobre o tamanho do arquivo e as dimensões, semelhante a esta imagem:

    O GIF carregado e o botão Dividir em Quadros
  4. Clique no botão Dividir em quadros abaixo do GIF animado.

    Após alguns instantes, um detalhamento de quadro a quadro é exibido na página da web.

    Abaixo dos muitos quadros (role para baixo na página conforme necessário), há um botão azul de Editar animação.

  5. Clique em Editar animação.

    Clique no botão Editar Animação

    O conjunto de quadros aparece novamente, com uma opção de Ignorar, Copiar e Atrasar para cada quadro. Abaixo dos quadros há mais opções, incluindo uma para Contagem de loop.

  6. Em Opções de GIF, na caixa Contagem de Loops, digite um número que representa o número de vezes que deseja que o GIF seja reproduzido.

    Na caixa Contagem de Loops, digite um número que representa o número de vezes que o GIF deve ser executado
  7. Clique em Criar um GIF!

  8. Após alguns instantes, o GIF revisado será mostrado abaixo do botão Criar um GIF!. Abaixo do GIF revisado, há uma fileira de botões, sendo que o mais a direita se chama Salvar.

    Selecione o botão Salvar para copiar o GIF revisado de volta para seu computador
  9. Clique em Salvar para copiar o GIF revisado para o computador.

    Dependendo do navegador, o arquivo será salvo na sua pasta de Downloads ou você terá permissão para especificar onde deseja que o arquivo GIF seja copiado no computador.

    Você pode especificar para onde deseja que o arquivo GIF seja copiado no seu computador

Com o GIF revisado em seu computador, você está pronto para inseri-lo em um slide no PowerPoint.

É possível adicionar GIFs animados a slides do PowerPoint da mesma maneira que faria com outros arquivos de imagem. É possível inserir arquivos de GIF armazenados no disco rígido do computador ou no armazenamento em nuvem, como o OneDrive.

  1. Selecione o slide que você deseja adicionar ao GIF animado.

  2. Na guia Página Inicial da faixa de opções, em Inserir, clique em Imagem > Imagem do Arquivo.

    Na guia Página Inicial da faixa de opções, em Inserir, clique em Imagem > Imagem do Arquivo.
  3. Navegue até o local do GIF animado que você deseja adicionar, verifique se o nome do arquivo termina com uma extensão .gif, selecione o arquivo e clique em Inserir.

  4. Para reproduzir a animação, selecione o menu Apresentação de Slides e Reproduzir Do Slide Atual.

Determine quantas vezes a animação é executada

GIFs animados geralmente são executados repetidamente sem parar. Mas você pode alterar isso ao editar o GIF antes de adicioná-lo ao seu slide do PowerPoint.

Quando você tiver o arquivo GIF salvo no seu computador, uma maneira relativamente fácil para editar o GIF é com o editor online chamado ezgif.com.

  1. Acesse o GIF frame extractor (ou "Splitter") em ezgif.com.

    Carregar seu GIF no site EZGIF.com
  2. Em Carregar imagem do computador, clique no botão Procurar para localizar o arquivo GIF no computador. Selecione o arquivo e, em seguida, selecione o botão Abrir.

  3. Clique em Carregar!.

    O GIF animado aparece na página da web, seguido por informações sobre o tamanho do arquivo e as dimensões, semelhante a esta imagem:

    O GIF carregado e o botão Dividir em Quadros
  4. Clique no botão Dividir em quadros abaixo do GIF animado.

    Após alguns instantes, um detalhamento de quadro a quadro é exibido na página da web.

    Abaixo dos muitos quadros (role para baixo na página conforme necessário), há um botão azul de Editar animação.

  5. Clique em Editar animação.

    Clique no botão Editar Animação

    O conjunto de quadros aparece novamente, com uma opção de Ignorar, Copiar e Atrasar para cada quadro. Abaixo dos quadros há mais opções, incluindo uma para Contagem de loop.

  6. Em Opções de GIF, na caixa Contagem de Loops, digite um número que representa o número de vezes que deseja que o GIF seja reproduzido.

    Na caixa Contagem de Loops, digite um número que representa o número de vezes que o GIF deve ser executado
  7. Clique em Criar um GIF!

  8. Após alguns instantes, o GIF revisado será mostrado abaixo do botão Criar um GIF!. Abaixo do GIF revisado, há uma fileira de botões, sendo que o mais a direita se chama Salvar.

    Selecione o botão Salvar para copiar o GIF revisado de volta para seu computador
  9. Clique em Salvar para copiar o GIF revisado para o computador.

    Dependendo do navegador, o arquivo será salvo na sua pasta de Downloads ou você terá permissão para especificar onde deseja que o arquivo GIF seja copiado no computador.

    Você pode especificar para onde deseja que o arquivo GIF seja copiado no seu computador

Com o GIF revisado em seu computador, você está pronto para inseri-lo em um slide no PowerPoint.

Você pode adicionar um GIF animado a um slide usando PowerPoint Online, tal como faria com qualquer outro arquivo de imagem, mas o GIF não é reproduzido quando a apresentação é exibida na apresentação de slides. PowerPoint Online não pode reproduzir GIFs animados.

Se reproduzir GIFs é um recurso você gostaria de ver no PowerPoint Online, , votar na caixa de sugestões do PowerPoint Online.

Inserir uma imagem de seu computador em um slide

  1. Selecione o slide em que você deseja inserir uma imagem.

  2. Na guia Inserir, clique em Imagem.

    Botão Inserir imagem
  3. Navegue até a imagem que você deseja inserir, selecione-a e clique em Inserir.

    Depois que a imagem estiver em seu slide, você pode redimensioná-la e movê-la onde desejar.

Consulte Também

Animar texto ou objetos

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×