Adicionar ou remover linhas de série, linhas de projeção, linhas de máximo/mínimo ou barras de cima para baixo em um gráfico

Você pode adicionar linhas ou barras predefinidas a gráficos em várias aplicativos para Office. Ao adicionar linhas, incluindo linhas de série, linhas de projeção, linhas de máximo/mínimo e barras superiores, a um gráfico específico pode ajudá-lo a analisar os dados que são exibidos. Se não quiser mais exibir as linhas ou barras, você pode removê-las.

Novo para formatar gráficos no Excel ? Clique aqui para obter um treinamento em vídeo gratuito de 5 minutos sobre como formatar seus gráficos.

Tipos específicos de linhas e barras estão disponíveis em gráficos de colunas e barras empilhadas 2D, gráficos de linhas, gráficos de pizza de pizza e barra de gráficos de pizza, gráficos de área e gráficos de ações.

Tipos de linha e barra predefinidos que você pode adicionar a um gráfico

Dependendo do tipo de gráfico usado, você pode adicionar uma das seguintes linhas ou barras:

  • Linhas de série    Essas linhas conectam o série de dados em gráficos de barras e colunas empilhadas 2D para enfatizar a diferença na medida entre cada série de dados. Gráficos de pizza de pizza e barra de pizza exibem linhas de série por padrão para conectar o gráfico de pizza principal com o gráfico de pizza secundário ou de barras. Orientar registro enquanto o botão Converter Em estiver ativo e enquadrar a pontuação principal da seção de registro

  • Linhas de projeção    Disponível nos gráficos de linhas 2D e 3D e linhas 3D, essas linhas se estendem de pontos de dados para o eixo horizontal (categoria) para ajudar a esclarecer onde um marcador de dados termina e o próximo marcador de dados começa. propriedades de data e hora

  • Linhas de máximo/mínimo    Disponível em gráficos de linhas 2D e exibido por padrão em gráficos de ações, as linhas de máximo/mínimo se estendem do valor mais alto para o valor mais baixo de cada categoria. .

  • Barras superiores-inferiores    Útil em gráficos de linhas com várias séries de dados, as barras superiores-inferiores indicam a diferença entre pontos de dados na primeira série de dados e a última série de dados. Por padrão, essas barras também são adicionadas a gráficos de ações, como abertura-alta-baixa-fechamento e volume-abertura-alta-baixa-fechamento. Up-Down Bars

Adicionar linhas ou barras predefinidas a um gráfico

  1. Clique na barra 3D empilhada, na coluna, na linha, na pizza de pizza, na barra de pizza, na área ou no gráfico de ações ao qual você deseja adicionar linhas ou barras.

    Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

  2. Na guia layout , no grupo análise , siga um destes procedimentos:

    • Clique em linhase, em seguida, clique no tipo de linha desejado.

      Observação: Tipos de linhas diferentes estão disponíveis para tipos de gráficos diferentes.

    • Clique em barras superiores/inferiorese, em seguida, clique em barras superiores/inferiores. Grupo de análise na guia Layout (Ferramentas de Gráfico)

Dica: Você pode alterar o formato das linhas de série, linhas de projeção, linhas de máximo/mínimo ou barras superiores-inferiores exibidas em um gráfico clicando com o botão direito do mouse na linha ou barra e, em seguida, clicando em formatar <tipo de linha ou barra> .

Remover linhas ou barras predefinidas de um gráfico

  1. Clique na barra 3D empilhada, na coluna, na linha, na pizza de pizza, na barra de pizza, área ou no gráfico de ações que exibe linhas ou barras predefinidas.

    Isso exibe as Ferramentas de Gráfico, adicionando as guias Design, Layout e Formatar.

  2. Na guia layout , no grupo análise , clique em linhas ou barras superiores/inferiorese, em seguida, clique em nenhum para remover linhas ou barras de um gráfico. Grupo de análise na guia Layout (Ferramentas de Gráfico)

Dica: Você também pode remover linhas ou barras logo após adicioná-las ao gráfico clicando em desfazer na barra de ferramentas de acesso rápido ou pressionando CTRL + Z.

Você pode adicionar outras linhas a qualquer série de dados em um gráfico de área, de barras, de colunas, de linhas, de ações, de dispersão (XY) ou de bolhas 2-D e não empilhadas.

Adicionar outras linhas

  1. Esta etapa aplica-se somente ao Word para Mac: no menu Exibir , clique em layout de impressão.

  2. No gráfico, selecione a série de dados à qual você deseja adicionar uma linha e, em seguida, clique na guia design do gráfico

    Guia Design de gráfico

    Por exemplo, em um gráfico de linha, clique em uma das linhas no gráfico e todo o marcador de dados desse série de dados ficará selecionado.

  3. Clique em Adicionar elemento gráficoe, em seguida, clique em linhas de grade.

    Menu Adicionar elemento gráfico

  4. Escolha a opção de linha desejada ou clique em mais opçõesde linha de grade.

    Adicionar linhas de grade

    Dependendo do tipo de gráfico, algumas opções podem não estar disponíveis.

Remover outras linhas

  1. Esta etapa aplica-se somente ao Word para Mac: no menu Exibir , clique em layout de impressão.

  2. Clique no gráfico com as linhas e, em seguida, clique na guia design do gráfico .

    Guia Design de gráfico

  3. Clique em Adicionar elemento gráfico, clique em linhas de gradee, em seguida, clique em mais opções de linha de grade.

    Adicionar linhas de grade

  4. Selecione sem linha.

    Remover linhas de grade

    Você também pode clicar na linha e pressionar DELETE.

Observação:  Esta página foi traduzida automaticamente e pode apresentar erros gramaticais ou imprecisões. Nosso objetivo é que este conteúdo seja útil para você. Você pode nos dizer se as informações foram úteis? Use o artigo em inglês como referência.​

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×