Adicionar ou editar palavras em um dicionário de verificação ortográfica

Adicionar ou editar palavras em um dicionário de verificação ortográfica

Observação:  Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Observações: 

O verificador ortográfico compara as palavras no seu documento com o dicionário principal no Office. O dicionário principal contém palavras mais comuns, mas pode não incluir determinados nomes próprios, termos técnicos, acrônimos ou o uso específico de maiúsculas. É possível adicionar palavras e o uso especial de maiúsculas a um dicionário personalizado para impedir que o verificador ortográfico sinalize isso como erros.

Importante: Qualquer configuração de dicionário personalizado que você alterar em um programa do Office afetará todos os demais programas do Office.

Todos os dicionários personalizados são gerenciados por meio da caixa de diálogo Dicionários Personalizados, e qualquer dicionário personalizado que você deseja usar deve estar habilitado (selecionado) nesta caixa de diálogo. Siga estas etapas para abrir a caixa de diálogo e escolha uma tarefa específica abaixo.

A caixa de diálogo Dicionário Personalizado

Abra a caixa de diálogo Dicionários Personalizados.

  1. Abra as opções de revisão de texto:

    • Na maioria dos programas do Office: Clique em Arquivo > Opções > Revisão de Texto.

    • No Outlook: Clique em Arquivo > Opções > Emails > Ortografia e AutoCorreção > Revisão de Texto.

    • No InfoPath: Clique em Página inicial > Ortografia > Verificar Opções de Ortografia.

  2. Certifique-se de que a caixa de seleção Sugerir com base no dicionário principal esteja desmarcada.

  3. Clique em Personalizar Dicionários.

    Todos os dicionários estão listados aqui, com o dicionário padrão na parte superior.

Clique nos títulos abaixo para saber mais

  1. Abra as opções de revisão de texto:

    • No Access, Excel, PowerPoint e Word: Clique no Botão do Microsoft Office Imagem do botão Office > Opções > Revisão de Texto.

    • No InfoPath, OneNote, Publisher e Visio: Abra um arquivo e clique em Ferramentas > Ortografia > Opções de Ortografia.

    • No Outlook: Clique em Ferramentas > Opções > Ortografia > Ortografia e AutoCorreção > Revisão de Texto.

    • No Project: Clique em Ferramentas > Opções > Ortografia > Mais Opções de Ortografia.

  2. Certifique-se de que a caixa de seleção Sugerir com base no dicionário principal esteja desmarcada.

  3. Clique em Personalizar Dicionários.

    Todos os dicionários estão listados aqui, com o dicionário padrão na parte superior.

Clique nos títulos abaixo para saber mais

Se o verificador ortográfico sinaliza determinadas palavras como incorretas, mas você deseja que ele ignore essas palavras, você pode adicioná-las ao dicionário personalizado padrão. Para alterar o dicionário personalizado padrão ao qual essas palavras são adicionadas, confira Alterar o dicionário personalizado ao qual o verificador ortográfico adiciona palavras.

  • Ao verificar a ortografia e a gramática automaticamente, clique com o botão direito na palavra com a linha ondulada vermelha e clique em Adicionar ao Dicionário.

  • Ao executar a ferramenta de verificação ortográfica e gramatical, clique em Adicionar ou Adicionar ao Dicionário para a palavra sinalizada.

Observação: Se a opção Adicionar ao Dicionário não estiver disponível, verifique se há um dicionário personalizado padrão selecionado na caixa de diálogo Dicionários Personalizados. Confira Alterar o dicionário personalizado ao qual o verificador ortográfico adiciona palavras para saber como selecionar um dicionário personalizado padrão.

Saiba mais em Verificar ortografia e gramática.

  1. Abra a caixa de diálogo Dicionários Personalizados seguindo as etapas da seção da caixa de diálogo Abrir os Dicionários Personalizados, acima.

  2. Selecione o dicionário que deseja editar. Certifique-se de não desmarcar a caixa de seleção.

  3. Clique em Editar Lista do Word.

  4. Siga um destes procedimentos:

    • Para adicionar uma palavra, digite-a na caixa Palavra(s) e, em seguida, clique em Adicionar.

    • Para excluir uma palavra, selecione-a na caixa Dicionário e, em seguida, clique em Excluir.

    • Para editar uma palavra, exclua a mesma e, em seguida, adicione-a com a ortografia que deseja.

    • Para remover todas as palavras, clique em Excluir todas.

    Editar a lista de palavras

Se quiser que este dicionário personalizado seja o dicionário padrão, onde todas as novas palavras que você adicionar serão salvas, veja Alterar o dicionário personalizado ao qual o verificador ortográfico adiciona palavras.

  1. Abra a caixa de diálogo Dicionários Personalizados seguindo as etapas da seção da caixa de diálogo Abrir os Dicionários Personalizados, acima.

  2. Clique em Novo.

  3. Na caixa Nome do arquivo, digite um nome para o dicionário personalizado.

  4. Clique em Salvar.

  5. Se desejar que o novo dicionário seja utilizado para outro idioma, enquanto o novo dicionário ainda estiver selecionado na Lista de Dicionários, selecione o idioma no menu Idioma do dicionário.

Se quiser que seu novo dicionário personalizado seja o dicionário padrão, em que todas as novas palavras que você adicionar serão salvas, confira a próxima tarefa Alterar o dicionário personalizado ao qual o verificador ortográfico adiciona palavras.

Quando você adiciona palavras durante a verificação ortográfica, novas palavras são adicionadas ao dicionário personalizado padrão, que é aquele localizado na parte superior da lista quando você abre a caixa de diálogo Dicionários Personalizados. É possível alterar o dicionário personalizado padrão usado para todos os programas do Office:

  1. Abra a caixa de diálogo Dicionários Personalizados seguindo as etapas da seção da caixa de diálogo Abrir os Dicionários Personalizados, acima.

  2. Na caixa de diálogo Lista de Dicionários, siga um destes procedimentos:

    • Para alterar o dicionário padrão para todos os idiomas, clique no nome do dicionário em Todos os idiomas.

    • Para alterar o dicionário padrão para um determinado idioma, clique no nome do dicionário no título do idioma.

  3. Clique em Alterar Padrão.

    Observação: Se houver somente um dicionário em um título, esse será o dicionário padrão. Neste caso, o botão não estará disponível.

Na próxima vez que você verificar a ortografia, o programa utilizará os dicionários padrão personalizados selecionados.

Por padrão, ao criar um novo dicionário personalizado, o programa define o dicionário a Todos os Idiomas, significando que o dicionário é utilizado quando você verifica a ortografia do texto em qualquer idioma. No entanto, você pode associar um dicionário personalizado a um determinado idioma, de forma que o programa use o dicionário somente ao verificar a ortografia do texto em determinado idioma.

  1. Abra a caixa de diálogo Dicionários Personalizados seguindo as etapas da seção da caixa de diálogo Abrir os Dicionários Personalizados, acima.

  2. Na caixa de diálogo Lista de Dicionários, clique no dicionário que você deseja alterar.

  3. No menu Idioma do dicionário, clique no idioma no qual o dicionário será usado.

A caixa de diálogo Dicionários Personalizados lista os dicionários personalizados disponíveis que o programa pode utilizar para verificar a ortografia. Se o dicionário que desejar utilizar, como aquele comprado de terceiros, estiver instalado no seu computador, mas não estiver listado na caixa Lista de Dicionários, você poderá adicioná-lo.

  1. Abra a caixa de diálogo Dicionários Personalizados seguindo as etapas da seção da caixa de diálogo Abrir os Dicionários Personalizados, acima.

  2. Clique em Adicionar.

  3. Localize a pasta contendo o dicionário personalizado que você deseja e, em seguida, clique duas vezes no arquivo do dicionário.

Se quiser que este dicionário personalizado seja o dicionário padrão, onde todas as novas palavras que você adicionar serão salvas, veja Alterar o dicionário personalizado ao qual o verificador ortográfico adiciona palavras.

Confira também

Escolha as opções de AutoCorreção para uso de maiúsculas, ortografia e símbolos

Selecionar opções de gramática e estilos de escrita

Verificar ortografia e gramática

O verificador ortográfico e gramatical não está funcionando como esperado

Verificar a ortografia e a gramática em um idioma diferente

Adicionar palavras ao dicionário de verificação ortográfica no Word 2016 para Mac

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×