Adicionar formas

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Você pode adicionar formas (como caixas, círculos e setas) em seus documentos, mensagens de email, apresentações de slides e planilhas. Para adicionar uma forma, clique em Inserir, Formas, selecione uma forma, clique e arraste para desenhar a forma.

Depois de adicionar uma ou mais formas, você pode adicionar texto, marcadores e numeração a eles e você pode alterar o preenchimento, contorno e outros efeitos na guia Formatar.

Dica: Você pode adicionar formas individuais a um gráfico ou adicionar formas na parte superior de um Elemento gráfico SmartArt para personalizar o gráfico ou o gráfico. Para obter mais informações sobre como usar gráficos ou Elementos gráficos SmartArt em seus documentos, consulte quando devo usar um elemento gráfico SmartArt e quando devo usar um gráfico?

Adicionar uma forma no Excel, Outlook, Word ou PowerPoint

  1. Na guia Inserir, clique em Formas.

    Botão Inserir Formas no Excel    Botão Inserir Formas

  2. Clique na forma desejada, clique em qualquer lugar da pasta de trabalho e arraste para posicionar a forma.

    Desenhar uma forma

    Para criar um quadrado ou círculo perfeito (ou restringir as dimensões de outras formas), pressione e mantenha a tecla SHIFT pressionada ao arrastar.

Para seguir estas etapas, é necessário abrir ou criar um relatório. Para fazer isso, na guia Relatório clique em Recente para abrir um relatório existente ou clique em Mais Relatórios para selecionar um relatório na lista na caixa de diálogo Relatórios ou crie um novo relatório.

  1. No relatório aberto, na guia Design, clique em Formas.

    Botão Inserir Formas
  2. Clique na forma desejada, clique em qualquer lugar da pasta de trabalho e arraste para posicionar a forma.

    Desenhar uma forma

    Para criar um quadrado ou círculo perfeito (ou restringir as dimensões de outras formas), pressione e mantenha a tecla SHIFT pressionada ao arrastar.

Insira uma forma ou clique em uma forma existente e insira o texto.

  1. Clique com botão direito do mouse na forma e clique em Adicionar Texto ou Editar Texto, ou basta começar a digitar.

    Observação: O texto adicionado torna-se parte da forma: se você girar ou inverter a forma, o texto também será girado ou invertido.

  2. Para formatar e alinhar o texto, clique na guia Página Inicial e, em seguida, escolha as opções de grupos de Fonte, Parágrafo ou Alinhamento, dependendo do programa que você está usando e que tipo de formatação deseja aplicar. (Opções de formatação de texto são limitadas no Project.)

Observação:  Esses comandos não estão disponíveis no Project.

  1. Clique na forma que você deseja alterar.

    Para alterar várias formas, pressione Ctrl enquanto clica nas formas que deseja alterar.

  2. Na guia Formatar, no grupo Inserir Formas, clique em Editar Forma Botão Editar Formas , aponte para Alterar Forma e clique na nova forma desejada.

Se você precisar adicionar repetidamente a mesma forma, é possível fazer isso rapidamente usando Bloquear Modo de Desenho.

Observação: Em vez de adicionar formas individuais para criar um desenho, talvez você queira escolher um elemento gráfico SmartArt. Em um Elemento gráfico SmartArt, a organização das formas e o tamanho da fonte nessas formas são atualizados automaticamente à medida que você adiciona ou remove formas e edita seu texto.

  1. Na guia Inserir, clique em Formas.

    Botão Inserir Formas no Excel

    Botão Inserir Formas

  2. Clique com o botão direito na forma que deseja adicionar e clique em Bloquear Modo de Desenho.

    Bloquear Modo de Desenho
  3. Clique em qualquer lugar do espaço de trabalho e arraste para posicionar a forma.

  4. Repita a etapa 3 para adicionar a forma quantas vezes quiser.

    Dica: Para criar um quadrado ou círculo perfeito (ou restringir as dimensões de outras formas), pressione e mantenha a tecla SHIFT pressionada ao arrastar.

  5. Depois de adicionar todas as formas desejadas, pressione ESC para desativar o modo de bloqueio de desenho.

Observação: Este recurso não está disponível no Project.

  1. Selecione o texto na forma em que deseja adicionar marcadores ou numeração.

  2. Selecione a guia página inicial na faixa de opções e, no grupo parágrafo, selecione marcadores ou numeração.

    Botões Marcadores e Numeração na guia Página Inicial

    Você pode encontrar formatos de numeração e estilos de marcador diferentes, clicando na seta para baixo ao lado de Marcadores ou Numeração.

Os Estilos Rápidos permitem aplicar um estilo à forma com um clique. Os estilos estão na galeria de Estilo Rápido. Ao posicionar o ponteiro sobre uma miniatura de Estilo Rápido, você poderá ver como o estilo afeta a sua forma.

  1. Clique na forma que você deseja alterar.

  2. Selecione a guia Formatar e, no grupo estilos de forma, selecione o estilo rápido que você deseja usar.

    Grupo Estilos de Forma

    Para ver mais Estilos Rápidos, clique no botão Mais Imagem do botão .

Para saber como alterar a cor de preenchimento, a cor da borda ou a cor do texto, confira Alterar as cores em uma caixa de texto ou forma.

Clique na forma que deseja excluir e pressione Delete. Para excluir várias formas, pressione Ctrl enquanto clica nas formas a serem excluídas e pressione Delete.

Depois de adicionar uma forma a um documento, você pode modificá-la adicionando linhas de conector, alterando o estilo, adicionando uma imagem de espelho, alterando a cor e aplicando uma variedade de outros efeitos, como sombras, brilho e 3D.

  1. Na guia Inserir, clique em Formas.

    Botão formas na guia Inserir
  2. Clique na forma desejada, clique em qualquer lugar da pasta de trabalho e arraste para posicionar a forma.

  1. Clique com o botão direito do mouse na forma e clique em Adicionar texto ou Editar texto, ou basta clicar dentro da forma e começar a digitar.

    Observação: O texto adicionado torna-se parte da forma: se você girar ou inverter a forma, o texto também será girado ou invertido.

  2. Para formatar e alinhar o texto, clique na guia página inicial e, em seguida, escolha as opções de formatação disponíveis. Por exemplo, você pode alterar a cor da fonte, estilos, tamanhos, alterar o alinhamento ou recuo, alterar a orientação do texto, para citar apenas algumas.

  1. Clique na forma que você deseja alterar.

    Para alterar várias formas, pressione COMMAND enquanto clica nas formas que deseja alterar.

  2. Na guia formato da forma, clique em Editar forma , aponte para alterar forma e clique na nova desejada.

  1. Selecione a forma que você deseja copiar.

  2. Pressione a tecla Option e arraste a forma em qualquer lugar desejado. Solte o mouse e uma cópia da forma é criada. Você pode arrastar e soltar a forma quantas vezes forem necessárias.

Observação: A adição de listas não está disponível no Excel 2016 para Mac.

  1. Selecione o texto na forma em que deseja adicionar marcadores ou numeração.

  2. Na guia página inicial, clique na seta ao lado de marcadores ou numeração.

    A guia Página Inicial é exibida com a galeria de Marcadores.
  3. Pressione Enter sempre que desejar um novo marcador ou número ou pressione Enter duas vezes para finalizar a lista.

  1. Clique na forma que você deseja alterar.

  2. Clique na guia formato de forma e, na Galeria de estilos, clique no estilo desejado.

    Opções no grupo estilos de forma

    Para ver mais estilos, clique em Seta para baixo Mais abaixo da Galeria de estilos.

  1. Clique na forma que você deseja alterar.

  2. Clique na guia formato de forma e clique em Ícone Preenchimento da Forma (ícone preenchimento deforma ).

  3. Siga um destes procedimentos:

    1. Para usar em uma cor de preenchimento diferente, em Cores do Tema ou Cores Padrão, clique na cor que você deseja usar.

    2. Para remover a cor do elemento gráfico selecionado, clique em Sem Preenchimento.

    3. Para usar uma cor de preenchimento que não esteja disponível em Cores do Tema ou em Cores Padrão, clique em Mais Cores de Preenchimento. Na caixa de diálogo Cores, use as opções disponíveis para selecionar uma cor e clique em OK.

    4. Para preencher a forma com uma imagem, clique em Imagem. Na caixa de diálogo Inserir Imagem, clique na imagem que deseja usar e clique em Inserir.

    5. Para usar um efeito de gradiente para a cor de preenchimento selecionada, clique em Gradiente e clique no estilo de gradiente desejado.

      Para estilos de gradiente adicionais, clique em Mais Gradientes e, no painel Formatar Área do Gráfico, em Preenchimento, clique nas opções de gradiente desejadas.

    6. Para usar o preenchimento de texturas, clique em Textura e clique na textura que você deseja usar.

  1. Clique na forma e, em seguida, clique na guia formato de forma.

  2. No grupo estilos de forma, clique em efeitos de forma, aponte para uma categoria de efeito e clique no efeito desejado.

    Opções no menu efeitos de forma

  1. Na guia formato de forma, clique em painel de formatação.

    Botão Painel de Formatação

  2. No painel Formatar forma, clique na guia linha de & preenchimento e clique em preenchimento ou linha.

  3. Arraste o controle deslizante transparência para obter o efeito desejado.

    O painel Formatar Forma

Clique na forma que você deseja excluir e pressione Delete. Para excluir várias formas, pressione Command enquanto clica nas formas que deseja excluir e pressione Delete.

Word for Mac 2011

  1. Na guia Página Inicial, em Inserir, clique em Forma, aponte para qualquer tipo de forma e clique na forma que você deseja.

    Guia Página Inicial do Word, grupo Inserir

  2. No seu documento, arraste o cursor até o tamanho desejado.

    Dica: Para manter as proporções da forma, mantenha SHIFT pressionado enquanto arrasta o cursor.

PowerPoint for Mac 2011

  1. Na guia Página Inicial, em Inserir, clique em Forma, aponte para qualquer tipo de forma e clique na forma que você deseja.

    Guia Página Inicial, grupo Inserir

  2. No seu documento, arraste o cursor até o tamanho desejado.

    Dica: Para manter as proporções da forma, mantenha SHIFT pressionado enquanto arrasta o cursor.

Excel for Mac 2011

  1. Na barra de ferramentas padrão, clique em Mostrar ou ocultar o navegador de mídia   Botão Navegador de Mídia .

  2. Clique em formas   Guia Formas e, em seguida, no menu pop-up, clique em todas as formas.

  3. Clique na forma que você deseja adicionar.

  4. No seu documento, arraste o cursor até o tamanho desejado.

    Dica: Para manter as proporções da forma, mantenha SHIFT pressionado enquanto arrasta o cursor.

  1. Clique na forma que você deseja converter em outra forma.

  2. Na guia SmartArt, em Editar SmartArt, clique em Forma, aponte para qualquer tipo de forma e clique na forma que você deseja.

    Guia SmartArt, grupo Editar SmartArt

Word for Mac 2011

Você pode adicionar um conector de linha entre duas formas para mostrar sua relação umas às outras, por exemplo, quando você está criando um fluxograma ou organograma.

  1. Na guia Página Inicial, em Inserir, clique em Forma, aponte para Linhas e Conectores e clique no estilo de linha desejado.

    Guia Página Inicial do Word, grupo Inserir

  2. Mantenha pressionado o botão do mouse e desenhe a linha no local desejado, para que ela una uma forma à outra.

    Dica: Para desenhar uma linha em um ângulo predefinido, por exemplo, vertical ou horizontal, mantenha SHIFT pressionado enquanto desenha a linha.

  3. Para agrupar a linha e a forma para que elas sejam tratadas como um único objeto, mantenha pressionada a tecla SHIFT, clique no conector e em cada forma a qual ele está associado e, em seguida, na guia Formatar, em organizar, clique em Agrupar   Botão Agrupar e clique em Grupo.

PowerPoint for Mac 2011

Você pode adicionar um conector de linha entre duas formas para mostrar sua relação umas às outras, por exemplo, quando você está criando um fluxograma ou organograma.

  1. Na guia Página Inicial, em Inserir, clique em Forma, aponte para Linhas e Conectores e clique no estilo de linha desejado.

    Guia Página Inicial, grupo Inserir

  2. Mantenha o botão do mouse pressionado e mova o ponteiro sobre a primeira forma até que as alças de dimensionamento fiquem vermelhas e, em seguida, desenhe a partir de uma das alças de dimensionamento vermelhas até uma das alças de dimensionamento vermelhas na segunda forma.

    Dica: Para desenhar uma linha em um ângulo predefinido, por exemplo, vertical ou horizontal, mantenha SHIFT pressionado enquanto desenha a linha.

  3. Para agrupar a linha e a forma para que elas sejam tratadas como um único objeto, mantenha pressionada a tecla SHIFT, clique no conector e em cada forma a qual ele está associado e, em seguida, na guia Formatar, em organizar, clique em Agrupar   Botão Agrupar e clique em Grupo.

Excel for Mac 2011

Você pode adicionar um conector de linha entre duas formas para mostrar sua relação umas às outras, por exemplo, quando você está criando um fluxograma ou organograma.

  1. Na barra de ferramentas padrão, clique em Mostrar ou ocultar o navegador de mídia   Botão Navegador de Mídia .

  2. Clique em formas   Guia Formas e, em seguida, no menu pop-up, clique em linhas e conectores.

  3. Clique no estilo de linha desejado.

  4. Mantenha o botão do mouse pressionado e mova o ponteiro sobre a primeira forma até que as alças de dimensionamento fiquem vermelhas e, em seguida, desenhe a partir de uma das alças de dimensionamento vermelhas até uma das alças de dimensionamento vermelhas na segunda forma.

    Dica: Para desenhar uma linha em um ângulo predefinido, por exemplo, vertical ou horizontal, mantenha SHIFT pressionado enquanto desenha a linha.

  5. Para agrupar a linha e a forma para que elas sejam tratadas como um único objeto, mantenha pressionada a tecla SHIFT, clique no conector e em cada forma a qual ele está associado e, em seguida, na guia Formatar, em organizar, clique em Agrupar   Botão Agrupar e clique em Grupo.

Word para Mac 2011 e Excel para Mac 2011

  1. Clique na forma que deseja alterar e clique na guia Formatar.

  2. Em Estilos de Forma, clique no estilo desejado.

    Guia Formatar, grupo Estilos de Forma

    Para ver mais estilos, aponte para um estilo e clique em Seta para baixo Mais .

PowerPoint for Mac 2011

  1. Clique na forma que você deseja alterar.

  2. Na guia Página Inicial, em Formatar, clique em Estilos Rápidos e, em seguida, no estilo desejado.

    Guia Página Inicial do PowerPoint, grupo Formatar

Word para Mac 2011 e Excel para Mac 2011

  1. Clique na forma que deseja alterar e clique na guia Formatar.

  2. Em Estilos de Forma, clique em Efeitos, aponte para um efeito e clique no efeito desejado.

    Guia Formatar, grupo Estilos de Forma

PowerPoint for Mac 2011

  1. Clique na forma que você deseja alterar.

  2. Na guia Página Inicial, em Formatar, clique em Estilos Rápidos, aponte para um efeito e clique no efeito desejado.

    Guia Página Inicial do PowerPoint, grupo Formatar

  1. Clique na forma que deseja alterar e clique na guia Formatar.

  2. Em Estilos de Forma, mova o controle deslizante Transparência para a direita para clarear a cor da forma.

    Guia Formatar, grupo Estilos de Forma

    Observação: Se você mover o controle deslizante totalmente para a direita, a forma ficará totalmente transparente não terá qualquer cor.

Clique na forma que você deseja excluir e pressione Delete. Para excluir várias formas, pressione Command enquanto clica nas formas que deseja excluir e pressione Delete.

Você pode adicionar formas, como caixas, círculos e setas, às suas pastas de trabalho e apresentações. (Word Online não dá suporte a formas.) Para adicionar uma forma, selecione Inserir na faixa de opções, selecione formas e escolha uma forma.

Depois de adicionar uma forma, você pode movê-la e redimensioná-la; Adicionar texto, marcadores ou numeração; e você pode alterar a cor ou a estrutura de tópicos do preenchimento.

  1. Na guia Inserir, selecione formas.

    O botão Inserir formas no Office Online
  2. Selecione a forma desejada na Galeria suspensa.

    Uma forma de tamanho padrão é inserida imediatamente no meio da página visível.

  3. Selecione uma alça de dimensionamento no perímetro da forma e arraste para dentro ou para fora para alterar o tamanho da forma.

    Para criar um quadrado ou círculo perfeito (ou restringir as dimensões de outras formas), pressione e mantenha a tecla SHIFT pressionada ao arrastar.

  4. Para mover a forma, aponte o mouse para ele até que o ponteiro se transforme em uma seta de quatro pontas. Em seguida, clique e arraste para mover a forma para a qual deseja.

    Quando uma forma é selecionada em seu documento, uma guia forma é exibida na faixa de opções da barra de ferramentas. Ela tem botões para coisas que você pode fazer com a forma como adicionar uma cor de preenchimento ou contorno ou escolher um estilo de forma predefinido.

    Observação: Se você tiver a faixa de opções simplificada desativada, o nome da guia na etapa #4 será formato. Para obter mais informações sobre a faixa de opções simplificada, consulte a nova aparência do Office.

Insira uma forma ou clique em uma forma existente e insira o texto da seguinte maneira:

  1. Clique com o botão direito do mouse na forma e selecione Editar texto.

    Um cursor piscando aparece no centro da forma.

  2. Digite o texto que você deseja adicionar à forma.

  3. Para formatar e alinhar o texto, selecione a guia página inicial e, em seguida, escolha as opções da fonte, do parágrafo ou dos grupos de alinhamento.

    Opções de fonte, parágrafo e alinhamento no PowerPoint online

Estilos rápidos permitem aplicar um estilo à sua forma com um único clique. Você encontrará os estilos na Galeria de formas.

  1. Selecione a forma que deseja transformar.

  2. Na guia forma (ou a guia Formatar se você tiver a faixa de opções simplificada desativada), abra a Galeria de estilos de forma e selecione o estilo rápido que deseja usar.

    Ferramentas de forma no Office Online

    Selecione a seta para baixo no final da galeria para abri-la e ver a lista completa de opções:

    Selecione a seta para baixo na galeria para ver o conjunto completo de estilos rápidos de forma

    Você pode pausar o ponteiro do mouse sobre uma opção na galeria para ver uma breve descrição dela.

  1. Selecione a forma que deseja transformar.

  2. Na guia forma (ou a guia Formatar se você tiver a faixa de opções simplificada desativada), selecione a seta para baixo ao lado de preencher para abrir a Galeria de cores de preenchimento.

  3. Selecione uma cor.

  4. Para tornar a forma transparente, selecione sem preenchimento na parte inferior da Galeria de cores.

  1. Selecione a forma que deseja transformar.

  2. Na guia forma, (ou o formato, se você ainda estiver usando a faixa de opções clássica), selecione a seta para baixo ao lado de estrutura de tópicos para abrir a Galeria de cores de estrutura de tópicos.

  3. Selecione uma cor.

  4. Na parte inferior da galeria, há também opções para a espessura (espessura ) do contorno e se o contorno é sólido, pontilhado ou uma linha tracejada. Aponte para o peso ou para os traços para ver uma lista pop-out de opções.

Clique na forma que você deseja excluir e, em seguida, pressione a tecla Delete. Para excluir várias formas, pressione CTRL enquanto seleciona as formas que deseja excluir e, em seguida, pressione Delete.

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×