Adicionar, alterar ou remover sombreamento da tabela

Observação:  Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Quando uma tabela tem muitas linhas e colunas, pode ser difícil de ler. Para facilitar a leitura, você pode adicionar vários tipos de sombreamento a uma tabela. Por exemplo, você pode sombrear todas as outras linhas com uma cor ou padrão. Adicionando sombreamento a uma tabela pode ajudar a tornar determinadas linhas, colunas ou células — ou a tabela inteira — fiquem em seu documento. Por exemplo, você pode adicionar sombreamento à linha de cabeçalho de uma tabela para torná-la distinto. Você também pode alterar o sombreamento da tabela existente ou removê-lo completamente da tabela.

A maneira mais fácil de adicionar sombreamento colorido a uma tabela é usar a opção de sombreamento na guia Design da tabela.

Adicionar ou alterar o sombreamento em uma tabela

  1. Selecione as células que você deseja alterar:

    • Para selecionar uma tabela inteira, clique na tabela e clique em Alça de Movimentação de Tabela no canto superior esquerdo.

    • Para selecionar uma linha, coluna, célula ou grupo de células, clique e arraste o ponteiro do mouse para realçar as células desejadas.

  2. Na guia Design da tabela, clique na seta ao lado de sombreamento.

    Na guia Design da Tabela, Sombreamento está em destaque.

  3. Em Cores do Tema ou em Cores Padrão, escolha a cor de sombreamento desejada. Se preferir, clique em Mais Cores para obter mais opções de cor.

    Opções de cor de sombreamento com Mais Cor em destaque.

Remover sombreamento de uma tabela

  1. Selecione as células que você deseja alterar:

    • Para selecionar uma tabela inteira, clique na tabela e clique em Alça de Movimentação de Tabela no canto superior esquerdo.

    • Para selecionar uma linha, coluna, célula ou grupo de células, clique e arraste o ponteiro do mouse para realçar as células desejadas.

  2. Vá até guia Design da Tabela e clique na seta ao lado de Sombreamento.

  3. Clique em Sem Cor.

    Opções de cor de sombreamento com Sem Cor em destaque.

Confira também

Inserir uma tabela

Mostrar ou ocultar as linhas de grade de todas as tabelas

Excluir linhas e colunas em uma tabela

Adicionar uma borda a uma tabela

No Word para Mac 2011, você pode fazer o seguinte.

  1. No menu Exibir, clique em Layout de Impressão.

  2. Clique na tabela.

  3. Siga um destes procedimentos:

    Para

    Faça isto

    Adicionar ou alterar a cor do preenchimento do sombreamento

    Na guia Tabelas em Estilos de Tabela, escolha qualquer estilo de tabela diferente de Grade da Tabela.

    Remover a cor de preenchimento do sombreamento

    Na guia Tabelas, em Estilos de Tabela, escolha o estilo Grade da Tabela.

    Dica: Grade da Tabela é o primeiro estilo na galeria Estilos de Tabela.

  1. No menu Exibir, clique em Layout de Impressão.

  2. Selecione as células clicando no início da célula na frente do texto, ou se for uma célula vazia, na frente da marca de fim de célula Marca de fim de célula .

    Observação: Para ver as marcas de fim de célula, na barra de ferramentas Padrão, clique em Mostrar  Mostrar botão .

  3. Siga um destes procedimentos:

    Para

    Faça isto

    Adicionar ou alterar a cor do preenchimento do sombreamento

    Na guia Tabelas, em Estilos de Tabela, clique na seta ao lado de Sombreamento e, em seguida, escolha uma cor de preenchimento.

    Remover a cor de preenchimento do sombreamento

    Na guia Tabelas, em Estilos de Tabela, clique na seta ao lado de Sombreamento e, em seguida, escolha Sem Preenchimento.

  1. No menu Exibir, clique em Layout de Impressão.

  2. Selecione o texto.

  3. Siga um destes procedimentos:

    Para

    Faça isto

    Adicionar ou alterar a cor do preenchimento do sombreamento

    Na guia Tabelas, em Estilos de Tabela, clique na seta ao lado de Sombreamento e, em seguida, escolha uma cor de preenchimento.

    Remover a cor de preenchimento do sombreamento

    Na guia Tabelas, em Estilos de Tabela, clique na seta ao lado de Sombreamento e, em seguida, escolha Sem Preenchimento.

  1. No menu Exibir, clique em Layout de Impressão.

  2. Clique na tabela.

  3. Clique na guia Layout da Tabela e, em Configurações, clique em Propriedades.

    Guia Layout de Tabela, grupo Configurações

  4. Clique em Bordas e Sombreamento e clique na guia Sombreamento.

  5. Siga um destes procedimentos:

    Para

    Faça isto

    Adicionar ou alterar um padrão de preenchimento

    Selecione as opções desejadas para Preenchimento, Estilo e Cor e, em seguida, no menu pop-up Aplicar a, clique em Tabela.

    Remover um padrão de preenchimento

    Em Preenchimento, clique em Sem Preenchimento, no menu pop-up Estilo, clique em Limpar e, em seguida, no menu pop-up Aplicar a, clique em Tabela.

  1. No menu Exibir, clique em Layout de Impressão.

  2. Selecionar uma ou mais células.

  3. Clique na guia Layout da Tabela e, em Configurações, clique em Propriedades.

    Guia Layout de Tabela, grupo Configurações

  4. Clique em Bordas e Sombreamento e clique na guia Sombreamento.

  5. Siga um destes procedimentos:

    Para

    Faça isto

    Adicionar ou alterar um padrão de preenchimento

    Selecione as opções desejadas para Preenchimento, Estilo e Cor e, em seguida, no menu pop-up Aplicar a, clique em Célula.

    Remover um padrão de preenchimento

    Em Preenchimento, clique em Sem Preenchimento, no menu pop-up Estilo, clique em Limpar e, em seguida, no menu pop-up Aplicar a, clique em Célula.

  1. No menu Exibir, clique em Layout de Impressão.

  2. Clique em qualquer lugar no parágrafo.

  3. Clique na guia Layout da Tabela e, em Configurações, clique em Propriedades.

    Guia Layout de Tabela, grupo Configurações

  4. Clique em Bordas e Sombreamento e clique na guia Sombreamento.

  5. Siga um destes procedimentos:

    Para

    Faça isto

    Adicionar ou alterar um padrão de preenchimento

    Selecione as opções desejadas para Preenchimento, Estilo e Cor e, em seguida, no menu pop-up Aplicar a, clique em Parágrafo.

    Remover um padrão de preenchimento

    Em Preenchimento, clique em Sem Preenchimento, no menu pop-up Estilo, clique em Limpar e, em seguida, no menu pop-up Aplicar a, clique em Parágrafo.

Confira também

Adicionar ou alterar a cor de preenchimento

Adicionar uma borda a uma tabela

Mostrar ou ocultar as linhas de grade de todas as tabelas em um documento

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×