Abrir, inserir, converter e salvar desenhos em DWG e DXF (AutoCAD)

Observação: Desejamos fornecer o conteúdo da Ajuda mais recente no seu idioma da forma mais rápida possível. Esta página foi traduzida de forma automatizada e pode conter imprecisões ou erros gramaticais. Nosso objetivo é que este conteúdo seja útil para você. As informações foram úteis? Dê sua opinião no final desta página. Aqui está o artigo em inglês para facilitar a referência.

Se você tiver objetos do AutoCAD que gostaria de usar no seu desenho do Visio, poderá usar o Visio para abri-los e convertê-los em formas do Visio. Você também pode converter desenhos do Visio em arquivos do AutoCAD.

Observação    O Microsoft Visio oferece suporte a formatos de arquivo do AutoCAD da seguinte maneira: com o Visio online plano 2, você pode importar um arquivo. DWG ou. DXF criado a partir das versões 2017 ou anteriores do AutoCAD. Com o Visio Standard ou Professional, você pode importar um arquivo. DWG ou. DXF criado a partir das versões 2007 ou anteriores do AutoCAD. Se você não conseguir abrir um arquivo. DWG ou. DXF, talvez não haja suporte para o formato do arquivo. Como solução alternativa, no AutoCAD, abra o arquivo e salve-o em um formato de arquivo que tenha suporte no seu produto ou plano do Visio. Para obter mais informações, consulte como salvar um desenho do AutoCAD em um formato de arquivo anterior ou antigo e histórico de versão do DWG.

Abrir um desenho do AutoCAD no Visio

  1. Clique em Arquivo > Abrir.

  2. Localize a pasta na qual o desenho desejado é mantido. Clique na pasta ou clique em procurar.

  3. Clique na lista Todos os Arquivos do Visio e depois em Desenho do AutoCAD.

  4. Navegue até o arquivo e clique em Abrir.

Inserir um arquivo DWG ou DXF em um diagrama existente do Visio

  1. Na guia Inserir, clique em Desenho do CAD.

  2. Navegue até o arquivo e clique em Abrir.

Converter objetos DWG e DXF em formas do Visio

Após importar ou abrir um desenho do AutoCAD, você pode convertê-lo em formas manipuláveis no Visio. A conversão em formas do Visio não pode ser desfeita.

  1. Clique em um espaço vazio no diagrama para anular a seleção de algo que já esteja selecionado.

  2. Coloque o cursor sobre a borda externa do desenho do AutoCAD até que o cursor mude para este ícone:
    Cursor de seta com ícone Mover

  3. Clique com o botão direito do mouse e depois clique em Objeto de Desenho do CAD > Converter.

  4. Na caixa de diálogo Converter Objeto do CAD, selecione as camadas do AutoCAD que deseja converter em formas do Visio.

  5. Clique em Avançado para ver mais opções. Por exemplo, você pode optar por excluir as camadas convertidas, converter dimensões em formas de dimensão ou converter padrões de linha de hachura em formas.

Ao converter um desenho no formato DWG ou DXF, você converte a última exibição espacial salva do desenho do CAD. Um desenho do CAD pode ter sido salvo no espaço do modelo ou no espaço em papel:

  • O espaço do modelo    é o espaço de trabalho de desenho principal em que os rascunhos do CAD criam desenhos. Quando você converte um desenho salvo no espaço do modelo, todos os objetos e textos nas camadas que você seleciona são convertidos em formas do Visio.

  • O espaço do papel    é um espaço de trabalho análogo a uma folha de papel, no qual os rascunhos do CAD podem organizar diferentes modos de exibição do desenho.

    A imagem a seguir mostra um desenho DWG salvo no espaço do papel.

    Opção Inserir uma imagem do computador

    O desenho contém dois viewports retangulares. Um visor é uma janela no desenho tridimensional do CAD. Cada viewport pode ser definido como uma escala ou ângulo diferente.

    Quando você converte um desenho salvo no espaço do papel, apenas os objetos que não estiverem cortados (recortados) pela extremidade da porta de visualização são convertidos nas formas do Visio. Os objetos e o texto que estiverem cortados são convertidos em linhas. Por exemplo, um círculo que é completamente delimitado pela porta de visualização é convertido em uma forma de círculo do Visio. Um círculo que é recortado pela porta de visualização é convertido em uma série de linhas.

Salvar um diagrama do Visio como um arquivo DWG ou DXF

  1. Clique em Arquivo > Salvar Como.

  2. Navegue para encontrar o local ou a pasta onde você quer salvar o desenho.

  3. Na lista Salvar como tipo, clique no tipo de arquivo desejado:

    • Desenho do AutoCAD (*.dwg)

    • Intercâmbio AutoCAD (*.dxf)

Se o seu arquivo do Visio tiver mais de uma página de desenhos, você deverá salvar cada página separadamente.

Confira também

Introdução ao trabalho com desenhos do AutoCAD no Visio

Preparar uma importação do AutoCAD

Importar um desenho do AutoCAD

Converter vários desenhos do AutoCAD

Abrir um desenho do AutoCAD no Visio

  1. Clique em Arquivo > Abrir.

  2. Localize a pasta na qual o desenho desejado é mantido. Clique na pasta.

  3. Clique na lista Todos os Arquivos do Visio e depois em Desenho do AutoCAD.

  4. Navegue até o arquivo e clique em Abrir.

Inserir um arquivo DWG ou DXF em um diagrama existente do Visio

  1. Na guia Inserir, clique em Desenho do CAD.

  2. Navegue até o arquivo e clique em Abrir.

Converter objetos DWG e DXF em formas do Visio

Após importar ou abrir um desenho do AutoCAD, você pode convertê-lo em formas manipuláveis no Visio. A conversão em formas do Visio não pode ser desfeita.

  1. Clique com o botão direito do mouse no desenho do CAD, aponte para objeto de desenho do CAD e clique em converter.

  2. Na caixa de diálogo converter objeto do CAD, marque as caixas de seleção das camadas do AutoCAD que contêm os objetos CAD que você deseja converter.

    Observação: Para manter o tamanho do arquivo de desenho pequeno e acelerar o processo de conversão, converta apenas as camadas ou os níveis necessários.

  3. Clique em avançado para obter mais opções. Por exemplo, você pode optar por excluir ou ocultar as camadas convertidas, converter as dimensões em formas de dimensão ou converter padrões de linha hachurada em formas.

  4. Clique em OK.

Ao converter um desenho no formato DWG ou DXF, você converte a última exibição espacial salva do desenho do CAD. Um desenho do CAD pode ter sido salvo no espaço do modelo ou no espaço em papel:

  • O espaço do modelo    é o espaço de trabalho de desenho principal em que os rascunhos do CAD criam desenhos. Quando você converte um desenho salvo no espaço do modelo, todos os objetos e textos nas camadas que você seleciona são convertidos em formas do Visio.

  • O espaço do papel    é um espaço de trabalho análogo a uma folha de papel, no qual os rascunhos do CAD podem organizar diferentes modos de exibição do desenho.

    A imagem a seguir mostra um desenho DWG salvo no espaço do papel.

    Opção Inserir uma imagem do computador

    O desenho contém dois viewports retangulares. Um visor é uma janela no desenho tridimensional do CAD. Cada viewport pode ser definido como uma escala ou ângulo diferente.

    Quando você converte um desenho salvo no espaço do papel, apenas os objetos que não estiverem cortados (recortados) pela extremidade da porta de visualização são convertidos nas formas do Visio. Os objetos e o texto que estiverem cortados são convertidos em linhas. Por exemplo, um círculo que é completamente delimitado pela porta de visualização é convertido em uma forma de círculo do Visio. Um círculo que é recortado pela porta de visualização é convertido em uma série de linhas.

Salvar um diagrama do Visio como um arquivo DWG ou DXF

  1. Clique em Arquivo > Salvar Como.

  2. Navegue para encontrar o local ou a pasta onde você quer salvar o desenho.

  3. Na lista Salvar como tipo, clique no tipo de arquivo desejado:

    • Desenho do AutoCAD (*.dwg)

    • Intercâmbio AutoCAD (*.dxf)

Se o seu arquivo do Visio tiver mais de uma página de desenhos, você deverá salvar cada página separadamente.

Expanda suas habilidades no Office
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×