Abrir e localizar itens em um Arquivo de Dados do Outlook (.pst)

Abrir e localizar itens em um Arquivo de Dados do Outlook (.pst)

Se você usa uma conta POP ou IMAP, todas as informações do Outlook são armazenadas em um arquivo de dados do Outlook, também conhecido como um Arquivo de Pastas Particulares (.pst). Você também pode usar um arquivo de dados do Outlook para fazer backup de mensagens ou armazenar itens mais antigos para reduzir o tamanho da sua caixa de correio.

Por padrão, quando você usa ferramentas de pesquisa do Outlook, ele pesquisa somente a caixa de correio atual. Os arquivos de dados adicionais do Outlook armazenados em seu computador não serão pesquisados, a menos que você altere o escopo da pesquisa para todas as caixas de correio.

Você também deve ter um arquivo de dados do Outlook se usar o recurso AutoArquivar com sua conta de email do Exchange. Esse é um recurso diferente do botão Arquivar no Outlook 2016. Para saber mais, confira Arquivar no Outlook 2016. Para ver quais são suas configurações e local do AutoArquivar, e as instruções para desativar o AutoArquivar, veja Mover ou excluir itens mais antigos automaticamente com AutoArquivar.

Pesquisar outro arquivo de dados do Outlook

Abrir um arquivo de dados do Outlook

Para que o Outlook pesquise um Arquivo de Pastas Particulares para uma determinada palavra, frase ou remetente, o arquivo deve ser aberto no Outlook.

  1. No Outlook em sua área de trabalho (Outlook 2016, Outlook 2013, Outlook 2010), escolha Arquivo > Abrir e exportar > Abrir arquivo de dados do Outlook.

  2. Escolha o arquivo de dados do Outlook que você deseja abrir.

  3. Escolha o arquivo chamado "archive".

  4. Expanda o nível superior do arquivo de dados do Outlook para ver as subpastas no arquivo. Clique em cada subpasta para ver o conteúdo.

    Expanda o arquivo morto no painel de navegação para ver as subpastas abaixo dele.

  5. Para procurar um email específico, use as ferramentas de pesquisa integradas do Outlook.

  6. Se você quiser importar novamente os itens arquivados para sua caixa de entrada, siga as instruções para importar um arquivo .pst.

Onde está meu arquivo .PST?

No Outlook 2016, Outlook 2013, Outlook 2010, novos arquivos de dados do Outlook estão, por padrão, salvos nos seguintes locais:

  • Unidade do Windows Vista, Windows 7, 8 e 10   :\Usuários\/usuário\Documentos\Arquivos do Outlook\archive.pst

  • Unidade do Windows XP   :\Documentos e Configurações\usuário \Configurações Locais\Dados de Aplicativo\Microsoft\Outlook\archive.pst

Nas versões anteriores do Outlook, o arquivo morto é salvo nos seguintes locais:

  • Unidade do Windows 7, 8, 10 e Windows Vista   : \Usuários\usuário\AppData\Local\Microsoft\Outlook\archive.pst

  • Unidade do Windows XP   :\Documentos e Configurações\usuário \Configurações Locais\Dados de Aplicativo\Microsoft\Outlook\archive.pst

Todas as mensagens, informações de contato, calendários e outros dados que você criar no Microsoft Outlook são mantidos no seu arquivo de Pastas Particulares (.pst) ou se você usa uma conta do Microsoft Exchange Server, no servidor do Exchange da sua organização. O Outlook fornece uma função de arquivo morto para limpar as pastas comuns de conteúdo mais antigo que não é necessário, mas que você não deseja excluir. Isso pode ser feito automaticamente com o AutoArquivar, ou você também pode arquivar manualmente conforme desejado. Também é possível mover itens manualmente entre Arquivos de Dados do Outlook para fins organizacionais.

Por padrão, a pesquisa do Outlook apenas retorna itens na caixa de correio atual ou no Arquivo de Dados do Outlook. Se você quiser pesquisar vários arquivos .PST, primeiro abra o Arquivo de Dados do Outlook adicional e altere o escopo da pesquisa.

Abrir um arquivo de dados do Outlook

  1. No menu Arquivo, clique em Abrir > Arquivo de Dados do Outlook.

  2. Selecione o Arquivo de Dados do Outlook que você deseja abrir e clique em Abrir.

    Importante: Se não conseguir encontrar seu arquivo .pst, ele pode estar oculto e você precisará exibir a localização do arquivo.

Mudar o escopo da pesquisa.

A pesquisa do Outlook apenas retorna itens na caixa de correio atual ou no Arquivo de Dados do Outlook, por padrão. Se você quiser pesquisar vários arquivos de dados, realize a seguinte etapa para alterar o escopo da pesquisa.

  • No menu Ferramentas, clique em Pesquisa Instantânea e, em seguida, clique em Opções de Pesquisa. De forma alternativa, clique na seta do painel de Pesquisa Instantânea e depois clique em Opções de Pesquisa.

  • No título Ao pesquisar, mostrar resultados de, use a caixa de seleção Todas as pastas em vez de Apenas a pasta atual selecionada.

Não consigo encontrar meu arquivo .pst.

O arquivo morto é um tipo especial de arquivo de dados, um arquivo de Pastas Particulares (.pst). Na primeira vez em que o AutoArquivar é executado, o Outlook cria o arquivo morto automaticamente nos seguintes locais:

  • Windows 7, 8, 10 e Windows Vista     C:\Usuários\SeuNomeDeUsuário\AppData\Local\Microsoft\Outlook\Archive.pst

  • Microsoft Windows XP     C:\Documentos e Configurações\SeuNomeDeUsuário\Configurações Locais\Dados de Aplicativo\Microsoft\Outlook\Archive.pst

Se você não vir as Configurações Locais ou as pastas locais, elas podem estar ocultas. Para exibir um arquivo .pst oculto, conclua as etapas para o sistema operacional que você está usando.

Windows 7, 8, 10 e Windows Vista

  1. Clique no botão Iniciar e depois em Painel de Controle.

  2. Clique em Aparência e Personalização.

  3. Clique em Opções de Pasta.

  4. Na guia Exibição, em configurações Avançadas, Arquivos e Pastas, em Arquivos e pastas ocultos, selecione Mostrar arquivos e pastas ocultas.

Windows XP

  1. Clique em Iniciar e em Painel de Controle.

  2. Clique em Opções de Pasta.

    Caixa de diálogo Opções de Pasta

  3. Na guia Exibição, clique na opção Mostrar arquivos e pastas ocultos.

Tópicos Relacionados

Alternar para outro perfil de email do Outlook
Criar um novo perfil de email
Fazer backup, restaurar ou excluir itens usando o AutoArquivar
Arquivar itens manualmente

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×