Visualizador do Microsoft Office Word

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Microsoft Office Word Viewer permite que você abrir, exibir ou imprimir documentos que foram criados usando o Microsoft Office Word 2007, 2003, 2002 ou 2000. Visualizador do Word também permite copiar texto e elementos gráficos para outro programa. No entanto, você não pode editar, salvar ou criar um novo documento do Word, a menos que você tiver o Word instalado.

Importante : O Microsoft Word Viewer está sendo Descontinuado em novembro de 2017. Nesse momento, o visualizador não será mais disponível para download e não receberá mais atualizações de segurança. Para continuar exibindo os arquivos do Word gratuitamente, é recomendável instalar o aplicativo móvel do Word ou armazenar documentos em OneDrive ou Dropbox, onde Word Online abrirá no seu navegador.

Para o aplicativo móvel do Word, visite o armazenamento para seu dispositivo:
Google Play
iTunes
Armazenamento do Microsoft

A versão mais recente do Microsoft Office elimina a necessidade de usar um visualizador de especial para documentos do Word.

Link para comprar ou experimentar o Office

Ajuda do Visualizador do Word

Antes de começar

Abrir um documento para leitura

Exibir um documento

Mover-se em um documento

Imprimir um documento

Selecione e copie o texto e elementos gráficos

Rever certificados digitais

Antes de começar

Como o Microsoft Office Word 2007 usa novos formatos de arquivo, você precisa baixar o pacote de compatibilidade do Microsoft Office para Word, Excel e formatos de arquivo do PowerPoint 2007 além do Visualizador do Word abrir documentos que foram criados usando o Office Word 2007.

Observação : Visualizador do Word não dá suporte a execução de macros.

A Microsoft incentiva a distribuir o Visualizador do Word com seus documentos do Word com pessoas que não têm o Microsoft Word. Visualizador do Word é uma substituição para o Word Viewer 2003 e todas as anteriores versões do Word Viewer.

Ajuda do Word Viewer está disponível somente quando você está conectado à Web. Se você quiser imprimir esta página, clique em Mostrar tudo (acima à direita) para expandir todas as seções e, em seguida, pressione CTRL + P.

Início da página

Abrir um documento para leitura

Para abrir um arquivo no Visualizador do Word, faça o seguinte:

  1. No menu Arquivo, clique em Abrir.

  2. Na lista Examinar, clique na unidade, pasta ou local da Internet que contém o arquivo que você deseja abrir.

  3. Na lista de pastas, localize o arquivo, ou localize e abra a pasta que contém o arquivo.

  4. Clique no arquivo e clique em Abrir.

  • Quando você tenta abrir um arquivo que não é um tipo de arquivo com suporte, o Word Viewer abre o arquivo como um arquivo. txt. Abre a caixa de diálogo Conversão de arquivo e você pode selecionar uma opção de codificação de texto.

  • Você pode abrir e exibir um arquivo com permissão restrita no Visualizador do Word somente se você recebeu ler ou alterar o acesso ao arquivo pelo autor. Para exibir as permissões que possui para um documento com permissão restrita, clique duas vezes no ícone de permissão na barra de status.

Abrir um documento para edição

Se o Word está instalado no seu computador e você deseja alterar um arquivo que está aberto no Visualizador do Word, você pode clicar Abrir arquivo para edição no menu Word Viewer arquivo para abrir o arquivo no Word.

Início da página

Exibir um documento

Selecione um modo de exibição do documento

  • No menu Exibir, clique em Normal, Layout da Web, Layout de impressão, Layout de leitura, Contorno ou Tela inteira.

  • No Visualizador do Word, os documentos são abertos por padrão no modo de exibição de layout de impressão. Páginas da Web aberto por padrão na exibição de layout da Web.

  • Para escolher comandos de menu no modo de tela inteira, coloque o ponteiro na parte superior da tela até que apareça na barra de menus. Para desativar o modo de tela inteira e alternar para o modo de exibição anterior, clique em Fechar tela inteira na barra de ferramentas de Tela inteira , ou pressione ESC.

  • Para exibir duas páginas ou telas de uma só vez no modo de exibição de layout de leitura, clique em Permitir várias páginas no menu Exibir.

Ampliar na ou reduzir um documento

Você pode ampliar para obter uma visualização aproximada do documento ou reduzir para ver mais da página ou páginas em um tamanho reduzido.

  1. No menu Exibir, clique em Zoom.

  2. Em nível de Zoom, escolher uma configuração ou digite um número entre 10 e 500 na caixa de porcentagem.

Observação : Você não é possível ampliar ou diminuir o zoom em um documento no modo de exibição de layout de leitura.

Exibir ou ocultar as réguas ou a barra de status

  • Para exibir ou ocultar a régua horizontal, clique em régua no menu Exibir.

Você pode exibir a régua vertical no modo de exibição de layout de impressão apenas.

  1. No menu Ferramentas, clique em Opções e na guia Modo de Exibição.

  2. Siga um destes procedimentos:

    • Para exibir ou ocultar a régua vertical, marque ou desmarque a caixa de seleção régua Vertical (modo de exibição de impressão) em Opções de Layout da Web e de impressão.

    • Para exibir ou ocultar a barra de status, marque ou desmarque a caixa de seleção em Mostrarbarra de Status.

Exibir propriedades de documento

Você pode exibir propriedades de documento do documento atualmente aberto ou na lista de arquivos na caixa de diálogo Abrir.

  • Para exibir propriedades de documento do documento atual, clique em Propriedades no menu arquivo.

Para exibir propriedades de documento na caixa de diálogo Abrir, faça o seguinte:

  1. No menu Arquivo, clique em Abrir.

  2. Na caixa de diálogo Abrir, selecione o documento para o qual você deseja exibir propriedades.

  3. No menu de modos de exibição, siga um destes procedimentos:

    • Para exibir propriedades como o tamanho do arquivo e a data em que o arquivo foi alterada pela última vez, clique em detalhes.

    • Para exibir todas as propriedades do documento, clique em Propriedades.

Início da página

Mover-se em um documento

Percorrer um documento

Para rolar por meio de um documento, é necessário exibir as barras de rolagem horizontal e vertical.

  1. No menu Ferramentas, clique em Opções e na guia Modo de Exibição.

  2. Em Mostrar, marque as caixas de seleção barra de rolagem Horizontal e barra de rolagem Vertical.

Para

Siga este procedimento

Rolar uma linha para cima

Clique na seta de rolagem para cima.

Rolar uma linha para baixo

Clique na seta de rolagem para baixo.

Rolar uma tela para cima

Clique em acima da caixa de rolagem.

Rolar uma tela para baixo

Clique abaixo da caixa de rolagem.

Rolar para uma página específica

Arraste a caixa de rolagem.

Esquerda de rolagem

Clique na seta de rolagem esquerda.

Role para a direita

Clique na seta de rolagem direita.

Role para a esquerda além da margem, no modo de exibição normal

Mantenha pressionada a tecla SHIFT e clique na seta de rolagem esquerda.

Ir para uma página, tabela ou outro item específico

  1. No menu Editar, clique em Ir Para.

  2. Na caixa Ir para, clique no tipo de item.

  3. Siga um destes procedimentos:

    • Para ir para um item específico, digite o nome ou número do item na caixa Inserir e, em seguida, clique em Ir para.

    • Para ir para o item seguinte ou anterior do mesmo tipo, exclua qualquer texto na caixa Inserir e clique em próximo ou anterior.

Seguir um hiperlink

Quando um documento do Word contém hiperlinks para outros locais (por exemplo, para locais no mesmo arquivo ou arquivos em uma rede ou na Internet), você pode ir para estes locais mantendo pressionada a tecla CTRL e clicando no texto de exibição de hiperlink ou imagem.

Início da página

Imprimir um documento

Imprimir o documento inteiro

  • Para imprimir o documento ativo, clique em Imprimir no menu arquivo.

    Observação : Você pode imprimir um arquivo com permissão restrita somente se você tiver permissão de impressão específica. Para exibir as permissões que possui para um documento com permissão restrita, clique duas vezes no ícone de permissão na barra de status.

Imprimir páginas e seções específicas

Você pode imprimir páginas específicas, uma ou mais seções ou um intervalo de páginas em mais de uma seção.

  1. No menu Arquivo, clique em Imprimir.

  2. Em intervalo de páginas, clique em páginas.

  3. Na caixa páginas, digite as instruções para imprimir um destes procedimentos:

    Páginas não-contíguas ou um intervalo de páginas

    Digite os números de página com vírgulas entre eles. Digite o intervalo de páginas com um hífen entre inicial e final números no intervalo.

    Por exemplo, para imprimir páginas 2, 4, 5, 6 e 8, digite 2,4-6,8

    Um intervalo de páginas dentro de uma seção

    Digite pnúmero de página s número da seção.

    Por exemplo, para imprimir páginas 5 a 7 na seção 3, digite p5s3-p7s3

    Uma seção inteira

    Digite snúmero da seção.

    Por exemplo, digite s3

    Seções não contíguas

    Digite os números de seção com vírgulas entre eles.

    Por exemplo, digite s3, s5

    Um intervalo de páginas em diferentes seções

    Digite um intervalo de números de página e as seções que os contêm com um hífen entre inicial e final números no intervalo.

    Por exemplo, digite p2s2-p3s5

Observação : Você pode imprimir uma parte selecionada de um documento. Selecione a parte do documento que você deseja imprimir, clique em Imprimir no menu arquivo e, em seguida, clique em seleção.

Imprimir somente páginas pares ou ímpares

  1. No menu Arquivo, clique em Imprimir.

  2. Na lista de impressão, clique em páginas ímpares ou páginas pares.

Imprimir na ordem inversa

No Visualizador do Word, você pode imprimir um documento na ordem inversa, começando com a última página.

  1. No menu Arquivo, clique em Imprimir.

  2. Na caixa de diálogo Imprimir, clique em Opções.

  3. Em Opções de impressão, marque a caixa de seleção Inverter ordem de impressão.

Imprimir mais de uma cópia de uma vez

  1. No menu Arquivo, clique em Imprimir.

  2. Na caixa número de cópias, insira o número de cópias que você deseja imprimir.

Para imprimir uma cópia completa do documento antes que a primeira página da próxima cópia seja impressa, marque a caixa de seleção Agrupar. Se você preferir imprimir todas as cópias da primeira página e, em seguida, todas as cópias das páginas subsequentes, desmarque a caixa de seleção Agrupar.

Início da página

Selecione e copie o texto e elementos gráficos

Selecionar texto e elementos gráficos

Você pode usar o mouse ou o teclado para selecionar texto e gráficos e colá-los em outro aplicativo. Você pode até mesmo copiar itens que não estejam próximos uns dos outros. Por exemplo, você pode selecionar um parágrafo na página 1 e uma frase na página 3.

Observação : Embora você possa copiar itens de um documento no Visualizador do Word, você não pode usar o Visualizador do Word para colar itens em um documento. Para colar itens, você precisará usar um programa, como o Microsoft Office Word, o que permite editar documentos.

Selecione os itens que não estejam próximos uns dos outros

  1. Selecione o primeiro item desejado, como uma célula de tabela ou um parágrafo.

  2. Mantenha pressionada a tecla CTRL.

  3. Selecione os itens adicionais desejados enquanto mantém a tecla CTRL pressionada.

Observação : Quando você selecionar itens que não estejam próximos uns dos outros, você pode selecionar somente os itens do mesmo tipo, como duas ou mais seleções de texto ou dois ou mais gráficos flutuantes.

Selecionar um texto usando o mouse

Para selecionar

Siga este procedimento

Qualquer quantidade de texto

Arraste sobre o texto.

Uma palavra

Clique duas vezes na palavra.

Uma linha de texto

Mova o ponteiro para o início da linha até que ele mude para uma seta e, em seguida, clique em.

Uma frase

Mantenha pressionada a tecla CTRL e clique em qualquer parte da frase.

Um parágrafo

Mova o ponteiro para a esquerda do parágrafo até que ele mude para uma seta para a direita e clique duas vezes. Ou clique três vezes em qualquer lugar no parágrafo.

Vários parágrafos

Mova o ponteiro para a esquerda dos parágrafos até que ele mude para uma seta para a direita e, em seguida, clique e arraste para cima ou para baixo.

Um grande bloco de texto

Clique no início da seleção, role até o final da seleção, mantenha pressionada a tecla SHIFT e clique em.

Uma tabela

Clique no canto superior esquerdo da tabela e arraste para o canto inferior direito.

Um documento inteiro

Mova o ponteiro para a esquerda de qualquer texto do documento até que ele mude para uma seta para a direita e clique três vezes.

Selecionar um texto usando o teclado

Selecione o texto mantendo pressionada a tecla SHIFT e pressionando a tecla que move o ponto de inserção.

Para estender uma seleção

Pressione isto

Um caractere à direita

Shift+Seta para a direita

Um caractere à esquerda

Shift+Seta para a esquerda

Para o final de uma palavra

Ctrl+Shift+Seta para a direita

Para o início de uma palavra

Ctrl+Shift+Seta para a esquerda

Para o fim de uma linha.

Shift+End

Para o início de uma linha.

Shift+Home

Uma linha abaixo

Shift+Seta para baixo

Uma linha acima

Shift+Seta para cima

Para o fim de um documento.

Ctrl+Shift+End

Para o início de um documento.

Ctrl+Shift+Home

Para o final de uma janela

Alt+Ctrl+Shift+Page Down

Para incluir todo o documento

Ctrl+A

Copiar texto e elementos gráficos em outro programa

Observação : Você pode copiar o conteúdo de um arquivo com permissão restrita somente se você tiver permissão de cópia específica. Para exibir as permissões que possui para um documento com permissão restrita, clique duas vezes no ícone de permissão na barra de status.

  1. Selecione o texto ou elementos gráficos que você deseja copiar.

  2. No menu Editar, clique em Copiar.

  3. Alterne para o programa que você deseja copiar as informações e use os comandos de Colar do programa.

Localizar texto

  1. No menu Editar, clique em Localizar.

  2. Na caixa Localizar, insira o texto que você deseja pesquisar.

  3. Selecione quaisquer outras opções desejadas.

    Para selecionar todas as instâncias de uma palavra ou frase específica ao mesmo tempo, marque a caixa de seleção Realçar todos os itens encontrados em e, em seguida, selecione qual parte do documento que você deseja pesquisar clicando na lista Realçar todos os itens encontrados em.

  4. Clique em Localizar próxima ou Localizar tudo.

Para cancelar uma pesquisa em andamento, pressione ESC.

Início da página

Rever certificados digitais

  1. No menu Ferramentas, clique em Mostrar assinatura.

  2. Para exibir detalhes sobre um determinado certificado, selecione o nome do signatário e clique em Exibir certificado.

  3. Siga um destes procedimentos:

    • Para determinar se a origem do certificado digital é confiável, verifique os campos Emitido para e Emitido por Campos.

    • Para determinar se o certificado é atual, verifique o campo Válido de.

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×