Verificar ortografia e gramática

O conteúdo deste tópico pode não se aplicar a alguns idiomas.

À medida que o prazo de entrega aproxima-se, é comum não haver tempo suficiente para revisar o documento em busca de erros de ortografia e gramática. O programa do Microsoft Office fornece ferramentas que ajudam a corrigir esses erros com mais rapidez. Você decide se quer configurar o programa do Microsoft Office para ver mais facilmente os possíveis erros enquanto trabalha. Ou, se você acha que as linhas onduladas vermelhas e verdes distraem sua atenção, pode verificar o documento quando estiver pronto para finalizá-lo.

O que você quer fazer?

Verificar a ortografia e a gramática automaticamente (linhas vermelhas, azuis e verdes)

Verificar ortografia e gramática ao mesmo tempo

Corrigir problemas da verificação ortográfica e gramatical

Verificar a ortografia e a gramática automaticamente (linhas vermelhas, azuis e verdes)

Talvez você esteja procurando um meio de localizar e corrigir erros do documento com mais rapidez e facilidade? Ou talvez não queira ver linhas onduladas vermelhas que o programa do Microsoft Office exibe no documento? Estas seção explica como a verificação ortográfica e gramatical automática funciona e como ativá-la desativá-la.

Observações   

  • Não há opção para verificar a ortografia enquanto você digita no Microsoft Office Access, no Microsoft Office Excel ou no Microsoft Office Project.

  • A verificação gramatical está disponível somente no Microsoft Office Outlook e no Microsoft Office Word.

Como funciona a verificação ortográfica automática

Quando você verifica a ortografia automaticamente enquanto digita, pode ter certeza de que não terá que corrigir um monte de erros ortográficos quando estiver pronto para entregar o documento. O programa do Microsoft Office pode sinalizar palavras grafadas incorretamente enquanto você trabalha, assim é mais fácil vê-las, como no exemplo a seguir.

Palavras escritas incorretamente são exibidas com uma linha ondulada vermelha sob elas.

Você pode clicar com o botão direito do mouse na palavra incorreta para ver as correções sugeridas.

Clique com o botão direito do mouse em uma palavra escrita incorretamente para ver sugestões de correções

Dependendo do programa do Microsoft Office em uso, clicar na palavra com o botão direito pode oferecer outras opções, como incluir a palavra no seu dicionário personalizado.

Como funciona a verificação gramatical automática (somente no Outlook e no Word)

Depois que você habilitar a verificação gramatical automática, o Word e o Outlook sinalizam erros de gramática e estilo enquanto você trabalha nos documentos do Word e em itens abertos do Outlook (exceto Anotações), como mostrado no exemplo a seguir.

Grammar error

Você pode clicar com o botão direito do mouse no erro para mais opções.

Clicando com o botão direito do mouse em um erro gramatical

No menu que aparece, pode haver uma sugestão de correção. Você também pode decidir ignorar o erro ou clicar em Sobre esta Sentença para ver por que o programa considera o texto um erro.

Ativar ou desativar a verificação ortográfica e gramatical automática

Nos seguintes programas do Microsoft Office:

Word

  1. Clique no Botão Microsoft Office Imagem do botão do Office e, em seguida, clique em Opções do Word.

  2. Clique em Revisão.

  3. Para ativar ou desativar a verificação ortográfica automática ou a verificação gramatical automática para o documento aberto, faça o seguinte:

    1. Em Exceções para, clique em Nome do arquivo aberto.

    2. Marque ou desmarque as caixas de seleção Ocultar erros de ortografia neste documento apenas e Ocultar erros de gramática neste documento apenas.

      Para ativar ou desativar a verificação ortográfica automática ou a verificação gramatical automática para todos os documentos criados a partir de agora, faça o seguinte:

    3. Em Exceções para, clique em Todos os Novos Documentos.

    4. Marque ou desmarque as caixas de seleção Ocultar erros de ortografia neste documento apenas e Ocultar erros de gramática neste documento apenas.

Importante   Se você desativar a verificação ortográfica automática ou a verificação gramatical automática para um arquivo compartilhado com outras pessoas, convém notificá-las sobre essa alteração.

Outlook

  1. No menu Ferramentas, clique em Opções.

  2. Clique na guia Ortografia e, em seguida, clique em Ortografia e AutoCorreção.

  3. Marque ou desmarque as caixas de seleção Verificar ortografia ao digitar e Verificar gramática ao digitar.

Observação   A verificação ortográfica e a gramatical estão disponíveis para todos itens, exceto Anotações.

Ativar ou desativar a verificação ortográfica automática

Nos seguintes programas do Microsoft Office:

PowerPoint

  1. Clique no Botão Microsoft Office Imagem do botão do Office e, em seguida, clique em Opções do PowerPoint.

  2. Clique em Revisão.

  3. Marque ou desmarque a caixa de seleção Ocultar erros de ortografia.

    Observação   Para marcar essa caixa, você deve marcar também a caixa de seleção Verificar ortografia ao digitar.

InfoPath, OneNote, Publisher, SharePoint Designer ou Visio

  1. No menu Ferramentas, clique em Revisão e, em seguida, clique em Opções de Ortografia.

  2. Marque ou desmarque a caixa de seleção Ocultar erros de ortografia.

    Observação   Para marcar essa caixa, você deve marcar também a caixa de seleção Verificar ortografia ao digitar.

Access, Excel ou Project

Esse recurso não está disponível.

AutoCorreção

Em alguns programas, também é possível usar a AutoCorreção para corrigir automaticamente a ortografia ao digitar, sem precisar confirmar cada correção. Por exemplo, se você digitar defitivemente e em seguida digitar um espaço ou outra pontuação, o recurso AutoCorreção substituirá automaticamente a palavra incorreta por definitivamente. Para obter mais informações sobre AutoCorreção, consulte Criar ou alterar correções automáticas.

Início da página

Verificar ortografia e gramática ao mesmo tempo

Esse método é útil se você quiser postergar a revisão do documento até concluir sua edição. É possível verificar possíveis erros de ortografia e, em seguida, confirmar cada correção.

Observação   A verificação gramatical está disponível apenas no Outlook e no Word.

Na maioria das vezes, a verificação ortográfica é muito fácil em todos os programas do Microsoft Office. Pressione F7 e use a caixa de diálogo ou o painel de tarefas que aparece para verificar o arquivo ou item no qual está trabalhando. Seguem informações detalhadas, bem como explicações, das opções específicas disponíveis para cada programa do Microsoft Office:

  1. Selecione o arquivo, item, passagem de texto ou dados cuja ortografia você deseja verificar.

    Veja abaixo como fazer isso no programa do Microsoft Office em uso.

    Word, PowerPoint, Project, Publisher ou SharePoint Designer

    Clique dentro do arquivo. Como opção, para verificar somente uma trecho do texto, selecione esse texto.

    Access

    Verificar a ortografia de dados no modo de exibição Folha de Dados

    1. Abra a folha de dados.

    2. Selecione os registros, as colunas, os campos ou o texto cuja ortografia você deseja verificar.

      A tabela a seguir relaciona técnicas do mouse para selecionar dados ou registros no modo de exibição Folha de Dados.

    Para selecionar

    Clique

    Dados de um campo

    Onde você deseja iniciar a seleção e arraste pelos dados.

    Um campo inteiro

    Na margem esquerda do campo de uma folha de dados, onde o ponteiro muda para ponteiro de adição.

    Campos adjacentes

    Na margem esquerda do campo e arraste o mouse para amplia a seleção.

    Também é possível manter a tecla SHIFT pressionada e clicar em outra célula.

    Uma coluna

    No seletor de campo.

    Colunas adjacentes

    No nome do campo no início da coluna e, em seguida, arraste o mouse para ampliar a seleção.

    Um registro

    No seletor de registro.

    Vários registros

    No seletor do primeiro registro e, em seguida, arraste o mouse para ampliar a seleção.

    Todos os registros

    Selecionar Todos os Registros no menu Editar.

    Observações   

    1. Se a folha de dados contiver subfolhas de dados, o Access verificará a ortografia somente da folha de dados ou da subfolha de dados onde o cursos estiver posicionado.

    2. Para cancelar a seleção de células, clique em qualquer outra célula da planilha.

    Verificar a ortografia de dados no modo de exibição Formulário

    1. Abra um formulário no modo de exibição Formulário.

    2. Selecione o campo ou o texto cuja ortografia você deseja verificar.

      Verificar a ortografia dos dados de um objeto de banco de dados no Painel de Navegação

    3. No Painel de Navegação, clique na tabela, na consulta, no formulário, no modo de exibição ou no procedimento armazenado cuja ortografia você deseja verificar.

    Excel

    Clique dentro da planilha que você está editando para verificar toda a planilha ativa, incluindo valores de células, comentários de células, gráficos incorporados, caixas de texto, botões, cabeçalhos e rodapés. O Excel não verifica planilhas, fórmulas ou texto protegidos resultantes de uma fórmula. Além disso, se a barra de fórmula estiver ativa durante a verificação ortográfica, o Excel verificará somente o conteúdo da mesma.

    Como opção, para verificar somente uma trecho do texto, selecione esse texto.

    Para selecionar

    Faça isto

    Um intervalo de células

    Clique na primeira célula do intervalo e arraste até a última célula. Ou mantenha a tecla SHIFT pressionada enquanto pressiona as setas de direção para ampliar a seleção.

    Também é possível selecionar a primeira célula do intervalo e pressionar F8 para ampliar a seleção usando as setas de direção.

    Um grande intervalo de células

    Clique na primeira célula do intervalo e mantenha a tecla SHIFT pressionada enquanto clica na última célula do intervalo. É possível rolar para visualizar a última célula.

    Todas as células da planilha

    Clique no botão Selecionar Tudo.

    Para selecionar a planilha inteira, também é possível pressionar CTRL+T.

    Observação   Se a planilha contiver dados, CTRL+T selecionará a região atual. Pressionar CTRL+T uma segunda vez selecionará a planilha inteira.

    Células ou intervalos de células não-adjacentes

    Selecione a primeira célula ou intervalo de células e mantenha a tecla CTRL pressionada enquanto seleciona demais células ou intervalos.

    Também é possível selecionar a primeira célula ou intervalo de células e pressionar SHIFT+F8 para adicionar outra célula ou intervalo de células não-adjacente à seleção.

    Observação   Não é possível cancelar a seleção de uma célula ou de um intervalo de células não-adjacentes sem cancelar toda a seleção.

    Uma linha ou coluna inteira

    Clique no cabeçalho da linha ou da coluna.

    Planilha mostrando título de linha e título de coluna

    1. Cabeçalho da linha

    2. Cabeçalho da coluna

    Também é possível selecionar as células de uma linha ou coluna selecionando a primeira célula e pressionando CTRL+SHIFT+SETA DE DIREÇÃO (DIREITA ou ESQUERDA para linhas, PARA CIMA ou PARA BAIXO para colunas).

    Observação   Se a linha ou coluna contiver dados, CTRL+SHIFT+SETA DE DIREÇÃO selecionará a linha ou coluna até a última célula usada. Pressionar CTRL+SHIFT+SETA DE DIREÇÃO uma segunda vez selecionará a linha ou a coluna inteira.

    Linhas ou colunas adjacentes

    Arraste o mouse pelos cabeçalhos das linhas ou das colunas. Ou selecione a primeira linha ou coluna e mantenha a tecla SHIFT pressionada enquanto seleciona a última linha ou coluna.

    Linhas ou colunas não-adjacentes

    Clique no cabeçalho da primeira coluna ou linha da seleção e, em seguida, mantenha a tecla CTRL pressionada enquanto clica nos cabeçalhos das outras linha ou coluna que você deseja incluir na seleção.

    Mais ou menos células que as da seleção ativa

    Mantenha a tecla SHIFT pressionada enquanto clica na última célula que você deseja incluir na nova seleção. O intervalo retangular entre a célula ativa e a célula em que você clicar passa a ser a nova seleção.

    Observação   Para cancelar a seleção de células, clique em qualquer outra célula da planilha.

    InfoPath

    Clique dentro do formulário. Como opção, para verificar somente uma trecho do texto, selecione esse texto.

    OneNote

    Clique dentro da página para verificar a ortografia do texto da página ativa. Como opção, para verificar somente uma trecho do texto, selecione esse texto.

    Outlook

    Clique dentro de um item aberto, como uma mensagem de email, para verificar a ortografia do texto desse item. Como opção, para verificar somente uma trecho do texto, selecione esse texto.

    Observação   A verificação ortográfica está disponível para todos itens, exceto Anotações.

    Visio

    Clique dentro do arquivo. Como opção, para verificar somente um trecho do texto, clique dentro do objeto de texto para verificar a ortografia de todo o texto desse objeto ou selecione o texto específico desse objeto.

  2. Siga um destes procedimentos:

    1. Pressione F7

    2. Use o mouse em um desses programas do Microsoft Office:

      Word, Excel ou PowerPoint

      Na guia Revisão, no grupo Revisores de Texto, clique em Ortografia (no Word, clique em Ortografia e Gramática).

      Outlook

      Crie ou abra um item, como uma mensagem de email, um compromisso ou um contato, e, na guia Redigir, no grupo Revisores de Texto, clique em Ortografia e Gramática.

      Access

      Na guia Início, no grupo Registros, clique em Ortografia.

      InfoPath, OneNote, Publisher, SharePoint Designer ou Visio

      No menu Ferramentas, aponte para Ortografia e clique em Ortografia.

  3. Somente no Outlook ou no Word, caso você deseje verificar também a gramática, marque a caixa de seleção Verificar gramática.

  4. Se o programa encontrar erros de ortografia, exibirá uma caixa de diálogo ou um painel de tarefas com a primeira palavra incorreta encontra pela verificação ortográfica seleciona. Você decide como resolver cada erro apontado pelo programa. Veja abaixo instruções sobre cada maneira diferente de resolver uma palavra incorreta:

    Eu quero corrigir o erro usando as palavras sugeridas

    Selecione a palavra da lista Sugestões e clique em Alterar.

    Eu quero corrigir o erro alterando a palavra por conta própria

    Outlook, Word, PowerPoint, InfoPath e OneNote

    1. Clique na palavra do documento e a edite conforme necessário para corrigi-la.

    2. Depois que você corrigir a palavra, clique em Continuar, Localizar Próxima (no InfoPath) ou Iniciar Verificação Ortográfica (no OneNote).

      Access, Excel e Publisher

    3. Clique na caixa Não Consta no Dicionário.

    4. Edite a palavra.

    5. Clique em Alterar.

      SharePoint Designer ou Visio

    6. Clique na caixa Alterar para.

    7. Edite a palavra.

    8. Clique em Alterar.

    A palavra incorreta é uma palavra real e que eu uso. Eu quero que todos os programas do Microsoft Office reconheçam essa palavra e não a tratem como erro.

    1. Clique em Adicionar ou Adicionar ao Dicionário.

    Eu quero ignorar a palavra incorreta e passar para a próxima palavra.

    Excel, Outlook, PowerPoint ou Word

    1. Clique em Ignorar Uma Vez.

      Importante   Clicando em Ignorar Uma Vez no Outlook, no PowerPoint ou no Word, você faz com que a verificação ortográfica ignore essa ocorrência da palavra permanentemente. No Outlook e no Word, é possível fazer com que a verificação ortográfica localize novamente palavras ignoradas. Não há como fazer o PowerPoint localizar uma ocorrência de uma palavra incorreta depois de ela ter sido ignorada.

      Access, OneNote, Publisher, SharePoint Designer ou Visio

    2. Clique em Ignorar Uma Vez.

      Importante   Clicando em Ignorar no OneNote, você faz com que a verificação ortográfica ignora essa ocorrência da palavra permanentemente. Não há como fazer o OneNote localizar uma ocorrência de uma palavra incorreta depois que você clicar em Ignorar Uma Vez para a palavra.

      InfoPath

    3. Clique em Localizar Próxima.

    Eu quero ignorar todas as ocorrências da palavra incorreta e passar para a próxima palavra.

    Clique em Ignorar Todas.

    Importante   Clicando em Ignorar Todas no Outlook, no PowerPoint ou no Word, você faz com que a verificação ortográfica ignore todas as ocorrências da palavra permanentemente. No Outlook e no Word, é possível fazer a verificação ortográfica localizar as palavras ignoradas novamente. Não há como fazer o PowerPoint localizar ocorrências de uma palavra incorreta depois que você clicar em Ignorar Todas para a palavra.

    Eu costumo cometer sempre esse erro, então quero que o programa corrija automaticamente o erro sempre que eu o digitar.

    Access, Excel, Outlook, Word ou PowerPoint

    1. Selecione a palavra correta em Sugestões e clique em AutoCorreção.

      OneNote

    2. Clique em Opções de AutoCorreção.

    3. Digite o erro na caixa Substituir e, em seguida, digite a forma correta na caixa Por.

    4. Clique em Adicionar.

      Project, Publisher ou Visio

    5. Primeiro você deve cancelar ou concluir a verificação ortográfica.

    6. No menu Ferramentas, selecione Opções de AutoCorreção.

    7. Digite o erro na caixa Substituir e, em seguida, digite a forma correta na caixa Por.

    8. Clique em Adicionar.

      InfoPath e SharePoint Designer

      Como esses programas não oferecem suporte ao recurso AutoCorreção, não há como fazer o programa corrigir automaticamente os erros ao digitar.

  5. Depois que você resolver cada palavra incorreta, o programa sinalizará a próxima palavra incorreta, assim você pode decidir o que fazer.

  6. Somente no Outlook ou no Word, depois que o programa acaba de sinalizar os erros de ortografia, começa a mostrar os erros de gramática. Para cada erro, selecione uma opção na caixa de diálogo Ortografia e Gramática.

Início da página

Corrigir problemas da verificação ortográfica e gramatical

Para acessar links com informações sobre solução de problemas com o verificador ortográfico e gramatical veja a seção Consulte Também.

Início da página

Aplicável a: Access 2007, Excel 2007, Office 2007, OneNote 2007, Outlook 2007, PowerPoint 2007, Project 2007, Publisher 2007, SharePoint Designer 2007, Visio 2007, Word 2007, Project 2007 Standard, Visio 2007 Standard



Essas informações foram úteis?

Sim Não

Como podemos melhorá-lo?

255 caracteres restantes

Para proteger sua privacidade, não inclua informações de contato em seus comentários. Avalie nosso política de privacidade.

Obrigado por seus comentários!

Recursos de suporte

Alterar idioma