Verificar ortografia e gramática no Office para Mac

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Office para aplicativos do Mac automaticamente verificar ortografia possível e erros gramaticais enquanto você digita. Se preferir esperar para verificar a ortografia e gramática até terminar de escrever, você pode desativar a verificação automática ou você pode verificar ortografia e gramática ao mesmo tempo.

Observação : Para obter informações sobre verificação ortográfica e gramatical no Office para Windows, consulte Verificar ortografia e gramática no Office 2010 e posterior.

Word 2016 para Mac

O Word automaticamente verifica e marca possíveis erros de ortografia com uma linha ondulada vermelha.

Erro de ortografia marcado com uma linha ondulada vermelha

O Word também verifica e marca possíveis erros gramaticais com uma linha ondulada verde.

Erro gramatical marcado por uma linha ondulada verde

Dica : Se os erros de ortografia e gramática não estiverem marcados, talvez seja necessário habilitar a verificação ortográfica e gramatical automática.

Quando vir um erro ortográfico ou gramatical, pressione Control e clique na palavra ou frase e escolha uma das opções.

Erro gramatical com menu contextual mostrando as opções para corrigi-lo

  1. No menu Word, clique em Preferências > Ortografia e Gramática.

  2. Na caixa de diálogo Ortografia e Gramática, em Ortografia, marque ou desmarque a opção Verificar ortografia ao digitar.

  3. Em Gramática, desmarque a caixa de seleção Verificar gramática ao digitar.

  4. Feche a caixa de diálogo para salvar as suas alterações.

  1. Na guia Revisão, clique em Ortografia e Gramática.

  2. Se o Word encontrar um possível erro, a caixa de diálogo Ortografia e Gramática será aberta, os erros de ortografia serão exibidos como texto vermelho e os erros gramaticais serão mostrados como texto verde.

  3. Para corrigir um erro, siga um destes procedimentos:

    • Digite a correção na caixa e clique em Alterar.

    • Em Sugestões, clique na palavra que você deseja usar e clique em Alterar.

    Para ignorar um erro, siga um destes procedimentos:

    • Clique em Ignorar para ignorar apenas aquela ocorrência do erro.

    • Clique em Ignorar Tudo para ignorar todas as ocorrências do erro.

    • Para um erro gramatical, clique em Próxima Frase para ignorar a instância do erro e passar para o próximo erro.

    Para ignorar uma palavra incorreta em todos os documentos, clique em Adicionar para adicioná-la ao dicionário. Isso só funciona para palavras com grafia incorreta. Não é possível adicionar uma gramática personalizada ao dicionário.

  4. Depois de corrigir ou ignorar um erro, o Word passa para o próximo. Quando o Word concluir a revisão do documento, você verá uma mensagem informando que a verificação ortográfica ou gramatical foi concluída.

  5. Clique em OK para retornar ao documento.

Você pode limpar ou redefinir a lista de palavras ignoradas e a gramática para que o Word verifique ortografia e problemas de gramática que anteriormente dito-lo para ignorar.

Observação : Ao redefinir a lista de palavras e gramática ignoradas, a lista é limpa somente para o documento aberto no momento. Os problemas de ortografia ou gramática que você tenha dito ao Word para ignorar em outros documentos não serão afetados.

  1. Abra o documento que precisa ser verificado.

  2. No menu Ferramentas, aponte para Ortografia e Gramática e clique em Redefinir Gramática e Palavras Ignoradas.

    Para limpar as listas de palavras e gramática que o Word ignora, clique em Redefinir Gramática e Palavras Ignoradas.

    O Word exibe um aviso sobre a operação para redefinir o verificador ortográfico e gramatical.

    Fazer com que o Word verifique a ortografia e a gramática, que você definiu anteriormente para ignorar quando clicou em Sim.
  3. Clique em Sim para continuar.

  4. Clique na guia Revisão e clique em Ortografia e Gramática para verificar a ortografia e gramática.

Outlook 2016 para Mac

Por padrão, o Outlook verifica erros de ortografia enquanto você digita. Para indicar possíveis erros de ortografia e uma linha tracejada verde para indicar possíveis erros gramaticais, o Outlook usa um sublinhado vermelho tracejado.

Erro de ortografia marcado com sublinhado vermelho tracejado

  1. Quando você vir uma palavra com um sublinhado tracejado, controle clique a palavra ou frase e escolha uma das opções.

    Erro de ortografia com menu mostrando opções para corrigi-lo

  2. No menu de atalho, siga um destes procedimentos:

    • Clique em uma das estimativas na parte superior do menu de atalho.

    • Clique em Ignorar ortografia para ignorar uma instância da palavra.

    • Clique em Aprender ortografia para adicionar a palavra ao dicionário de ortografia.

Após abrir uma mensagem de email:

  • Para ativar a verificação ortográfica automática ou desativar, no menu Editar, aponte para Ortografia e gramática e clique em Verificar ortografia durante a digitação.

  • Para ativar ou desativar a verificação no menu Editar, gramatical automática aponte para Ortografia e gramática e clique em Verificar gramática e ortografia.

  • Para que o Outlook corrigir erros de ortografia automaticamente, no menu Editar, aponte para Ortografia e gramática e, em seguida, clique em Corrigir ortografia automaticamente.

Opções no menu Editar > menu de ortografia e gramática

Você pode corrigir todos os problemas de ortografia e gramática ao mesmo tempo após terminar de redigir uma mensagem ou outros itens.

  1. No menu Editar, aponte para Ortografia e Gramática e, em seguida, clique em Mostrar Gramática e Ortografia.

  2. Siga um destes procedimentos:

    • Marque a caixa de seleção Verificar gramática para ativar a verificação gramatical.

    • Na lista de sugestões, clique na palavra que você deseja usar, ou insira uma nova ortografia na caixa na parte superior e clique em Alterar.

    • Clique em Ignorar para ignorar essa palavra e ir para a próxima palavra incorreta.

    • Clique em Saiba mais para adicionar a palavra ao dicionário de ortografia.

Dica : O atalho de teclado para pular para o próximo erro ortográfico ou gramatical é COMMAND + ;.

Confira também

Verificar ortografia e gramática em um idioma diferente no Office 2016 para Mac

Verificador ortográfico ou gramatical sinaliza texto eu não quiser ou espero que seja sinalizado no Word 2016 para Mac

Adicionar palavras ao seu ortográfica verificar dicionário no Word 2016 para Mac

Usar um dicionário personalizado no Office para Mac

Word for Mac 2011

Word usa um sublinhado vermelho para indicar um erro de ortografia e uma linha verde para indicar um erro gramatical.

  1. Mantenha pressionada a tecla CONTROL e clique na palavra com o sublinhado vermelho.

  2. No menu de atalho, siga um destes procedimentos.

    Para

    Clique em

    Corrigir o erro ortográfico usando uma das palavras sugeridas

    Uma sugestão de ortografia

    Escolher de uma lista expandida de sugestões

    Ortografia e, em seguida, na caixa Sugestões, clique duas vezes em uma palavra.

    Corrigir a ortografia si mesmo

    Selecione e edite o texto no documento.

    Observação : Se você não vir a palavra desejada na lista de sugestões, você pode pesquisar uma palavra no dicionário do Office. Para fazer isso, no menu Ferramentas, clique no dicionário.

  1. Mantenha pressionada a tecla CONTROL e clique na palavra com o sublinhado vermelho.

  2. No menu de atalho, siga um destes procedimentos.

    Para

    Clique em

    Ignorar esta ocorrência específica da palavra

    Ignorar

    Ignorar todas as ocorrências da palavra no documento

    Ignorar Tudo

    Adicionar a palavra ao dicionário para que o Microsoft Office reconheça como uma palavra digitada corretamente

    Adicionar

  1. No menu Word, clique em Preferências.

  2. Em Ferramentas de Autor e de Revisão de Texto, clique em Ortografia e Gramática.

  3. Em Ortografia, desmarque a caixa de seleção Verificar ortografia ao digitar.

  1. Mantenha pressionada a tecla CONTROL e clique na frase com o sublinhado verde ondulado.

  2. Siga um destes procedimentos:

    Para

    Faça isto

    Corrigir o erro gramatical usando uma das sugestões

    No menu de atalho, clique na correção desejada.

    Dica : Para saber mais sobre um erro gramatical, clique em Gramática. Na parte superior da caixa de diálogo Gramática é exibida uma explicação, por exemplo "Concordância entre sujeito e verbo".

    Corrigir o erro gramatical alterando você mesmo o texto

    Selecione e edite o texto no documento.

  1. Mantenha pressionada a tecla CONTROL e clique na frase com o sublinhado verde ondulado.

  2. No menu de atalho, clique em Ignorar.

  1. No menu Word, clique em Preferências.

  2. Em Ferramentas de Autor e de Revisão de Texto, clique em Ortografia e Gramática.

  3. Em Gramática, desmarque a caixa de seleção Verificar gramática ao digitar.

Outlook

Outlook usa um sublinhado vermelho tracejado para indicar possíveis erros de ortografia.

Por padrão, o Outlook verifica erros de ortografia enquanto você digita. O Outlook usa um sublinhado vermelho tracejado para indicar possíveis erros de ortografia.

  1. Quando vir uma palavra com um sublinhado vermelho tracejado, mantenha pressionada a tecla CONTROL e clique na palavra.

  2. No menu de atalho, siga um destes procedimentos.

    Para

    Faça isto

    Escolher em uma lista de sugestões de correção

    Clique em uma das estimativas na parte superior do menu de atalho.

    Remover o sublinhado vermelho tracejado em uma instância de uma palavra

    Clique em Ignorar Ortografia.

    Para adicionar uma palavra ao dicionário de ortografia

    Clique em Aprender Ortografia.

Observação : Para desabilitar a verificação ortográfica automática, no menu Editar aponte para Ortografia e gramática e limpe a marca de seleção ao lado de Verificar a ortografia durante a digitação.

Se desejar, o Outlook pode corrigir automaticamente algumas palavras comumente incorretas. Por exemplo, se você digitar aimgo, o Outlook muda para amigo.

Observação : Este recurso está disponível somente no Mac OS X 10.6 (Snow Leopard) ou posterior.

  • No menu Editar, aponte para Ortografia e Gramática e clique em Corrigir Ortografia Automaticamente.

O Outlook pode verificar erros gramaticais conforme você digita. O Outlook usa um sublinhado verde tracejado para indicar possíveis erros gramaticais.

  • No menu Editar, aponte para Ortografia e Gramática e clique em Verificar Gramática com Ortografia.

Você pode corrigir todos os problemas de ortografia e gramática ao mesmo tempo após terminar de redigir uma mensagem ou outros itens.

  1. No menu Editar, aponte para Ortografia e Gramática e, em seguida, clique em Mostrar Gramática e Ortografia.

  2. Siga qualquer um destes procedimentos.

    Para

    Faça isto

    Habilitar a verificação gramatical

    Selecione a caixa de seleção Verificar Gramática.

    Corrigir uma palavra incorreta

    Na lista de sugestões, clique na palavra que deseja usar e, em seguida, clique em Alterar.

    Ignorar esta palavra e ir para a próxima palavra incorreta

    Clique em Ignorar.

    Adicionar uma palavra ao dicionário de ortografia

    Clique em Aprender.

Dica : O atalho de teclado para pular para o próximo erro ortográfico ou gramatical é COMMAND + ;.

PowerPoint

Você pode verificar a ortografia no PowerPoint, mas não pode verificar gramática.

  1. No menu Ferramentas, clique em Ortografia.

    Observação : A caixa de diálogo Ortografia não será aberta se nenhum erro ortográfico for detectado ou se a palavra que você estiver tentando adicionar já existir no dicionário.

  2. Siga qualquer um destes procedimentos.

    Para

    Faça isto

    Alterar a palavra

    Em Sugestões, clique na palavra que você deseja usar e, em seguida, clique em Alterar.

    Alterar todas as ocorrências desta palavra neste documento

    Em Sugestões, clique na palavra que você deseja usar e, em seguida, clique em Alterar Tudo.

    Ignorar essa palavra e ir para a próxima palavra incorreta

    Clique em Ignorar.

    Ignorar todas as ocorrências desta palavra neste documento e ir para a próxima palavra incorreta

    Clique em Ignorar Tudo.

Você pode verificar erros de ortografia enquanto digita um documento para que possa localizá-los e corrigi-los enquanto trabalha.

  1. Para iniciar a verificação de erros de ortografia, basta começar a digitar o seu documento.

    Office for Mac 2011indica erros de ortografia suspeitos usando um sublinhado vermelho ondulado.

  2. Para corrigir erros de ortografia, mantenha pressionado CONTROL e clique em uma palavra com um sublinhado vermelho ondulado e, no menu de atalho, clique na palavra que você deseja usar na lista de correções sugeridas.

    Observação : Por padrão, a ortografia é verificada automaticamente enquanto você digita. Para desabilitar essa opção, no menu PowerPoint, clique em Preferências, clique na guia Ortografia e, em seguida, desmarque a caixa de seleção Verificar ortografia ao digitar.

Excel

Você pode verificar a ortografia no Excel, mas não pode verificar gramática.

  1. Na guia Revisão, em Revisão de Texto, clique em Ortografia.

    mac_Pod_XL_Revisão

    Observação : A caixa de diálogo Ortografia não será aberta se nenhum erro ortográfico for detectado ou se a palavra que você estiver tentando adicionar já existir no dicionário.

  2. Siga qualquer um destes procedimentos.

    Para

    Faça isto

    Alterar a palavra

    Em Sugestões, clique na palavra que você deseja usar e, em seguida, clique em Alterar.

    Alterar todas as ocorrências desta palavra neste documento

    Em Sugestões, clique na palavra que você deseja usar e, em seguida, clique em Alterar Tudo.

    Ignorar essa palavra e ir para a próxima palavra incorreta

    Clique em Ignorar.

    Ignorar todas as ocorrências desta palavra neste documento e ir para a próxima palavra incorreta

    Clique em Ignorar Tudo.

Confira também

A verificação ortográfica não funciona no Word para Mac 2011

Usar um dicionário personalizado

Verificar ortografia e gramática em um idioma diferente

Revisores de texto disponíveis para cada idioma

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×