Verificação de ortografia e gramática em um idioma diferente

Verificação de ortografia e gramática em um idioma diferente

Se você estiver trabalhando em um documento e precisa adicionar um texto que esteja em um idioma diferente daquele que você normalmente usa, o Office pode verificar a ortografia e a gramática do texto para você. 

Se estiver procurando informações sobre como usar as ferramentas de verificação ortográfica ou como ativar ou desativar a verificação ortográfica ou gramatical, confira: Verificar ortografia e gramática no Office 2010 e posterior

Use as guias abaixo para selecionar sua versão do Office.

Observação : Caso pretenda digitar em um idioma baseado em alfabeto não latino, como árabe ou chinês, você pode alternar o layout do teclado com a barra Idioma. Ao mudar o layout do teclado, o Office mudará o idioma de verificação de ortografia e gramática para você. Para saber mais, confira o artigo Habilitar ou alterar o idioma do layout do teclado.

Para verificar a ortografia e a gramática com precisão, o Office precisa saber o idioma do texto. O Office usa três maneiras para identificar isso. 

  • Se a caixa de seleção Detectar idioma automaticamente na caixa de diálogo Idioma estiver selecionada, o Office vai tentar reconhecer o idioma que você está usando ao digitar. Ele, então, ajustará o idioma de verificação ortográfica conforme seu texto. Essa é a maneira mais conveniente para definir o idioma de verificação ortográfica. 

  • O Office pode identificar o idioma do texto que você digita pelo layout de teclado ativo. Quando você altera o layout do teclado, o Office alterna automaticamente para o idioma de verificação ortográfica apropriado para você. Para obter mais informações, confira Habilitar ou alterar o idioma de layout do teclado

  • Se detectar automaticamente o idioma não funcionar conforme o esperado e se você quiser digitar um texto em outro idioma, enquanto mantém o idioma do layout do teclado inalterado, você pode definir o idioma para verificação ortográfica e gramatical manualmente. 

Se você precisar definir o idioma manualmente, siga estas etapas:

  1. Coloque o cursor no documento onde você deseja começar a digitar texto em um idioma diferente ou, se você já tiver digitado o texto, selecione-o.

  2. Na guia Revisão, no grupo Idioma, clique em Idioma e, em seguida, clique em Definir Idioma de Revisão de Texto.

    Definir Idioma de Revisão de Texto

  3. Na caixa de diálogo Idioma ou no painel Idioma de Revisão de Texto, desmarque a caixa de seleção Detectar idioma automaticamente

  4. Role até o idioma que você deseja usar e o selecione.

  5. Clique em OK para fechar a caixa de diálogo Idioma.

  6. Se quiser inserir um texto no idioma selecionado na etapa 4, comece a digitar agora. Se você tiver selecionado um texto na etapa 1, ele será verificado no idioma correto de verificação ortográfica.  

Para alterar o idioma durante a verificação da ortografia de um banco de dados ou uma pasta de trabalho, altere o idioma do dicionário durante o processo de verificação ortográfica:

  1. Na guia Revisão no Excel ou na guia Página Inicial no Access, clique em Ortografia.

  2. No painel ou caixa de diálogo Ortografia, escolha o idioma desejado na lista Idioma do dicionário.

Se o idioma desejado não estiver disponível, talvez seja necessário um pacote de idiomas do Office. Para saber mais, confira o artigo Determinar se você precisa de um pacote de idiomas ou de um language interface pack para o Office 2013 ou um Pacote Acessório de Idiomas para o Office 2016.

Se você quiser alterar o idioma de edição padrão para verificar a ortografia, confira Adicionar um idioma ou definir preferências de idioma no Office.

No InfoPath Designer, Definir Idioma de Revisão de Texto se aplica ao modo de exibição de formulário atual. Os formulários com várias exibições podem ter diferentes idiomas de revisão de texto. No InfoPath Editor, Definir Idioma de Revisão de Texto se aplica ao formulário inteiro. O idioma de revisão se aplica a todo o modo de exibição. Todo o texto no modo de exibição é marcado como o mesmo idioma.

Para alterar o idioma de um formulário, faça o seguinte:

  1. Na guia Página Inicial, clique na seta em Verificar Ortografia e em Definir Idioma de Revisão de Texto.

  2. Na caixa de diálogo Idioma, clique no idioma desejado.

  3. Comece a digitar ou verificar a ortografia.

Definir o idioma de revisão ao criar um novo documento

  1. Em seu novo documento, clique onde você deseja começar a escrever em um idioma diferente.

  2. Na guia Revisão, clique em Ortografia e em Definir Idioma de Revisão de Texto.

    Na guia Revisão, clique em Ortografia > Definir Idioma de Revisão de Texto

  3. Percorra a lista para selecionar o idioma desejado e clique em OK.

    Imagem da lista Definir Idioma da Revisão de Texto no Word Web App.

  4. Comece a digitar no idioma escolhido.

  5. Para voltar para o idioma original, repita as etapas 3 e 4.

Definir o idioma de revisão ao editar um documento existente

  1. Abra o documento existente para o qual você deseja alterar o idioma.

  2. Clique em Editar Documento e, em seguida, clique em Word Online.

    Editar no Word Online

  3. Selecione e clique com o botão direito do mouse no texto e clique em Definir Idioma da Revisão de Texto.

    Clicar com o botão direito do mouse e clicar em Definir Idioma de Revisão de Texto

  4. Percorra a lista para selecionar o idioma desejado e clique em OK.

    Imagem da lista Definir Idioma da Revisão de Texto no Word Web App.

  5. Comece a digitar no idioma escolhido.

  6. Para voltar para o idioma original, repita as etapas 3 e 4.

Confira também

Observações : 

Para definir o idioma no Access, basta digitar o idioma que você deseja usar.

Se você quiser alterar o idioma associado a apenas uma seção do texto, selecione o texto, verifique a ortografia e altere o idioma do dicionário na caixa de diálogo Ortografia.

Para alterar o idioma do dicionário para todo o banco de dados:

  1. Abra o banco de dados do Access cujo idioma do dicionário você deseja alterar.

  2. Clique no botão do Microsoft Office imagem do botão office e clique em Opções do Access.

    botão opções do access

  3. Clique em Revisão de Texto.

  4. Na lista Idioma do dicionário, clique no idioma do dicionário que você deseja usar e clique em OK.

  5. Para verificar a ortografia, selecione os registros ou campos que você deseja verificar e clique em Ortografia Imagem do botão na guia Página Inicial.

    Observações : 

    • O verificador ortográfico usa o idioma do dicionário selecionado para verificar a ortografia no banco de dados. Para verificar a ortografia em um banco de dados multilíngue, altere o idioma do dicionário e verifique a ortografia de cada idioma no banco de dados.

    • Talvez você precise obter um Pacote de Idiomas se sua versão do 2007 Microsoft Office system não fornecer ferramentas de revisão de texto, como o verificador ortográfico, para o idioma que deseja usar. Para saber mais, confira o artigo Preciso de um pacote de idiomas ou de um language interface pack?

Para definir o idioma no Excel, basta digitar o idioma que você deseja usar.

Se você quiser alterar o idioma associado a apenas uma seção do texto, selecione o texto, verifique a ortografia e altere o idioma do dicionário na caixa de diálogo Ortografia.

Para alterar o idioma do dicionário em toda a pasta de trabalho:

  1. Clique no botão do Microsoft Office imagem do botão office e clique em Opções do Excel.

    botão opções do excel

  2. Clique em Revisão de Texto.

  3. Na lista Idioma do dicionário, selecione o idioma do dicionário que você deseja usar e clique em OK.

  4. Para verificar a ortografia da planilha, na guia Revisão, no grupo Revisão de Texto, clique em Ortografia Imagem do botão .

    Observações : 

    • Para verificar a ortografia em uma planilha multilíngue, altere o idioma do dicionário e verifique a ortografia de cada idioma usado em cada planilha ou célula.

    • Talvez seja necessário obter um Pacote de Idiomas se a sua versão do 2007 Microsoft Office system não fornecer revisores de texto, como o verificador ortográfico, para o idioma a ser usado. Para saber mais, confira Preciso de um pacote de idiomas ou de um language interface pack?

Para definir o idioma no InfoPath, basta digitar o idioma que você deseja usar.

Se você quiser alterar o idioma associado a apenas uma seção do texto, selecione o texto, verifique a ortografia e altere o idioma do dicionário na caixa de diálogo Ortografia.

Para alterar o idioma do dicionário em todo o modelo ou formulário do InfoPath:

  1. No menu Ferramentas, clique em Definir Idioma Imagem do botão .

  2. Na caixa de diálogo Idioma, clique no idioma que deseja usar.

  3. Comece a digitar no novo idioma.

  4. Para voltar ao idioma original ou alternar para outro idioma, repita as etapas de 1 a 2. Na etapa 2, escolha o novo idioma que deseja usar.

  5. Para verificar a ortografia do formulário, na guia Revisão, no grupo Revisão de Texto, clique em Ortografia Imagem do botão .

    Observação : Talvez seja necessário obter um Pacote de Idiomas se a sua versão do 2007 Microsoft Office system não fornecer revisores de texto, como o verificador ortográfico, para o idioma a ser usado. Para saber mais, confira Preciso de um pacote de idiomas ou de um language interface pack?

Para definir o idioma no OneNote, basta digitar o idioma que você deseja usar.

Se você quiser alterar o idioma associado a apenas uma seção do texto, selecione o texto, verifique a ortografia e altere o idioma do dicionário no painel de tarefas Verificar ortografia.

Para definir o idioma do dicionário em uma anotação:

  1. Selecione a anotação para a qual você deseja definir o idioma ou coloque o cursor onde deseja iniciar uma nova anotação.

  2. No menu Ferramentas, clique em Definir Idioma Imagem do botão .

  3. No painel de tarefas Definir Idioma, selecione o idioma desejado.

  4. Para voltar ao idioma original ou alternar para outro idioma, repita as etapas de 1 a 3. Na etapa 3, escolha o novo idioma que deseja usar.

  5. Para verificar a ortografia, no menu Ferramentas, aponte para Ortografiae clique em Ortografia Imagem do botão .

    Observação : Talvez seja necessário obter um Pacote de Idiomas se a sua versão do 2007 Microsoft Office system não fornecer revisores de texto, como o verificador ortográfico, para o idioma a ser usado. Para saber mais, confira Preciso de um pacote de idiomas ou de um language interface pack?

Para definir o idioma no Outlook, basta digitar o idioma que você deseja usar.

Se você quiser alterar o idioma associado a apenas uma seção do texto, selecione o texto, verifique a ortografia e altere o idioma do dicionário na caixa de diálogo Ortografia e Gramática.

Para alterar o idioma do dicionário em toda a mensagem:

  1. Na guia Mensagem, vá até o grupo Revisão, clique na seta em Verificar Ortografia e clique em Definir Idioma Imagem do botão .

  2. Na caixa de diálogo Idioma, selecione o idioma desejado.

    Caso o idioma seja precedido pelo ícone Ortografia e Gramática Imagem do botão , isso indica que há revisores de texto, como verificador de ortografia, de gramática e dicionário de sinônimos, instalados para esse idioma. Se o idioma não estiver precedido pelo ícone Ortografia e Gramática Imagem do botão , você poderá editar o texto, mas não será possível verificar a ortografia, a gramática ou obter sinônimos nesse idioma.

  3. Para voltar ao idioma original ou alternar para outro idioma, repita as etapas de 1 a 3. Na etapa 3, selecione o novo idioma desejado.

  4. Para verificar a ortografia de uma mensagem, clique em Ortografia Imagem do botão na guia Mensagem.

    Observações : 

    • Se, após seguir essas etapas, o verificador ortográfico não estiver identificando corretamente os erros ortográficos, tente desmarcar a caixa de seleção Detectar idioma automaticamente na caixa de diálogo Idioma (na etapa 2).

    • Talvez seja necessário obter um Pacote de Idiomas se a sua versão do 2007 Microsoft Office system não fornecer revisores de texto, como o verificador ortográfico, para o idioma a ser usado. Para saber mais, confira Preciso de um pacote de idiomas ou de um language interface pack?

Para definir o idioma no PowerPoint, basta digitar o idioma que você deseja usar.

Se você quiser alterar o idioma associado a apenas uma seção do texto, selecione o texto, verifique a ortografia e altere o idioma do dicionário na caixa de diálogo Ortografia e Gramática.

Para alterar o idioma do dicionário em todo o slide:

  1. Na guia Revisão, no grupo Revisão de Texto, clique em Idioma Imagem do botão .

  2. Na caixa de diálogo Idioma, selecione o idioma desejado.

    Caso o idioma seja precedido pelo ícone Ortografia e Gramática Imagem do botão , isso indicará que há revisores de texto, como verificador de ortografia, de gramática e dicionário de sinônimos, instalados para esse idioma. Se o idioma não estiver precedido pelo ícone Ortografia e Gramática Imagem do botão , você poderá editar o texto, mas não será possível verificar a ortografia, a gramática ou obter sinônimos nesse idioma.

  3. Para voltar ao idioma original ou alternar para outro idioma, repita as etapas de 1 a 2. Na etapa 2, selecione o novo idioma desejado.

  4. Para verificar a ortografia de um slide, clique em Ortografia Imagem do botão na guia Revisão.

    Observações : 

    • No PowerPoint, você deve usar o verificador ortográfico em cada slide.

    • Talvez você precise obter um Pacote de Idiomas se sua versão do 2007 Microsoft Office system não fornecer ferramentas de revisão de texto, como o verificador ortográfico, para o idioma que deseja usar. Para saber mais, confira o artigo Preciso de um pacote de idiomas ou de um language interface pack?

Para definir o idioma no Publisher, basta digitar o idioma que você deseja usar.

Se você quiser alterar o idioma associado a apenas uma seção do texto, selecione o texto, verifique a ortografia e altere o idioma do dicionário na caixa de diálogo Ortografia.

Para alterar o idioma do dicionário em toda a publicação:

  1. No menu Ferramentas, clique em Idioma e em Definir Idioma.

  2. Na caixa de diálogo Idioma, selecione o idioma desejado.

  3. Para voltar ao idioma original ou alternar para outro idioma, repita as etapas de 1 a 3. Na Etapa 3, escolha o novo idioma que deseja usar.

  4. Para verificar a ortografia, no menu Ferramentas, aponte para Ortografiae clique em Ortografia Imagem do botão .

    • Para verificar a ortografia em todas as páginas de uma publicação de várias páginas, verifique se a caixa de seleção Verificar todas as histórias no diálogo Verificar Ortografia está marcada.

    • Talvez você precise obter um Pacote de Idiomas se sua versão do 2007 Microsoft Office system não fornecer ferramentas de revisão de texto, como o verificador ortográfico, para o idioma que deseja usar. Para saber mais, confira o artigo Preciso de um pacote de idiomas ou de um language interface pack?.

Para definir o idioma no Visio, basta digitar o idioma que você deseja usar.

Para alterar o idioma do dicionário em um texto específico no Visio:

  1. Selecione uma seção do texto existente. Ou digite uma nova parte do texto no idioma desejado e selecione o texto.

  2. No menu Formatar, clique em Texto e na guia Fonte.

  3. Na lista Idioma, clique no idioma desejado.

    Observação : Talvez seja necessário obter um Pacote de Idiomas se a sua versão do 2007 Microsoft Office system não fornecer revisores de texto, como o verificador ortográfico, para o idioma a ser usado. Para saber mais, confira Preciso de um pacote de idiomas ou de um language interface pack?

  1. Coloque o cursor no documento em que você deseja começar a digitar texto em um idioma diferente. Se você quiser alterar o idioma associado a uma seção existente do texto, selecione-o.

  2. Na guia Revisão, no grupo Revisão de Texto, clique em Definir Idioma Imagem do botão .

  3. Na caixa de diálogo Idioma, selecione o idioma desejado.

    Caso o idioma seja precedido pelo ícone Ortografia e Gramática Imagem do botão , isso indica que há revisores de texto, como verificador de ortografia, de gramática e dicionário de sinônimos, instalados para esse idioma. Se o idioma não estiver precedido pelo ícone Ortografia e Gramática Imagem do botão , você poderá editar o texto, mas não será possível verificar a ortografia, a gramática ou obter sinônimos nesse idioma.

  4. Para voltar ao idioma original ou alternar para outro idioma, repita as etapas de 1 a 3. Na etapa 3, escolha o novo idioma que deseja usar.

    Observações : 

    • Se, após seguir essas etapas, o verificador ortográfico não estiver identificando corretamente os erros ortográficos, tente desmarcar a caixa de seleção Detectar idioma automaticamente na caixa de diálogo Idioma (na etapa 3).

    • Talvez você precise obter um Pacote de Idiomas se sua versão do 2007 Microsoft Office system não fornecer ferramentas de revisão de texto, como o verificador ortográfico, para o idioma que deseja usar. Para saber mais, confira o artigo Preciso de um pacote de idiomas ou de um language interface pack?

Confira também

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×