Usar um leitor de tela para inserir uma tabela no Word 2016

Usar um leitor de tela para inserir uma tabela no Word 2016

Leia em voz alta o símbolo com o rótulo Conteúdo do leitor de tela. Este tópico é sobre usar um leitor de tela com o Office

Este artigo é destinado a pessoas que usam um programa de leitor de tela com os produtos do Office e esse programa faz parte do conjunto de conteúdos de Acessibilidade do Office. Para obter ajuda de forma geral, confira a página inicial do Suporte do Office.

Use o Word 2016 com o teclado e o Narrador, o leitor de tela interno do Windows, para adicionar uma tabela ao documento especificando suas dimensões ou escolhendo entre diversos formatos de tabela predefinidos.

Observações : 

Neste tópico

Inserir uma tabela especificando dimensões

Você pode especificar as dimensões de uma tabela, como o número de colunas e linhas e sua altura e largura. O Word inserirá uma tabela básica do tipo grade para seu uso.

Observação : Para criar uma tabela com o máximo de acessibilidade, é importante dar à tabela uma linha de cabeçalho.

  1. Selecione o local no documento em que deseja inserir a nova tabela.

  2. Para abrir a caixa de diálogo Inserir Tabela, pressione Alt+N, T e I.

  3. Para especificar o número de colunas na tabela, pressione Alt+C e digite o número de colunas.

  4. Para especificar o número de linhas, pressione Alt+R e digite o número de linhas desejado.

  5. Se você quiser usar essas dimensões novamente no futuro, pressione Alt+S para selecionar a opção Lembrar dimensões de novas tabelas.

  6. Para fechar a caixa de diálogo Inserir Tabela, pressione a tecla Tab para ir para o botão OK e pressione Enter. O Word adiciona a tabela ao seu documento.

    Observação : Para tornar a tabela mais acessível e possibilitar a identificação das colunas da tabela corretamente pelos leitores de tela, você precisará configurar uma linha de cabeçalho.

  7. Para configurar uma linha de cabeçalho, vá para a tabela em seu documento e para uma célula. Pressione Alt+JT para abrir a guia Design das Ferramentas de Tabela. Você ouvirá o nome da guia.

  8. Pressione a tecla Tab para ir para a caixa de seleção Linha de cabeçalho e marcá-la.

  9. Pressione a tecla Esc para retornar ao corpo do documento. Pressione a Seta para baixo para se mover pelo corpo da tabela.

  10. Vá para a tabela e digite as informações nas células. Você ouvirá qual coluna e linha estão selecionadas no momento e quais células são as células de cabeçalho.

Inserir uma tabela selecionando formatos internos

Se quiser permitir que o Word faça a formatação para você, selecione um dos nove formatos internos para tabelas.

  1. Selecione o local no documento em que deseja inserir a nova tabela.

  2. Para escolher algum dos formatos internos de tabela, pressione Alt+N, T e T para abrir o menu Tabelas Rápidas. Você pode procurar em uma lista de nove formatos de tabela internos.

  3. Use as teclas Seta para baixo e Seta para cima para percorrer a lista de formatos de tabela.

  4. Para selecionar o formato de tabela desejado, pressione Enter. O Word insere a tabela selecionada em seu documento e coloca a parte superior da tabela inserida em destaque.

  5. Pressione a tecla Tab para percorrer as células e digite suas informações.

Excluir uma tabela

Se uma tabela não é mais necessária, exclua-a do seu documento.

  1. Abra o documento e vá para a tabela que você deseja excluir. Quando a sua tabela estiver em destaque, você ouvirá uma confirmação, como "Na Tabela 1". Quando o foco sair da tabela, você ouvirá que saiu da tabela.

  2. Para ir até a guia Layout de Ferramentas de Tabela, pressione Alt e J, L.

  3. Para excluir a tabela inteira, pressione D, T. A tabela é excluída e o documento volta a ficar em destaque.

Confira também

Usar um leitor de tela para verificar a ortografia e a gramática no Word

Atalhos de teclado do Microsoft Word no Windows

Tarefas básicas usando um leitor de tela com o Word

Configurar seu dispositivo para operar com acessibilidade no Office 365

Saiba como navegar no Word usando os recursos de acessibilidade

Use o Word para Mac com o teclado e o VoiceOver, o leitor de tela interno do Mac OS, para adicionar uma tabela ao documento especificando suas dimensões ou escolhendo entre vários formatos de tabela predefinidos. Também é possível converter texto existente em uma tabela.

Observações : 

  • Os novos recursos do Office 365 estão sendo lançados gradualmente para os assinantes do Office 365, por isso seu aplicativo pode não ter esses recursos ainda. Para saber como você pode obter os novos recursos com mais rapidez, acesse Quando obterei os recursos mais recentes no Office 2016 para Office 365?.

  • Para conhecer os atalhos de teclado, acesse Atalhos de teclado no Word para Mac.

  • Este tópico pressupõe que você esteja usando o leitor de tela interno do Mac OS, o VoiceOver. Para saber mais sobre como usar o VoiceOver, acesse Guia de Introdução ao VoiceOver.

  • É recomendável ler e editar documentos no Modo de Exibição de Layout de Impressão. O VoiceOver pode não funcionar adequadamente em outros modos de exibição.

Neste tópico

Inserir uma tabela

Você pode especificar as dimensões de uma tabela pelo número de linhas e colunas. O Word 2016 para Mac insere uma tabela de tipo de grade básica para seu uso. Se quiser permitir que o Word 2016 para Mac faça a formatação para você, selecione um dos formatos internos para tabelas.

Observação : Para tornar a tabela mais acessível e possibilitar a identificação das colunas da tabela corretamente pelos leitores de tela, você precisará configurar uma linha de cabeçalho.

Especificar dimensões da tabela

  1. Coloque o cursor dentro do documento no local onde você deseja inserir a nova tabela.

  2. Pressione F6 até ouvir: "Página inicial, selecionado, guia."

  3. Pressione a tecla Seta para a direita uma vez para ir até a guia Inserir e pressione Control+Option+Barra de espaços.

  4. Pressione Tab até ouvir "Tabela, botão de menu" e pressione Control+Option+Barra de espaços.

  5. Para especificar o número de colunas na tabela, pressione Control+Option+Shift+Seta para baixo e pressione a tecla Seta para a direita até ouvir o número desejado.

  6. Para especificar o número de linhas, pressione a tecla Seta para baixo até ouvir o número desejado.

  7. Para inserir a tabela com o tamanho selecionado no momento, pressione Control+Option+Barra de espaços.

    O Word 2016 para Mac adiciona a tabela ao documento e move o foco para a célula superior esquerda. O Word seleciona automaticamente a guia Design de Tabela na barra de ferramentas.

  8. Para verificar se uma linha de cabeçalho está configurada, pressione F6 até ouvir: "Design da tabela, selecionado, guia". Em seguida, pressione Tab até ouvir: "Linha de cabeçalho, marcada, caixa de seleção". Se Linha de Cabeçalho não estiver marcada, pressione Control+Option+Barra de espaços.

  9. Pressione F6 para retornar ao documento.

  10. Digite as informações nas células. Pressione Tab para ir até a próxima célula ou Shift+Tab para ir até a célula anterior. Se você pressionar Tab na última célula, uma nova linha da tabela será criada.

    Dica : Você também pode navegar pelas células da tabela pressionando Control+Option+uma tecla de direção no sentido em que deseja se mover.

Formatar uma tabela usando um formato interno

  1. Crie uma tabela, conforme descrito em Especificar as dimensões da tabela, e verifique se o foco está em algum lugar na tabela.

  2. Quando você tiver inserido a tabela, pressione F6 até ouvir "Design de tabela, selecionado, guia" e pressione Tab até ouvir: "Grade de tabela, selecionado, botão".

  3. Para escolher entre os formatos de tabela internos, pressione a tecla Seta para a direita até ouvir o formato desejado e pressione Control+Option+Barra de espaços para aplicá-lo.

  4. Para retornar à tabela, pressione F6.

Adicionar linhas ou colunas na tabela

Adicione mais linhas ou colunas para expandir rapidamente a tabela.

  1. Verifique se o foco está em algum lugar na tabela e use Control+Option+teclas de direção para navegar dentro da tabela e encontrar o local onde deseja adicionar uma nova linha ou coluna.

  2. Pressione F6 até ouvir "Design da tabela, selecionado, guia" e pressione a tecla Seta para a direita até ouvir: "Layout, guia".

  3. Pressione Control+Option+Barra de espaços para abrir a guia Layout.

  4. Pressione Tab até ouvir um destes itens:

    • "Inserir acima, botão" adiciona uma linha acima da linha atual.

    • "Inserir abaixo, botão" adiciona uma linha abaixo da linha atual.

    • "Inserir à esquerda, botão" adiciona uma coluna à esquerda da coluna atual.

    • "Inserir à direita, botão" adiciona uma coluna à direita da coluna atual.

  5. Pressione Control+Option+Barra de espaços para inserir o item selecionado na tabela.

Excluir uma tabela

Se uma tabela não é mais necessária, exclua-a do seu documento.

  1. Verifique se o foco está em algum lugar na tabela que você deseja excluir.

  2. Pressione a tecla F6 até ouvir "Design da tabela, selecionado, guia" ou "Layout, selecionado, guia".

    O Word lembra qual guia você usou por último ao trabalhar com tabelas. Se você acessar a guia Design da tabela, pressione a tecla Seta para a direita uma vez e pressione Control+Option+Barra de espaços para abrir a guia Layout.

  3. Na guia Layout, pressione Tab até ouvir "Excluir, botão de menu" e pressione Control+Option+Barra de espaços.

  4. Pressione a tecla Seta para baixo até ouvir "Excluir tabela" e pressione Control+Option+Barra de espaços.

Editar propriedades da tabela

Além de usar formatos internos, você pode alterar propriedades da tabela individualmente. Por exemplo, você pode definir o alinhamento de texto, a altura da linha ou a largura da coluna ou pode escrever texto Alt (texto alternativo) para tornar a tabela mais acessível para leitores de tela.

  1. Verifique se o foco está em algum lugar na tabela que você deseja editar.

  2. Pressione a tecla F6 até ouvir "Design da tabela, selecionado, guia" ou "Layout, selecionado, guia".

    O Word lembra qual guia você usou por último ao trabalhar com tabelas. Se você acessar a guia Design da tabela, pressione a tecla Seta para a direita uma vez e pressione Control+Option+Barra de espaços para abrir a guia Layout.

  3. Na guia Layout, pressione Tab até ouvir "Propriedades, botão" e pressione Control+Option+Barra de espaços.

  4. O menu Propriedades da Tabela tem cinco guias:

    • Tabela

    • Linha

    • Coluna

    • Célula

    • Texto Alt

    Use as teclas Seta para a direita e Seta para a esquerda para encontrar a guia desejada e pressione Control+Option+Barra de espaços para abrir essa guia.

  5. Pressione Tab para procurar as opções na guia selecionada. O VoiceOver mostra como acessar cada opção. Por exemplo, na guia Tabela, você pode definir o alinhamento de texto para a tabela inteira.

  6. Para mudar para outra guia, pressione Tab até ouvir o nome da guia atual novamente, use as teclas Seta para a direita e Seta para a esquerda para encontrar a guia desejada e pressione Control+Option+Barra de espaços.

  7. Para fechar o menu Propriedades da Tabela, pressione Tab até ouvir "OK, padrão, botão" e pressione Control+Option+Barra de espaços. Se você não alterou configurações ou se não quer salvar as alterações, pressione Esc para sair do menu.

    O foco retorna para o botão Propriedades.

  8. Para retornar à tabela, pressione F6.

Converter texto em tabela

Você pode criar uma tabela convertendo texto normal em uma tabela. Por exemplo, pode haver um texto que era uma tabela em outro programa, mas perdeu a formatação quando foi copiado para o Word 2016 para Mac.

  1. Selecione o texto que você deseja converter.

    Observação : Para chegar ao melhor resultado, o texto deve ter colunas separadas com Tab e linhas separadas com Enter.

  2. Pressione F6 até ouvir: "Página inicial, selecionado, guia."

  3. Pressione a tecla Seta para a direita uma vez para ir até a guia Inserir e pressione Control+Option+Barra de espaços.

  4. Pressione Tab até ouvir "Tabela, botão de menu" e pressione Control+Option+Barra de espaços.

  5. Pressione a Seta para baixo até ouvir "Converter texto em tabela" e pressione Control+Option+Barra de espaços.

    O menu Converter Texto em Tabela é aberto.

  6. Use as teclas Seta para a direita e Seta para a esquerda para percorrer as opções no menu. O Word oferece o número de colunas e linhas que melhor se ajusta ao texto selecionado, mas você pode alterar os valores individualmente. O VoiceOver mostra como acessar cada opção.

  7. Para fechar o menu Converter Texto em Tabela, pressione Tab até ouvir "OK, padrão, botão" e pressione Control+Option+Barra de espaços. Se você não alterou configurações ou se não quer salvar as alterações, pressione Esc para sair do menu.

    O foco retorna à barra de ferramentas.

  8. Para retornar ao documento, pressione F6.

Confira também

Usar um leitor de tela para verificar a ortografia e a gramática no Word

Atalhos de teclado no Word para Mac

Tarefas básicas usando um leitor de tela com o Word

Configurar seu dispositivo para operar com acessibilidade no Office 365

Saiba como navegar no Word usando os recursos de acessibilidade

Suporte técnico para clientes com deficiências

A Microsoft quer proporcionar a melhor experiência possível para todos os clientes. Se você tiver alguma deficiência ou dúvidas sobre acessibilidade, contate o Answer Desk de Acessibilidade da Microsoft para obter assistência técnica. A equipe de suporte do Answer Desk Acessibilidade é treinada no uso de várias tecnologias adaptativas populares e pode oferecer assistência em espanhol, francês, inglês e na língua de sinais dos EUA. Acesse o site do Microsoft Answer Desk Acessibilidade para descobrir os detalhes de contato para a sua região.

Se for um usuário empresarial, comercial ou governamental, fale com o Answer Desk de Acessibilidade corporativo.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×