Usar um leitor de tela para inserir uma tabela no Outlook

Centro de Acessibilidade do Office > Suporte de acessibilidade para Outlook e Email

Leia em voz alta o símbolo com o rótulo Conteúdo do leitor de tela. Este tópico é sobre usar um leitor de tela com o Office

Este artigo é destinado a pessoas que usam um programa de leitor de tela com os produtos do Office e esse programa faz parte do conjunto de conteúdos de Acessibilidade do Office. Para obter ajuda de forma geral, confira a página inicial do Suporte do Office.

Criar e editar uma tabela em uma mensagem de email no Outlook 2016 usando seu teclado e o Narrador, o leitor de tela interno do Windows.

Observações : 

Neste tópico

Converter texto em tabela

Se você tiver um bloco de texto que usa separadores consistentes, é fácil convertê-lo em uma tabela.

  1. Escolha o texto que você deseja converter em tabela.

  2. Para abrir a caixa de diálogo Converter Texto em Tabela, pressione Alt+N e, em seguida, pressione T e V.

  3. Siga um destes procedimentos:

    • Se o texto usa parágrafos como separadores, pressione Alt+P.

    • Se o texto usa vírgulas como separadores, pressione Alt+M.

    • Se o texto usa guias como separadores, pressione Alt+T.

  4. Pressione a tecla Tab até ouvir "botão OK" e pressione Enter. A tabela é criada e a mensagem com a tabela selecionada volta a ficar em foco.

Converter uma tabela em texto

  1. Coloque o cursor em algum lugar na tabela que você deseja converter em texto.

  2. Pressione Alt+J e, em seguida, pressione L para abrir a guia Layout das Ferramentas de Tabela.

  3. Pressione V para abrir a caixa de diálogo Converter Tabela em Texto e, em seguida, siga um destes procedimentos:

    • Se quiser que o texto utilize parágrafos como separadores, pressione P.

    • Se quiser que o texto utilize vírgulas como separadores, pressione M.

    • Se quiser que o texto utilize guias como separadores, pressione T.

  4. Pressione a tecla Tab até ouvir "botão OK" e pressione Enter. A mensagem com o texto selecionado volta a ficar em foco.

Inserir uma tabela

Você pode especificar as dimensões de uma tabela, como o número de colunas e linhas e sua altura e largura. O Outlook inserirá uma tabela básica do tipo grade para seu uso.

Observação : Para criar uma tabela com o máximo de acessibilidade, é importante dar à tabela uma linha de cabeçalho.

  1. Ao escrever uma mensagem, coloque o cursor no local onde você deseja inserir a nova tabela.

  2. Para abrir a caixa de diálogo Inserir Tabela, pressione Alt+N e, em seguida, pressione T e I.

  3. Digite o número de colunas desejado.

  4. Pressione a tecla Tab e, em seguida, digite o número de linhas desejado.

  5. Se você quiser usar essas dimensões novamente no futuro, pressione Alt+S para selecionar a opção Lembrar dimensões de novas tabelas.

  6. Para fechar a caixa de diálogo Inserir Tabela, pressione a tecla Tab até ouvir "botão OK" e, em seguida, pressione Enter. O Outlook adicionará a tabela à sua mensagem e a primeira coluna da primeira linha ficará em foco.

  7. Verifique se sua tabela tem uma linha de cabeçalho, pressione Alt+J e, em seguida, pressione T para abrir a guia Design das Ferramentas de Tabela.

  8. Pressione a tecla Tab até ouvir "Marcada, Caixa de seleção da linha de cabeçalho". Com o JAWS, você ouvirá: "Caixa de grupo opções de estilo de tabela, caixa de linha de cabeçalho marcada". Se você ouvir "Desmarcado", pressione a Barra de espaços para ativar/desativar a linha de cabeçalho, caso contrário, pressione a tecla Esc para a tabela voltar a ficar em foco.

  9. Use as teclas de seta para se mover pela tabela e digite as informações nas células.

Usar estilos de tabela internos

Depois de criar uma tabela, você pode modificar rapidamente sua aparência usando os estilos internos do Outlook.

  1. Posicione o cursor do mouse na tabela.

  2. Pressione Alt+J e, em seguida, pressione T para abrir a guia Design das Ferramentas de Tabela.

  3. Pressione S para abrir o menu Estilos de Tabela.

  4. Use as teclas de seta para percorrer a lista de estilos até encontrar aquele que você deseja, por exemplo, "Tabela de grade 1, leve".

  5. Para selecionar o estilo desejado, pressione Enter. O estilo selecionado é aplicado à tabela e ela volta a ficar em foco.

Excluir uma tabela

  1. Ao escrever uma mensagem, coloque o cursor do mouse em qualquer lugar da tabela que você deseja excluir.

  2. Pressione Alt+J e, em seguida, pressione L para abrir a guia Layout das Ferramentas de Tabela.

  3. Para excluir a tabela inteira, pressione D e, em seguida, T. A tabela é excluída e o documento volta a ficar em foco.

Definir as propriedades da tabela

Use a caixa de diálogo Propriedades de Tabela para dar à sua tabela um título e uma descrição para torná-lo mais acessível ou para modificar o alinhamento da tabela.

  1. Ao escrever uma mensagem, coloque o cursor do mouse em qualquer lugar da tabela que você deseja editar.

  2. Para abrir a caixa de diálogo Propriedades de Tabela, pressione Alt+J, pressione L e, em seguida, pressione O.

  3. Para definir o alinhamento da tabela em relação o texto do corpo da mensagem, siga um destes procedimentos:

    • Para alinhar a tabela com a borda esquerda do texto, pressione Alt+L.

    • Para alinhar a tabela com o centro do texto, pressione Alt+C.

    • Para alinhar a tabela com a borda direita do texto, pressione Alt+H.

  4. Para escolher como corpo do texto será quebrado pela tabela, siga um destes procedimentos:

    • Para fazer com que a quebra automática de texto ocorra nas laterais da tabela, pressione Alt+A.

    • Para tornar a tabela um item separado do texto, pressione Alt+N.

  5. Para dar à tabela um título e uma descrição, pressione Alt+T e, em seguida, pressione a tecla Seta para a direita até ouvir "Selecionada, item da guia Texto Alt". Com o JAWS, você ouvirá: "Guia Texto Alt".

  6. Pressione a tecla Tab e digite o título da tabela e, em seguida, pressione a tecla Tab e digite a descrição.

  7. Pressione a tecla Tab até ouvir "botão OK" e pressione Enter. A janela volta a ficar em foco.

Adicionar linhas ou colunas a uma tabela

  1. Ao escrever uma mensagem, coloque o cursor do mouse no ponto da tabela que você deseja adicionar colunas ou linhas.

  2. Pressione Alt+J e, em seguida, pressione L para abrir a guia Layout das Ferramentas de Tabela.

  3. Siga um destes procedimentos:

    • Para adicionar uma linha acima do ponto selecionado, pressione A.

    • Para adicionar uma linha abaixo do ponto selecionado, pressione B e então E.

    • Para adicionar uma coluna à esquerda do ponto selecionado, pressione L.

    • Para adicionar uma coluna à direita do ponto selecionado, pressione R.

  4. O menu será fechado e a tabela voltará a ficar em foco.

Confira também

Tarefas básicas usando um leitor de tela com o Email no Outlook

Atalhos de teclado para navegar no email do Outlook

Configurar seu dispositivo para operar com acessibilidade no Office 365

Saiba como navegar no Outlook usando recursos acessíveis

Crie e edite uma tabela em uma mensagem de email no Outlook Mail usando o Narrador, o leitor de tela interno do Windows.

Observações : 

  • Os novos recursos do Office 365 estão sendo lançados gradualmente para os assinantes do Office 365, por isso seu aplicativo pode não ter esses recursos ainda. Para saber como você pode obter os novos recursos com mais rapidez, acesse Quando obterei os recursos mais recentes no Office 2016 para Office 365?.

  • Este tópico pressupõe que você esteja usando o leitor de tela interno do Windows, o Narrador. Para saber mais sobre como usar o Narrador, acesse Introdução ao Narrador.

  • Este tópico pressupõe que você esteja usando este aplicativo com um telefone Windows. Alguns gestos e a navegação podem ser diferentes em um tablet ou computador.

Neste tópico

Converter texto em tabela

Se você tiver um bloco de texto que usa separadores consistentes, é fácil convertê-lo em uma tabela.

  1. Ao escrever uma mensagem, selecione a parte do texto que você deseja converter em uma tabela.

  2. Deslize o dedo para a direita até ouvir "Mais opções, botão recolhido" e dê um toque duplo na tela.

  3. Deslize o dedo para a direita até ouvir "botão Inserir recolhido" e então dê um toque duplo na tela.

  4. Deslize o dedo para a direita até ouvir "botão Tabela" e dê um toque duplo na tela.

    A tabela é criada e a mensagem com a tabela selecionada volta a ficar em foco. Você ouvirá as propriedades da tabela.

Inserir uma tabela

Quando você insere uma tabela em branco a um email, o Outlook adiciona uma tabela de tipo de grade básica com três linhas e três colunas. Posteriormente, se necessário, você pode adicionar mais colunas e linhas.

Observação : Para criar uma tabela com o máximo de acessibilidade, é importante dar à tabela uma linha de cabeçalho.

  1. Ao escrever uma mensagem, coloque o cursor no local onde você deseja inserir a nova tabela.

  2. Deslize o dedo para a direita até ouvir "Mais opções, botão recolhido" e dê um toque duplo na tela.

  3. Deslize o dedo para a direita até ouvir "botão Inserir recolhido" e então dê um toque duplo na tela.

  4. Deslize o dedo para a direita até ouvir "botão Tabela" e dê um toque duplo na tela.

    A tabela é criada e a mensagem com a tabela selecionada volta a ficar em foco. Você ouvirá as propriedades da tabela.

Usar estilos de tabela internos

Depois de criar uma tabela, você pode modificar rapidamente sua aparência usando os estilos internos do Outlook.

  1. Posicione o cursor do mouse na tabela.

  2. Deslize o dedo para a direita até ouvir "Mais opções, botão recolhido" e dê um toque duplo na tela.

  3. Deslize o dedo para a direita até ouvir "Tabela, botão recolhido" e dê um toque duplo na tela.

  4. Deslize o dedo para a direita até ouvir "Estilos de tabela" e dê um toque duplo na tela.

  5. No menu Estilos de Tabela, deslize o dedo para a direita até ouvir o estilo de tabela desejado e dê um toque duplo na tela.

    O estilo selecionado é aplicado à tabela e ela volta a ficar em foco.

Excluir uma tabela

  1. Ao escrever uma mensagem, coloque o cursor do mouse em qualquer lugar da tabela que você deseja excluir.

  2. Deslize o dedo para a direita até ouvir "Mais opções, botão recolhido" e dê um toque duplo na tela.

  3. Deslize o dedo para a direita até ouvir "Tabela, botão recolhido" e dê um toque duplo na tela.

  4. Você ouvirá: "Excluir, botão recolhido". O botão Excluir fica em foco. Dê um toque duplo na tela para selecionar.

  5. Para excluir a tabela inteira, deslize o dedo para a direita até ouvir "botão Excluir tabela" e, em seguida, dê um toque duplo na tela.

    A tabela é excluída e a mensagem volta a ficar em foco.

Modificar as propriedades da tabela

Você pode modificar o alinhamento da tabela, dar um título à sua tabela e uma descrição para torná-la acessível, alterar as opções de estilo de tabela e muito mais.

  1. Ao escrever uma mensagem, coloque o cursor do mouse em qualquer lugar na tabela.

  2. Deslize o dedo para a direita até ouvir "Mais opções, botão recolhido" e dê um toque duplo na tela.

  3. Deslize o dedo para a direita até ouvir "Tabela, botão recolhido" e dê um toque duplo na tela.

  4. No menu Tabela, deslize o dedo para a direita até ouvir a opção desejada e dê um toque duplo na tela para selecionar.

    • Para ajustar o alinhamento da tabela, escolha Alinhamento. No menu Alinhamento, deslize o dedo para a direita até ouvir a opção desejada e dê um toque duplo na tela.

    • Para adicionar texto Alt e descrição, escolha Texto Alt. Na caixa de diálogo, digite o título da tabela, passe o dedo para a direita e, em seguida, dê um toque duplo na tela. Digite a descrição da tabela. Arraste um dedo para cima na tabela até ouvir "botão Concluído" e dê um toque duplo na tela.

    • Para modificar as opções de estilo de tabela, escolha Opções de Estilo. No menu Opções de Estilo, deslize o dedo para a direita até ouvir a opção de estilo desejada e dê um toque duplo na tela.

Adicionar linhas ou colunas a uma tabela

  1. Ao escrever uma mensagem, mova o cursor do mouse pela tabela até o ponto ao qual você deseja adicionar uma coluna ou uma linha.

  2. Deslize o dedo para a direita até ouvir "Mais opções, botão recolhido" e dê um toque duplo na tela.

  3. Deslize o dedo para a direita até ouvir "Tabela, botão recolhido" e dê um toque duplo na tela.

  4. Deslize o dedo para a direita até ouvir "botão Inserir recolhido" e dê um toque duplo na tela.

  5. No menu Inserir, deslize o dedo para a direita até ouvir a opção desejada e dê um toque duplo na tela.

    A coluna ou linha é adicionada à tabela. A linha ou a coluna adicionada à tabela volta a ficar em foco.

Confira também

Usar um leitor de tela para formatar o texto no seu email no Outlook

Usar um leitor de tela para inserir uma imagem no Outlook

Tarefas básicas usando um leitor de tela com o email no Outlook

Saiba como navegar no Outlook usando recursos acessíveis

Suporte técnico para clientes com deficiências

A Microsoft quer proporcionar a melhor experiência possível para todos os clientes. Se você tiver alguma deficiência ou dúvidas sobre acessibilidade, contate o Answer Desk de Acessibilidade da Microsoft para obter assistência técnica. A equipe de suporte do Answer Desk Acessibilidade é treinada no uso de várias tecnologias adaptativas populares e pode oferecer assistência em espanhol, francês, inglês e na língua de sinais dos EUA. Acesse o site do Microsoft Answer Desk Acessibilidade para descobrir os detalhes de contato para a sua região.

Se for um usuário empresarial, comercial ou governamental, fale com o Answer Desk de Acessibilidade corporativo.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×