Usar um leitor de tela para compartilhar um documento no Word

Usar um leitor de tela para compartilhar um documento no Word

Leia em voz alta o símbolo com o rótulo Conteúdo do leitor de tela. Este tópico é sobre usar um leitor de tela com o Office

Este artigo é destinado a pessoas que usam um programa de leitor de tela com os produtos do Office e esse programa faz parte do conjunto de conteúdos de Acessibilidade do Office. Para obter ajuda de forma geral, confira a página inicial do Suporte do Office.

Compartilhe seus documentos do Word 2016 usando um teclado e o Narrator, o leitor de tela integrado do Windows. Quando você compartilha seus arquivos do OneDrive ou do SharePoint, pode convidar pessoas para visualizar ou editar o documento ou enviar um arquivo como um anexo de email, diretamente de seu documento.

Observações : 

  • Os novos recursos do Office 365 estão sendo lançados gradualmente para os assinantes do Office 365, por isso seu aplicativo pode não ter esses recursos ainda. Para saber como você pode obter os novos recursos com mais rapidez, acesse Quando obterei os recursos mais recentes no Office 2016 para Office 365?.

  • Para conhecer os atalhos de teclado, acesse Atalhos de teclado no Microsoft Word no Windows.

  • Este tópico pressupõe que você esteja usando o leitor de tela interno do Windows, o Narrador. Para saber mais sobre como usar o Narrador, acesse Introdução ao Narrador.

  • Este tópico pressupõe que você esteja usando este aplicativo com um computador. Alguns gestos e a navegação podem ser diferentes em um telefone ou tablet Windows.

Neste tópico

Salvar um documento no OneDrive ou no SharePoint

Antes de compartilhar um documento pelo OneDrive ou pelo SharePoint, você precisa salvá-lo em um desses locais.

  1. Abra o documento que você deseja compartilhar.

  2. Pressione Alt+F, A para abrir o painel Modo de exibição Backstage. Você ouvirá o nome da primeira opção: "Guia Informações selecionada".

  3. Pressione Alt+A para ir para a opção Salvar como e pressione a tecla Tab para ir para esse painel.

  4. Para ir para um site do OneDrive ou do SharePoint na lista Salvar como, pressione as teclas Seta para cima e Seta para baixo até ouvir o nome do site que deseja e pressione Enter. O foco muda da lista de pastas para o que você selecionou.

  5. Navegue até o local da pasta desejada e pressione Enter para abrir a caixa de diálogo Salvar como com o campo Nome do Arquivo em destaque.

  6. No campo Nome de arquivo, digite ou edite o nome do seu documento.

  7. Pressione a tecla Tab até ouvir "botão Salvar" e depois pressione Alt+S.

Depois que o documento foi salvo em um local compartilhado, você pode convidar outras pessoas para trabalhar nele.

Compartilhar um documento pelo OneDrive ou SharePoint

Você pode compartilhar um documento enquanto está trabalhando nele.

  1. Abra o documento que você deseja compartilhar.

  2. Pressione Alt+Y para abrir o painel Compartilhar e pressione F6 para colocar a caixa Convidar pessoas em destaque.

    Observação : Se você não salvou o documento no OneDrive ou no SharePoint do Office 365, será solicitado a fazê-lo agora. Para saber mais, consulte Salvar um documento no OneDrive ou no SharePoint anteriormente neste tópico.

  3. No painel Compartilhar, no campo Convidar pessoas, digite o endereço de email da pessoa com quem você gostaria de compartilhar o documento. Se você já tiver as informações de contato da pessoa armazenadas, basta digitar o nome e pressionar Enter.

    Para compartilhar com mais de uma pessoa, use ponto e vírgula para separar os nomes ou endereços de email.

  4. Para atribuir permissões, pressione a tecla Tab até ouvir: "Caixa de combinação Pode editar". Pressione as teclas de seta para selecionar Pode editar ou Pode exibir.

  5. Para adicionar uma mensagem, pressione a tecla Tab até ouvir "Incluir uma mensagem" e digite uma mensagem.

  6. Pressione a tecla Tab até ouvir "Botão Compartilhar" e pressione a Barra de espaços.

Observação : Você pode optar por compartilhar automaticamente as alterações de um documento compartilhado sempre, somente quando for solicitado ou nunca. Nunca é a configuração padrão. No painel Compartilhar, pressione a tecla Tab para ir até a caixa de combinação Compartilhar alterações automaticamente e faça uma seleção.

Compartilhar uma cópia do documento por email

Você também pode enviar uma cópia do documento por email ou enviá-lo como um PDF.

  1. Abra o documento que você deseja compartilhar.

  2. Pressione Alt+F para abrir o modo de exibição Backstage e pressione Alt+H para abrir o painel Compartilhar.

  3. Pressione a tecla Tab até ouvir "painel Compartilhar" e pressione a tecla Seta para baixo para navegar até a opção Email.

  4. Pressione Enter para abrir o painel de opções de Email.

  5. Use a tecla Seta para baixo para ir até as opções e Enter para selecionar uma destas opções:

    • Enviar como Anexo - anexa um documento do Word a uma mensagem de email.

    • Enviar um Link - cria um hiperlink para o documento e coloca-o no corpo do email.

    • Enviar como PDF - cria um arquivo PDF do documento e o anexa a uma mensagem de email.

    • Enviar como XPS - cria um arquivo XPS do documento e o anexa a uma mensagem de email.

    • Enviar como Fax da Internet - se você está inscrito em um serviço de fax da Internet, envia o documento por esse serviço.

  6. Se você escolher uma opção de email, o Word abre uma nova mensagem de email por meio do seu cliente de email padrão, com uma cópia em PDF, XPS ou Word do seu documento já anexada. A mensagem abre com o campo Para em destaque. Digite o endereço de email.

  7. Para digitar uma mensagem, pressione a tecla Tab até ouvir "campo Mensagem" e digite sua mensagem.

  8. Para enviar a mensagem, pressione Alt+E.

Salvar um documento como um PDF

Salve seu documento como um PDF para poder compartilhá-lo usando vários canais.

  1. No documento que você deseja salvar, pressione Alt+F, A. Você ouvirá: "Selecionado, guia Informações". O painel Arquivo é aberto.

    A caixa de diálogo sugere o mesmo local em que você salvou os documentos do Word anteriormente, no seu PC ou em um local online. Para obter instruções sobre como alterar o local, confira Salvar um documento no OneDrive ou no SharePoint.

  2. Pressione a tecla Tab até ouvir "Salvar como tipo, documento do Word, asterisco ponto docx" e pressione a Barra de espaços. É aberta uma lista dos tipos de arquivo com suporte.

  3. Na lista, pressione a tecla Seta para baixo até ouvir "PDF" e pressione Barra de espaços. Você ouvirá: "Salvar como tipo, PDF".

  4. Pressione a tecla Tab até ouvir "botão Salvar" e depois pressione Enter.

Confira também

Usar um leitor de tela para inserir e alterar texto no Word

Usar um leitor de tela para coautoria em documentos no Word

Atalhos de teclado do Microsoft Word 2016 para Windows

Tarefas básicas usando um leitor de tela com o Word

Configurar seu dispositivo para operar com acessibilidade no Office 365

Saiba como navegar no Word usando os recursos de acessibilidade

Compartilhe seus documentos do Word 2016 para Mac usando um teclado e o VoiceOver, o leitor de tela integrado do Mac OS. Quando você compartilha seus arquivos do OneDrive ou do SharePoint, pode convidar pessoas para visualizar ou editar o documento ou enviar um arquivo como um anexo de email, diretamente de seu documento.

Observações : 

Neste tópico

Salvar um documento no OneDrive ou no SharePoint

Para compartilhar um documento, você precisa salvá-lo no OneDrive ou no SharePoint.

  1. No documento que você deseja salvar, pressione Command+Shift+S. A caixa de diálogo Salvar como é aberta.

  2. A caixa de diálogo sugere o mesmo local em que você salvou os documentos do Word anteriormente, no Mac ou em um local online. Para verificar ou alterar o local, pressione Tab repetidamente até ouvir "Locais online, botão" ou "Em meu Mac, botão". Se você ouviu "Locais online", pressione Control+Option+Barra de espaços para selecionar. Se você ouviu "Em meu Mac", os locais online disponíveis já são mostrados na caixa de diálogo.

  3. Pressione a tecla Tab repetidamente até ouvir: "Locais, tabela" e o primeiro local online. Se necessário, pressione a tecla Seta para baixo até ouvir o local em que você deseja salvar.

  4. Quando estiver no local desejado, pressione Enter.

    O documento é salvo.

Compartilhar um documento pelo OneDrive ou SharePoint

Você pode convidar pessoas para exibir e editar um documento do OneDrive ou do SharePoint.

  1. No documento que você deseja compartilhar, pressione Control+Option+M para ir até a barra de menus.

  2. Pressione F para ir até o menu Arquivo e pressione Control+Option+Barra de espaços para abrir o menu.

  3. Pressione a tecla Seta para baixo repetidamente até ouvir: "Compartilhar, submenu" e pressione Control+Option+Barra de espaços para selecionar.

  4. O submenu Compartilhar é aberto, e o foco está no item Convidar Pessoas. Pressione Control+Option+Barra de espaços para selecionar.

  5. A caixa de diálogo Convidar Pessoas é aberta. Digite o endereço de email da pessoa com quem você gostaria de compartilhar o documento. Se você já armazenou as informações de contato da pessoa, basta digitar o nome e pressionar Enter.

    Para compartilhar com mais de uma pessoa, use ponto e vírgula para separar os nomes ou endereços de email.

  6. Para adicionar uma mensagem, pressione a tecla Tab uma vez e digite uma mensagem.

  7. Para atribuir permissões, pressione a tecla Tab para ir até a caixa de seleção Pode editar. Pode editar é selecionado por padrão. Para desmarcar a caixa de seleção e atribuir permissões apenas de exibição, pressione Control+Option+Barra de espaços.

  8. Pressione a tecla Tab repetidamente até ouvir: "Compartilhar, botão". Pressione Control+Option+Barra de espaços para selecionar o botão e enviar o convite.

Compartilhar uma cópia do documento por email

Você também pode enviar uma cópia do documento por email ou enviá-lo como um PDF.

  1. No documento que você deseja compartilhar, pressione Control+Option+M para ir até a barra de menus.

  2. Pressione F para ir até o menu Arquivo e pressione Control+Option+Barra de espaços para abrir o menu.

  3. Pressione a tecla Seta para baixo até ouvir: "Compartilhar, submenu" e pressione Control+Option+Barra de espaços para selecionar.

  4. O submenu Compartilhar é aberto, e o foco está no item Convidar Pessoas. Pressione a tecla Seta para baixo até ouvir: "Enviar Documento..." ou "Enviar PDF…", dependendo da opção que você deseja usar. Em seguida, pressione Control+Option+Barra de espaços para selecionar.

  5. Seu cliente de email padrão cria uma nova mensagem de email com uma cópia do arquivo do Word anexado ou uma cópia em PDF do documento inserido. O foco está no campo Para. Digite o endereço de email do destinatário.

  6. Pressione a tecla Tab para ir até os outros campos abaixo, como Cc e Assunto.

  7. Para enviar a mensagem, pressione Shift+Tab até ouvir: "Enviar, botão". Pressione Control+Option+Barra de espaços para selecionar o botão e enviar a mensagem.

Salvar um documento como um PDF

Salve seu documento como um PDF para poder compartilhá-lo com segurança usando vários canais.

  1. No documento que você deseja salvar, pressione Command+Shift+S. A caixa de diálogo Salvar como é aberta.

    A caixa de diálogo sugere o mesmo local em que você salvou os documentos do Word anteriormente, no seu Mac ou em um local online. Para obter instruções sobre como alterar o local, confira Salvar um documento no OneDrive ou no SharePoint.

  2. Pressione a tecla Tab até ouvir "documento do Word" e pressione Control+Option+Barra de espaços. O menu Formato de Arquivo será aberto.

  3. No menu, pressione a tecla de Seta para baixo até ouvir "PDF" e pressione Control+Option+Barra de espaços.

  4. Para selecionar a resolução apropriada para o PDF, pressione Seta para baixo até ouvir a opção que você deseja e depois pressione Barra de espaços.

  5. Pressione a tecla Tab até ouvir "botão Exportar" e pressione Control+Option+Barra de espaços. O documento foi salvo como um PDF.

Confira também

Usar um leitor de tela para coautoria em documentos no Word

Usar um leitor de tela para inserir e alterar texto no Word

Atalhos de teclado no Word para Mac

Tarefas básicas usando um leitor de tela com o Word

Configurar seu dispositivo para operar com acessibilidade no Office 365

Saiba como navegar no Word usando os recursos de acessibilidade

No Word para iOS, você pode compartilhar seus documentos com facilidade usando o VoiceOver, o leitor de tela integrado do iOS. Salve seu arquivo no OneDrive ou no SharePoint e convide as pessoas a visualizar ou editar o documento compartilhado. Se quiser enviar por email o documento como um arquivo do Word ou PDF, você pode fazer isso direito do Word para iOS.

Observações : 

  • Os novos recursos do Office 365 estão sendo lançados gradualmente para os assinantes do Office 365, por isso seu aplicativo pode não ter esses recursos ainda. Para saber como você pode obter os novos recursos com mais rapidez, acesse Quando obterei os recursos mais recentes no Office 2016 para Office 365?.

  • Este tópico pressupõe que você esteja usando o leitor de tela interno do iOS, o VoiceOver. Para saber mais sobre como usar o VoiceOver, visite Acessibilidade da Apple.

  • Este tópico pressupõe que você esteja usando um iPhone. Alguns gestos e a navegação podem ser diferentes no iPad.

Neste tópico

Salvar um documento no OneDrive ou no SharePoint

Para compartilhar um documento do Word, você precisa salvá-lo no OneDrive ou no SharePoint.

  1. No documento que deseja salvar, deslize o dedo para a direita ou esquerda até ouvir: "Salvar e fechar, botão". Dê um toque duplo na tela para selecionar o botão.

  2. Uma caixa de diálogo será aberta e você ouvirá: "Salvar alterações em <nome do documento>?" Deslize o dedo para a direita até ouvir: "Salvar, reticências, botão". Dê um toque duplo na tela para selecionar.

  3. Outra caixa de diálogo será aberta e você ouvirá: "Salvar como, nome do arquivo, campo de texto, está editando, <nome do documento> selecionado, modo Word." O nome atual está selecionado e o teclado virtual é exibido na parte inferior da tela. Digite um nome para o documento usando o teclado virtual. Quando terminar, navegue até a tecla Enter no canto inferior direito da tela e dê um toque duplo na tela para selecioná-la.

  4. O teclado virtual é fechado. Deslize o dedo para a esquerda até ouvir o local no qual você deseja salvar, por exemplo, "OneDrive" e dê um toque duplo na tela para selecionar a opção.

    Caso você ainda não tenha salvado no OneDrive ou no SharePoint anteriormente usando teste telefone, talvez seja necessário adicionar um local primeiro. Nesse caso, deslize o dedo para a direita ou esquerda até ouvir "Adicionar um local" e dê um toque duplo.

  5. O foco está no nome do documento, e você pode usar o teclado virtual para alterá-lo.

  6. Deslize o dedo para a direita até ouvir a pasta em que você deseja salvar e dê um toque duplo para abri-la.

  7. Deslize o dedo para a esquerda até ouvir: "Salvar, botão". Dê um toque duplo para selecionar o botão e salvar o documento.

    O documento é salvo e você retorna para o modo de exibição Recente.

Compartilhar um documento pelo OneDrive ou SharePoint

Você pode convidar pessoas para visualizar e editar um documento do Word no OneDrive ou no SharePoint.

  1. No documento do Word, deslize o dedo para a direita ou para a esquerda até ouvir: "Menu Compartilhar, botão". Dê um toque duplo na tela para selecionar e abrir o menu. O VoiceOver anuncia: "Compartilhar, título".

  2. O menu Compartilhar é aberto. Deslize o dedo para a direita até ouvir "Convidar pessoas, botão" e dê um toque duplo na tela para selecionar a opção.

  3. A caixa de diálogo Convidar Pessoas é aberta. Deslize o dedo para a direita até ouvir: "Digite os nomes ou endereços de email, campo de texto". Dê um toque duplo na tela para selecionar o campo e comece a digitar.

  4. Use o teclado virtual para digitar o endereço de email da pessoa com quem você gostaria de compartilhar o documento. Quando terminar, navegue até a tecla Enter no canto inferior direito da tela e dê um toque duplo na tela para selecioná-la.

    Dica : Se você já tiver as informações de contato da pessoa armazenadas, basta deslizar o dedo para a direita para selecionar essa pessoa de seus Contatos. O VoiceOver anuncia: "Adicionar contato, botão". Dê um toque duplo na tela para selecionar o botão e vá para seus Contatos. Deslize o dedo para a direita repetidamente para navegar por sua lista de contatos ou use o recurso de Pesquisa na parte superior. Quando chegar até o contato que você deseja adicionar como destinatário, dê um toque duplo na tela.

  5. Se quiser que o destinatário possa visualizar o documento, mas não editá-lo, deslize o dedo para direita até ouvir "Pode editar" e dê um toque duplo na tela para remover os direitos de edição.

  6. Para enviar o convite, deslize o dedo para a esquerda ou direita até ouvir "Enviar botão" e dê um toque duplo na tela.

    O convite será enviado e você retornará ao menu Compartilhar.

Compartilhar uma cópia do documento por email

Você também pode enviar uma cópia do documento por email ou enviá-lo como um PDF.

  1. No documento do Word, deslize o dedo para a direita ou para a esquerda até ouvir: "Menu Compartilhar, botão". Dê um toque duplo na tela para selecionar e abrir o menu. O VoiceOver anuncia: "Compartilhar, título".

  2. O menu Compartilhar é aberto. Deslize o dedo para a direita até ouvir "Enviar uma Cópia, botão" e dê um toque duplo na tela para selecionar.

  3. O menu Enviar uma Cópia será aberto. Para enviar o documento no formato do Word, prossiga para a próxima etapa.

    Para enviar uma versão em PDF do seu documento, deslize o dedo para direita até ouvir "Formatar, Documento do Word, botão" e dê um toque duplo tela. Deslize o dedo para a direita até ouvir "PDF" e dê um toque duplo na tela para selecionar.

  4. Deslize o dedo para a direita até ouvir o aplicativo que você deseja usar para enviar o arquivo. Para selecionar uma opção, dê um toque duplo na tela.

  5. Se necessário, deslize o dedo para direita até chegar no campo Para e dê um toque duplo na tela para selecioná-lo.

  6. Use o teclado virtual para digitar o endereço de email da pessoa com quem você gostaria de compartilhar o documento.

    Dica : Se você já tiver as informações de contato da pessoa armazenadas, basta deslizar o dedo para a direita para selecionar essa pessoa de seus Contatos. O VoiceOver anuncia: "Adicionar contato, botão". Dê um toque duplo na tela para selecionar o botão e vá para seus Contatos. Deslize o dedo para a direita repetidamente para navegar por sua lista de contatos ou use o recurso de Pesquisa na parte superior. Quando chegar até o contato que você deseja adicionar como destinatário, dê um toque duplo na tela.

  7. Para alterar o assunto do email, deslize o dedo para direita até ouvir "Assunto" e dê um toque duplo a tela para selecionar. Digite outro assunto usando o teclado virtual. Quando terminar, navegue até a tecla Enter no canto inferior direito da tela e dê um toque duplo na tela para selecioná-la.

  8. Para adicionar uma mensagem, deslize o dedo para a direita e dê um toque duplo tela. Digite sua mensagem usando o teclado virtual. Quando terminar, navegue até a tecla Enter no canto inferior direito da tela e dê um toque duplo na tela para selecioná-la.

  9. Quando terminar, deslize o dedo para a esquerda repetidamente até ouvir "Enviar, botão" e dê um toque duplo na tela para enviar o documento.

Confira também

Tarefas básicas usando um leitor de tela com o Word

Configurar seu dispositivo para operar com acessibilidade no Office 365

Saiba como navegar no Word usando os recursos de acessibilidade

Compartilhe seus documentos do Word para Android usando o TalkBack, o leitor de tela integrado do Android. Quando você compartilha seus arquivos do OneDrive, pode convidar pessoas para visualizar ou editar o documento ou enviar um arquivo como um anexo de email, diretamente de seu documento.

Observações : 

  • Os novos recursos do Office 365 estão sendo lançados gradualmente para os assinantes do Office 365, por isso seu aplicativo pode não ter esses recursos ainda. Para saber como você pode obter os novos recursos com mais rapidez, acesse Quando obterei os recursos mais recentes no Office 2016 para Office 365?.

  • Este tópico pressupõe que você esteja usando o leitor de tela interno do Android, o TalkBack. Para saber mais sobre como usar o TalkBack, acesse Acessibilidade do Android.

  • Este tópico pressupõe que você esteja usando este aplicativo com um telefone Android. Alguns gestos e a navegação podem ser diferentes em um tablet Android.

Neste tópico

Salvar um documento no OneDrive

Para compartilhar um documento usando o OneDrive, você precisa salvá-lo nele.

  1. Após criar seu novo documento, deslize o dedo para a esquerda até ouvir "Arquivo, botão" e dê um toque duplo na tela.

  2. Deslize o dedo para a direita até ouvir "Botão Salvar como" e dê um toque duplo na tela. Você ouvirá: "Salvar como, menu Arquivo fechado, insira um nome de arquivo <nome do arquivo atual>".

  3. Para alterar o nome do arquivo, toque duas vezes na tela e use o teclado virtual. Use o teclado para excluir o nome antigo e, em seguida, digitar um novo nome de arquivo. Quando terminar, deslize o dedo para baixo e depois para a esquerda para fechar o teclado.

  4. Deslize o dedo para a esquerda ou a direita para navegar pelas opções de salvamento até encontrar sua conta do OneDrive e, em seguida, dê um toque duplo na tela.

  5. Deslize o dedo para baixo e para cima. Você ouvirá: "Botão Salvar". Dê um toque duplo na tela para salvar seu documento. Depois de salvar, o menu Arquivo será fechado e o foco retornará ao documento.

Dica : Depois que você salvar o documento no OneDrive, todas as alterações serão salvas lá quando você selecionar Salvar, a menos que o documento seja salvo em um novo local.

Compartilhar um documento pelo OneDrive

Você pode compartilhar um documento enquanto está trabalhando nele. Seu colaborador recebe o link de compartilhamento em um email, e ele pode usá-lo para abrir o documento no Word.

  1. Abra o documento que você deseja compartilhar no Word para Android.

  2. Deslize o dedo para a esquerda até ouvir "Não marcado, Compartilhar, opção" e dê um toque duplo na tela.

  3. Passe o dedo para a direita até ouvir "Convidar pessoas para este arquivo, caixa de edição" e dê um toque duplo na tela.

  4. Use o teclado virtual para digitar o endereço de email da pessoa com quem você gostaria de compartilhar o documento.

  5. Deslize o dedo para baixo e depois para a esquerda para fechar o teclado.

  6. Para adicionar uma mensagem, deslize o dedo para direita até ouvir "Incluir uma mensagem (opcional), caixa de edição", dê um toque duplo na tela e, em seguida, use o teclado virtual para digitar sua mensagem.

  7. Para atribuir permissões, deslize o dedo para a direita até ouvir "Marcado, pode editar, caixa de seleção". Por padrão, seus colaboradores poderão editar o documento que você compartilhar. Se quiser que eles só possam visualizar o documento, dê um toque duplo na tela.

  8. Deslize o dedo para a direita até ouvir "Botão Compartilhar" e dê um toque duplo na tela.

Compartilhar uma cópia do documento por email

Você também pode enviar uma cópia do documento por email ou enviá-lo como um PDF.

  1. Abra o documento que você deseja compartilhar no Word para Android.

  2. Deslize o dedo para a esquerda até ouvir "Não marcado, Compartilhar, opção" e dê um toque duplo na tela.

  3. Deslize o dedo para a direita até ouvir "Botão Compartilhar como anexo" e dê um toque duplo na tela.

  4. Deslize o dedo para a direita até ouvir "Botão Documento" ou "Botão PDF", dependendo de qual formato de arquivo que você deseja compartilhar. Dê um toque duplo na tela para selecionar o formato.

  5. Deslize o dedo para a direita até encontrar o aplicativo de email você deseja usar para compartilhar, por exemplo, "Outlook" ou "Gmail," e, em seguida, dê um toque duplo na tela.

  6. Use o teclado virtual para digitar o endereço de email da pessoa com quem você gostaria de compartilhar o documento.

  7. Deslize o dedo para baixo e depois para a esquerda para fechar o teclado.

  8. Deslize o dedo para a direita até ouvir "Botão" e dê um toque duplo na tela.

Dica : Você também pode usar essas instruções para enviar uma cópia em PDF para seu endereço de email ou salvar o PDF em seu Google Drive.

Confira também

Usar um leitor de tela para coautoria em documentos no Word

Tarefas básicas usando um leitor de tela com o Word

Configurar seu dispositivo para operar com acessibilidade no Office 365

Saiba como navegar no Word usando os recursos de acessibilidade

No Word Mobile, é fácil compartilhar seus documentos usando o Narrator, o leitor de tela integrado do Windows. Salve seu arquivo no OneDrive ou no SharePoint e convide as pessoas a visualizar ou editar o documento compartilhado. Se quiser enviar por email o documento, você pode fazer isso diretamente do Word.

Observações : 

  • Os novos recursos do Office 365 estão sendo lançados gradualmente para os assinantes do Office 365, por isso seu aplicativo pode não ter esses recursos ainda. Para saber como você pode obter os novos recursos com mais rapidez, acesse Quando obterei os recursos mais recentes no Office 2016 para Office 365?.

  • Este tópico pressupõe que você esteja usando o leitor de tela interno do Windows, o Narrador. Para saber mais sobre como usar o Narrador, acesse Introdução ao Narrador.

  • Este tópico pressupõe que você esteja usando este aplicativo com um telefone Windows. Alguns gestos e a navegação podem ser diferentes em um tablet ou computador.

Neste tópico

Salvar um documento no OneDrive ou no SharePoint

Para compartilhar um documento do Word, você precisa salvá-lo no OneDrive ou no SharePoint.

  1. No documento que deseja salvar, deslize o dedo para a direita ou esquerda até ouvir: "Botão Arquivo". Dê um toque duplo na tela para selecionar.

  2. Um painel será aberto e você ouvirá: "Painel da página Backstage, botão Retroceder". Deslize o dedo para a direita até ouvir: "Botão Salvar". Dê um toque duplo na tela para selecionar.

  3. A caixa de diálogo Salvar será aberta e você ouvirá o nome do arquivo atual.

  4. Deslize o dedo para a direita até ouvir "Salvar uma cópia deste arquivo" e dê um toque duplo na tela para selecionar.

  5. Deslize o dedo para a direita até ouvir o local no qual você deseja salvar, por exemplo, "OneDrive" e dê um toque duplo para selecionar a opção.

    Caso ainda não tenha entrado, o OneDrive ou o SharePoint solicitará que você entre.

  6. Deslize o dedo para a direita até ouvir a pasta ou o local em que você deseja salvar e dê um toque duplo na tela para abri-lo.

  7. Deslize o dedo para a direita até ouvir: "Botão de barra de aplicativo Avançar". Dê um toque duplo na tela para selecionar.

  8. A caixa de diálogo INSERIR NOME DO ARQUIVO será aberta.

    Se quiser alterar o nome do arquivo, deslize o dedo para a esquerda até ouvir o nome atual do documento e dê um toque duplo na tela para começar a editar. Digite o novo nome usando o teclado virtual. Quando terminar, deslize o dedo para cima até ouvir "Pontos de referência e contêineres". Em seguida, deslize o dedo para a direita até ouvir "Barra de aplicativos". Deslize o dedo para baixo até ouvir "Itens" e deslize repetidamente para a esquerda até ouvir: "Botão da barra de aplicativos Salvar uma cópia".

  9. Dê um toque duplo na tela para salvar o documento.

Compartilhar um documento pelo OneDrive ou SharePoint

Você pode convidar pessoas para visualizar e editar um documento do Word no OneDrive ou no SharePoint.

  1. No documento do Word, deslize o dedo para a direita ou para a esquerda até que o Narrador anuncie: "Desativado, botão Compartilhar". Dê um toque duplo na tela para selecionar.

  2. A caixa de diálogo Compartilhar será aberta. O Narrador anunciará: "Digite um endereço de email para convidar alguém". Dê um toque duplo na tela para mostrar o teclado virtual e comece a digitar.

  3. Use o teclado virtual para digitar o endereço de email da pessoa com quem você gostaria de compartilhar o documento.

    Dica : Se você já tiver as informações de contato da pessoa armazenadas, basta deslizar o dedo para a direita para selecionar essa pessoa de seus Contatos. O Narrador anunciará: "Botão Procurar contatos". Dê um toque duplo na tela para selecionar o botão e vá para seus Contatos. Deslize o dedo para a direita repetidamente para navegar por sua lista de contatos ou use o recurso de Pesquisa na parte superior. Quando chegar até o contato que você deseja adicionar como destinatário, dê um toque duplo na tela. O cartão de contatos será aberto. Deslize o dedo para a direita até ouvir o endereço de email que você deseja usar e dê um toque duplo na tela.

  4. Se quiser incluir uma nota pessoal no seu convite, deslize o dedo para a direita até ouvir "Mais opções" e dê um toque duplo na tela. Em seguida, deslize o dedo para a esquerda até ouvir "Incluir uma mensagem, opcional, texto editável" e dê um toque duplo tela. Use o teclado virtual para digitar o texto da nota.

  5. Se quiser que o destinatário possa visualizar o documento, mas não editá-lo, deslize o dedo para direita até ouvir "Mais opções" e dê um toque duplo na tela. Deslize o dedo para a esquerda até ouvir "Conceder permissões para esse documento, pode editar" e dê um toque duplo tela. Na lista de opções será aberta e o Narrador anunciará: "Menu". Deslize o dedo para a direita até ouvir "Pode visualizar" e dê um toque duplo na tela para selecionar.

  6. Para enviar o convite, deslize o dedo para a direita até ouvir "Compartilhar, botão" e dê um toque duplo na tela.

    O convite será enviado e você retornará à caixa de diálogo Compartilhar.

Salvar um documento do Word como PDF

Para salvar um documento do Word no formato PDF, use a funcionalidade de exportação no Word Mobile.

  1. No documento do Word, deslize o dedo para a direita ou para a esquerda até que o Narrador anuncie: "Botão Arquivo". Dê um toque duplo na tela para selecionar.

  2. Um painel será aberto e você ouvirá: "Painel da página Backstage, botão Retroceder". Deslize o dedo para a direita até ouvir "Botão Salvar" e dê um toque duplo na tela para selecionar.

  3. A caixa de diálogo Salvar será aberta e você ouvirá "<nome atual do arquivo do documento>, botão".

  4. Deslize o dedo para a direita até ouvir "Exportar este arquivo" e dê um toque duplo na tela para selecionar.

  5. Deslize o dedo para a direita até ouvir o local no qual você deseja salvar, por exemplo, "OneDrive" e dê um toque duplo na tela para selecionar a opção.

  6. Deslize o dedo para a direita até ouvir a pasta em que você deseja salvar e dê um toque duplo na tela para abri-la.

  7. Deslize o dedo para a direita até ouvir "Botão da barra de aplicativos Avançar" e dê um toque duplo na tela para selecionar.

  8. A caixa de diálogo INSERIR NOME DO ARQUIVO será aberta. Deslize o dedo para a direita até ouvir "Tipo de arquivo, Texto do OpenDocument, caixa de combinação". Dê um toque duplo na tela para abrir a lista de opções e deslize o dedo para a direita. O Narrador anunciará: "PDF, 2 de 2". Dê um toque duplo na tela para selecionar.

  9. Deslize o dedo para a esquerda até ouvir: "Botão de barra de aplicativo Exportar". Dê um toque duplo na tela para exportar o documento.

    Se você receber uma caixa de diálogo de confirmação solicitando a permissão para a conversão de arquivos online, dê um toque duplo na tela para permitir.

    O documento será exportado e salvo como PDF no local selecionado. Você retornará para a caixa de diálogo Salvar como com o nome do arquivo em destaque.

Compartilhar uma cópia do documento por email

Você também pode enviar uma cópia do documento por email diretamente do Word.

  1. No documento do Word, deslize o dedo para a direita ou para a esquerda até ouvir: "Desativado, botão Compartilhar". Dê um toque duplo na tela para selecionar.

  2. A caixa de diálogo Compartilhar será aberta. O Narrador anunciará: "Digite um endereço de email para convidar alguém". Deslize o dedo para a direita até ouvir: "Mais opções, link". Dê um toque duplo na tela para selecionar.

  3. O Narrador anunciará: "Enviar como anexo ou obter um link de compartilhamento". Dê um toque duplo na tela para selecionar.

  4. Deslize o dedo para a direita até ouvir "Enviar como anexo, botão" e dê um toque duplo na tela para selecionar.

  5. A janela Compartilhar será aberta. Deslize o dedo para a direita até ouvir sua conta de email, como "Email do Outlook", e dê um toque duplo tela.

  6. Uma janela de email será aberta. O foco estará no campo Para. Digite o endereço do destinatário usando o teclado virtual.

    Dica : Se você já tiver as informações de contato da pessoa armazenadas, basta deslizar o dedo para a direita para selecionar essa pessoa de seus Contatos. O Narrador anunciará: "Escolher contatos, botão". Dê um toque duplo na tela para selecionar o botão e vá para seus Contatos. Deslize o dedo para a direita repetidamente para navegar por sua lista de contatos ou use o recurso de Pesquisa na parte superior. Quando chegar até o contato que você deseja adicionar como destinatário, dê um toque duplo na tela. O cartão de contatos será aberto. O Narrador anunciará: "Janela Pessoas". Deslize o dedo para a direita até ouvir o endereço de email que você deseja usar e dê um toque duplo na tela.

  7. Para editar o assunto do email, deslize o dedo para a direita e dê um toque duplo na tela. Use o teclado virtual para digitar o assunto. Quando terminar, navegue até a tecla Enter e dê um toque duplo na tela.

  8. Para adicionar uma mensagem, deslize para a direita até ouvir "Mensagem, texto editável" e dê um toque duplo na tela. Digite sua mensagem usando o teclado virtual.

  9. Quando terminar, deslize o dedo para cima até ouvir "Itens" e deslize o dedo para direita até ouvir: "Botão Enviar". Dê um toque duplo na tela para selecionar o botão e enviar o documento.

    O documento será enviado e você retornará à caixa de diálogo Compartilhar.

Confira também

Usar um leitor de tela para controlar e revisar alterações em um documento no Word

Tarefas básicas usando um leitor de tela com o Word

Saiba como navegar no Word usando os recursos de acessibilidade

Use o teclado e o Narrador, o leitor de tela integrado do Windows, para compartilhar com facilidade seus documentos usando o Word Online. Quando você compartilha seus arquivos usando o OneDrive, é possível convidar pessoas para visualizar ou editar o documento para trabalhar em conjunto ao mesmo tempo.

Observações : 

  • Os novos recursos do Office 365 estão sendo lançados gradualmente para os assinantes do Office 365, por isso seu aplicativo pode não ter esses recursos ainda. Para saber como você pode obter os novos recursos com mais rapidez, acesse Quando obterei os recursos mais recentes no Office 2016 para Office 365?.

  • Para conhecer os atalhos de teclado, acesse Atalhos de teclado no Word Online.

  • Quando usar o Word Online, recomendamos que você use o Microsoft Edge como navegador da Web. Como o Word Online é executado no navegador, os atalhos de teclado são diferentes daqueles no programa da área de trabalho. Por exemplo, você usará Ctrl+F6 em vez de F6 a fim de passar para os comandos e sair deles. Além disso, atalhos comuns, como F1 (Ajuda) e Ctrl+O (Abrir), são aplicáveis ao navegador da Web em si, e não ao Word Online.

  • Este tópico pressupõe que você esteja usando o leitor de tela interno do Windows, o Narrador. Para saber mais sobre como usar o Narrador, acesse Introdução ao Narrador.

  • Este tópico pressupõe que você esteja usando este aplicativo com um computador. Alguns gestos e a navegação podem ser diferentes em um telefone ou tablet Windows.

Neste tópico

Salvar um documento no OneDrive

Para compartilhar um documento, você precisa salvá-lo pelo OneDrive, você deve salvá-lo online. Depois de salvar um documento online, o Word Online automaticamente salvará as alterações feitas nele.

  1. Após escrever em seu novo documento, pressione Ctrl+F6 até ouvir "Selecionado, item da guia Início".

  2. Pressione Caps Lock+Seta para a esquerda até ouvir "Arquivo, botão recolhido" e depois pressione Enter.

  3. Pressione a tecla Seta para baixo até ouvir "Item de guia Salvar como" e pressione Enter.

  4. Pressione a tecla Seta para baixo até ouvir "Salvar como, salvar uma cópia online, item de menu" e pressione Enter.

  5. Digite o nome do arquivo e pressione Enter.

Compartilhar um documento pelo OneDrive

Você pode compartilhar um documento enquanto está trabalhando nele. Seu colaborador receberá o link de compartilhamento no email.

  1. Ao editar um documento no Word Online, pressione Ctrl+F6 até ouvir "Selecionado, item da guia Início".

  2. Pressione Caps Lock+Seta para a esquerda até ouvir "Arquivo, botão recolhido" e depois pressione Enter.

  3. Pressione a tecla Seta para baixo até ouvir "Item de guia Compartilhar" e pressione Enter.

  4. Pressione a tecla Seta para baixo até ouvir "Compartilhar com pessoas, convidar outras pessoas para editar ou visualizar esse documento, item de menu" e pressione Enter.

  5. O Narrador informa quando a caixa de diálogo Compartilhar tiver sido carregada. Depois que o Narrador parar de falar, digite o endereço de email da pessoa com quem você gostaria de compartilhar o documento. Para compartilhar com mais de uma pessoa, use ponto e vírgula para separar os endereços de email.

  6. Para atribuir permissões, pressione a tecla Tab até ouvir: "Pode editar". Use as teclas Seta para cima e para baixo para selecionar Pode editar ou Pode visualizar.

  7. Para adicionar uma mensagem, pressione a tecla Tab até ouvir "Incluir uma mensagem pessoal neste convite" e digite uma mensagem.

  8. Pressione a tecla Tab até ouvir "botão Compartilhar" e depois pressione Enter.

Salvar um documento como um PDF

Salve seu documento como um PDF para poder compartilhá-lo com segurança usando vários canais.

  1. Abra o documento que deseja salvar como um PDF no Word Online.

  2. Pressione a tecla Tab até ouvir "Mais, botão recolhido" e pressione Enter para abrir o menu.

  3. Pressione a tecla de direção para baixo até ouvir "Baixar como PDF, item de menu" e pressione Enter.

  4. O Word Online cria um arquivo PDF, o que pode demorar um pouco. Depois de ouvir "Clique aqui para ver o PDF do seu documento", pressione Enter.

  5. Pressione Caps Lock+Seta para a direita até ouvir "Botão Salvar" e depois pressione Enter.

  6. Depois de ouvir "Botão Dispensar", você pode pressionar Enter para fechar a caixa de diálogo.

  7. Pressione a tecla Tab até ouvir "Caixa de diálogo, Microsoft Word Online, foco no botão Fechar," e, em seguida, pressione Enter para retornar o foco para o documento.

Confira também

Usar um leitor de tela para coautoria em documentos no Word

Atalhos de teclado no Word Online

Tarefas básicas usando um leitor de tela com o Word

Saiba como navegar no Word usando os recursos de acessibilidade

Suporte técnico para clientes com deficiências

A Microsoft quer proporcionar a melhor experiência possível para todos os clientes. Se você tiver alguma deficiência ou dúvidas sobre acessibilidade, contate o Answer Desk de Acessibilidade da Microsoft para obter assistência técnica. A equipe de suporte do Answer Desk Acessibilidade é treinada no uso de várias tecnologias adaptativas populares e pode oferecer assistência em espanhol, francês, inglês e na língua de sinais dos EUA. Acesse o site do Microsoft Answer Desk Acessibilidade para descobrir os detalhes de contato para a sua região.

Se for um usuário empresarial, comercial ou governamental, fale com o Answer Desk de Acessibilidade corporativo.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×