Usar um dicionário personalizado no Office para Mac

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Um dicionário personalizado será útil se, por exemplo, seu trabalho depender de uma determinada terminologia, como termos jurídicos. Como alternativa, você pode criar um dicionário personalizado que inclua os nomes dos seus contatos de trabalho para saber que está sempre escrevendo seus nomes corretamente.

Quando você usa o verificador ortográfico, ele compara as palavras no seu documento com as do dicionário principal. O dicionário principal contém as palavras mais comuns, mas talvez não inclua nomes próprios, termos técnicos ou acrônimos. Além disso, algumas palavras podem ser iniciadas por maiúsculas diferentemente do que está no seu arquivo no dicionário principal. A adição dessas palavras ou do uso de maiúsculas a um dicionário personalizado evita que o verificador ortográfico as sinalize como erros. Você pode criar mais dicionários personalizados para complementar o dicionário padrão incluído nos aplicativos do Office para Mac.

Observação : Qualquer configuração de dicionário personalizado que você alterar em um aplicativo do Microsoft Office afetará todos os outros aplicativos. Por exemplo, você define muitas das configurações do dicionário personalizado no Word e depois vê as alterações na próxima vez em que abrir o PowerPoint ou o Excel.

Adicionar uma palavra do seu documento a um dicionário personalizado

  1. No documento, selecione a palavra que você deseja adicionar.

  2. No menu Ferramentas, clique em Ortografia e Gramática.

    Observação : A caixa de diálogo Ortografia e Gramática não será aberta se nenhum erro de ortografia ou gramática for detectado, ou se a palavra que você está tentando adicionar já existir no dicionário.

  3. No menu Adicionar palavras a, selecione o dicionário ao qual você deseja adicionar a palavra.

  4. Clique em Adicionar.

Criar um novo dicionário personalizado no Word

Você pode salvar um novo dicionário personalizado em qualquer local no seu computador. Ou, para que outros usuários acessem a seu dicionário, você pode salvá-lo em uma pasta de rede

Observação : Qualquer dicionário personalizado criado no Word será usado por outros aplicativos do Office para Mac.

  1. Verifique se há um documento aberto.

    Se nenhum documento estiver aberto, a próxima etapa não funcionará.

  2. No menu Word, clique em Preferências.

  3. Em Ferramentas de Autor e de Revisão de Texto, clique em Ortografia e Gramática.

  4. Em Ortografia, clique em Dicionários.

  5. Clique em Novo.

    Importante : Se as caixas de diálogo Converter Arquivo ou Conversão de Arquivo forem abertas, não faça nenhuma alteração; apenas clique em OK. (A configuração de codificação de texto correta é Outra codificação: Unicode 5.1 (Little-Endian).)

  6. Na caixa Salvar como, digite um nome para o dicionário personalizado.

    Observação : Quando você cria um novo dicionário personalizado, o Office para Mac começa a usá-lo automaticamente para verificar a ortografia.

  7. Clique em Salvar e, em seguida, clique em OK novamente para fechar a caixa de diálogo Ortografia e Gramática.

Importar um dicionário personalizado no Word

A caixa de diálogo Personalizar Dicionários no Word lista os dicionários personalizados disponíveis que o aplicativo pode utilizar para verificar a ortografia. Se o dicionário que você deseja utilizar — por exemplo, um comprado de terceiros — estiver instalado no seu computador, mas não estiver listado na caixa Lista de dicionários, você poderá adicioná-lo.

  1. Verifique se há um documento aberto.

    Se nenhum documento estiver aberto, a próxima etapa não funcionará.

  2. No menu Word, clique em Preferências.

  3. Em Ferramentas de Autor e de Revisão de Texto, clique em Ortografia e Gramática.

  4. Em Ortografia, clique em Dicionários.

  5. Clique em Adicionar e localize e clique duas vezes no dicionário personalizado que você deseja importar.

    Se o dicionário personalizado não tiver uma extensão de nome de arquivo .dic, no menu pop-up Habilitar, clique em Todos os Arquivos.

Adicionar, excluir ou editar palavras em um dicionário personalizado no Word

Você pode editar um dicionário personalizado no Word. Você pode alterar as palavras que estão no dicionário ou adicionar mais palavras. Quando você edita um dicionário personalizado, no entanto, o Word não começa a usá-lo automaticamente; você deve selecioná-lo. A versão revisada do dicionário está disponível em todos os aplicativos do Office.

  1. Verifique se há um documento aberto.

    Se nenhum documento estiver aberto, a próxima etapa não funcionará.

  2. No menu Word, clique em Preferências.

  3. Em Ferramentas de Autor e de Revisão de Texto, clique em Ortografia e Gramática.

  4. Em Ortografia, clique em Dicionários.

  5. Clique no nome do dicionário que você deseja editar e, em seguida, clique em Editar.

    Se, ao editar o dicionário, você receber uma mensagem dizendo que o Word parou de verificar a ortografia, clique em OK e, em seguida, se a caixa de diálogo Conversão de Arquivo - Dicionário Personalizado for exibida, clique em OK.

    Importante : Se as caixas de diálogo Converter Arquivo ou Conversão de Arquivo forem abertas, não faça nenhuma alteração; apenas clique em OK. (A configuração de codificação de texto correta é Outra codificação: Unicode 5.1 (Little-Endian).)

  6. No arquivo de dicionário, faça as alterações desejadas e, no menu Arquivo, clique em Salvar

    Observação : Você deve digitar cada palavra que adicionar em uma linha separada.

  7. No menu Arquivo, clique em Fechar.

Alterar o idioma associado a um dicionário personalizado

Por padrão, ao criar um novo dicionário personalizado, o aplicativo define o dicionário como Todos os Idiomas, significando que o dicionário é utilizado quando você verifica a ortografia do texto em qualquer idioma. No entanto, você pode associar um dicionário personalizado a um determinado idioma, de forma que o aplicativo use o dicionário somente ao verificar a ortografia do texto em determinado idioma.

  1. Verifique se há um documento aberto.

    Se nenhum documento estiver aberto, a próxima etapa não funcionará.

  2. No menu Word, clique em Preferências.

  3. Em Ferramentas de Autor e de Revisão de Texto, clique em Ortografia e Gramática.

  4. Em Ortografia, clique em Dicionários.

  5. Clique no nome do dicionário que você deseja editar e, em seguida, no menu pop-up Idioma, clique no idioma que você deseja associar ao dicionário personalizado.

Observações : 

  • Se instalou o Office 2016 para Mac para ser executado lado a lado com o Office for Mac 2011, quaisquer dicionários personalizados que você adicionou e habilitou no Office for Mac 2011 será copiado automaticamente para o Office 2016 para Mac. Se o Office encontrar dicionários personalizados criados anteriormente em qualquer outro local diferente do local de dicionário padrão, você será solicitado a inserir permissões adicionais para garantir o acesso aos arquivos. Se vir esta mensagem, basta selecionar o arquivo ou os arquivos e clicar em Selecionar para garantir acesso aos dicionários personalizados.

  • Para obter mais informações sobre como instalar o Office 2016 para Mac, incluindo informações sobre como executar o Office 2016 para Mac no mesmo computador com o Office para Mac 2011, consulte Instalar o Office em seu PC ou Mac.

Confira também

Adicionar, editar ou desativar as correções automáticas

Verificar ortografia e gramática em um idioma diferente

O verificador ortográfico não está reconhecendo palavras em um dicionário personalizado

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×