Usar referências de célula em uma fórmula

Importante :  Este artigo foi traduzido por um sistema de tradução automática, leia o aviso de isenção de responsabilidade. Para sua referência, veja a versão em inglês deste artigo aqui.

Quando você cria uma fórmula simples ou uma fórmula por que usa uma função, você pode fazer referência aos dados nas células da planilha incluindo referências de célula nos argumentos de fórmula. Por exemplo, quando você insira ou selecione a referência de célula A2, a fórmula usa o valor da célula para calcular o resultado. Você também pode fazer referência a um intervalo de células.

Para obter mais informações sobre referências de célula, consulte criar ou alterar fazer referência a uma célula. Para obter mais informações sobre fórmulas em geral, consulte Visão geral de fórmulas.

  1. Clique na célula na qual deseja inserir a fórmula.

  2. Na barra de fórmulas Imagem do botão , digite = (sinal de igual).

  3. Faça o seguinte: selecione a célula que contém o valor desejado ou digite sua referência de célula.

    Você pode fazer referência a uma única célula, a um intervalo de células, a um local em outra planilha ou a um local em outra pasta de trabalho.

    Ao selecionar um intervalo de células, você pode arrastar a borda da seleção da célula para mover a seleção ou arrastar o canto da borda para expandir a seleção.

    localizador de intervalo codifica através de cores células precedentes

    1. A primeira referência de célula é B3, a cor é azul e o intervalo de células tem uma borda azul com cantos quadrados.

    2. A segunda referência de célula é C3, a cor é verde e o intervalo de célula tem uma borda verde com cantos quadrados.

    Observação : Se não houver um canto quadrado em uma borda codificada por cor, significa que a referência está relacionada a um intervalo nomeado.

  4. Pressione Enter.

    Dica :  Você também pode inserir uma referência a um intervalo ou célula nomeada. Para obter mais informações, consulte Definir e usar nomes em fórmulas.

Exemplo

Copie os dados de exemplo da tabela a seguir e cole-os na célula A1 de uma nova planilha do Excel. Para as fórmulas mostrarem resultados, selecione-as, pressione F2 e pressione Enter. Se precisar, você poderá ajustar as larguras das colunas para ver todos os dados. Use o comando Definir Nome (guia Formulas, grupo Nomes Definidos) para definir "Ativos" (B2:B4) e "Passivos" (C2:C4).

Departamento

Ativos

Passivos

TI

274000

71000

Administrador

67000

18000

RH

44000

3000

Fórmula

Descrição

Resultado

'=SOMA(Ativos)

Retorna o total de ativos dos três departamentos no nome definido "Ativos", que é definido como o intervalo de células B2:B4. (385000)

=SOMA(Ativos)

'=SOMA(Ativos)-SOMA(Passivos)

Subtrai a soma do nome definido "Passivos" da soma do nome definido "Ativos". (293000)

=SOMA(Ativos)-SOMA(Passivos)

Início da página

Observação : Aviso de Isenção de Tradução Automática: Este artigo foi traduzido por computador, sem intervenção humana. A Microsoft oferece essas traduções automáticas para ajudar as pessoas que não falam inglês a aproveitar os textos escritos sobre produtos, serviços e tecnologias da Microsoft. Como este artigo foi traduzido automaticamente, é possível que contenha erros de vocabulário, sintaxe ou gramática.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×