Usar o TalkBack para realizar tarefas básicas no Excel para Android

Usar o TalkBack para realizar tarefas básicas no Excel para Android

Leia em voz alta o símbolo com o rótulo Conteúdo do leitor de tela. Este tópico é sobre usar um leitor de tela com o Office

Este artigo é destinado a pessoas que usam um programa de leitor de tela com os produtos do Office e esse programa faz parte do conjunto de conteúdos de Acessibilidade do Office. Para obter ajuda de forma geral, confira a página inicial do Suporte do Office.

Use o Excel para Android com o TalkBack, o leitor de tela interno do Android, para criar pastas de trabalho e planilhas, aplicar formatos de número, criar fórmulas simples e muito mais.

Observações : 

  • Os novos recursos do Office 365 estão sendo lançados gradualmente para os assinantes do Office 365, por isso seu aplicativo pode não ter esses recursos ainda. Para saber como você pode obter os novos recursos com mais rapidez, acesse Quando obterei os recursos mais recentes no Office 2016 para Office 365?.

  • Este tópico pressupõe que você esteja usando o leitor de tela interno do Android, o TalkBack. Para saber mais sobre como usar o TalkBack, acesse Acessibilidade do Android.

  • Este tópico pressupõe que você esteja usando este aplicativo com um telefone Android. Alguns gestos e a navegação podem ser diferentes em um tablet Android.

Neste tópico

Criar uma nova pasta de trabalho

Os arquivos do Excel são chamados de pastas de trabalho. Cada pasta de trabalho contém folhas que, normalmente, são chamadas de planilhas. Você pode adicionar quantas planilhas desejar a uma pasta de trabalho ou criar novas pastas de trabalho para manter os dados organizados.

  1. Para criar uma nova pasta de trabalho no Excel, passe o dedo para a direita até ouvir "Novo" e dê um toque duplo na tela.

  2. Para abrir uma pasta de trabalho em branco, passe o dedo para direita até ouvir o nome do modelo de pasta de trabalho que deseja usar e dê um toque duplo na tela.

    Dica : Se desejar voltar quando chegar ao final da lista, passe o dedo para a esquerda até ouvir o nome do modelo de pasta de trabalho correto.

  3. Para escolher o modelo, dê um toque duplo na tela.

Criar uma nova planilha na pasta de trabalho

Na pasta de trabalho, passe o dedo pela parte inferior esquerda da tela até ouvir "Botão Adicionar Planilha" e dê um toque duplo na tela.

Insira os dados

Quando você inserir dados na planilha, você trabalhará com linhas, colunas e células. As células são referenciadas por sua localização na linha e na coluna da planilha, portanto, a célula A1 fica na primeira linha da coluna A. Em uma nova planilha, a célula A1 é a seleção padrão.

  1. Na planilha, passe o dedo pela tela para encontrar a célula que deseja usar e dê um toque duplo na tela para ativá-la.

  2. Para abrir a opção de função, dê um toque duplo na tela. Você ouvirá "Botão Recortar", que é o primeiro item da barra pop-up.

  3. Passe o dedo para a direita até ouvir "Botão Editar" e dê um toque duplo na tela. Você ouvirá "Mostrando teclado em português do Brasil" (o idioma do teclado depende das respectivas configurações).

  4. Para digitar o texto ou os números desejados, passe o dedo sobre o teclado para ouvir os caracteres e solte o dedo para selecioná-los.

  5. Passe o dedo pelo canto superior direito da tela até ouvir "Botão Enter" e dê um toque duplo na tela para salvar os dados.

Aplicar um formato de número

Você pode exibir diferentes tipos de números aplicando uma formatação a uma célula, como Moeda, Porcentagem ou Data.

  1. No documento do Excel, passe o dedo pela tela para encontrar a célula que deseja usar e dê um toque duplo na tela para selecionar a célula que pretende formatar.

  2. Passe o dedo para a esquerda ou para a direita até ouvir "Botão Mais Opções. Dar um toque duplo para ativar". Em seguida, dê um toque duplo na tela. Você ouvirá "Menu da guia Página Inicial selecionado. Dar um toque duplo para ativar".

  3. Passe o dedo para a direita até ouvir: "Menu Formato de número. Dar um toque duplo para ativar". Em seguida, dê um toque duplo na tela. Você ouvirá: "Formato de número".

  4. Passe o dedo para a direita até ouvir os formatos disponíveis, como Moeda, Hora e Porcentagem.

  5. Dê um toque duplo na tela para escolher um formato.

    Dica : Algumas das opções de formato também apresentam submenus. Você ouvirá, por exemplo: "Menu Número". Para abrir o submenu, dê um toque duplo na tela.

Criar uma fórmula simples

Você pode criar fórmulas simples para adicionar, subtrair, multiplicar ou dividir números.

  1. Passe o dedo pela tela para selecionar a célula que deseja usar e dê um toque duplo na tela para ativá-la.

  2. Dê um toque duplo na tela para abrir a opção de função. Você ouvirá "Botão Recortar", que é o primeiro item da opção de função.

  3. Passe o dedo para a direita até ouvir "Botão Editar" e dê um toque duplo. Você ouvirá: "Mostrando teclado em português do Brasil" (o idioma do teclado depende das respectivas configurações).

  4. Para criar uma fórmula na célula, passe o dedo sobre o teclado e solte o dedo nas teclas desejadas para digitar uma combinação de números e operadores de cálculo. Por exemplo, insira o sinal de mais (+) para adição, o sinal de menos (-) para subtração, o asterisco (*) para multiplicação e a barra (/) para divisão. Por exemplo, digite =2+4, =4-2, =2*4 ou =4/2.

  5. Digite o texto ou os números desejados. Em seguida, passe o dedo sobre o teclado, no canto inferior direito, até ouvir "Enter" e solte o dedo. O Excel faz o cálculo e mostra o resultado na célula.

Salvar seu trabalho

O Excel salva o trabalho automaticamente, mas você pode alterar o nome e escolher o local do arquivo.

Salvar uma cópia do arquivo

  1. Para alterar o nome do arquivo no Excel, passe o dedo para a direita até ouvir "Botão Arquivo" e dê um toque duplo na tela para abrir o menu do arquivo. Você ouvirá: "Menu Arquivo aberto".

  2. Passe o dedo para a direita até ouvir o item do menu, "Botão Salvar como", e dê um toque duplo na tela. Você ouvirá: "Inserir o nome do arquivo".

  3. Para alterar o nome do arquivo, passe o dedo para a direita até ouvir "Inserir o nome do arquivo. Caixa de Edição (e nome padrão)". Em seguida, passe o dedo para a direita até ouvir "Botão Limpar" e dê um toque duplo na tela para limpar o nome atual do arquivo.

  4. Passe o dedo para a esquerda até ouvir "Inserir o nome do arquivo. Caixa de Edição" e dê um toque duplo na tela. Você ouvirá: "Mostrando teclado em português do Brasil" (o idioma do teclado depende das respectivas configurações).

  5. Para digitar o nome desejado, passe o dedo sobre o teclado para ouvir os caracteres e solte o dedo para selecioná-los.

  6. Após digitar o novo nome, passe o dedo para a direita até ouvir "Botão Salvar" e dê um toque duplo para salvar o arquivo.

Escolher o local do arquivo

  1. Para alterar o local do arquivo no Excel, passe o dedo para a direita ou para a esquerda até ouvir "Botão Arquivo" e dê um toque duplo na tela para abrir o menu do arquivo. Você ouvirá: "Menu Arquivo aberto".

  2. Passe o dedo para a direita até ouvir o item do menu, "Botão Salvar como", e dê um toque duplo na tela. Você ouvirá "Inserir o nome do arquivo".

  3. Passe o dedo para a esquerda ou para a direita até ouvir: "Locais". Passe o dedo para a direita até ouvir as opções de local para salvar o arquivo, como OneDrive e Este Dispositivo. Dê um toque duplo na tela para escolher um local.

    Dica : Algumas opções podem apresentar um submenu. Dê um toque duplo para escolher um local e dê um toque duplo novamente para escolher o submenu.

  4. Passe o dedo para a direita até ouvir "Botão Salvar" e dê um toque duplo para salvar o arquivo no local escolhido.

    Dica : Se tentar salvar o arquivo com um nome existente, você ouvirá "Substituir arquivo?". Passe o dedo para a direita até ouvir "Botão Cancelar" ou "Botão Substituir", de acordo com sua preferência. Dê um toque duplo na tela para confirmar sua escolha.

Imprimir o seu trabalho

Não deixe de conectar uma impressora ao dispositivo.

  1. No arquivo do Excel, passe o dedo para a direita até ouvir "Botão Arquivo" e dê um toque duplo na tela para abrir o menu do arquivo. Você ouvirá: "Menu Arquivo aberto".

  2. Passe o dedo para a direita até ouvir "Imprimir" e dê um toque duplo na tela.

  3. Você ouvirá: "Imprimir. Preparando o arquivo para imprimir. Pressionar Cancelar para parar. Menu Arquivo fechado. Spooler de impressão". O programa abrirá a visualização de impressão.

    Observação : Você poderá ouvir também: "Permitir que o Excel use um serviço online da Microsoft para preparar os arquivos para impressão?". Passe o dedo para a direita até ouvir "Botão Permitir" ou "Botão Negar" de acordo com sua preferência. Dê um toque duplo na tela para confirmar sua escolha.

  4. Passe o dedo para a direita até ouvir "Lista suspensa. Selecionar uma impressora. Dar um toque duplo para alterar". Em seguida, dê um toque duplo na tela.

  5. Passe o dedo para a direita a fim de localizar a impressora desejada e dê um toque duplo na tela para ativá-la.

  6. Passe o dedo para a direita até ouvir "Botão Imprimir" e dê um toque duplo na tela.

Confira também

Usar um teclado externo com o Excel para Android

Configurar seu dispositivo para operar com acessibilidade no Office 365

Saiba como navegar no Excel usando os recursos de acessibilidade

Suporte técnico para clientes com deficiências

A Microsoft quer proporcionar a melhor experiência possível para todos os clientes. Se você tiver alguma deficiência ou dúvidas sobre acessibilidade, contate o Answer Desk de Acessibilidade da Microsoft para obter assistência técnica. A equipe de suporte do Answer Desk Acessibilidade é treinada no uso de várias tecnologias adaptativas populares e pode oferecer assistência em espanhol, francês, inglês e na língua de sinais dos EUA. Acesse o site do Microsoft Answer Desk Acessibilidade para descobrir os detalhes de contato para a sua região.

Se for um usuário empresarial, comercial ou governamental, fale com o Answer Desk de Acessibilidade corporativo.

Expanda suas habilidades
Explore o treinamento
Obtenha novos recursos primeiro
Ingressar no Office Insider

Essas informações foram úteis?

Obrigado por seus comentários!

Agradecemos pelos seus comentários! Parece que pode ser útil conectar você a um de nossos agentes de suporte do Office.

×